Subject: Numbering Exchange Protocol (NEP) ID.

From: Khaled Omar <[email-masked]>
Date: Fri, 8 Dec 2017 16:01:28 +0000

Hi everyone,

Below is one of the IDs that I uploaded to the IETF and looking for discussing it with the appropriate people and the appropriate area of discussion.

https://datatracker.ietf.org/doc/draft-omar-nep/

I tried to make it not so long so it can be read quickly and still clear for everyone.

Regards,

Khaled Omar

---

From: Khaled Omar <[email-masked]>
Date: Sat, 9 Dec 2017 19:32:46 +0000

Hi everyone,

Please let me have the opportunity to ask all of you to reserve some time in your agenda for the discussion of NEP and give it a priority on the kist of your discussion as it will not take long time looking for something more to add.

I have confidence that this ID has more to add but the contents is just the start of the new protocol.

I hope I'm not bothering you by my question but I'm sure everyone of you has something on mind to add to make the ID take the best shape and please do not be afraid of posting any comment regarding the contents of the 2nd version of the I-D.

This long e-mail is to encourage you to participate and I'm sure the discussion will be exciting and please do not understand as i'm pushing you to participate, eventually it is up to you.

P.S. After finding the appropriate area or wg for the discussion I will stop sending e-mails to the ietf mailing list.

Thanks,

Khaled Omar

-------- Original Message --------
Subject: Numbering Exchange Protocol (NEP) ID.
From: Khaled Omar
To: [email-masked]
CC: [email-masked]

Hi everyone,

Regards,

Khaled Omar

---

From: Christopher Morrow <[email-masked]>
Date: Sat, 9 Dec 2017 12:14:46 -0800

what problem were you trying to solve?

On Sat, Dec 9, 2017 at 11:32 AM, Khaled Omar <[email-masked]>
wrote:

> Hi everyone,
>
> Please let me have the opportunity to ask all of you to reserve some time
> in your agenda for the discussion of NEP and give it a priority on the kist
> of your discussion as it will not take long time looking for something more
> to add.
>
> I hope I'm not bothering you by my question but I'm sure everyone of you
> has something on mind to add to make the ID take the best shape and please
> do not be afraid of posting any comment regarding the contents of the 2nd
> version of the I-D.
>
> This long e-mail is to encourage you to participate and I'm sure the
> discussion will be exciting and please do not understand as i'm pushing you
> to participate, eventually it is up to you.
>
> P.S. After finding the appropriate area or wg for the discussion I will
> stop sending e-mails to the ietf mailing list.
>
> Thanks,
>
> Khaled Omar
>
>
> Below is one of the IDs that I uploaded to the IETF and looking for
> discussing it with the appropriate people and the appropriate area of
> discussion.
>
>
>
> *Regards,*
> *Khaled Omar*