Subject: [Gen-art] Genart last call review of draft-ietf-rtgwg-yang-vrrp-07

From: Linda Dunbar <[email-masked]>
Date: Mon, 4 Dec 2017 23:25:24 +0000

Reviewer: Linda Dunbar
Review result: Ready with Nits/Comments

I am the assigned Gen-ART reviewer for this draft. The General Area Review Team (Gen-ART) reviews all IETF documents being processed by the IESG for the IETF Chair.  Please treat these comments just like any other last call comments.

For more information, please see the FAQ at

<https://trac.ietf.org/trac/gen/wiki/GenArtfaq>.

Document: draft-ietf-rtgwg-yang-vrrp-07
Reviewer: Linda Dunbar
Review Date: 2017-12-04
IETF LC End Date: 2017-12-12
IESG Telechat date: 2018-01-11

Summary:

Major issues: None

Minor issues: None

Nits/editorial comments: It would be helpful to add description on why you need both Tracking Interface and Tracking network. Both of them have the same description "to detect interface connectivity failures".  What kind of "connectivity failures" will be reported over the "Tracking Interface"? what connectivity failures will be reported to "Tracking Network"?

Thanks, Linda Dunbar

_______________________________________________
Gen-art mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/gen-art

---

From: Xufeng Liu <[email-masked]>
Date: Sat, 16 Dec 2017 03:02:57 +0000

Hi Linda,

Thanks for the review. We have added some descriptions as you suggested, and posted an updated version of the draft https://tools.ietf.org/html/draft-ietf-rtgwg-yang-vrrp-08.

Thanks,
- Xufeng

> -----Original Message-----
> From: Linda Dunbar [mailto:[email-masked]]
> Sent: Monday, December 4, 2017 6:25 PM
> To: [email-masked]
> Cc: [email-masked]; [email-masked]; [email-masked]
> Subject: [Gen-art] Genart last call review of draft-ietf-rtgwg-yang-vrrp-07
> 
> 
> Reviewer: Linda Dunbar
> I am the assigned Gen-ART reviewer for this draft. The General Area Review
> Team (Gen-ART) reviews all IETF documents being processed by the IESG for the
> IETF Chair.  Please treat these comments just like any other last call comments.
> 
> Nits/editorial comments: It would be helpful to add description on why you need
> both Tracking Interface and Tracking network. Both of them have the same
> description "to detect interface connectivity failures".  What kind of
> "connectivity failures" will be reported over the "Tracking Interface"? what
> connectivity failures will be reported to "Tracking Network"?
> 
> Thanks, Linda Dunbar
>