Subject: Genart last call review of draft-ietf-rtgwg-yang-rip-06

From: Roni Even <[email-masked]>
Date: Sun, 10 Dec 2017 02:49:59 -0800

Reviewer: Roni Even
Review result: Ready with Nits

I am the assigned Gen-ART reviewer for this draft. The General Area
Review Team (Gen-ART) reviews all IETF documents being processed
by the IESG for the IETF Chair.  Please treat these comments just
like any other last call comments.

For more information, please see the FAQ at

<https://trac.ietf.org/trac/gen/wiki/GenArtfaq>.

Document: draft-ietf-rtgwg-yang-rip-??
Reviewer: Roni Even
Review Date: 2017-12-10
IETF LC End Date: 2017-12-12
IESG Telechat date: 2018-01-11

Summary:
The document is ready for publication with nits as a standard track RFC

Major issues:

Minor issues:

Nits/editorial comments:

1.  in section  4  " type enumeration {
               enum 1 {
                 description "IS-IS level 1 routes.";
               }
               enum 2 {
                 description "IS-IS level 1  routes.";
               }"

enum 2 is IS-IS level 2 routes

2. In Appendix A , the figure with eth0 and the data tree with eth1. Also there
is "ipv4-prefix": "198.51.100.0/24" which are not in the figure

---

From: Xufeng Liu <[email-masked]>
Date: Thu, 14 Dec 2017 14:53:21 +0000

Hi Roni,

Thanks for the review and comments.

We have posted a updated version https://tools.ietf.org/html/draft-ietf-rtgwg-yang-rip-07, which contains the fixes for the two items that you listed below.

Thanks,
- Xufeng

> -----Original Message-----
> From: Roni Even [mailto:[email-masked]]
> Sent: Sunday, December 10, 2017 5:50 AM
> To: [email-masked]
> Cc: [email-masked]; [email-masked]; [email-masked]
> Subject: Genart last call review of draft-ietf-rtgwg-yang-rip-06
> 
> Reviewer: Roni Even
> I am the assigned Gen-ART reviewer for this draft. The General Area Review
> Team (Gen-ART) reviews all IETF documents being processed by the IESG for the
> IETF Chair.  Please treat these comments just like any other last call comments.
> 
> 2. In Appendix A , the figure with eth0 and the data tree with eth1. Also there is
> "ipv4-prefix": "198.51.100.0/24" which are not in the figure
>