Subject: Re: what does "politicize Internet" mean? (RE: Technical Plenary Panel at IETF100: The Internet, a look forward: social, political, and technical perspectives

From: Toerless Eckert <[email-masked]>
Date: Fri, 1 Dec 2017 23:20:38 +0100

Hmm... missed most of it. Sounds like it would be interesting to watch it.

Can not find a meetecho recording of the plenary. Anybody knows if that
will still be uploaded ? Otherwise i'll suck up to the audio recording,
but i'd rather wait vor video and transcript.

Thanks
    Toerless

P.S.: maybe it was just going with the theme of the event 
"we're so old now, we need more sparkling wine and less politics" ? ;-)

On Thu, Nov 30, 2017 at 05:18:54AM +0000, Linda Dunbar wrote:
> Brian, 
> 
> The panelists you have arranged said multiple times on "don't politicize internet". What does it mean? 
> I was too embarrassed to ask at the IETF100 Plenary. Then I learned that I am not the only one who doesn't understand. 
> 
> Linda Dunbar
> 
> -----Original Message-----
> From: ietf [mailto:[email-masked]] On Behalf Of Brian Trammell (IETF)
> Sent: Wednesday, November 08, 2017 9:58 AM
> To: IETF Discussion Mailing List <[email-masked]>
> Subject: Technical Plenary Panel at IETF100: The Internet, a look forward: social, political, and technical perspectives
> 
> Greetings, all,
> 
> The Plenary Session at IETF 100 in Singapore  (Wednesday, 15 November 2017, 17:10-19:40 Singapore time (UTC + 8)) includes a panel discussion, entitled:
> 
> The Internet, a look forward: Social, political, and technical perspectives
> 
> Adding a digit to count IETF meetings invites introspection and prognostication. For the IETF100 Plenary, three prominent strategists will share their unique perspectives on what the Internet will look like in thirty years. They will consider how the Internet???s influence on our lives and social systems will change, and how our influence on the Internet will also change, socially, politically, and technically.
> 
> I'll moderate the panel; the panelists include:
> 
> - Monique Morrow, President and Co-Founder of the Humanized Internet, a non-profit organization focused on providing digital identity for those individuals most under-served
> 
> - Jun Murai, Professor at Keio University with a research focus in global computer networking and communication, and known as the "Father of Japan???s Internet"
> 
> - Henning Schulzrinne, Professor in the Department of Electrical Engineering and chair of the Department of Computer Science at Columbia University, New York
> 
> The plenary will also include presentation of the Internet Society Jonathan B. Postel Service Award.
> 
> Cheers,
> 
> Brian (for the IAB and the Technical Plenary Planning Program)

-- 
---
[email-masked]

---

From: Ole Jacobsen <[email-masked]>
Date: Fri, 01 Dec 2017 14:25:45 -0800

Go to ietf.org/live

Full HD YouTube video is there.

Ole J. Jacobsen
Editor & Publisher
The Internet Protocol Journal
Cell: +1 415 370-4628
T-Mobile: +1 415 889-9821
http://protocoljournal.org

Sent from my iPhone

> On 1 Dec 2017, at 14:20, Toerless Eckert <[email-masked]> wrote:
>

---

From: Randy Bush <[email-masked]>
Date: Sat, 02 Dec 2017 09:06:27 +0900

> politicize internet". What does it mean?

in the early days, we, the engineers and scientists, were our own
customer.  in the '90s and onward, the funny monkeys called 'humans'
discovered it and adopted it to their use.  it is now critical to
their culture, such as it is.  anything involved in their culture is
political, the more involved the more political.

randy

---

From: Brian E Carpenter <[email-masked]>
Date: Sat, 2 Dec 2017 13:26:12 +1300

> political, the more involved the more political.

Yes. I remember in 1995 being on a panel about the Internet where someone
asked if any laws applied to the Internet. My reply was "If it's illegal
on the street, why wouldn't it be illegal on the Internet?" As for law,
so for politics. (On the same panel, we were asked "Why are there no
women up on the stage with you?" We didn't have a good answer.)

I suspect the point intended in plenary was more about keeping politics
out of protocol design. That's impossible, but IMHO minimising political
impact is a goal.

   Brian

   Brian

---

From: Keith Moore <[email-masked]>
Date: Fri, 1 Dec 2017 22:31:38 -0500

> out of protocol design. That's impossible, but IMHO minimising political

I disagree.  The Internet is and always has been political.   That is to say, the Internet is part of a vision of a better world - and trying to change the world for the better is inherently political.   (Though we need to realize that the reality of the Internet falls well short of that vision, even in areas where we got what we thought we wanted.)

---

From: Brian E Carpenter <[email-masked]>
Date: Sun, 3 Dec 2017 07:51:08 +1300

Hi Keith,

>> out of protocol design. That's impossible, but IMHO minimising political

To be clear, what I meant to say is "minimising the impact of national
or international politics on the design of protcols."
 
> I disagree.  The Internet is and always has been political.   That is to say, the Internet is part of a vision of a better world - and trying to change the world for the better is inherently politi…

I certainly believe that protocol design is not politically neutral and that
it has ethical implications. And that engineers have ethical obligations that
should impact protocol design**. (And that we don't always understand the ethical,
social and political implications of what we do.)

** And linking to a different thread, at least ISOC has been fairly clear
about this: http://www.isoc.org/members/codeconduct.shtml

    Brian

---

From: Toerless Eckert <[email-masked]>
Date: Sun, 3 Dec 2017 19:20:28 +0100

Thanks Ole.

Is there a way thats not violating youtube licensing conditions to download the
video to watch it offline (wanted to get it before my next flight, but too late now) ?

I am not paying $9.99/month for the privilege to have the download button
available from youtube itself.

I guess there was no way to upload the video clips to youtube so that they
can be downloaded for free from youtube ?

Why is it not available as prior ietfs on the agenda, e.g.: via meetecho link....

Cheers
    Toerless

-- 
---
[email-masked]

---

From: Ole Jacobsen <[email-masked]>
Date: Sun, 03 Dec 2017 10:38:51 -0800 (PST)

Toerless,

I can't answer either question, but I would suggest you contact
Greg Wood <[email-masked]> for the YouTube question and the
Meetecho folks for the other one. I suspect the archives are
just not there yet.

Ole

Ole J. Jacobsen
Editor and Publisher
The Internet Protocol Journal
Office: +1 415-550-9433
Cell:   +1 415-370-4628
Docomo: +81 090 3337-9311
E-mail: [email-masked]
Skype: organdemo

---

From: Niels ten Oever <[email-masked]>
Date: Tue, 5 Dec 2017 15:08:45 +0100

draft-tenoever-hrpc-political-02 [0] aims to discuss different views on
the relations between protocols and politics, might be relevant for
people to review and comment on (ideally on the hrpc-list).

Some answers on the relationship between protocols and politics might
also be found in RFC8280 [1].

All the best,

Niels

[0] https://tools.ietf.org/html/draft-tenoever-hrpc-political-02
[1] https://tools.ietf.org/html/rfc8280

-- 
Niels ten Oever
Head of Digital

Article 19
www.article19.org

PGP fingerprint    8D9F C567 BEE4 A431 56C4
                     678B 08B5 A0F2 636D 68E9