Subject: How many rooms _actually_ available ? Re: IETF 101 - Registration and Hotel Reservations Open!

From: Toerless Eckert <[email-masked]>
Date: Fri, 15 Dec 2017 08:48:21 +0100

I would really appreciate if the IETF would publish on the hotels web page
not only how many rooms are blocked, but also how many rooms have
been set aside from these blocks to the IETF entourage (admin, AD, ICANN,...).

Given how thee's is now already no room in the metropole for the night
16th/17th, i can guess that the number of rooms actually available to book
when the announcement was sent is significantly lower than the published
number of rooms on the IETF hotels page.

Aka: Just my regular request: more disclosure/transparency please.

Thanks
    Toerless

In-Reply-To: <[email-masked]>

On Thu, Dec 14, 2017 at 12:57:42PM -0800, IETF Secretariat wrote:
> IETF 101
> London, UK
> March 17-23, 2018
> Co-Hosts: Google and ICANN
> 
> IETF 101 Information: https://ietf.org/meeting/101/index.html
> Register online at: https://ietf.org/meeting/register.html
> 
> 1.  Registration
> 2.  Value Added Tax (VAT)
> 3.  Visas & Letters of Invitation
> 4.  Headquarters Hotel
> 5.  Overflow Hotels
> =============================================================================
> 
> 1. Registration
> 
> EU regulations require that we assess a 20% value added tax
> (VAT) on your IETF 101 meeting registration. The registration fee
> does not include VAT; VAT will be added on to the meeting fee and
> paid over to the tax authorities. 
> 
> A.  Early-Bird Registration: USD 700.00, if paid in full prior to 23:59 UTC 2018-03-09
> B.  After Early-Bird cutoff: USD 875.00
> C.  Full-time Student Registrations: USD 150.00 (with proper ID)
> D.  One Day Pass Registration: USD 375.00
> E.  Registration Cancellation: Cutoff for registration cancellation is Monday, 12 March 2018 at UTC 23:59.
>    Cancellations are subject to a 10% (ten percent) cancellation fee if requested by that date and time.
> F.  Online Registration and Payment ends Friday, 16 March, 2018, 17:00 local UK time
> G.  On-site Registration begins on Sunday, 18 March 2017 at 10:00 local UK time.
> 
> 2. Value Added Tax (VAT)
>     You may be entitled to recoup some or all of the VAT.
>     In addition to a receipt from the IETF, all IETF 101
>     attendees will receive a VAT compliant invoice from BC&A
>     (VMC), our tax agent. For this meeting, the London VAT of
>     20% has been added to the Registration Fee. More
>     information is available at:
>     https://www.ietf.org/meeting/101/vat.html
> 
> 3. Visas & Letters of Invitation
> 	Check here to see if you need a visa to attend IETF 101:
> 	https://www.gov.uk/check-uk-visa. You may apply as early as
> 	three months prior to your travel date.
> 
> 	Local letters of invitation (LOIs) are being finalized and
> 	will be available shortly. We will send an announcement within
> 	the next week with instructions. 
> 
> 4.  Headquarters Hotel
>     	In order to provide IETF attendees with a variety of room
> 	class & pricing options, there are several room categories
> 	available at the Hilton Metropole. Please review the language
> 	carefully to insure that you reserve the room that best meets
> 	your needs. Details here: https://ietf.org/meeting/101/hotel.html#metro
> 
> 	NOTE: Run of House rooms are displaying in the reservation
> 	link as KING HILTON GUESTROOM, KING HILTON EXECUTIVE ROOM, TWIN
> 	HILTON GUEST ROOM. If you select these options, you are not
> 	guaranteed that room type. Run of House rooms will be decided by
> 	the hotel based on availability at check-in. SUPERIOR and DELUXE rooms
> 	are guaranteed.
> 
> 	Room Rates (including 20% VAT): 
> 	-Run of House $232.22 USD (single) $248.35 USD (double)
> 	-Deluxe(Refurbished) and Superior rooms: $266.09 USD (single) $282.22 (double) USD
> 
> 	All rooms Includes in-room high-speed Internet and breakfast.
> 	Reservation Cutoff Date: 3 March 2018
> 	Cancel with No Penalty: 7 Days prior to check-in
> 	Distance to Meeting Venue: N/A
> 	Reservations: http://www.hilton.com/en/hi/groups/personalized/L/LONMETW-GIETA-20180309/index.jhtml
> 
> 5. Overflow Hotels
> 	a.  Hilton London Paddington (Overflow hotel, block of 50 rooms)
> 	Room Rate (including 20% VAT): $311.55 (single) USD. Includes in-room high-speed
> 	Internet and breakfast.
> 	Reservations Cutoff Date: 16 February 2018
> 	Cancel with No Penalty: 21 days prior to check-in
> 	Distance to Meeting Venue: 8 minute walk
> 	Reservations: https://tinyurl.com/yczxl5sj
> 
> 	b.  Novotel London Paddington (Overflow hotel, block of 50 rooms)
> 	Room Rate (including 20% VAT): $227.12 (single) USD. 
> 	Includes in-room high-speed Internet and breakfast.
> 	Reservations Cutoff Date: 4 March 2018
> 	Cancel with No Penalty: 14 days prior to check-in
> 	Distance to Meeting Venue: 12 minute walk
> 	Reservations: To get the IETF Group rate, you must use the IETF Group code 'IETF180318???. 
> 	Reservations can be made by email or telephone. To reserve a room at the Novotel London 
> 	Paddington, please contact:
> 
> 	Nereida Alchapar, Sales and Reservations Manager
> 	Email (emails are encrypted to provide security for sensitive data): [email-masked]
> 	Telephone: +44 207 266 6040 between the hours of 0900 and 1700 GMT

---

From: "John Levine" <[email-masked]>
Date: 15 Dec 2017 12:24:56 -0500

>Aka: Just my regular request: more disclosure/transparency please.

I'm not opposed, but if there were a note saying, e.g., there were 527
rooms for Thursday night and they're all sold out now, how would
anyone's behavior be any different?  Or if it said there were 94 rooms
reserved for staff and committee members?

As far as I can tell, the only place in the world where we could find
adequate conference space with enough rooms for everyone in the
adjacent hotel(s) is Las Vegas, and there's other reasons not to meet
there.

R's,
John
-- 
Regards,
John Levine, [email-masked], Primary Perpetrator of "The Internet for Dummies",
Please consider the environment before reading this e-mail. https://jl.ly

---

From: Christer Holmberg <[email-masked]>
Date: Sun, 17 Dec 2017 17:29:50 +0000

Hi,

Not sure if it will help in this particular case, but sometimes it works by splitting the days into separate reservations.

Regards,

Christer

-----Original Message-----
From: ietf [mailto:[email-masked]] On Behalf Of John Levine
Sent: 15 December 2017 19:25
To: [email-masked]
Subject: Re: How many rooms _actually_ available ? Re: IETF 101 - Registration and Hotel Reservations Open!

>Aka: Just my regular request: more disclosure/transparency please.

I'm not opposed, but if there were a note saying, e.g., there were 527 rooms for Thursday night and they're all sold out now, how would anyone's behavior be any different?  Or if it said there were 94 rooms reserved for staff and committee members?

As far as I can tell, the only place in the world where we could find adequate conference space with enough rooms for everyone in the adjacent hotel(s) is Las Vegas, and there's other reasons not to meet there.

R's,
John
--
Regards,
John Levine, [email-masked], Primary Perpetrator of "The Internet for Dummies", Please consider the environment before reading this e-mail. https://jl.ly

---

From: "Adrian Farrel" <[email-masked]>
Date: Sun, 17 Dec 2017 17:56:13 -0000

John sed...

> I'm not opposed, but if there were a note saying, e.g., there were 527 rooms for
> Thursday night and they're all sold out now, how would anyone's behavior be any
> different?  Or if it said there were 94 rooms reserved for staff and committee
> members?

It wouldn't help us get rooms for IETF-101, but it would help with IAOC oversight (who oversees the overseers?) to know how many rooms were in the block. For example, knowing that only 75 rooms were blocked out and that 74 of them are reserved for staff and I* might raise questions. This where some transparency would help.

> As far as I can tell, the only place in the world where we could find adequate
> conference space with enough rooms for everyone in the adjacent hotel(s) is Las
> Vegas, and there's other reasons not to meet there.

Well, the Metropole has 1059 rooms, and we know that lots of people prefer to stay in cheaper hotels.

I think the beef here is that we should not have to engage in an escalated booking frenzy to stand a chance of getting a room in the venue hotel. Might as well run a lottery or raise the venue room rates (there's two fund-raising ideas straight off).

BTW, just to curtail the discussion, we expect that everyone who says "but the overflow hotels are really close by" has booked for an overflow hotel and not the Metropole :-)

Thanks,
Adrian

---

From: Tim Chown <[email-masked]>
Date: Mon, 18 Dec 2017 12:27:06 +0000

> On 17 Dec 2017, at 17:56, Adrian Farrel <[email-masked]> wrote:
> 
> John sed...
> 

Indeed.  Or at least it can’t hurt.

> Well, the Metropole has 1059 rooms, and we know that lots of people prefer to stay in cheaper hotels.

There are some rather cheaper hotels pretty close by, depending on how ‘basic’ you want to go.  One just across the road is £100 a night rather than £172, for example, but has small rooms and is above a Costa Coffee shop.  A Travelodge less than half a mile away is under £80 a night, but that will be somewhat like a student dormitory in decor and comfort.  

> BTW, just to curtail the discussion, we expect that everyone who says "but the overflow hotels are really close by" has booked for an overflow hotel and not the Metropole :-)

I appreciate the overflow hotels are chosen to be a certain quality, and are priced as such.  Perhaps some capacity in cheaper but still well-recommended accommodation would be useful to offer to the mix?  

Tim

---

From: Mary B <[email-masked]>
Date: Mon, 18 Dec 2017 08:24:13 -0600

On Mon, Dec 18, 2017 at 6:27 AM, Tim Chown <[email-masked]> wrote:

> >snip
>
> I appreciate the overflow hotels are chosen to be a certain quality, and
> are priced as such.  Perhaps some capacity in cheaper but still
> well-recommended accommodation would be useful to offer to the mix?
>
> Tim
>
London is one of the most expensive places for hotels.  I have found
TripAdvisor to be a good resource and the overall ratings are shown when
you use Google maps to search for nearby hotels.  You can also sort hotels
in London by best value on Trip Advisor.  Also, the Metropole is near
several underground lines so hotels that aren't necessarily walkable still
provide easy access to the facility.   There are a whole lot of moderately
priced hotels near Bayswater road on Gloucester Terrace (15 min walk) - one
I've stayed at in the past is Berjaya Eden Park:
https://www.berjayahotel.com/london   The rooms are very small, but that's
what you'll find with the lower priced hotels.  And, you can use a website
like this to search for hotels in the area:
https://www.hotelmap.com/london-hotels/gloucester-terrace/526461/S  Any
that are to the right of Gloucester Terrace are 15 min or less walk.   I've
also found in the past that you can get decent prices on hotels in London
by booking through aavacations.com  (I got a lower price for the IETF
meeting hotel in Paris that way).

Regards,
Mary

---

From: "John R Levine" <[email-masked]>
Date: 18 Dec 2017 10:30:51 -0500

> Indeed.  Or at least it can’t hurt.

As I understand it, you're saying that you suspect the problem is that the 
IAOC, which is all volunteers you know, is holding back unneeded rooms for 
the people who run the meetings?  If that's not what you mean, what do you 
mean?

> I appreciate the overflow hotels are chosen to be a certain quality, and are priced as such.  Perhaps some capacity in cheaper but still well-recommended accommodation would be useful to offer to t…

But you can look on booking.com or whatever as well as anyone else, and 
lots of people do.  What is the problem here?

R's,
John

PS: > (who oversees the overseers?)

The meetings committee is always looking for new volunteers.

---

From: Tim Chown <[email-masked]>
Date: Mon, 18 Dec 2017 15:58:01 +0000

> On 18 Dec 2017, at 15:30, John R Levine <[email-masked]> wrote:
> 
> As I understand it, you're saying that you suspect the problem is that the IAOC, which is all volunteers you know, is holding back unneeded rooms for the people who run the meetings?  If that's not what you mean, what do you mean?

Just having clarity on how many rooms are bookable by regular attendees. I accept fully that organisers need to be based in the venue hotel.

> But you can look on booking.com or whatever as well as anyone else, and lots of people do.  What is the problem here?

That the overflow hotels are all similar style/price; just a suggestion that one overflow block might be more affordable.

Tim

---

From: John C Klensin <[email-masked]>
Date: Mon, 18 Dec 2017 10:59:27 -0500

--On Monday, December 18, 2017 10:30 -0500 John R Levine
<[email-masked]> wrote:

>>> It wouldn't help us get rooms for IETF-101, but it would
>>> help with IAOC oversight (who oversees the overseers?) to
>>> know how many rooms were in the block. For example, knowing
>>> that only 75 rooms were blocked out and that 74 of them are
>>> reserved for staff and I* might raise questions. This where
>>> some transparency would help.
>> Indeed.  Or at least it can't hurt.
> 
> As I understand it, you're saying that you suspect the problem
> is that the IAOC, which is all volunteers you know, is holding
> back unneeded rooms for the people who run the meetings?  If
> that's not what you mean, what do you mean?

John, Let me take a try at answering the question.  

Over the years, we have moved very gradually from a rather small
number of people for whom the Secretariat reserved and held
rooms in the HQ / meeting hotel to what some people believe is
an ever-expanding list.   I can remember a time when, if rooms
in the main hotel were scarce, most of all of the Secretariat
stayed somewhere else and just about the only special
reservations were for members of the IAB and IESG and maybe not
all of them.  While I'm willing to assume that every addition
makes sense, I think it would be healthier if the community
understood how far the umbrella spreads and, insofar as it
becomes a constraint on getting work done, that the fundamental
decisions about criteria be subject to community review.   For
example, do IAOC members now get reserved rooms?  Can that be
justified in the same way that the IAB and IESG originally were,
i.e., improving accessibility to those people, freeing up extra
space for very small meetings with them, and making the meetings
run better.  How about senior (or other?) ISOC or ICANN or other
guest people or organizations staff or representatives?  

The question of how many of those rooms there are and who they
go to is important for another reason: once upon a time, most of
all of those rooms were comp-ed by the hotel in return for
bringing the meeting in, just as meeting rooms are.  Has the
number of comp-ed rooms become part of meeting location and
hotel locations?  Or, if not, is IASA paying for some of them
and how, if at all, does that affect the bottom line and the
meeting fees paid by "ordinary" participants?

Note that this interacts with a different concern.  The number
of reserved small meeting rooms is definitely on the increase
relative to where it was 15 years ago (IIR, if I recall, at that
time it was one each for the IAB and IESG, a work area for the
Secretariat, and, in season, one for the Nomcom).  If the number
of those rooms that are required has expanded to the point that
it is a constraint on hotel choices and negotiations, whether it
is a source of upward pressure on registration fees or not, then
I think  the community is entitled to knowledge about, and
probably even control over how the tradeoffs should be
considered.

I note that none of this is about contracts with particular
hotels or the like, only how much visibility fundamental IASA
policy decisions have the community and whether the community is
given enough information to provide effective input into those
decisions.

    john

---

From: "John R Levine" <[email-masked]>
Date: 18 Dec 2017 11:01:17 -0500

> Just having clarity on how many rooms are bookable by regular attendees. I accept fully that organisers need to be based in the venue hotel.

Now we're back to the original question -- what difference would it make? 
We all know that we can never get a room block big enough for everyone.

R's,
John

---

From: Tim Chown <[email-masked]>
Date: Mon, 18 Dec 2017 16:12:19 +0000

> On 18 Dec 2017, at 16:01, John R Levine <[email-masked]> wrote:
> 
> Now we're back to the original question -- what difference would it make? We all know that we can never get a room block big enough for everyone.

Again, transparency.  Are there 5, 50, or 500 rooms actually available?  

Tim

---

From: "Adrian Farrel" <[email-masked]>
Date: Mon, 18 Dec 2017 16:17:33 -0000

> >> It wouldn't help us get rooms for IETF-101, but it would help with IAOC
> oversight (who oversees the overseers?) to know how many rooms were in the
> block. For example, knowing that only 75 rooms were blocked out and that 74 of
> them are reserved for staff and I* might raise questions. This where some
> transparency would help.

I can't speak for Tim, but I don't mean anything of the sort.

All I mean is that I have only two data points and can't safely extrapolate:

1. The IAD, IAOC, and meetings committee are good people doing their best under tough circumstances with no malign intent.

2. Available venue rooms regularly (reliably?) get used up within one or two days of the announcement.

I like data, it's fun.

I think transparency is important, it protects people from being accused of thing they didn't do.

> The meetings committee is always looking for new volunteers.

This is good to know, but was not clear from https://iaoc.ietf.org/index.html or https://iaoc.ietf.org/committees.html 

Maybe the IAOC would like to update those pages and drop us a note about what the commitments would be, what skills are needed, and how to apply.

Cheers,
Adrian

---

From: Stephen Farrell <[email-masked]>
Date: Mon, 18 Dec 2017 16:26:18 +0000

> accused of thing they didn't do.
Another benefit of transparency of this kind is that
once the information is published, I bet it'll seem
like there was never a good reason to not publish.

That's been the case for a number of things the IAOC
now make visible, that were kept under wraps some
years ago (venue name etc.).

So I think this thread is yet another reason for us
to move as far as possible to a default-open approach
in the iasa2.0 work.

S.

---

From: Lou Berger <[email-masked]>
Date: Mon, 18 Dec 2017 11:53:57 -0500

FWIW a fair bit of what you mention below can be found under the 1st
link of the (slightly dated) iaoc meetings page:
https://iaoc.ietf.org/ietf-meetings.html

Lou

---

From: [email-masked]
Date: Mon, 18 Dec 2017 12:16:39 -0500 (EST)

it is worth noting that I slept on the conference floor while attending my 
first IETF Meeting.  have a sense of adventure about it!

---

From: Stewart Bryant <[email-masked]>
Date: Mon, 18 Dec 2017 17:19:56 +0000

Which begs the question of why we chose London and not one of the other 
big cities in the UK.

- Stewart

On 18/12/2017 14:24, Mary B wrote:
>
>
> On Mon, Dec 18, 2017 at 6:27 AM, Tim Chown <[email-masked] 
> <mailto:[email-masked]>> wrote:
>
>     >snip
>
>     I appreciate the overflow hotels are chosen to be a certain
>     quality, and are priced as such.  Perhaps some capacity in cheaper
>     but still well-recommended accommodation would be useful to offer
>     to the mix?
>
>     Tim
>
> TripAdvisor to be a good resource and the overall ratings are shown 
> when you use Google maps to search for nearby hotels.  You can also 
> sort hotels in London by best value on Trip Advisor.  Also, the 
> Metropole is near several underground lines so hotels that aren't 
> necessarily walkable still provide easy access to the facility.  
>  There are a whole lot of moderately priced hotels near Bayswater road 
> on Gloucester Terrace (15 min walk) - one I've stayed at in the past 
> is Berjaya Eden Park: https://www.berjayahotel.com/london  The rooms 
> are very small, but that's what you'll find with the lower priced 
> hotels.  And, you can use a website like this to search for hotels in 
> the area: 
> that are to the right of Gloucester Terrace are 15 min or less walk.  
>  I've also found in the past that you can get decent prices on hotels 
> in London by booking through aavacations.com <http://aavacations.com> 
> (I got a lower price for the IETF meeting hotel in Paris that way).
>
> Regards,
> Mary

---

From: "Tobias Gondrom" <[email-masked]>
Date: Tue, 19 Dec 2017 01:26:20 +0800

FYI just in case there are any concerns for supply for London. I just booked
my room in London through the public booking link. And there are rooms
available in the main venue hotel right now. 

IMHO one challenge for the hotel room supply might also be our generous
cancellation policy, which leads to people rushing to book early and then
cancel late without risk. That can lead to unnecessarily shortening supply
up for a long period of time up until 2 weeks before the meeting...

And as a general comment: I would be in favor of transparency. 

Best regards, Tobias (IAOC hat = off)

-----Original Message-----
From: ietf [mailto:[email-masked]] On Behalf Of John C Klensin
Sent: Monday, December 18, 2017 11:59 PM
To: John R Levine <[email-masked]>; Tim Chown <[email-masked]>
Cc: IETF general list <[email-masked]>
Subject: Re: How many rooms _actually_ available ? Re: IETF 101 -
Registration and Hotel Reservations Open!

--On Monday, December 18, 2017 10:30 -0500 John R Levine <[email-masked]>
wrote:

>>> It wouldn't help us get rooms for IETF-101, but it would help with 
>>> IAOC oversight (who oversees the overseers?) to know how many rooms 
>>> were in the block. For example, knowing that only 75 rooms were 
>>> blocked out and that 74 of them are reserved for staff and I* might 
>>> raise questions. This where some transparency would help.
> As I understand it, you're saying that you suspect the problem is that 
> the IAOC, which is all volunteers you know, is holding back unneeded 
> rooms for the people who run the meetings?  If that's not what you 
> mean, what do you mean?

Over the years, we have moved very gradually from a rather small number of
people for whom the Secretariat reserved and held rooms in the HQ / meeting
hotel to what some people believe is
an ever-expanding list.   I can remember a time when, if rooms
in the main hotel were scarce, most of all of the Secretariat stayed
somewhere else and just about the only special reservations were for members
of the IAB and IESG and maybe not all of them.  While I'm willing to assume
that every addition makes sense, I think it would be healthier if the
community understood how far the umbrella spreads and, insofar as it becomes
a constraint on getting work done, that the fundamental
decisions about criteria be subject to community review.   For
example, do IAOC members now get reserved rooms?  Can that be justified in
the same way that the IAB and IESG originally were, i.e., improving
accessibility to those people, freeing up extra space for very small
meetings with them, and making the meetings run better.  How about senior
(or other?) ISOC or ICANN or other guest people or organizations staff or
representatives?  

The question of how many of those rooms there are and who they go to is
important for another reason: once upon a time, most of all of those rooms
were comp-ed by the hotel in return for bringing the meeting in, just as
meeting rooms are.  Has the number of comp-ed rooms become part of meeting
location and hotel locations?  Or, if not, is IASA paying for some of them
and how, if at all, does that affect the bottom line and the meeting fees
paid by "ordinary" participants?

Note that this interacts with a different concern.  The number of reserved
small meeting rooms is definitely on the increase relative to where it was
15 years ago (IIR, if I recall, at that time it was one each for the IAB and
IESG, a work area for the Secretariat, and, in season, one for the Nomcom).
If the number of those rooms that are required has expanded to the point
that it is a constraint on hotel choices and negotiations, whether it is a
source of upward pressure on registration fees or not, then I think  the
community is entitled to knowledge about, and probably even control over how
the tradeoffs should be considered.

I note that none of this is about contracts with particular hotels or the
like, only how much visibility fundamental IASA policy decisions have the
community and whether the community is given enough information to provide
effective input into those decisions.

    john

---

From: Ole Jacobsen <[email-masked]>
Date: Mon, 18 Dec 2017 10:33:58 -0800 (PST)

On Mon, 18 Dec 2017, Stewart Bryant wrote:

> Which begs the question of why we chose London and not one of the other big
> cities in the UK.
> 
> - Stewart
> 

Because the IETF has unusually large (numerous) meeting room 
requirements. Happy to hear about available venues if you 
know of any.

Ole

---

From: Eliot Lear <[email-masked]>
Date: Mon, 18 Dec 2017 20:11:46 +0100

Hi,

Adding to Stephen and Adrian's points, particularly this one:

> 1. The IAD, IAOC, and meetings committee are good people doing their best under tough circumstances with no malign intent.

And it is important for the community to recognize the importance of
treating the secretariat with the respect they have earned.  These
people work long hours during our meetings.  If for no reason other than
their safety, I would be quite unhappy to learn they had to travel out
of the hotel late at night when they are exhausted.  We tend to travel
to relatively safe places, but let's not push our luck.

Eliot

---

From: Eliot Lear <[email-masked]>
Date: Mon, 18 Dec 2017 22:16:34 +0100

On 18.12.17 18:16, [email-masked] wrote:
> it is worth noting that I slept on the conference floor while
> attending my first IETF Meeting.  have a sense of adventure about it!

So long as you weren't presenting at the time...

Eliot

---

From: Stewart Bryant <[email-masked]>
Date: Mon, 18 Dec 2017 21:18:47 +0000

> requirements. Happy to hear about available venues if you

http://www.conferences-uk.org.uk/manchester-conference-centre-and-venues

Lists at least two.

- Stewart

---

From: John E Drake <[email-masked]>
Date: Mon, 18 Dec 2017 21:22:40 +0000

Stewart,

Your examples are less than compelling.

Yours Irrespectively,

John

> From: ietf [mailto:[email-masked]] On Behalf Of Stewart Bryant
> Sent: Monday, December 18, 2017 4:19 PM
> To: Ole Jacobsen <[email-masked]>
> Cc: John Levine <[email-masked]>; Tim Chown <[email-masked]>;
> <[email-masked]> <[email-masked]>
> >> Which begs the question of why we chose London and not one of the
> >> other big cities in the UK.
> >>
> >> - Stewart
> >>
> > requirements. Happy to hear about available venues if you know of any.
> >
> > Ole
> 
> https://urldefense.proofpoint.com/v2/url?u=http-3A__www.conferences-
> 2Duk.org.uk_manchester-2Dconference-2Dcentre-2Dand-
> 2Dvenues&d=DwICaQ&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-
> ndb3voDTXcWzoCI&r=CRB2tJiQePk0cT-h5LGhEWH-
> s_xXXup3HzvBSMRj5VE&m=rzh47hqqM0Thwn75yRyAISwKQzcr7UJSAp5_S0ip
> 1K8&s=cAJNNdWNSuxfkERZY-CQtWXPjmx9K4KaMxlHJfLfjdU&e=
> 
> Lists at least two.
> 
> - Stewart

---

From: Ole Jacobsen <[email-masked]>
Date: Mon, 18 Dec 2017 13:40:13 -0800 (PST)

> http://www.conferences-uk.org.uk/manchester-conference-centre-and-venues

The Old Trafford and Ethiad Stadium are hardly suitable for the IETF, 
before we even look at "dates available."

Edinburgh and Glasgow were considered, but found to be lacking in 
various ways. The list of "what the community wants" coupled with
any given facility's ability to deal with our rather unreasonable
(from a lay perspective) networking requirements leaves us with
not a great many options. [I have this dream that one days we will
just leave all of our equipment behind and there will be a bronze
plaque in the lobby thanking the IETF for its contribution, but
then there is this small matter of support....]

Ole

---

From: Tim Chown <[email-masked]>
Date: Mon, 18 Dec 2017 21:50:16 +0000

> On 18 Dec 2017, at 19:11, Eliot Lear <[email-masked]> wrote:
> 
> Hi,
> 

I don’t think anyone’s questioning that, certainly not me.

The question is how many rooms are available after those rooms are allocated.  Is it the advertised number, or a smaller number?

Tim

---

From: Stewart Bryant <[email-masked]>
Date: Mon, 18 Dec 2017 21:50:55 +0000

How about this one:

http://www.conferences-uk.org.uk/venues/edinburgh_international_conference_centre.asp

Edinburgh is a great city

Stewart

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 19 Dec 2017 11:42:00 +1300

> http://www.conferences-uk.org.uk/venues/edinburgh_international_conference_centre.asp

They may have expanded it since, but I was at a Global Grid Forum meeting
there** and it was definitely too small for the IETF. Also I recall some
quite obnoxious "security" people telling people to unplug their laptops
from power sockets recessed in the floor, because it was a health and
safety risk, which was absurd. They just didn't like geeks sitting on
the floor (because there was nowhere else).

**https://www.ogf.org/ggf_events_past_5.htm
 
> Edinburgh is a great city

Agreed.

   Brian

---

From: Carsten Bormann <[email-masked]>
Date: Mon, 18 Dec 2017 23:49:52 +0100

On Dec 18, 2017, at 23:42, Brian E Carpenter <[email-masked]> wrote:
> Also I recall some
> safety risk,

It sure is (I already broke a nose of a colleague with my MacBook power cable).

> which was absurd. They just didn't like geeks sitting on

In the hotel I was staying in during the Adelaide IETF, I did the power cable thing (which was even more essential in 2000 than it is now).
What then happened was that the security people showed up very quickly.
With a roll of gaffer tape.  Just for me sitting there for a quarter of an hour or so, they taped my cable down for me.
No drama.  I wish all meeting sites had security people like that...

Grüße, Carsten

---

From: [email-masked]
Date: Mon, 18 Dec 2017 21:03:30 -0500 (EST)

> So long as you weren't presenting at the time...

No, no.  I was just a padawan then...

---

From: Toerless Eckert <[email-masked]>
Date: Tue, 19 Dec 2017 05:46:26 +0100

> https://iaoc.ietf.org/ietf-meetings.html

Thanks, Lou

I assume you are referring to page 2 of
 https://iaoc.ietf.org/documents/IETF-Meeting-Requirement-Overview-2016.pdf

anything else re. subject of this thread ?

Cheers
    Toerless

-- 
---
[email-masked]

---

From: "Eggert, Lars" <[email-masked]>
Date: Tue, 19 Dec 2017 08:53:58 +0000

> to relatively safe places, but let's not push our luck.

Total agreement.

Lars

---

From: Alexa Morris <[email-masked]>
Date: Tue, 19 Dec 2017 14:43:40 -0800

As of last night, we still had quite a few rooms available in the main hotel block: 

Thursday, 15-Mar — 11 rooms
Friday, 16- Mar — 32 rooms
Saturday 17- Mar —  130
Sunday 18-Mar — 198
Monday 19-Mar — 192
Tuesday 20-Mar — 192
Wednesday, 21-Mar — 193
Thursday, 22-Mar — 200
Friday, 23-Mar — 140
Saturday, 24-Mar — 13

Regards,
Alexa

> On Dec 18, 2017, at 9:26 AM, Tobias Gondrom <[email-masked]> wrote:
>

---

From: Alissa Cooper <[email-masked]>
Date: Wed, 20 Dec 2017 22:11:09 +0100

And as a reminder, although the secretariat sets aside some rooms for the IAB, IESG, and IAOC to make reservations, those folks cover their own hotel expenses (and registration fees and other travel expenses). Alexa can share the numbers as far as the size of those room blocks.

Alissa

> On Dec 19, 2017, at 11:43 PM, Alexa Morris <[email-masked]> wrote:
>

---

From: Alexa Morris <[email-masked]>
Date: Wed, 20 Dec 2017 13:26:21 -0800

As a general rule, we never permit staff (Secretariat, NOC, Linespeed, Meetecho) and IETF leadership to occupy more than 15% of the peak night room block. For IETF 101, we have a total of 69 rooms allocated to support staff and IETF leadership, which constitutes less than 12% of the peak night room block (600 rooms). 

Alexa

> On Dec 20, 2017, at 1:11 PM, Alissa Cooper <[email-masked]> wrote:
>

---

From: Phillip Hallam-Baker <[email-masked]>
Date: Wed, 20 Dec 2017 16:48:52 -0500

​It is a question of international airports. London is a global hub,
Birmingham and Manchester are not. They are also rather far out of the
city. To visit my parents in Birmingham, I usually fly to Heathrow.​

On Mon, Dec 18, 2017 at 12:19 PM, Stewart Bryant <[email-masked]>
wrote:

> priced hotels near Bayswater road on Gloucester Terrace (15
> <https://maps.google.com/?q=Gloucester+Terrace+(15&entry=gmail&source=g>
> min walk) - one I've stayed at in the past is Berjaya Eden Park:
> https://www.berjayahotel.com/london   The rooms are very small, but
> that's what you'll find with the lower priced hotels.  And, you can use a
> website like this to search for hotels in the area:  https://www.hotelmap.
> com/london-hotels/gloucester-terrace/526461/S  Any that are to the right
> of Gloucester Terrace are 15 min or less walk.   I've also found in the
> past that you can get decent prices on hotels in London by booking through
> aavacations.com  (I got a lower price for the IETF meeting hotel in Paris
> that way).
>
> Regards,
> Mary
>
>
>

---

From: Ole Jacobsen <[email-masked]>
Date: Wed, 20 Dec 2017 14:50:30 -0800 (PST)

> > Which begs the question of why we chose London and not one of the other

Global Hub cities suits us best for several reasons:

* Large range of hotels and other accommodation
* Convention Center or large hotel with enough meeting rooms
* Large range of shops and restaurants
* Easy access to public transportation

... and of course that there are N number of flights (or trains, 
or...) in and out of the city where N is large.

Ole

---

From: Pat Thaler <[email-masked]>
Date: Wed, 20 Dec 2017 16:33:27 -0800

I was able to make a reservation for 17 March to 24 March today (which is
what I wanted).

Trying to reserve from 16 March to 24 March comes up with nothing in the
IETF block available. Trying to reserve for just March 16, there is
availability in the block, but none of the room categories available is the
same as what's available for 17 to 24. Checking individually for the nights
of the 16, 17 and 18, there is no room category that is available for all
three nights. The hotel segments rooms into a lot of different room types
and the on line system will only offer a booking if the same room type is
available for all the nights.

In a similar situation at another hotel, I was able to call them and they
were able to put me in the same room for all the nights even though the
rooms set aside for the block didn't match.

---

From: Tim Chown <[email-masked]>
Date: Fri, 22 Dec 2017 10:31:47 +0000

Hi Alexa,

> On 20 Dec 2017, at 21:26, Alexa Morris <[email-masked]> wrote:
> 

Many thanks for the information.

This seems perfectly reasonable.

Tim