Subject: IETF103 location still unknown

From: Michael Richardson <[email-masked]>
Date: Fri, 15 Dec 2017 09:02:28 -0500

Now that we can play hotel roulette to see if we win a room at the Metropole,
it would be useful to know where IETF103 will be.

Why? Because I need to set a budget for the entire year before I know how
much I can spend at IETF101.

I understand that perhaps contracts are not settled, but is there a known
date at which contracts will be settled and the announcement will be made?

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: Nalini J Elkins <[email-masked]>
Date: Fri, 15 Dec 2017 14:21:45 +0000 (UTC)

+1 to Michael.

We want to have a pre-IETF event in India before IETF103, if it is in Asia, as I hope it will be.  I have had people ask me to give them a heads-up on our event so they could plan to come.  So, the sooner we all know, the better.  You are all invited!   Please contact me unicast if any questions.
You may want to see a blog regarding the event we just had in Bangalore (our pre-IETF 100 event). Please check it out - https://goo.gl/d5VZ3F 

We have some photos uploaded - https://www.connections.iiesoc.in/gallery.  

BTW, thanks to our sponsors for the generous help - https://www.connections.iiesoc.in/sponsorship! Esp. the location on the wonderful InfoSys campus in Bangalore.
Thanks,

Nalini Elkins  Vinayak HegdeBharat JoshiDhruv Dhody
________________________________
 From: Michael Richardson <[email-masked]>
To: [email-masked] 
Sent: Friday, December 15, 2017 6:02 AM
Subject: IETF103 location still unknown

--

---

From: Phillip Hallam-Baker <[email-masked]>
Date: Sun, 17 Dec 2017 23:17:18 -0500

Cost of the hotel should be the least of your worries. Black helicopter
rides ain't cheap. Just say'n.

I have the same issue with budgeting. I assume that there will be an
announcement when one is possible.

---

From: Bob Hinden <[email-masked]>
Date: Mon, 18 Dec 2017 11:27:12 +0200

> On Dec 15, 2017, at 4:21 PM, Nalini J Elkins <[email-masked]> wrote:
> 
> +1 to Michael.
> 

The web site shows IETF 103 as being in Asia.

Bob

---

From: Carsten Bormann <[email-masked]>
Date: Mon, 18 Dec 2017 10:39:00 +0100

> The web site shows IETF 103 as being in Asia.

Is that Israel or East Timor?

(Also, it has happened before that the web site said that for a while and then we had to switch to a backup location.)

Grüße, Carsten

---

From: Stewart Bryant <[email-masked]>
Date: Mon, 18 Dec 2017 11:35:17 +0000

Given that the cost of the meetings are going up, hopefully the delay is 
because
we are negotiating a "cheap overall cost location" rather than looking to go
anywhere "interesting".

- Stewart

---

From: Michael Richardson <[email-masked]>
Date: Mon, 18 Dec 2017 11:03:12 -0500

> we are negotiating a "cheap overall cost location" rather than looking to go

Agreed. I'd rather just go back to somewhere that has worked.

Yokohama would be top of my list.

---

From: Jari Arkko <[email-masked]>
Date: Mon, 18 Dec 2017 23:04:17 +0200

I don’t have any particular visibility anymore into the process, but I 
can guarantee you that returning to previously used locations is very
high on their agenda. What’s not to like? Tested place, risk for surprises
for the team or the community is much smaller, less need for work such
as pre-visits, we know networking will work, etc. However, availability
hasn’t always been easy.

(And see Portia’s mail from today.)

Jari

---

From: Donald Eastlake <[email-masked]>
Date: Mon, 18 Dec 2017 17:33:54 -0500

Based on experiences with other organizations that try to minimize
costs, you can generally go back to a facility several times. Maybe
even 5 or 6 times. But sooner or later, they will start to take you
for granted and increase prices and/or decrease service. So, in my
experience, it just doesn't work to try to keep using the same
facility indefinitely. Which is unfortunate, because the first time
you use a facility, there is a learning process on both sides.

Thanks,
Donald
===============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 155 Beaver Street, Milford, MA 01757 USA
 [email-masked]

---

From: Behcet Sarikaya <[email-masked]>
Date: Tue, 19 Dec 2017 10:39:03 -0600

> as pre-visits, we know networking will work, etc. However, availability
+1

Behcet