Subject: Glitch in IETF 100 Attendance Stats

From: "Somers-Harris, David | David | OPS" <[email-masked]>
Date: Fri, 22 Dec 2017 03:29:45 +0000

Hello,

Does anybody know why IETF 100 is showing only 14 people as having attended?

https://datatracker.ietf.org/stats/meeting/overview/

Thanks,
David

---

From: Brian E Carpenter <[email-masked]>
Date: Fri, 22 Dec 2017 16:51:33 +1300

> Does anybody know why IETF 100 is showing only 14 people as having attended?

I can't answer that, but the number shown for IETF 101 is 1018, which is the correct number for IETF 100. Since IETF 101 hasn't happened yet, I think we know what *might* have happened.
 
   Brian

---

From: "tom p." <[email-masked]>
Date: Fri, 22 Dec 2017 10:47:22 -0000

----- Original Message -----
From: "Brian E Carpenter" <[email-masked]>
Sent: Friday, December 22, 2017 3:51 AM

> I can't answer that, but the number shown for IETF 101 is 1018, which
is the correct number for IETF 100. Since IETF 101 hasn't happened yet,
I think we know what *might* have happened.

Why am I thinking of Y2k?

Tom Petch

---

From: Warren Kumari <[email-masked]>
Date: Fri, 22 Dec 2017 12:53:25 +0000

On Thu, Dec 21, 2017 at 10:51 PM Brian E Carpenter <
[email-masked]> wrote:

> I can't answer that, but the number shown for IETF 101 is 1018, which is
> the correct number for IETF 100. Since IETF 101 hasn't happened yet, I
> think we know what *might* have happened.

Huh, I wonder if that means 14 people have already gone to 101.

W

> --
I don't think the execution is relevant when it was obviously a bad idea in
the first place.
This is like putting rabid weasels in your pants, and later expressing
regret at having chosen those particular rabid weasels and that pair of
pants.
   ---maf

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Fri, 22 Dec 2017 13:49:57 -0600

> Does anybody know why IETF 100 is showing only 14 people as having

That can't be right - more people than that talked to me in the hallway
about the QUIC Spin Bit proposal, and that was just on Tuesday!!!

(I saw Brian's note pointing to the IETF 101 numbers, but chose to reply
here, because it seemed funnier)

Spencer

---

From: Alexa Morris <[email-masked]>
Date: Fri, 22 Dec 2017 14:52:56 -0800

Hi Everyone,

Henrik has fixed this issue but the page is cached for 24 hours so it won’t show up correctly for a bit longer. 

Alexa

> On Dec 22, 2017, at 11:49 AM, Spencer Dawkins at IETF <[email-masked]> wrote:
> 
> 
> 
> On Thu, Dec 21, 2017 at 9:29 PM, Somers-Harris, David | David | OPS <[email-masked] <mailto:[email-masked]>> wrote:
> Hello,
> 
>  
> 
> That can't be right - more people than that talked to me in the hallway about the QUIC Spin Bit proposal, and that was just on Tuesday!!!
> 
> (I saw Brian's note pointing to the IETF 101 numbers, but chose to reply here, because it seemed funnier)
> 
> Spencer
>  
> 
>  
> 
> https://datatracker.ietf.org/stats/meeting/overview/ <https://datatracker.ietf.org/stats/meeting/overview/>
>  
> 
> Thanks,
> 
> David
> 
>