Subject: Blog entry on Participating remotely to the IETF 100 Hackathon

From: Loganaden Velvindron <[email-masked]>
Date: Thu, 7 Dec 2017 15:44:23 +0400

Hi All,

Blogs covering onsite IETF Hackathons often come up. We put together
the following blog entry for our remote experience from Mauritius:

https://www.ietf.org/blog/2017/12/participating-in-the-ietf-hackathon-from-mauritius/

Kind regards,
Logan

---

From: Jari Arkko <[email-masked]>
Date: Fri, 8 Dec 2017 17:51:49 +0200

Very nice, thanks for sharing this story.

Jari