Subject: Re: I-D Action: draft-filsfils-spring-srv6-network-programming-03.txt

From: "Patrik Fältström" <[email-masked]>
Date: Fri, 22 Dec 2017 20:47:37 +0100

On 22 Dec 2017, at 14:34, [email-masked] wrote:

>         Authors         : Clarence Filsfils
>                           John Leddy
>                           Daniel Voyer
>                           Daniel Bernier
>                           Dirk Steinberg
>                           Robert Raszuk
>                           Satoru Matsushima
>                           David Lebrun
>                           Bruno Decraene
>                           Bart Peirens
>                           Stefano Salsano
>                           Gaurav Naik
>                           Hani Elmalky
>                           Prem Jonnalagadda
>                           Milad Sharif
>                           Arthi Ayyangar
>                           Satish Mynam
>                           Wim Henderickx
>                           Ahmed Bashandy
>                           Kamran Raza
>                           Darren Dukes
>                           Francois Clad
>                           Pablo Camarillo Garvia

Authors? All of them?

   paf

---

From: S Moonesamy <[email-masked]>
Date: Fri, 22 Dec 2017 14:49:10 -0800

Hi Patrik,
>Authors? All of them?

The draft has 21 authors, one editor and two 
contributors, and 24 other contributors.  The 
document needs some editorial work before it 
could be considered for publication as a RFC.

Regards,
S. Moonesamy