Subject: Reflections on the recent IGF

From: Ted Hardie <[email-masked]>
Date: Tue, 9 Jan 2018 13:40:50 -0800

Alissa and I, among other IETFers, were at the recent IGF in Geneva. As
with many multi-track events, there is no way to cover everything, but we
put together a blog posting with some reflections of our experiences here:
https://www.ietf.org/blog/2018/01/internet-governance-forum-2017/ .

regards,

Ted and Alissa

---

From: S Moonesamy <[email-masked]>
Date: Tue, 09 Jan 2018 15:44:25 -0800

Hi Ted, Alissa,
At 01:40 PM 09-01-2018, Ted Hardie wrote:
>Alissa and I, among other IETFers, were at the 
>recent IGF in Geneva. As with many multi-track 
>events, there is no way to cover everything, but we put together a blog posting

Thanks for sharing the blog post.  There is the 
following in the third paragraph:

   "As people build their lives and livelihoods on the Internet, the ability
    to withdraw a country or specific territories from it begins to parallel
    the impact of closing the roads–communication, commerce, and relief are
    all disrupted."

There are better analogies for "closing the 
road-communication". e.g. the telephone 
system.  Isn't the matter about state sovereignty?

Regards,
S. Moonesamy

---

From: S Moonesamy <[email-masked]>
Date: Tue, 23 Jan 2018 15:11:16 -0800

Hi Alissa,

I sent a question about a blog post on 9 January [1].  There wasn't 
any reply to that question.  Is it appropriate to send unsolicited 
questions or comments about IETF blog articles?

Regards,
S. Moonesamy

1. https://www.ietf.org/mail-archive/web/ietf/current/msg105955.html

---

From: Ted Hardie <[email-masked]>
Date: Wed, 24 Jan 2018 10:32:07 +1100

On Wed, Jan 24, 2018 at 10:11 AM, S Moonesamy <[email-masked]> wrote:

> Hi Alissa,
>
> I sent a question about a blog post on 9 January [1].  There wasn't any
> reply to that question.  Is it appropriate to send unsolicited questions or
> comments about IETF blog articles?
>
>
Sorry, I missed the question, which I believe to be this:

There are better analogies for "closing the road-communication". e.g. the
telephone system.  Isn't the matter about state sovereignty?

relating to this text:

As people build their lives and livelihoods on the Internet, the
ability to withdraw a country or specific territories from it begins to
parallel the impact of closing the roads–communication, commerce, and
relief are all disrupted.

The point we were making was not about state sovereignty, but about the
impact of losing access to the Internet.  Any successful effort to cut a
territory off from the Internet would have the same impact, even if taken
by a private party or accomplished by unsanctioned force.

regards,

Ted

---

From: S Moonesamy <[email-masked]>
Date: Tue, 23 Jan 2018 16:32:14 -0800

Hi Ted,
>Sorry, I missed the question, which I believe to be this:

Thanks.

Regards,
S. Moonesamy

---

From: Alissa Cooper <[email-masked]>
Date: Tue, 23 Jan 2018 20:17:10 -0500

Apologies, I thought your question was a rhetorical question.

Alissa

> On Jan 23, 2018, at 6:11 PM, S Moonesamy <[email-masked]> wrote:
> 
> Hi Alissa,
> 
> I sent a question about a blog post on 9 January [1].  There wasn't any reply to that question.  Is it appropriate to send unsolicited questions or comments about IETF blog articles?
> 
> Regards,
> S. Moonesamy
>