Subject: Issue tracker for www.ietf.org redesign ?

From: Toerless Eckert <[email-masked]>
Date: Fri, 12 Jan 2018 18:57:30 +0100

Is there any issue-tracker tool for the www.ietf.org redesign,
and if so, where on www.ietf.org would i find a link to it ?

I hope the issue tracker also has a way to read up on all
existing (open) issues and +1 those that are of concern to me to
help the developers prioritize issues voted up by most users of the site.

Sorry if there is one, and i can not remember or not find it. I did raise
my issues with the redesign during last IETF and specifically wrt. to the
issue of not knowing if/where there is an issue tracker i think to 
remember there was none back then.

Thank you
    Toerless

---

From: Andrew Sullivan <[email-masked]>
Date: Fri, 12 Jan 2018 13:02:14 -0500

When I sent a note about an issue to [email-masked], as Russ asked
we do, I got an RT response.  So it appears that the usual RT system
is tracking these things.  My recollection is that RT -- or anyway the
IETF deployment -- does not provide anonymous web access to tickets,
so you'd need an RT account to see the tickets.

Best regards,

A

-- 
Andrew Sullivan
[email-masked]

---

From: Toerless Eckert <[email-masked]>
Date: Fri, 12 Jan 2018 19:56:41 +0100

Thanks, Andrew

IMHO, that type of setup is not well suited to minimize the amount of traffic
about web page issues on this mailing list or the amount of issues raised
with webmaster. And it also does not provide the transparency that the IETF
should have for at least this type of issues.  Especially not the transparency
into the amount of effort spent by the folks working on the issues. Loose-loose.

Cheers
    Toerles

-- 
---
[email-masked]

---

From: Russ Housley <[email-masked]>
Date: Fri, 12 Jan 2018 14:28:07 -0500

The Secretariat has a ticket system, not an issue tracker.  Please send email to [email-masked] to report problems.

Russ

> On Jan 12, 2018, at 12:57 PM, Toerless Eckert <[email-masked]> wrote:
>

---

From: Toerless Eckert <[email-masked]>
Date: Fri, 12 Jan 2018 21:18:05 +0100

Yes, i undestand that. But its not publically visible AFAIK,
so either everybody reports individually alll the issues they hae,
or we need to start continuing to synchronize our issues by
posting to the ietf mailing list (or some other more appropriate
one... which should be listed on the new IETF web page too). And
the developers working on the new web page have no good feedback
to vet how important specific issues are with the community
because there is no +1 or other ways for users to express priority.

Cheers
    Toerless

-- 
---
[email-masked]

---

From: Tim Chown <[email-masked]>
Date: Mon, 15 Jan 2018 10:34:21 +0000

> On 12 Jan 2018, at 20:18, Toerless Eckert <[email-masked]> wrote:
> 

I did ask about this in an email to [email-masked], along with other suggestions, and was told this is being considered.

Tim