Subject: Re: The IETF on ISOC's web page

From: Dan York <[email-masked]>
Date: Mon, 22 Jan 2018 20:45:32 +0000

Scott,

(I was about to to send this email last week... but then the discussion kicked off about the new IETF web site and I thought this might confuse the discussion as this is about the new (Sept 2017)  *ISOC* website.)

> From: Scott Bradner <[email-masked]>
> Date: January 10, 2018 at 8:26:10 AM EST
> 
> all good - thanks
> 
> one other thing that would be good would be to have some notice about the IETF in the
> “What we’re doing” menu on the top of the main page 

Many thanks for the feedback. When we set up that "What we're doing" menu on the ISOC site, we chose to use names of topics or technologies. There was always a page there about the IETF, but you had to know to choose "Open Internet Standards". That brings you to this page:

https://www.internetsociety.org/issues/open-internet-standards/ <https://www.internetsociety.org/issues/open-internet-standards/>

I agree, though, that it may be helpful to visitors to more clearly understand the IETF connection. I changed the menu choice on the main English site to "Open Internet Standards and the IETF".  (French and Spanish menus will be adjusted over the next couple of weeks as we update that content to bring it inline with the English content.)

Thanks,
Dan

P.S. FYI to the community, we're always open to feedback about the Internet Society's new site. You are welcome to open issues on Github at https://github.com/InternetSociety/web-site-feedback <https://github.com/InternetSociety/web-site-feedback>

--
Dan York
Senior Manager, Content & Web Strategy, Internet Society
[email-masked]   +1-802-735-1624 
Jabber: [email-masked]  Skype: danyork   http://twitter.com/danyork

http://www.internetsociety.org/

---

From: "Scott O. Bradner" <[email-masked]>
Date: Mon, 22 Jan 2018 16:10:58 -0500

Dan,

better, but it seems to me that Open Standards and the IETF should be up under Key Issues considering the 
ISOC’s founding and distribution of funds

thanks

Scott

> On Jan 22, 2018, at 3:45 PM, Dan York <[email-masked]> wrote:
> 
> Scott,
> 
> https://www.internetsociety.org/issues/open-internet-standards/
> 
> P.S. FYI to the community, we're always open to feedback about the Internet Society's new site. You are welcome to open issues on Github at https://github.com/InternetSociety/web-site-feedback
> 
> --
> Dan York