Subject: A brief update on IETF 103

From: IAOC Chair <[email-masked]>
Date: Fri, 19 Jan 2018 13:49:57 -0800

The IAOC would like to update the community on the planning for IETF 103. 

The IAOC approved negotiations with a venue in October of last year, but these have not yet resulted in a workable contract. In particular, we have experienced some difficulty in securing agreement to implement the IETF network, as described in the MANDATORY requirements of the MTGVENUE requirements document (https://datatracker.ietf.org/doc/draft-ietf-mtgvenue-iaoc-venue-selection-process). While we continue to work with the planned venue, and are hopeful we will soon be able to report success, we are also now exploring fallbacks, possibly in other geographic areas. 

We regret that the timing of this continues to slip, and we will continue to work to get this resolved as quickly as possible.

Leslie Daigle, for the IAOC.

---

From: Andrew Sullivan <[email-masked]>
Date: Sun, 21 Jan 2018 08:49:41 -0500

Hi,

To be clear, "In other geographic areas" means "outside Asia"?

Thanks,

A

-- 
Please excuse my clumbsy thums

----------
On January 19, 2018 4:50:04 PM IAOC Chair <[email-masked]> wrote:

> The IAOC approved negotiations with a venue in October of last year, but 
> these have not yet resulted in a workable contract. In particular, we have 
> experienced some difficulty in securing agreement to implement the IETF 
> network, as described in the MANDATORY requirements of the MTGVENUE 
> requirements document 
> (https://datatracker.ietf.org/doc/draft-ietf-mtgvenue-iaoc-venue-selection-process). 
> While we continue to work with the planned venue, and are hopeful we will 
> soon be able to report success, we are also now exploring fallbacks, 
> possibly in other geographic areas.
>
> We regret that the timing of this continues to slip, and we will continue 
> to work to get this resolved as quickly as possible.
>

---

From: "Leslie Daigle" <[email-masked]>
Date: Mon, 22 Jan 2018 16:27:37 -0500

Hi,

Yes.  A review of other known sites in Asia hasn’t revealed 
availability on our dates.  And opportunities are closing everywhere, as 
we are very close to meeting time (from the standpoint of planning and 
contracting).

Our first preference (and hope) is still to get things worked out as 
originally planned.   If not, we’ll fall back to making sure there is 
a venue for the meeting _somewhere_, and then we can look at rebalancing 
geographic distribution if we can (i.e., swapping Asia in at a later 
point in our cycle).

To reiterate:  our first preference and hope is to get things worked out 
as originally planned.

Leslie.

-- 

-------------------------------------------------------------------
Leslie Daigle
Principal, ThinkingCat Enterprises
[email-masked]
-------------------------------------------------------------------

On 21 Jan 2018, at 8:49, Andrew Sullivan wrote:

>> The IAOC approved negotiations with a venue in October of last year, 
>> but these have not yet resulted in a workable contract. In 
>> particular, we have experienced some difficulty in securing agreement 
>> to implement the IETF network, as described in the MANDATORY 
>> requirements of the MTGVENUE requirements document 
>> While we continue to work with the planned venue, and are hopeful we 
>> will soon be able to report success, we are also now exploring 
>> fallbacks, possibly in other geographic areas.
>>
>> We regret that the timing of this continues to slip, and we will 
>> continue to work to get this resolved as quickly as possible.
>>

---

From: Christer Holmberg <[email-masked]>
Date: Mon, 22 Jan 2018 21:47:12 +0000

Hi,

Is it possible to give more details regarding the problem implementing the IETF network? Does it e.g., prevent remote participation?

If not, perhaps it’s something we could live with for one meeting, considering the timing issue.

Regards,

Christer

From: ietf [mailto:[email-masked]] On Behalf Of Leslie Daigle
Sent: 22 January 2018 23:28
To: Andrew Sullivan <[email-masked]>
Cc: [email-masked]; IETF Announcement List <[email-masked]>; IAOC Chair <[email-masked]>
Subject: Re: A brief update on IETF 103

Hi,

Yes. A review of other known sites in Asia hasn’t revealed availability on our dates. And opportunities are closing everywhere, as we are very close to meeting time (from the standpoint of planning and contracting).

Our first preference (and hope) is still to get things worked out as originally planned. If not, we’ll fall back to making sure there is a venue for the meeting somewhere, and then we can look at rebalancing geographic distribution if we can (i.e., swapping Asia in at a later point in our cycle).

To reiterate: our first preference and hope is to get things worked out as originally planned.

Leslie.

--

________________________________

Leslie Daigle

[email-masked]<mailto:[email-masked]>

Hi,

Thanks,

A

----------
On January 19, 2018 4:50:04 PM IAOC Chair <[email-masked]<mailto:[email-masked]>> wrote:

---

From: "Leslie Daigle" <[email-masked]>
Date: Mon, 22 Jan 2018 17:33:09 -0500

Sorry to be oblique, but no, I can’t give more details of the 
negotiation discussion, which is, in any case, evolving.

Thanks for the input — successful remote participation is certainly an 
imperative these days.

Leslie.

-- 

On 22 Jan 2018, at 16:47, Christer Holmberg wrote:

> Hi,
>
> Is it possible to give more details regarding the problem implementing 
> the IETF network? Does it e.g., prevent remote participation?
>
> availability on our dates. And opportunities are closing everywhere, 
> as we are very close to meeting time (from the standpoint of planning 
> and contracting).
>
> a venue for the meeting somewhere, and then we can look at rebalancing 
> On January 19, 2018 4:50:04 PM IAOC Chair 
> <[email-masked]<mailto:[email-masked]>> wrote:
>
> but these have not yet resulted in a workable contract. In particular, 
> we have experienced some difficulty in securing agreement to implement 
> the IETF network, as described in the MANDATORY requirements of the 
> MTGVENUE requirements document