Subject: 6th anniversary of World IPv6 Launch

From: Bob Hinden <[email-masked]>
Date: Wed, 6 Jun 2018 08:47:54 -0700

Today, June 6, is the 6th anniversary of World IPv6 Launch.  I wrote a blog post on the IETF blog:

https://www.ietf.org/blog/world-ipv6-launch-6th-anniversary/

Bob

---

From: Lloyd Wood <[email-masked]>
Date: Sat, 9 Jun 2018 09:46:02 +0000 (UTC)

Some other IPv6 anniversaries:

It's been 23 years since RFC1883.
almost twenty years since RFC2460, fixing 1883.over ten years since we ran IPv6 in low Earth orbit.

Deployment and debugging (best method to allocate an IPv6 address? What does Microsoft support? What do router vendors support? What do ISPs need or want?) remains difficult.

IPv6 is an insanely complex way to get a bigger addressing space.
 Lloyd Wood
http://sat-net.com/L.Wood/cleo/ipv6-in-space/

________________________________
From: Bob Hinden <[email-masked]>
To: IETF <[email-masked]> 
Cc: Bob Hinden <[email-masked]>
Sent: Thursday, 7 June 2018, 1:49
Subject: 6th anniversary of World IPv6 Launch

Bob