Subject: https://www.ietf.org/mail-archive/web/ietf/current/maillist.html

From: Rui Costa <[email-masked]>
Date: Thu, 7 Jun 2018 16:37:15 +0100

Hi,	

Though i can see f.i. https://www.ietf.org/mail-archive/web/ccamp/current/maillist.html , https://www.ietf.org/mail-archive/web/mpls/current/maillist.html  being updated, https://www.ietf.org/mail-archive/web/ietf/current/maillist.html looks to be staled on the 4th June.	

Is there a problem?	

Thanks. Kind Regards,	
Rui

---

From: Benjamin Kaduk <[email-masked]>
Date: Thu, 7 Jun 2018 12:21:50 -0500

> Though i can see f.i. https://www.ietf.org/mail-archive/web/ccamp/current/maillist.html , https://www.ietf.org/mail-archive/web/mpls/current/maillist.html  being updated, https://www.ietf.org/mail-…

I don't know if there was one that got fixed by someone in the
interim, but a force-reload in my browser shows messages from June
5th, now, so it's making some progress at least.

Do note that https://mailarchive.ietf.org/arch/browse/ietf is the
"new" mail archive interface, and does seem up-to-date with today's
messages.

-Ben

---

From: Russ Housley <[email-masked]>
Date: Thu, 7 Jun 2018 14:47:34 -0400

The Secretariat found the problem and resolved it.

Russ

> From: Rui Costa <[email-masked] <mailto:[email-masked]>>
> Subject: https://www.ietf.org/mail-archive/web/ietf/current/maillist.html <https://www.ietf.org/mail-archive/web/ietf/current/maillist.html>
> Date: June 7, 2018 at 11:37:15 AM EDT
> To: "[email-masked] <mailto:[email-masked]>" <[email-masked] <mailto:[email-masked]>>
> 
> Hi,	
> 
> Though i can see f.i. https://www.ietf.org/mail-archive/web/ccamp/current/maillist.html <https://www.ietf.org/mail-archive/web/ccamp/current/maillist.html> , https://www.ietf.org/mail-archive/web/mpls/current/maillist.html <https://www.ietf.org/mail-archive/web/mpls/current/maillist.html>  being updated, https://www.ietf.org/mail-archive/web/ietf/current/maillist.html <https://www.ietf.org/mail-archive/web/ietf/current/maillist.html> looks to be staled on the 4th June.	
> 
> Is there a problem?	
> 
> Thanks. Kind Regards,	
> Rui	
>

---

From: Randy Bush <[email-masked]>
Date: Thu, 07 Jun 2018 15:00:45 -0700

> The Secretariat found the problem and resolved it.

the ietf motto