Subject: Reminder – join our Open Board Forum tomorrow, 20 June, at 14:00 UTC

From: Desiree Miloshevic <[email-masked]>
Date: Tue, 19 Jun 2018 15:01:02 +0100

Hello 

I’m forwarding the final reminder to join The Internet Society Open Board Forum tomorrow, 20 June, at 14:00 UTC.
As previously mentioned, the Internet Society Board of Trustees would like to try something new for the Open Forum segment of its regular meetings and invites you to attend.

The next Open Board Forum will take place virtually on June 20, 2018 at 14:00 UTC. You will be able to join the live discussion by clicking here: https://isoc.zoom.us/j/150534295 <https://isoc.zoom.us/j/150534295>.  (Please note that this Zoom link replaces the one provided in the original invitation.)

Find the agenda and more information about the Open Board Forum here: https://www.internetsociety.org/events/internet-society-open-board-forum/ <https://www.internetsociety.org/events/internet-society-open-board-forum/>
We look forward to seeing you online.

Best Regards

The Board of Trustees of the Internet Society

---

From: Michael Richardson <[email-masked]>
Date: Tue, 19 Jun 2018 10:37:15 -0400

> Forum tomorrow, 20 June, at 14:00 UTC.

I would consider attending, but I'm busy.
Please do this again.

    > As previously mentioned, the Internet Society Board of Trustees would like to
    > try something new for the Open Forum segment of its regular meetings and
    > invites you to attend.

    > The next Open Board Forum will take place virtually on June 20, 2018 at 14:00
    > UTC. You will be able to join the live discussion by clicking here:
    > https://isoc.zoom.us/j/150534295. (Please note that this Zoom link replaces
    > the one provided in the original invitation.)

As previously noted, it's a proprietary protocol, requires a binary download, and
does not speak IPv6.

Could ISOC please use something that is consistent with the aims of the IETF?

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: Desiree Miloshevic <[email-masked]>
Date: Tue, 19 Jun 2018 16:50:07 +0100

> On 19 Jun 2018, at 15:37, Michael Richardson <[email-masked]> wrote:
> 

> Could ISOC please use something that is consistent with the aims of the IETF?

Your point has been heard. 

There is an email box set up to receive additional feedback post the event
https://www.internetsociety.org/events/internet-society-open-board-forum/ <https://www.internetsociety.org/events/internet-society-open-board-forum/>

Please feel free to suggest the preferred free WebRTC client that scales up well, supports IPv6, 
etc.

Desiree
--

---

From: [email-masked]
Date: Wed, 20 Jun 2018 09:31:10 -0700 (PDT)

> Could ISOC please use something that is consistent with the aims of the IETF?

While I have no interest in attending this particular meeting, when it comes to
remote participation I am much more interested in usability and reliability
than I am in the brand of dog food is being served.

And speaking as someone who now uses Zoom regularly, I find that it provides a
better user experience than what the IETF uses.

FWIW, YMMV, etc.

				Ned