Subject: Re: IEPG (Internet Engineering and Planning Group) meeting at IETF102 in Montreal.

From: Chris Morrow <[email-masked]>
Date: Fri, 13 Jul 2018 00:32:55 -0400

Howdy! For those folk that said: "Hey, presenting? what's the worst that can happen?"

we need presentations  sent to:
  [email-masked]
  [email-masked]

prior to meeting morning, so.. Saturday 10pm 14 July 2018.
Please keep in mind that if you do not send PDF, I'll convert to pdf...
my tool does ascii-art from your <whatever> so.. you are encouraged to send a pdf :)

thanks!
-chris

On Thu, 28 Jun 2018 19:38:08 -0400,
Warren Kumari <[email-masked]> wrote:
> 
> [1  <multipart/alternative (7bit)>]
> [1.1  <text/plain; UTF-8 (quoted-printable)>]
> Hi all,
> 
> We still have agenda time - please let myself and Chris Morrow
> ​ ​
> (<[email-masked]>) know if you'd like some time.
> 
> W
> 
> On Thu, Jun 14, 2018 at 9:36 AM Warren Kumari <[email-masked]> wrote:
> 
> > The IEPG is an informal gathering that meets on the Sunday prior to IETF
> > meetings. The intended theme of these meetings is essentially one of
> > operational relevance in some form or fashion - although the chair will
> > readily admit that he will run with an agenda of whatever is on offer at
> > the time!
> >
> > Previous presentations are here: http://www.iepg.org/ .
> >
> > More info on the IEPG can be found in RFC 1690 -
> > https://tools.ietf.org/html/rfc1690
> >
> > If you have some sort of operationally relevant topic which you'd
> > ​be willing​
> > ​ ​
> > to present, please let myself and Chris Morrow
> > ​ ​
> > (<[email-masked]>) know.
> >
> > W
> > ​
> > --
> > I don't think the execution is relevant when it was obviously a bad idea
> > in the first place.
> > This is like putting rabid weasels in your pants, and later expressing
> > regret at having chosen those particular rabid weasels and that pair of
> > pants.
> >    ---maf
> >
> 
> 
> -- 
> I don't think the execution is relevant when it was obviously a bad idea in
> the first place.
> This is like putting rabid weasels in your pants, and later expressing
> regret at having chosen those particular rabid weasels and that pair of
> pants.
>    ---maf
> [1.2  <text/html; UTF-8 (quoted-printable)>]
> [2  <text/plain; us-ascii (7bit)>]
> _______________________________________________
> Iepg mailing list
> [email-masked]
> https://lists.isc.org/mailman/listinfo/iepg

---

From: Christopher Morrow <[email-masked]>
Date: Sat, 14 Jul 2018 23:45:28 -0400

> prior to meeting morning, so.. Saturday 10pm 14 July 2018.

Note we have slides from some of the presenters, but not all... The rough
agenda is:

IEPG - Sunday 9:00 - 11:00
-----------------------------------------
How and When can we Deploy Validation Reconsidered?  George Michaelson 10min
RPKI Publication, What are the actual problems   Randy Bush 15min
Clusters of Re-Used Keys   Stephen Farrell 20min
Indefensible Neighbors   Joel Jaeggli    20min
Prefix hijacking - malicious? maybe not...   Joel Jaeggli   10min
DMAP: Domain name Ecosystem Mapper    Giovane C. M. Moura   20min
DNSSEC trust anchors in GithubRoy Arends   15min

If you haven't sent slides, please do.

> in