Subject: draft-elders-social-media-apology

From: Nick Hilliard <[email-masked]>
Date: Tue, 17 Jul 2018 12:57:24 +0100

s/Edlers/Elders/g

Don't you guys have a spell-checker?  omg, like srsly??

/me heads back to watching cat videos on youtube.

Nick

---

From: Christopher Morrow <[email-masked]>
Date: Tue, 17 Jul 2018 11:07:25 -0400

wait, I need to tweet this...