Subject: Re: [Iasa20] Question about LLC Board

From: "John Levine" <[email-masked]>
Date: 19 Jul 2018 14:39:13 -0400

In article <[email-masked]> you write:
>I think the LLC Board will need to decide that. But my sense is that while it likely will make sense
>for the Board Chair (or IED as Andrew suggested) to attend and make a plenary presentation (either in
>person or via video conference on an exception basis) and interact with the community during an IETF
>meeting, it is probably unnecessary to ask the entire LLC Board to do so.

This strikes me as a problem we needn't try to solve until we know if
it even is a problem.  The IED seems to me the natural choice to give
a plenary report about the state of the business.  Other that that, I
suppose that board members who attend the meeting get a dot on their
badges.

I hope the plan is that the IED is the main point of contact.  The
board should be for oversight, not a backchannel for complaints.

R's,
John

PS: the LLC dots should definitely be fuchsia to distinguish them from
the old mauve IAOC dots.

---

From: "Adrian Farrel" <[email-masked]>
Date: Thu, 19 Jul 2018 19:50:30 +0100

> PS: the LLC dots should definitely be fuchsia to distinguish them from

it should be enough to rotate them. 45 degrees would allow for up to iasa80