Subject: World Emoji Day

From: "John R. Levine" <[email-masked]>
Date: 16 Jul 2018 18:10:17 -0400

It's tomorrow.  Plan accordingly.

https://en.wikipedia.org/wiki/World_Emoji_Day

R's,
John

---

From: Warren Kumari <[email-masked]>
Date: Mon, 16 Jul 2018 18:41:45 -0400

July 14 was both International Nude Day and National Mac and Cheese day...

Make of that what you will...

W

On Mon, Jul 16, 2018 at 6:11 PM John R. Levine <[email-masked]> wrote:

> --
I don't think the execution is relevant when it was obviously a bad idea in
the first place.
This is like putting rabid weasels in your pants, and later expressing
regret at having chosen those particular rabid weasels and that pair of
pants.
   ---maf

---

From: [email-masked]
Date: Tue, 17 Jul 2018 02:46:49 -0700 (PDT)

> https://en.wikipedia.org/wiki/World_Emoji_Day

Best spent doing a little light reading:

  http://www.emojidick.com/

More:

  https://www.smithsonianmag.com/arts-culture/text-me-ishmael-reading-moby-dick-emoji-180949825/

				Ned