Subject: The question on jabber to IESG at 102 meeting (not answered)

From: Abdussalam Baryun <[email-masked]>
Date: Thu, 19 Jul 2018 01:23:46 +0200

There is a problem in IETF of low reviews per WGs, so Do you evaluate
WG performance
per drafts/worktime/reviews... and then present to WG chair, and
why not AD tells WG performance per milestones on the list per year?

AB

---

From: Alissa Cooper <[email-masked]>
Date: Thu, 19 Jul 2018 11:56:51 -0400

Hi AB,

I apologize, I forgot to get a jabber scribe for the plenary last night. I’ll make sure we have one in the future.

The amount of review that a draft receives before advancing is certainly a component of WG chair and AD evaluation of a document. We have a question about it in the document shepherd write-up to make sure this is explicitly addressed and discussed.

As far as evaluating performance against milestones, this is something that ADs do already in discussion with their WGs, but not every WG is on the same schedule. Some WGs might revisit their document slate and milestones multiple times per year, and some might be less frequent. I think that flexibility is a feature since the broader implementation/development/industry context for each WG is different.

Best,
Alissa

> On Jul 18, 2018, at 7:23 PM, Abdussalam Baryun <[email-masked]> wrote:
> 
> 
> There is a problem in IETF of low reviews per WGs, so Do you evaluate WG performance per drafts/worktime/reviews... and then present to WG chair, and