Subject: Following section 3.4 of the tao

From: Pete Resnick <[email-masked]>
Date: Tue, 17 Jul 2018 00:12:52 +0000

Not speaking  as a member  of the Ombudsteam: While I understand that section 3.4 of the Tao is only marked as "highly recommended", and not even in 2119 form, the attached photo taken outside the meeting rooms on the third floor this evening indicates that someone is not living up to the spirit of our IETF dress code.

I will not be taking these to the lost and found. If they are yours, please retrieve them yourself.

pr

Sent from my Verizon, Samsung Galaxy smartphone

---

From: Brian Haberman <[email-masked]>
Date: Mon, 16 Jul 2018 21:22:40 -0400

Pete,

> Not speaking  as a member  of the Ombudsteam: While I understand that section 3.4 of the Tao is only marked as "highly recommended", and not even in 2119 form, the attached photo taken outside the…

Curious if your find has anything to do with this presentation on OAuth...

https://www.slideshare.net/jessestay/how-to-avoid-losing-your-pants-using-oauth

Brian