Subject: Re: humour area reviewers and IESG members

From: Jari Arkko <[email-masked]>
Date: Mon, 2 Jul 2018 16:15:08 +0300

Lloyd et al: humor-via-committee does sound like a plausible April 1 RFC!

Anyway, this seems like the right day and thread to post this again:
https://www.youtube.com/watch?v=LbK-g8tKnoc <https://www.youtube.com/watch?v=LbK-g8tKnoc>

(I just checked my ABNF for the draft I’m about to submit.)

Jari

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Thu, 12 Jul 2018 10:52:55 -0500

On Mon, Jul 2, 2018 at 8:17 AM Jari Arkko <[email-masked]> wrote:

> https://www.youtube.com/watch?v=LbK-g8tKnoc
>

Why did no one show me this before I accepted the TSV AD position in 2013?

Sheer genius ... https://www.youtube.com/watch?v=tZZDqwKASbI

Spencer