Subject: Archived Meetecho sessions from IETF 104?

From: Ross Finlayson <[email-masked]>
Date: Tue, 26 Mar 2019 11:24:17 +1300

Where can we find archived videos from Meetecho sessions for meetings that have passed?

	Ross.

---

From: Yoav Nir <[email-masked]>
Date: Tue, 26 Mar 2019 00:49:19 +0100

It may take hours or on occasion a couple of days, but eventually here:

https://www.youtube.com/user/ietf/videos <https://www.youtube.com/user/ietf/videos>

> On 25 Mar 2019, at 23:24, Ross Finlayson <[email-masked]> wrote:
>

---

From: joel jaeggli <[email-masked]>
Date: Mon, 25 Mar 2019 23:23:21 -0700

> Where can we find archived videos from Meetecho sessions for meetings that have passed?

mp3s go here

https://www.ietf.org/audio/

the meet echo recordings are linked from the datatracker agenda,

https://datatracker.ietf.org/meeting/103/agenda

but they show up in webpage like the following:

http://ietf103.conf.meetecho.com/index.php/Recordings#HACKATHON