Subject: Brits blast Huawei's security defects

From: Dave Taht <[email-masked]>
Date: Thu, 28 Mar 2019 11:05:53 -0700

I still haven't found the actual report all the newspapers are citing, yet. ???

but go off and read any of:

https://www.google.com/search?q=British+review+of+Huawei&oq=British+review+of+Huawei&aqs=chrome..69i57.390j0j7&sourceid=chrome&ie=UTF-8
-- 

Dave Täht
CTO, TekLibre, LLC
http://www.teklibre.com
Tel: 1-831-205-9740

---

From: Dave Taht <[email-masked]>
Date: Thu, 28 Mar 2019 11:20:36 -0700

I think it is here:

https://assets.publishing.service.gov.uk/government/uploads/system/uploads/attachment_data/file/790270/HCSEC_OversightBoardReport-2019.pdf

-- 

Dave Täht
CTO, TekLibre, LLC
http://www.teklibre.com
Tel: 1-831-205-9740

---

From: Huub van Helvoort <[email-masked]>
Date: Thu, 28 Mar 2019 19:49:07 +0100

> https://www.google.com/search?q=British+review+of+Huawei&oq=British+review+of+Huawei&aqs=chrome..69i57.390j0j7&sourceid=chrome&ie=UTF-8

What is the difference between a "defect" and a "bug".

https://www.sdxcentral.com/articles/news/cisco-patches-bugs-galore-says-2-routers-still-vulnerable-to-attacks/2019/03/

Cheers, Huub.

-- 
================================================================
Always remember that you are unique...just like everyone else...