Subject: IETF 104 Registration Confirmation: 1418974026

From: [email-masked]
Date: Mon, 25 Mar 2019 08:12:20 -0700 (PDT)

*** Please save this confirmation for future reference.  ***

IETF 104 confirmation for Justin Richer 

Registration Type: Remote Participant 

Registration number: 1418974026 

For information on audio streaming, Meetecho session broadcasting and other links useful for remote participants, please see the bottom right hand corner of our meeting page: https://www.ietf.org/how/meetings/104/. 

Options chosen:

First IETF Meeting? : No
Subscribe to the IETF 104 mailing list? : No

---

From: "Ciavaglia, Laurent (Nokia - FR/Paris-Saclay)" <[email-masked]>
Date: Mon, 25 Mar 2019 21:22:13 +0000

Hello,

I think I' not the correct recipient for this message... 😉

Best regards, Laurent.

> -----Original Message-----
> From: ietf <[email-masked]> On Behalf Of [email-masked]
> Sent: Monday, March 25, 2019 16:12
> To: [email-masked]
> Subject: IETF 104 Registration Confirmation: 1418974026
> 
> For information on audio streaming, Meetecho session broadcasting and
> other links useful for remote participants, please see the bottom right
> hand corner of our meeting page: https://www.ietf.org/how/meetings/104/.
> 
> Options chosen:
> 
> First IETF Meeting? : No