Subject: Re: Last Call: <draft-ietf-iasa2-rfc4071bis-08.txt> (Structure of the IETF Administrative Support Activity, Version 2.0) to Best Current Practice

From: S Moonesamy <[email-masked]>
Date: Mon, 04 Mar 2019 21:21:17 -0800

Hello,
At 07:50 AM 3/4/2019, The IESG wrote:
>The IESG has received a request from the IETF Administrative Support Activity
>2 WG (iasa2) to consider the following document: - 'Structure of the IETF
>Administrative Support Activity, Version 2.0'
>   <draft-ietf-iasa2-rfc4071bis-08.txt> as Best Current Practice
>
>The IESG plans to make a decision in the next few weeks, and solicits final
>comments on this action. Please send substantive comments to the
>[email-masked] mailing lists by 2019-03-18. Exceptionally, comments may be

Section 4.7 explains that a reasonable period to respond to a request 
for review is typically 90 days.  That is a roundabout way to set a 
standard for "reasonable period".  What is the rationale for setting 
such a long period to respond?  What prevents it from being used for "OBE"?

In Section 5.2, the role of the Board is defined as being about 
ensuring that the strategy and conduct of the IETF LLC is consistent 
with IETF's needs.  What is the meaning of conduct" in there?

Will the insurance coverage for IETF "decisions-making" be managed by 
the IETF LLC?

Why is the LLC given the responsibility to recruit new directors?

What is the meaning of developing the annual budget in an open, 
transparent and collaborative manner (Section 7.10)?  Will there be a 
Last Call before the annual budget is approved by the LLC?

Regards,
S. Moonesamy

---

From: Alissa Cooper <[email-masked]>
Date: Tue, 5 Mar 2019 17:03:13 -0500

Hi SM,

> On Mar 5, 2019, at 12:21 AM, S Moonesamy <[email-masked]> wrote:
> 
> Hello,
> Section 4.7 explains that a reasonable period to respond to a request for review is typically 90 days.  That is a roundabout way to set a standard for "reasonable period".  What is the rationale for setting such a long period to respond?  What prevents it from being used for "OBE”?

The 90 days is just exemplary, which is why it says “typically within."

> 
> In Section 5.2, the role of the Board is defined as being about ensuring that the strategy and conduct of the IETF LLC is consistent with IETF's needs.  What is the meaning of conduct" in there?

I think the dictionary definition, i.e., the manner of carrying out its activities.

> 
> Will the insurance coverage for IETF "decisions-making" be managed by the IETF LLC?

No.

> Why is the LLC given the responsibility to recruit new directors?

This is a responsibility described for board directors, which the working group felt was important to attract candidates.

> 
> What is the meaning of developing the annual budget in an open, transparent and collaborative manner (Section 7.10)?  Will there be a Last Call before the annual budget is approved by the LLC?

The implementation of this is the responsibility of the Executive Director. The IETF LLC budget is not subject to IETF consensus.

Alissa

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 6 Mar 2019 11:41:22 +1300

On 06-Mar-19 11:03, Alissa Cooper wrote:
...
>> Will the insurance coverage for IETF "decisions-making" be managed by the IETF LLC?

Hang on. If this refers to liability insurance for IETF volunteer leadership positions, RFC2031bis says that the LLC does it:
https://tools.ietf.org/html/draft-ietf-iasa2-rfc2031bis-04#page-6

Who is carrying that insurance right now today? Surely it must be carried by the LLC, since it's a vital admin requirement for the IETF? I certainly assumed that it was part of "other appropriate insurance policies" as mentioned in RFC4071bis.

If the intention is that ISOC continues to carry this insurance, RFC2031bis needs to say so instead of the opposite. And somebody needs to tell ISOC.

   Brian

---

From: Alissa Cooper <[email-masked]>
Date: Wed, 6 Mar 2019 10:30:56 -0500

> On Mar 5, 2019, at 5:41 PM, Brian E Carpenter <[email-masked]> wrote:
> 

Sorry. My interpretation of the question was “do we have insurance to cover all decisions made in the IETF?” And the answer to that is no. The insurance we have related to the standards process covers the leadership, and it is held by the IETF LLC.

Alissa

---

From: Bob Hinden <[email-masked]>
Date: Wed, 6 Mar 2019 08:12:09 -0800

> On Mar 6, 2019, at 7:30 AM, Alissa Cooper <[email-masked]> wrote:
> 
> 

I assume that includes w.g. chairs.

Thanks,
Bob

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 7 Mar 2019 14:34:26 +1300

> Sorry. My interpretation of the question was “do we have insurance to cover all decisions made in the IETF?” And the answer to that is no. The insurance we have related to the standards process cov…

Thanks Alissa! No, I don't think we can insure against bad decisions ;-).

   Brian

---

From: "Scott O. Bradner" <[email-masked]>
Date: Wed, 6 Mar 2019 20:36:31 -0500

used to be “leadership” down to working group chairs - is that still the case?

Scott

> On Mar 6, 2019, at 10:30 AM, Alissa Cooper <[email-masked]> wrote:
> 
>

---

From: Alissa Cooper <[email-masked]>
Date: Thu, 7 Mar 2019 12:43:01 -0500

> On Mar 6, 2019, at 11:12 AM, Bob Hinden <[email-masked]> wrote:
> 
> 
> 

It does.
Alissa

---

From: S Moonesamy <[email-masked]>
Date: Wed, 06 Mar 2019 14:16:12 -0800

Hi Alissa,

Thanks for the responses to the questions on draft-ietf-iasa2-rfc4071bis-08.

Regards,
S. Moonesamy