Subject: Re: Last Call: <draft-ietf-manet-dlep-pause-extension-05.txt> (DLEP Control Plane Based Pause Extension) to Proposed Standard

From: Donald Eastlake <[email-masked]>
Date: Thu, 14 Mar 2019 16:00:43 -0400

DLEP should be expanded on first use in the Abstract.

Thanks,
Donald
===============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 1424 Pro Shop Court, Davenport, FL 33896 USA
 [email-masked]

On Thu, Mar 14, 2019 at 9:07 AM The IESG <[email-masked]> wrote:
>
>
> The IESG has received a request from the Mobile Ad-hoc Networks WG (manet) to
> consider the following document: - 'DLEP Control Plane Based Pause Extension'
>   <draft-ietf-manet-dlep-pause-extension-05.txt> as Proposed Standard
>
> The IESG plans to make a decision in the next few weeks, and solicits final
> comments on this action. Please send substantive comments to the
> [email-masked] mailing lists by 2019-04-03. Exceptionally, comments may be
> sent to [email-masked] instead. In either case, please retain the beginning of
> the Subject line to allow automated sorting.
>
> Abstract
>
>
>    This document defines an extension to the DLEP protocol that enables
>    a modem to use DLEP messages to pause and resume data traffic coming
>    from its peer router.
>
>
>
>
> The file can be obtained via
> https://datatracker.ietf.org/doc/draft-ietf-manet-dlep-pause-extension/
>
> IESG discussion can be tracked via
> https://datatracker.ietf.org/doc/draft-ietf-manet-dlep-pause-extension/ballot/
>
>
> No IPR declarations have been submitted directly on this I-D.
>
>
>
>

---

From: Lou Berger <[email-masked]>
Date: Fri, 15 Mar 2019 12:05:45 -0400

> DLEP should be expanded on first use in the Abstract.

got it - thanks!.

> _______________________________________________
> manet mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/manet
>