Subject: Re: Jim Martin Retiring from the NOC

From: Bob Hinden <[email-masked]>
Date: Mon, 18 Mar 2019 23:05:15 -0700

I would like to personally thank Jim for all he has done over many years.  He has been wonderful to work with and as Portia summarized has made many major contributions to the IETF.   We are all very lucky to have had him, and he certainly deserves to retire from the NOC.

Bob

> On Mar 18, 2019, at 3:28 PM, IETF Administration LLC Executive Director <[email-masked]> wrote:
> 
> At the end of IETF 104, Jim Martin will retire as the lead of the IETF Network Operating Center (NOC).  
> Jim has served the NOC team for over 20 years and has been responsible for designing, deploying and 
> operating the network infrastructure at every IETF meeting in last two decades.  
> 
> In addition to serving at meetings, Jim also traveled the globe to perform technical assessments 
> at potential IETF venues -- scrutinizing networks first-hand to ensure that they were robust enough to 
> support a future IETF meeting. If the technical infrastructure qualified, he aided in the negotiation 
> of contracts and worked with local service providers to get donated circuits. On occasion, he and the 
> NOC have actually rebuilt substantial portions of a venue's infrastructure to meet the IETF's needs.
> 
> Furthermore, Jim managed to stay active in the IETF technical process and is the author and contributor 
> to dozens of IETF standards documents. 
> 
> Thank you Jim for your stellar service and commitment to the IETF community.
> 
> Portia Wenze-Danley
> IETF LLC Executive Director, Interim
>

---

From: Jari Arkko <[email-masked]>
Date: Tue, 19 Mar 2019 08:14:16 +0200

+1

THANK YOU Jim for everything that you’ve done!!!!!

Jari

---

From: Ole Jacobsen <[email-masked]>
Date: Mon, 18 Mar 2019 23:15:21 -0700 (PDT)

I fully agree with Bob and would like to add my thanks as well. Having
seen a fair share of what goes on "behind the scenes" (literally and
figuratively) I have a great deal of respect for how Jim has handled
some very difficult (at times) "customers," including myself :-)

While never established formally as an education and training ground,
the NOC has been that and more, and now would be a great time to think
about ways in which we can continue to support this tradition.

I am sorry that I won't be in Prague to give Jim a proper "send-off,"
but I am sure he will be attending future IETFs where I can do that
in person.

Ole

Ole J. Jacobsen 
Editor and Publisher
The Internet Protocol Journal
Office: +1 415-550-9433
Cell:   +1 415-370-4628
UK EE:  +44 7805 977889
Docomo: +81 90 3337-9311
E-mail: [email-masked]
Skype:  organdemo

On Mon, 18 Mar 2019, Bob Hinden wrote:

> I would like to personally thank Jim for all he has done over many 
> years.  He has been wonderful to work with and as Portia summarized 
> has made many major contributions to the IETF.  We are all very 
> lucky to have had him, and he certainly deserves to retire from the 
> NOC.
> 
> Bob
> 
>

---

From: Terry Manderson <[email-masked]>
Date: Tue, 19 Mar 2019 06:18:47 +0000

+1000

Jim, you will be missed. 

Terry

On 19/3/19, 16:14, "ietf on behalf of Jari Arkko" <[email-masked] on behalf of [email-masked]> wrote:

    +1

    Jari

---

From: "Soininen, Jonne (Nokia - FI/Espoo)" <[email-masked]>
Date: Tue, 19 Mar 2019 06:24:17 +0000

+1 from me as well. Thank you, Jim, for all the hard work and for all the long years you’ve been doing it. 

Happy NOC retirement!

Cheers,

Jonne. 

> On 19 Mar 2019, at 8.05, Bob Hinden <[email-masked]> wrote:
>

---

From: Leif Johansson <[email-masked]>
Date: Tue, 19 Mar 2019 07:30:40 +0100

> I would like to personally thank Jim for all he has done over many years.  He has been wonderful to work with and as Portia summarized has made many major contributions to the IETF.   We are all ve…

+1 Jim will be very much missed!

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 19 Mar 2019 19:32:32 +1300

If you ever happened to see Jim Martin in a city, it probably meant that
the city was being evaluated as an IETF venue. I've seen him quickly
establish technical rapport with the local technicians at a potential
venue, explaining why the IETF is different and would require major 
surgery to their in-house network (with the surgery to be completely
reversed ten days later). And he could do this without upsetting or
annoying those locals in the least, which is an amazing achievement.

And he's been doing it for the last 60 IETFs. Think about that for
a moment.

Thank you Jim, 60 times over.

Regards
   Brian Carpenter

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Tue, 19 Mar 2019 09:09:24 +0100

Hi Jim,

A thousand thanks for all your work!

I spend a full week with Jim during the survey of the Spanish venues a couple of years ago, which provided me the opportunity to learn a lot about all the details and how difficult is to arrange a network for the IETF.

It's a coincidence that you'd been onboard 20 years and the Madrid IETF has also taken 20 years to organize? It should be a sign for you to participate, even if just as a guest, in that IETF and enjoy Madrid!

Regards,
Jordi

-----Mensaje original-----
De: IETF-Announce <[email-masked]> en nombre de IETF Administration LLC Executive Director <[email-masked]>
Responder a: <[email-masked]>
Fecha: lunes, 18 de marzo de 2019, 23:29
Para: IETF Announcement List <[email-masked]>
Asunto: Jim Martin Retiring from the NOC

    

    Portia Wenze-Danley

**********************************************
IPv4 is over
Are you ready for the new Internet ?
http://www.theipv6company.com
The IPv6 Company

This electronic message contains information which may be privileged or confidential. The information is intended to be for the exclusive use of the individual(s) named above and further non-explicilty authorized disclosure, copying, distribution or use of the contents of this information, even if partially, including attached files, is strictly prohibited and will be considered a criminal offense. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, even if partially, including attached files, is strictly prohibited, will be considered a criminal offense, so you must reply to the original sender to inform about this communication and delete it.

---

From: Alissa Cooper <[email-masked]>
Date: Tue, 19 Mar 2019 08:23:05 -0400

Cannot thank you enough, Jim. We will miss you. Looking forward to a proper send-off in Prague.

Alissa

> On Mar 18, 2019, at 6:28 PM, IETF Administration LLC Executive Director <[email-masked]> wrote:
>

---

From: "Patrik Fältström" <[email-masked]>
Date: Tue, 19 Mar 2019 13:38:26 +0100

+1

   Patrik

---

From: Daniel Migault <[email-masked]>
Date: Tue, 19 Mar 2019 13:02:06 -0400

Thanks Jim for the work done. We all know the IETF network we have does not
run by itself. I would like to thank you and the NOC team.

Yours,
Daniel

---

From: Jeff Tantsura <[email-masked]>
Date: Tue, 19 Mar 2019 13:29:34 -0700

Thank you Jim for the work well done!

Cheers,
Jeff

>
> > On Mon, Mar 18, 2019 at 6:29 PM IETF Administration LLC Executive Director <[email-masked]> wrote:
> > > Thank you Jim for your stellar service and commitment to the IETF community..
> > >
> > > Portia Wenze-Danley

---

From: David Farmer <[email-masked]>
Date: Tue, 19 Mar 2019 16:23:06 -0500

+1

And as someone else who has seen behind the scenes and helped out in the
NOC several times, Jim's leadership in the NOC has drawn a great team of
professionals that make the all magic occur. Someone has big shoes to fill.

Jim, thanks for the memories, best wishes for your future endeavors, and we
will miss you.

-- 
===============================================
David Farmer               Email:[email-masked]
Networking & Telecommunication Services
Office of Information Technology
University of Minnesota
2218 University Ave SE        Phone: 612-626-0815
Minneapolis, MN 55414-3029   Cell: 612-812-9952
===============================================

---

From: Kathleen Moriarty <[email-masked]>
Date: Tue, 19 Mar 2019 22:42:18 -0400

Thank you, Jim for your hard work and many years in this role.  It’s probably one of the more demand set of users you could encounter and the NOC always pulls through with a strong network for our meetings to the point where other conferences have learned it’s helpful to follow us with their meeting venue selections.

Thank you!
Kathleen 

Sent from my mobile device

> On Mar 19, 2019, at 5:23 PM, David Farmer <[email-masked]> wrote:
> 
> +1
> 
> And as someone else who has seen behind the scenes and helped out in the NOC several times, Jim's leadership in the NOC has drawn a great team of professionals that make the all magic occur. Someone has big shoes to fill.
> 
> Jim, thanks for the memories, best wishes for your future endeavors, and we will miss you.
> 
>> On Tue, Mar 19, 2019 at 1:15 AM Ole Jacobsen <olejacobsen=[email-masked]> wrote:
>>

---

From: Tim Chown <[email-masked]>
Date: Wed, 20 Mar 2019 09:12:40 +0000

Hi,

Many thanks Jim for all the work over the years, and all the best for your future endeavours!  It would be great if all networks were run by Jim :)

Best wishes,
Tim

On 20 Mar 2019, at 02:42, Kathleen Moriarty <[email-masked]<mailto:[email-masked]>> wrote:

Thank you!
Kathleen

On Mar 19, 2019, at 5:23 PM, David Farmer <[email-masked]<mailto:[email-masked]>> wrote:

+1

And as someone else who has seen behind the scenes and helped out in the NOC several times, Jim's leadership in the NOC has drawn a great team of professionals that make the all magic occur.. Someone has big shoes to fill.

On Tue, Mar 19, 2019 at 1:15 AM Ole Jacobsen <olejacobsen=[email-masked]<mailto:[email-masked]>> wrote:

Ole

Ole J. Jacobsen
Editor and Publisher
The Internet Protocol Journal
Office: +1 415-550-9433
Cell:   +1 415-370-4628
UK EE:  +44 7805 977889
Docomo: +81 90 3337-9311
E-mail: [email-masked]<mailto:[email-masked]>
Skype:  organdemo

David Farmer               Email:[email-masked]<mailto:[email-masked]>