Subject: Re: IEPG (Internet Engineering and Planning Group) meeting at IETF104 in Prague

From: Job Snijders <[email-masked]>
Date: Wed, 13 Mar 2019 15:04:33 +0000

Hi,

Can you put me on the agenda for 15-20 minutes, topic:

    "BGP Blackholing Reconsidered"

Kind regards,

Job

On Wed, Feb 20, 2019 at 04:10:38PM -0800, Warren Kumari wrote:
> The IEPG is an informal gathering that meets on the Sunday prior to IETF
> meetings. The intended theme of these meetings is essentially one of
> operational relevance in some form or fashion - although the chair will
> readily admit that he will run with an agenda of whatever is on offer at
> the time!
> 
> Previous presentations are here: http://www.iepg.org/ .
> 
> More info on the IEPG can be found in RFC 1690 -
> https://tools.ietf.org/html/rfc1690
> 
> If you have some sort of operationally relevant topic which you'd
> be willing
> 
> to present, please let Chris Morrow
> 
> (<[email-masked]>) or me know.
> 
> W
> 
> -- 
> I don't think the execution is relevant when it was obviously a bad idea in
> the first place.
> This is like putting rabid weasels in your pants, and later expressing
> regret at having chosen those particular rabid weasels and that pair of
> pants.
>    ---maf

> _______________________________________________
> Iepg mailing list
> [email-masked]
> https://lists.isc.org/mailman/listinfo/iepg

---

From: Chris Morrow <[email-masked]>
Date: Wed, 13 Mar 2019 09:29:12 -0700

On Wed, 13 Mar 2019 08:04:33 -0700,
>     "BGP Blackholing Reconsidered"

Seems great, except bgp :( :) haha! yes.

---

From: Job Snijders <[email-masked]>
Date: Wed, 13 Mar 2019 17:36:32 +0100

> Seems great, except bgp :( :) haha! yes.

I will use the words “BMP”, “API” and “Security” too!

Kind regards,

Job

---

From: Fernando Gont <[email-masked]>
Date: Sun, 17 Mar 2019 16:05:15 -0300

Hi,

Don't now if this is of interest to the group, but I could present:
draft-gont-6man-slaac-renum   -- the point is not the draft, but the
problem being discussed.

Could be a good oportunity to get input from ops-oriented folks.

THanks,

On 13/3/19 13:29, Chris Morrow wrote:
> .

-- 
Fernando Gont
SI6 Networks
e-mail: [email-masked]
PGP Fingerprint: 6666 31C6 D484 63B2 8FB1 E3C4 AE25 0D55 1D4E 7492

---

From: Jared Mauch <[email-masked]>
Date: Sun, 17 Mar 2019 17:48:05 -0400

Would be interested in this as well. :-)

Sent from my iCar

> On Mar 17, 2019, at 3:05 PM, Fernando Gont <[email-masked]> wrote:
> 
> Hi,
>

---

From: Christopher Morrow <[email-masked]>
Date: Sat, 23 Mar 2019 20:23:12 +0100

Fernando, this sounds great too.
Send slides.

---

From: Christopher Morrow <[email-masked]>
Date: Sat, 23 Mar 2019 20:24:22 +0100

Hopefully people made their flights and such!

If you are presenting, please send slides, now.

Thanks!

On Thu, Feb 21, 2019, 01:11 Warren Kumari <[email-masked]> wrote:

> I don't think the execution is relevant when it was obviously a bad idea
> in the first place.