Subject: IETF 104 Final Agenda

From: IETF Agenda <[email-masked]>
Date: Fri, 01 Mar 2019 13:32:59 -0800

IETF 104
Prague, Czech Republic
March 23-29, 2019
Hosts: Cisco and CZ.NIC

The IETF 104 final agenda is now available. 

https://datatracker.ietf.org/meeting/104/agenda.html
https://datatracker.ietf.org/meeting/104/agenda.txt

While this is considered the final agenda for printing, changes may be made to the agenda up until and during the meeting. Updates will be reflected on the web versions of the agenda. 

IETF 104 Information: https://www.ietf.org/how/meetings/104/
Register online at: https://www.ietf.org/how/meetings/register/

Unofficial Side Meetings

The IESG is continuing an agenda experiment Wednesday of the IETF 104 meeting week.

Monday through Friday, we will have two rooms available for attendees to reserve for side meetings, as usual. Wednesday's schedule has regular sessions until 13:20, unstructured time in the afternoon, and the plenary in the evening at 17:10. This leaves almost four hours of unstructured time for attendees to eat lunch and reserve for side meetings. Projectors will be provided in all of the meeting rooms but Meetecho will not be recording or providing remote participation.

We realize that keeping track of all of these side meetings may prove challenging, so a calendar with subscription details  will be announced shortly.

	- Meeting wiki: https://trac.ietf.org/trac/ietf/meeting/wiki/ietf104 
	- To reserve a side meeting room: https://trac.ietf.org/trac/ietf/meeting/wiki/104sidemeetings 
	- IETF Meeting Room Policy: https://www.ietf.org/how/meetings/meeting-rooms-policy/

Don’t forget to register for these exciting IETF 104 events!

Hackathon: 
	Signup: https://www.ietf.org/registration/ietf104/hackathonregistration.py
	More information: https://www.ietf.org/how/runningcode/hackathons/104-hackathon/
	Keep up to date by subscribing to: 
	https://www.ietf.org/mailman/listinfo/hackathon

Hackdemo Happy Hour:
Join us for an in depth look at some of the great projects from the IETF Hackathon. This is your opportunity to meet with the teams behind the projects and get answers to any and all of the questions you may have about what they did, how they did it, and the impact it has on work going on at the IETF.

The Hackdemo Happy Hour will take place on Monday, March 25 from 18:30 to 20:00. Snacks will be provided and a cash bar will be available.

Hackathon teams are welcome and encouraged to add their project here: https://trac.ietf.org/trac/ietf/meeting/wiki/104hackdemo

Code Sprint:
	Signup: https://trac.tools.ietf.org/tools/ietfdb/wiki/IETF104SprintSignUp
	More information: https://trac.tools.ietf.org/tools/ietfdb/wiki/IETF104Sprint

Thank you!

IETF Secretariat

---

From: Randy Bush <[email-masked]>
Date: Fri, 01 Mar 2019 14:14:37 -0800

https://tools.ietf.org/agenda/104/ sure makes it look as if i will have
a LOT of free time, like all week.  same in chrome and ffox.

randy

---

From: Benjamin Kaduk <[email-masked]>
Date: Fri, 1 Mar 2019 16:16:46 -0600

> a LOT of free time, like all week.  same in chrome and ffox.

Maybe you should go to the authoritative origin at
https://datatracker.ietf.org/meeting/104/agenda.html then?

---

From: Randy Bush <[email-masked]>
Date: Fri, 01 Mar 2019 14:19:31 -0800

>> https://tools.ietf.org/agenda/104/ sure makes it look as if i will
>> have a LOT of free time, like all week.  same in chrome and ffox.

perhaps because the tools version has significant features i like; at
least when it works, which is almost always.

but sorry to report a bug.  i'll try not to do it again.

randy

---

From: Benjamin Kaduk <[email-masked]>
Date: Fri, 1 Mar 2019 16:23:35 -0600

> least when it works, which is almost always.

Probably just an edge condition with the caching, since there was a lot of
churn today and normally a large TTL is safe.

> but sorry to report a bug.  i'll try not to do it again.

Well, there's always tools-discuss.

-Ben

---

From: Bob Hinden <[email-masked]>
Date: Sat, 2 Mar 2019 08:14:04 -0800

> On Mar 1, 2019, at 2:14 PM, Randy Bush <[email-masked]> wrote:
> 

Try:

https://tools.ietf.org/agenda/104/calendar

Bob

p.s. I too like the tools version better than the datatracker as well.

---

From: Randy Bush <[email-masked]>
Date: Sat, 02 Mar 2019 09:51:39 -0800

> https://tools.ietf.org/agenda/104/calendar

no coloring.  no clickable docs, jabber, ...

i had already marked up the tools agenda and am hoping it'll be fixed.

randy

---

From: Bob Hinden <[email-masked]>
Date: Sun, 3 Mar 2019 12:16:37 -0800

> On Mar 2, 2019, at 9:51 AM, Randy Bush <[email-masked]> wrote:
> 

https://tools.ietf.org/agenda/104/

Works for me now.

Bob

---

From: John C Klensin <[email-masked]>
Date: Sun, 03 Mar 2019 18:56:04 -0500

> https://tools.ietf.org/agenda/104/

But still no coloring, Meetecho links, etc., on the tools agenda
for the Sunday sessions.  The omission is a longstanding
problem, but several of those sessions have been available
through Meetecho for several meetings and are of interest to
remote participants, especially newcomer-type ones.

   john

---

From: Joshua Esquivel <[email-masked]>
Date: Tue, 5 Mar 2019 17:07:27 -0700

Unsubscribe

On Fri, Mar 1, 2019, 2:46 PM IETF Agenda <[email-masked]> wrote:

> While this is considered the final agenda for printing, changes may be
> made to the agenda up until and during the meeting. Updates will be
> reflected on the web versions of the agenda.
>
>
> Monday through Friday, we will have two rooms available for attendees to
> reserve for side meetings, as usual. Wednesday's schedule has regular
> sessions until 13:20, unstructured time in the afternoon, and the plenary
> in the evening at 17:10. This leaves almost four hours of unstructured time
> for attendees to eat lunch and reserve for side meetings. Projectors will
> be provided in all of the meeting rooms but Meetecho will not be recording
> or providing remote participation.
>
> We realize that keeping track of all of these side meetings may prove
> challenging, so a calendar with subscription details  will be announced
> shortly.
>
>         - Meeting wiki:
> https://trac.ietf.org/trac/ietf/meeting/wiki/ietf104
>         - To reserve a side meeting room:
> https://trac.ietf.org/trac/ietf/meeting/wiki/104sidemeetings
>         - IETF Meeting Room Policy:
> https://www.ietf.org/how/meetings/meeting-rooms-policy/
>
>
>
>         Signup:
> https://www.ietf.org/registration/ietf104/hackathonregistration.py
>         More information:
> https://www.ietf.org/how/runningcode/hackathons/104-hackathon/
> Join us for an in depth look at some of the great projects from the IETF
> Hackathon. This is your opportunity to meet with the teams behind the
> projects and get answers to any and all of the questions you may have about
> what they did, how they did it, and the impact it has on work going on at
> the IETF.
>
> The Hackdemo Happy Hour will take place on Monday, March 25 from 18:30 to
> 20:00. Snacks will be provided and a cash bar will be available.
>
> Hackathon teams are welcome and encouraged to add their project here:
> https://trac.ietf.org/trac/ietf/meeting/wiki/104hackdemo
>
> Code Sprint:
>         Signup:
> https://trac.tools.ietf.org/tools/ietfdb/wiki/IETF104SprintSignUp
>         More information:
> https://trac.tools.ietf.org/tools/ietfdb/wiki/IETF104Sprint
>
> Thank you!
>
> IETF Secretariat
>
>

---

From: Corinne Cath <[email-masked]>
Date: Wed, 6 Mar 2019 12:36:27 +0000

Can be done right here: https://www.irtf.org/mailman/listinfo/hrpc

On Wed, Mar 6, 2019 at 12:08 AM Joshua Esquivel <[email-masked]>
wrote:

>> <https://trac.tools..ietf.org/tools/ietfdb/wiki/IETF104Sprint>
>>
>> Thank you!
>>
>> IETF Secretariat
>>
>>

-- 
Corinne Cath - Speth
Ph.D. Candidate, Oxford Internet Institute & Alan Turing Institute

Web: www.oii.ox.ac.uk/people/corinne-cath
Email: [email-masked] & [email-masked]
Twitter: @C_Cath