Subject: The "decline of the true believers in the IETF" graph

From: Ross Finlayson <[email-masked]>
Date: Fri, 29 Mar 2019 13:40:19 +1300

At the plenary, Alissa showed a graph of attendance over time - including “Total attendees”, “First-time attendees”, and “Attended 80% of previous mtgs”. How was this last line calculated?  Were *all* previous meetings counted, or just a 'sliding window' of previous meetings?  If the latter, then how large is this ’sliding window’?

	Ross.

---

From: "Andrew G. Malis" <[email-masked]>
Date: Fri, 29 Mar 2019 18:21:26 +0100

And on the previous slide, 3.3% of the attendees were identified as being
from "NH", which according to ISO used to be New Hebrides
<https://en.wikipedia.org/wiki/New_Hebrides>, and the proper name is now
Vanuatu <https://en.wikipedia.org/wiki/Vanuatu>. I assume that should have
been "NL" for the Netherlands?

Cheers,
Andy

On Fri, Mar 29, 2019 at 1:41 AM Ross Finlayson <[email-masked]>
wrote:

> At the plenary, Alissa showed a graph of attendance over time - including
> “Total attendees”, “First-time attendees”, and “Attended 80% of previous
> mtgs”. How was this last line calculated?  Were *all* previous meetings
> counted, or just a 'sliding window' of previous meetings?  If the latter,
> then how large is this ’sliding window’?
>
>         Ross.
>
>

---

From: Alexa Morris <[email-masked]>
Date: Fri, 29 Mar 2019 20:50:10 +0100

Hi Andy,

The error is mine: I created that chart and that is simply a typo. As you suspected, the abbreviation should have been NL for Netherlands. Thanks for catching it! I will update the chart and provide a corrected version for the proceedings.

Alexa

> On Mar 29, 2019, at 6:21 PM, Andrew G. Malis <[email-masked]> wrote:
> 
> And on the previous slide, 3.3% of the attendees were identified as being from "NH", which according to ISO used to be New Hebrides <https://en.wikipedia.org/wiki/New_Hebrides>, and the proper name is now Vanuatu <https://en.wikipedia.org/wiki/Vanuatu>. I assume that should have been "NL" for the Netherlands?
> 
> Cheers,
> Andy
> 
> 
> On Fri, Mar 29, 2019 at 1:41 AM Ross Finlayson <[email-masked] <mailto:[email-masked]>> wrote: