Subject: IETF Chair and IESG Report for IETF 104

From: IETF Chair <[email-masked]>
Date: Tue, 19 Mar 2019 08:45:34 -0400

The report from myself and the IESG in advance of IETF 104 is available here: https://datatracker.ietf.org/meeting/104/materials/slides-104-ietf-sessa-ietf-chair-and-iesg-report-ietf-104-00 <https://datatracker.ietf.org/meeting/103/materials/slides-103-ietf-sessa-ietf-chair-and-iesg-report-ietf-103-01>. Embedded links to other reports will be updated as they become available.

Alissa Cooper
IETF Chair

---

From: Eliot Lear <[email-masked]>
Date: Tue, 19 Mar 2019 14:30:58 +0100

Link correction:

https://datatracker.ietf.org/meeting/104/materials/slides-104-ietf-sessa-ietf-chair-and-iesg-report-ietf-104-00.pdf <https://datatracker.ietf.org/meeting/104/materials/slides-104-ietf-sessa-ietf-chair-and-iesg-report-ietf-104-00.pdf>.

The one below points to 103.

Eliot

> On 19 Mar 2019, at 13:45, IETF Chair <[email-masked]> wrote:
>

---

From: IETF Chair <[email-masked]>
Date: Tue, 19 Mar 2019 10:07:54 -0400

Thanks!

> On Mar 19, 2019, at 9:30 AM, Eliot Lear <[email-masked]> wrote:
> 
> Link correction:
> 
>> On 19 Mar 2019, at 13:45, IETF Chair <[email-masked] <mailto:[email-masked]>> wrote:
>> 
> -- 
> 104attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/104attendees