Subject: Re: Comment Invited on IETF LLC Policies

From: "Livingood, Jason" <[email-masked]>
Date: Tue, 11 Jun 2019 18:21:45 +0000

By the way, please note that we announced the process & timing today. On Friday, we will post the draft policies.

Regards
Jason

On 6/11/19, 1:13 PM, "IETF-Announce on behalf of IETF Administration LLC Board of Directors Chair" <[email-masked] on behalf of [email-masked]> wrote:

    Today we are beginning the process to seek comment on draft IETF LLC policies. Please see my detailed blog post on this subject at https://www.ietf.org/blog/ietf-llc-draft-policies-comment/
    
    Thank you!
    Jason Livingood
    Chair, IETF LLC Board
    [email-masked] 
    
    ++++++++++ How to Contact the IETF LLC ++++++++++
    Executive Director: [email-masked]  
    Sponsorship: [email-masked] 
    Board: [email-masked] 
    
    ++++++++++ General IETF LLC Board Background ++++++++++
    About the IETF LLC: https://www.ietf.org/about/administration/
    Meeting minutes: https://www.ietf.org/about/groups/llc-board/minutes/
    Future meetings: https://www.ietf.org/about/groups/llc-board/meeting-info/ 
    Financial statements: https://www.ietf.org/about/administration/financial-statements/

---

From: "Livingood, Jason" <[email-masked]>
Date: Fri, 14 Jun 2019 21:37:35 +0000

We have now posted a first draft of the IETF LLC policies at https://github.com/ietf-llc/policies-consultation. We will follow the process outlined earlier this week in https://www.ietf.org/blog/ietf-llc-draft-policies-comment/. Please note that next Wednesday, June 19, at 15:00 UTC, we will hold a webinar on the policies (https://ietf.webex.com/ietf/j.php?MTID=m41483e425f707ebcd439ddecf11ff15f). 

As there are a lot of documents, I’ve suggested an order in which to review them. See https://github.com/ietf-llc/policies-consultation/blob/master/RECOMMENDED-REVIEW-ORDER.md. 

Thank you!
Jason Livingood
Chair, IETF LLC Board
[email-masked]

On 6/11/19, 2:21 PM, "Livingood, Jason" <[email-masked]> wrote:

    Regards
    Jason

        
        Thank you!
        Jason Livingood
        Chair, IETF LLC Board
        [email-masked]

---

From: "Livingood, Jason" <[email-masked]>
Date: Thu, 20 Jun 2019 20:22:53 +0000

Please note that the webinar can be found online at https://ietf.webex.com/recordingservice/sites/ietf/recording/playback/c60be744639447d49782fc314247db71. 

Regards, 
Jason

On 6/14/19, 5:37 PM, "Livingood, Jason" <[email-masked]> wrote:

    Thank you!
    Jason Livingood
    Chair, IETF LLC Board
    [email-masked]

    

        Regards
        Jason

            
            Thank you!
            Jason Livingood
            Chair, IETF LLC Board
            [email-masked]