Subject: List of volunteers for the 2019-2020 NomCom

From: NomCom Chair 2019 <[email-masked]>
Date: Thu, 27 Jun 2019 20:00:39 -0700

This is the initial list of qualified volunteers for NomCom 2019-2020.

The list contains 149 members, all of whom have been verified as qualified for the position of voting member of NomCom by virtue of having attended 3 out of the last 5 meetings, and none of whom are known to me to be a member of any body that the NomCom will be selecting people for.

We now enter the challenge period, which lasts until Friday, July 5, 2019. If anyone thinks that a name on the numbered list below is NOT qualified for some reason, please send me mail at: 

nomcom-chair-2019 at ietf dot org or victor at jvknet dot com 

The next steps are listed on https://datatracker.ietf.org/nomcom/2019/ and I will be announcing random seed selections for the RFC 3797 process shortly.

The qualified volunteers are:

#  Name (f/l)
---------------

1. Adrian Farrel 
2. Alberto Rodriguez-Natal 
3. Alexander Clemm 
4. Allison Mankin 
5. Amelia Andersdotter 
6. Andrew Dolganow 
7. Andrew  Malis 
8. Anthony Nadalin 
9. Ari Keranen 
10. Benno Overeinder 
11. Benoit Claise 
12. Bernie Hoeneisen 
13. Bing Liu (Remy) 
14. Bing Liu (Leo) 
15. Bingyang Liu 
16. Bob Briscoe 
17. Borje Ohlman 
18. Brian Haberman 
19. Bron Gondwana 
20. Bryan Call 
21. Charles Eckel 
22. Charles Perkins 
23. Christer Holmberg 
24. Christian Hopps 
25. Christopher A.  Wood 
26. Cullen Jennings 
27. Daniel King 
28. Daniel Migault 
29. Daniele Ceccarelli 
30. David Carrel 
31. David Lawrence 
32. David Schinazi 
33. David  Sinicrope 
34. Dean Bogdanovic 
35. Desiree Miloshevic 
36. Dhruv Dhody 
37. Di Ma 
38. Dick Hardt 
39. Dirk Kutscher 
40. Donald Eastlake 
41. Eliot Lear 
42. Eric Gray 
43. Eric McMurry 
44. Eric Rescorla 
45. Francesca Palombini 
46. Fred Baker 
47. Gabriele Galimberti 
48. Geoff Huston 
49. George Michaelson 
50. Gonzalo Salgueiro 
51. Gregory Mirsky 
52. Guangpeng Li 
53. Henrik Levkowetz 
54. Hermin Anggawijaya 
55. Hirotaka Nakajima 
56. Huaimo Chen 
57. Ian Duncan 
58. Ines Robles 
59. Italo Busi 
60. Jaime Jimenez 
61. Jared Mauch 
62. Jeferson Nobre 
63. Jeffrey Haas 
64. Jie Dong 
65. Jim Fenton 
66. Joe Abley 
67. Joel Halpern 
68. John Bradley 
69. John Drake 
70. John Mattsson 
71. Joseph Hall 
72. Julien Maisonneuve 
73. Kiran Makhijani 
74. Kyle Rose 
75. Lars Eggert 
76. Laurent Ciavaglia 
77. Leif Hedstrom 
78. Li Qiang 
79. Liang Geng 
80. Linda Dunbar 
81. Lixia Zhang 
82. Luigi Iannone 
83. Mach Chen 
84. Mallory Knodel 
85. Marie-Jose Montpetit 
86. Mark McFadden 
87. Mary Barnes 
88. Massimiliano Pala 
89. Matthew Bocci 
90. Matthew Miller 
91. Michael Richardson 
92. Mike Bishop 
93. Mike Jones 
94. Mike McBride 
95. Mingliang Pei 
96. Miya Kohno 
97. Mohamed Boucadair 
98. Murray Kucherawy 
99. Nick Harper 
100. Niels ten Oever 
101. Nils Ohlmeier 
102. Ole Jacobsen 
103. Padma Pillay-Esnault 
104. Patrick McManus 
105. Paul Hoffman 
106. Pete Resnick 
107. Peter Lei 
108. Philipp Tiesel 
109. Rachel Huang 
110. Randy Bush 
111. Rich Salz 
112. Ritesh Mukherjee 
113. Robert Hinden 
114. Robert  Wilton 
115. Ron Bonica 
116. Ross Finlayson 
117. Russ Housley 
118. Salvatore Loreto 
119. Sam Aldrin 
120. Sandoche Balakrichenan 
121. Sanjay Mishra 
122. Sarah Banks 
123. Shraddha Hegde 
124. Shumon Huque 
125. Simon Romano 
126. Sri Gundavelli 
127. Stan Ratliff 
128. Stewart Bryant 
129. Susan Hares 
130. Tal Mizrahi 
131. Ted Lemon 
132. Timothy Winters 
133. Toerless Eckert 
134. Tom Harrison 
135. Tommy Pauly 
136. Tony Przygienda 
137. Uma Chunduri 
138. Vittorio Bertola 
139. Wassim Haddad 
140. Will LIU 
141. Yingzhen Qu 
142. Yoav Nir 
143. Youenn Fablet 
144. Yuanlong Jiang 
145. Yutaka Oiwa 
146. Zafar Ali 
147. Zaheduzzaman Sarker 
148. Zhe Chen 
149. Zhen Cao 

For informational purposes only - here is the same list with company affiliation. As you can see, there are several companies who clearly support participation in the NomCom process which is greatly appreciated, but given the restrictions of RFC 7437 when using the RFC3797 Publicly Verifiable Nominations Committee (NomCom) Random Selection process the final selection pool will narrow based on primary affiliation.  For a few entries, I added an apparently missing affiliation.  Check your name and let me know if you disagree with the affiliation listed for you.

Adrian Farrel, Old Dog Consulting 
Alberto Rodriguez-Natal, Cisco 
Alexander Clemm, Huawei 
Allison Mankin, Salesforce 
Amelia Andersdotter, Article 19 
Andrew Dolganow, Nokia 
Andrew  Malis, Futurewei Technologies 
Anthony Nadalin, Microsoft 
Ari Keranen, Ericsson 
Benno Overeinder, NLnet Labs 
Benoit Claise, Cisco 
Bernie Hoeneisen, Ucom.ch / pEp 
Bing Liu (Remy), Huawei 
Bing Liu (Leo), Huawei 
Bingyang Liu, Google 
Bob Briscoe, Independent 
Borje Ohlman, Ericsson 
Brian Haberman, JHU 
Bron Gondwana, FastMail 
Bryan Call, Yahoo 
Charles Eckel, Cisco 
Charles Perkins, Futurewei Technologies 
Christer Holmberg, Ericsson 
Christian Hopps, LabN Consulting, L.L.C. 
Christopher A.  Wood, Apple 
Cullen Jennings, Cisco 
Daniel King, Lancaster University 
Daniel Migault, Ericsson 
Daniele Ceccarelli, Ericsson 
David Carrel, Cisco 
David Lawrence, Oracle 
David Schinazi, Google 
David  Sinicrope, Ericsson 
Dean Bogdanovic, Voltra 
Desiree Miloshevic, Afilias 
Dhruv Dhody, Huawei 
Di Ma, ZDNE 
Dick Hardt, 
Dirk Kutscher, University of Applied Sciences Emden/Leer 
Donald Eastlake, Futurewei Technologies 
Eliot Lear, Cisco 
Eric Gray, Cisco 
Eric McMurry, Oracle 
Eric Rescorla, Mozilla 
Francesca Palombini, Ericsson 
Fred Baker, ISC 
Gabriele Galimberti, Cisco 
Geoff Huston, APNIC 
George Michaelson, APNIC 
Gonzalo Salgueiro, Cisco 
Gregory Mirsky, ZTE Corp 
Guangpeng Li, Huawei 
Henrik Levkowetz, Internetkompetens i Sverige 
Hermin Anggawijaya, Allied Telesis Labs, NZ 
Hirotaka Nakajima, Mercari, Inc. R4D 
Huaimo Chen, Huawei 
Ian Duncan, Ciena 
Ines Robles, Aalto University 
Italo Busi, Huawei 
Jaime Jimenez, Ericsson 
Jared Mauch, Akamai 
Jeferson Nobre, University of Vale do Rio dos Sinos 
Jeffrey Haas, Juniper 
Jie Dong, Huawei 
Jim Fenton, Altmode Networks 
Joe Abley, Affilias 
Joel Halpern, Joel 
John Bradley, Arm Limited 
John Drake, Juniper 
John Mattsson, Ericsson 
Joseph Hall, Center for Democracy & Technology 
Julien Maisonneuve, Nokia 
Kiran Makhijani, Huawei 
Kyle Rose, Akamai 
Lars Eggert, Netapp 
Laurent Ciavaglia, Nokia 
Leif Hedstrom, Apple 
Li Qiang, Huawei 
Liang Geng, China Mobile 
Linda Dunbar, Futurewei Technologies 
Lixia Zhang, UCLA 
Luigi Iannone, Telecom ParisTech 
Mach Chen, Huawei 
Mallory Knodel, Article 19 
Marie-Jose Montpetit, Triangle Video 
Mark McFadden, Internet Policy Advisors 
Mary Barnes, ICONECTIV 
Massimiliano Pala, CableLabs 
Matthew Bocci, Nokia 
Matthew Miller, Mozilla 
Michael Richardson, Sandelman Software Works 
Mike Bishop, Akamai 
Mike Jones, Microsoft 
Mike McBride, Huawei 
Mingliang Pei, Symantec 
Miya Kohno, Cisco 
Mohamed Boucadair, Orange 
Murray Kucherawy, Facebook 
Nick Harper, Google 
Niels ten Oever, University of Amsterdam 
Nils Ohlmeier, Mozilla 
Ole Jacobsen, The Internet Protocol Journal 
Padma Pillay-Esnault, Huawei 
Patrick McManus, Mozilla 
Paul Hoffman, ICANN 
Pete Resnick, Episteme Technology Consulting LLC 
Peter Lei, Netflix 
Philipp Tiesel, TU Berlin 
Rachel Huang, Huawei 
Randy Bush, Arrcus 
Rich Salz, Akamai 
Ritesh Mukherjee, 128 Technology 
Robert Hinden, Check Point Software 
Robert  Wilton, Cisco 
Ron Bonica, Juniper 
Ross Finlayson, 
Russ Housley, Vigil Security, LLC 
Salvatore Loreto, Ericsson 
Sam Aldrin, Google 
Sandoche Balakrichenan, AFNIC 
Sanjay Mishra, Verizon 
Sarah Banks, VSS Monitoring 
Shraddha Hegde, Juniper 
Shumon Huque, Verisign 
Simon Romano, Meetecho/University of Napoli 
Sri Gundavelli, Cisco 
Stan Ratliff, VT iDirect 
Stewart Bryant, Huawei 
Susan Hares, Huawei 
Tal Mizrahi, Marvell 
Ted Lemon, Nibbhaya Consulting 
Timothy Winters, IOL 
Toerless Eckert, Futurewei Technologies 
Tom Harrison, APNIC 
Tommy Pauly, Apple 
Tony Przygienda, Juniper 
Uma Chunduri, Ericsson 
Vittorio Bertola, Open Exchnage 
Wassim Haddad, Ericsson 
Will LIU, Huawei 
Yingzhen Qu, Huawei 
Yoav Nir, Dell-EMC 
Youenn Fablet, Canon 
Yuanlong Jiang, Huawei 
Yutaka Oiwa, ITRI, AIST 
Zafar Ali, Cisco 
Zaheduzzaman Sarker, Ericsson 
Zhe Chen, Huawei 
Zhen Cao, Huawei

---

From: Mike StJohns <[email-masked]>
Date: Thu, 27 Jun 2019 23:08:38 -0400

Umm.  I volunteered by checking the appropriate box on each of my IETF registrations.  I don’t appear on the list below.  Anyone else missing?

Mike

Sent from my iPad

> On Jun 27, 2019, at 23:00, NomCom Chair 2019 <[email-masked]> wrote:
>

---

From: "Zhenghaomian (Zhenghaomian, Optical Technology Research Dept)" <[email-masked]>
Date: Fri, 28 Jun 2019 03:52:01 +0000

Same to me...

Best wishes,
Haomian

-----邮件原件-----
发件人: ietf [mailto:[email-masked]] 代表 Mike StJohns
发送时间: 2019年6月28日 11:09
收件人: [email-masked]
抄送: IETF Announcement List <[email-masked]>
主题: Re: List of volunteers for the 2019-2020 NomCom

Mike

Sent from my iPad

> Andrew  Malis, Futurewei Technologies Anthony Nadalin, Microsoft Ari 
> Keranen, Ericsson Benno Overeinder, NLnet Labs Benoit Claise, Cisco 
> Bernie Hoeneisen, Ucom.ch / pEp Bing Liu (Remy), Huawei Bing Liu 
> (Leo), Huawei Bingyang Liu, Google Bob Briscoe, Independent Borje 
> Ohlman, Ericsson Brian Haberman, JHU Bron Gondwana, FastMail Bryan 
> Call, Yahoo Charles Eckel, Cisco Charles Perkins, Futurewei 
> Technologies Christer Holmberg, Ericsson Christian Hopps, LabN 
> Consulting, L.L.C.
> Dirk Kutscher, University of Applied Sciences Emden/Leer Donald 
> Eastlake, Futurewei Technologies Eliot Lear, Cisco Eric Gray, Cisco 
> Eric McMurry, Oracle Eric Rescorla, Mozilla Francesca Palombini, 
> Ericsson Fred Baker, ISC Gabriele Galimberti, Cisco Geoff Huston, 
> APNIC George Michaelson, APNIC Gonzalo Salgueiro, Cisco Gregory 
> Mirsky, ZTE Corp Guangpeng Li, Huawei Henrik Levkowetz, 
> Internetkompetens i Sverige Hermin Anggawijaya, Allied Telesis Labs, 
> NZ Hirotaka Nakajima, Mercari, Inc. R4D Huaimo Chen, Huawei Ian 
> Duncan, Ciena Ines Robles, Aalto University Italo Busi, Huawei Jaime 
> Jimenez, Ericsson Jared Mauch, Akamai Jeferson Nobre, University of 
> Vale do Rio dos Sinos Jeffrey Haas, Juniper Jie Dong, Huawei Jim 
> Fenton, Altmode Networks Joe Abley, Affilias Joel Halpern, Joel John 
> Bradley, Arm Limited John Drake, Juniper John Mattsson, Ericsson 
> Joseph Hall, Center for Democracy & Technology Julien Maisonneuve, 
> Nokia Kiran Makhijani, Huawei Kyle Rose, Akamai Lars Eggert, Netapp 
> Laurent Ciavaglia, Nokia Leif Hedstrom, Apple Li Qiang, Huawei Liang 
> Geng, China Mobile Linda Dunbar, Futurewei Technologies Lixia Zhang, 
> UCLA Luigi Iannone, Telecom ParisTech Mach Chen, Huawei Mallory 
> Knodel, Article 19 Marie-Jose Montpetit, Triangle Video Mark McFadden, 
> Internet Policy Advisors Mary Barnes, ICONECTIV Massimiliano Pala, 
> CableLabs Matthew Bocci, Nokia Matthew Miller, Mozilla Michael 
> Richardson, Sandelman Software Works Mike Bishop, Akamai Mike Jones, 
> Microsoft Mike McBride, Huawei Mingliang Pei, Symantec Miya Kohno, 
> Cisco Mohamed Boucadair, Orange Murray Kucherawy, Facebook Nick 
> Harper, Google Niels ten Oever, University of Amsterdam Nils Ohlmeier, 
> Mozilla Ole Jacobsen, The Internet Protocol Journal Padma 
> Pillay-Esnault, Huawei Patrick McManus, Mozilla Paul Hoffman, ICANN 
> Pete Resnick, Episteme Technology Consulting LLC Peter Lei, Netflix 
> Philipp Tiesel, TU Berlin Rachel Huang, Huawei Randy Bush, Arrcus Rich 
> Salz, Akamai Ritesh Mukherjee, 128 Technology Robert Hinden, Check 
> Point Software Robert  Wilton, Cisco Ron Bonica, Juniper Ross 
> Finlayson, Russ Housley, Vigil Security, LLC Salvatore Loreto, 
> Ericsson Sam Aldrin, Google Sandoche Balakrichenan, AFNIC Sanjay 
> Mishra, Verizon Sarah Banks, VSS Monitoring Shraddha Hegde, Juniper 
> Shumon Huque, Verisign Simon Romano, Meetecho/University of Napoli Sri 
> Gundavelli, Cisco Stan Ratliff, VT iDirect Stewart Bryant, Huawei 
> Susan Hares, Huawei Tal Mizrahi, Marvell Ted Lemon, Nibbhaya 
> Consulting Timothy Winters, IOL Toerless Eckert, Futurewei 
> Technologies Tom Harrison, APNIC Tommy Pauly, Apple Tony Przygienda, 
> Juniper Uma Chunduri, Ericsson Vittorio Bertola, Open Exchnage Wassim 
> Haddad, Ericsson Will LIU, Huawei Yingzhen Qu, Huawei Yoav Nir, 
> Dell-EMC Youenn Fablet, Canon Yuanlong Jiang, Huawei Yutaka Oiwa, 
> ITRI, AIST Zafar Ali, Cisco Zaheduzzaman Sarker, Ericsson Zhe Chen, 
> Huawei Zhen Cao, Huawei
>

---

From: Ole Jacobsen <[email-masked]>
Date: Fri, 28 Jun 2019 11:49:54 +0100

And I missed 102, 103 and 104, did NOT check the box and should NOT be on the list, but I am. Maybe because I registered for all 3, but cancelled?? That would be an interesting bug! 

Ole J. Jacobsen
Editor & Publisher
The Internet Protocol Journal
Cell: +1 415 370-4628
T-Mobile: +1 415 889-9821
EE UK: +44 7805 977889
Docomo: +81 90 3337 9311‬
http://protocoljournal.org

Sent from my iPhone

> On 28 Jun 2019, at 04:08, Mike StJohns <[email-masked]> wrote:
>

---

From: Alexa Morris <[email-masked]>
Date: Fri, 28 Jun 2019 08:12:54 -0700

Ole, Mike, Haomian,

We are looking into this right now.

-Alexa

> On Jun 28, 2019, at 3:49 AM, Ole Jacobsen <olejacobsen=[email-masked]> wrote:
> 
> Ole J.. Jacobsen
> http://protocoljournal.org <http://protocoljournal.org/>
> 
> Sent from my iPhone
> 
> On 28 Jun 2019, at 04:08, Mike StJohns <[email-masked] <mailto:[email-masked]>> wrote:
> 
>>> On Jun 27, 2019, at 23:00, NomCom Chair 2019 <[email-masked] <mailto:[email-masked]>> wrote:
>>> 
>>> The next steps are listed on https://datatracker.ietf.org/nomcom/2019/ <https://datatracker.ietf.org/nomcom/2019/> and I will be announcing random seed selections for the RFC 3797 process shortly.
>>> 
>>> 65.. Jim Fenton 
>>> Bernie Hoeneisen, Ucom.ch <http://ucom.ch/> / pEp 
>>> Bing Liu (Remy), Huawei 
>>> Bing Liu (Leo), Huawei 
>>> Bingyang Liu, Google 
>>> Bob Briscoe, Independent 
>>> Borje Ohlman, Ericsson 
>>> Brian Haberman, JHU 
>>> Bron Gondwana, FastMail 
>>> Bryan Call, Yahoo 
>>> Charles Eckel, Cisco