Subject: Re: New Non-WG Mailing List: new-wg-docs

From: Doug Royer <[email-masked]>
Date: Tue, 18 Jun 2019 15:18:44 -0600

I don't think the 'To subscribe' link is valid. Seems to be an 
administrator page, not a subscription page.

I "think" it should be:

   https://www.ietf.org/mailman/listinfo/new-wg-docs

(And)
The archive page does not work (maybe because it is not setup yet?).

On 6/18/19 3:03 PM, IETF Secretariat wrote:
> A new IETF non-working group email list has been created.
> 
> List address: [email-masked]
> Archive: https://mailarchive.ietf.org/arch/browse/new-wg-docs/
> To subscribe: https://www.ietf.org/mailman/admin/new-wg-docs
> 
> Purpose:
> Announcements of the first version (-00) of drafts adopted by groups.
> 
> Please note:
> Notices about -00 drafts will not start going out to the list until the functionality has been added to the datatracker.
> 

-- 

Doug Royer - (http://DougRoyer.US)
[email-masked]
714-989-6135

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Wed, 19 Jun 2019 06:24:59 -0500

Adding the owner email address

>    https://www.ietf.org/mailman/listinfo/new-wg-docs

This one worked for me. I'm not an admin :-)

> The archive page does not work (maybe because it is not setup yet?).

I remember that archive links don't work until there is something in the
archive. But the owners would know better than me.

Spencer

> > Notices about -00 drafts will not start going out to the list until the
> functionality has been added to the datatracker.
> >
>
>
> --
>