Subject: IETF 105 Exciting Events

From: IETF Secretariat <[email-masked]>
Date: Thu, 27 Jun 2019 10:29:36 -0700

IETF 105
Montreal, Quebec, Canada
July 20-26, 2019
Hosted By: Comcast NBCUniversal

IETF 105 Information: https://www.ietf.org/how/meetings/105/
Register online at:https://ietf.org/how/meetings/register/

1. Social Event
2. Code Sprint
3. Hackathon
4. Hackdemo Happy Hour
5. HotRFC Lighting Talk Session

1. Social Event

	Date: Tuesday, 23 July, 2019
	Time: 18:30 - 22:00
	Cost: $25 USD per ticket, limit four per attendee 
	Hosted by: Comcast-NBCUniversal
	Location: Port of Montreal Grand Quay

	The IETF 105 social on Tuesday July 23, hosted by IETF Global Hosts
	Comcast-NBCUniversal, will be at the Port of Montreal Grand Quay rooftop
	garden. (https://www.port-montreal.com/en/grand-quay.html)

	Link to purchase tickets: https://www.ietf.org/registration/ietf105/eventticket.py
	More information regarding the social event: https://ietf.org/how/meetings/105/social/

	Share a casual summer evening with colleagues and friends under the
	stars in Old Montreal with the beautiful Montreal sky line in the
	distance. Enjoy Montreal food classics and drinks (soft drinks, beer &
	wine) on the Promenade d’Iberville rooftop garden and boardwalk, and tour
	the Port Centre museum’s History of Ships exhibition.  In case of rain,
	we’ll move inside to Le Pavillon which shares the rooftop with the
	Promenade d’Iberville and offers floor to ceiling views of the Port of
	Montreal.  Rain or shine you’ll get a taste of Montreal at the IETF105
	social.

	Transportation will be provided by bus from the Fairmont Queen Elizabeth
	or it can be walked in about 20 minutes. A transportation schedule will
	be provided as the event approaches.

	Tickets are $25 USD and are limited so please do not wait too long to
	purchase. Spouses and children are welcome, both will need their own
	tickets.

2. Code Sprint	

	The IETF 105 Code Sprint in Montreal will, as
	always, let you work on fixing those things about the datatracker
	which you most urgently desire to do something about.

	When: Saturday, July 20 from 09:30 to 18:00
	Where: Fairmont Queen Elizabeth Montreal, Room: Sherbrooke/Mansfield
	Signup: https://trac.tools.ietf.org/tools/ietfdb/wiki/IETF105SprintSignUp
	More information: https://trac.tools.ietf.org/tools/ietfdb/wiki/IETF105Sprint

3. Hackathon

	The IETF is holding a Hackathon at IETF 105 to encourage
 	developers to discuss, collaborate and develop utilities, ideas,
 	sample code and solutions that show practical implementations of
 	IETF standards.

	When: Saturday July 20 and Sunday July 21
	Where: Fairmont Queen Elizabeth Montreal, Room: Centre Ville
	Signup for the Hackathon: https://www.ietf.org/registration/ietf105/hackathonregistration.py
	More information can be found here: https://www.ietf.org/how/runningcode/hackathons/105-hackathon/
	Keep up to date by subscribing to: https://www.ietf.org/mailman/listinfo/hackathon

	The Hackathon is free to attend and open to all. Extend
	the invitation to colleagues outside the IETF!

	Descriptions and information regarding the technologies
	for the hackathon are located on the IETF 105 Meeting Wiki:
	https://trac.ietf.org/trac/ietf/meeting/wiki/105hackathon

	Don’t see anything that interests you? Feel free to add
	your preferred technology to the list, sign up as its
	Champion and show up to work on it. Note: you must login to
	the wiki to add content. If you do add a new technology, we
	strongly suggest that you send an email to [email-masked]
	to let others know. You may generate interest in your
	technology, and find other people who want to contribute to
	it.

4. Hackdemo Happy Hour

	Join us for an in depth look at some of the great projects from
	the IETF Hackathon. This is your opportunity to meet with the
	teams behind the projects and get answers to any and all of the
	questions you may have about what they did, how they did it, and
	the impact it has on work going on at the IETF.

	The Hackdemo Happy Hour will take place on Monday, July 22 from
	18:10 to 19:40. Snacks will be provided and a cash bar will be
	available.

	Hackathon teams are welcome and encouraged to add their project
	here: https://trac.ietf.org/trac/ietf/meeting/wiki/105hackdemo

5. HotRFC Lighting Talk Session 

	Do you have an idea, problem space, or proposal that IETFers
	should hear about? Do you want to propose IETF work but aren’t
	sure if your idea is ready or who will be interested?

	Agenda requests are now being accepted for the Request for
	Conversation (HotRFC) lightning talk session. Presenters will get
	4 minutes and a few slides to make their case for collaboration.
	Interested folks can continue the discussion afterwards and over
	the week. Goals include encouraging brainstorming conversations,
	helping new work ideas to find co-collaborators, raising
	awareness of relevant work going on elsewhere, and promote
	BarBoFs.

	The session will be Sunday, July 21, 6-8pm (starting 1 hour after
	the welcome reception begins).

	Request a slot by sending a short abstract to [email-masked].
	See https://www.ietf.org/how/meetings/105/hotrfc/ for more
	details.

---

From: Ludwig Parra <[email-masked]>
Date: Fri, 28 Jun 2019 11:54:12 -0400 (BOT)

Dears 

Could you pls advised me: 

1.- If you are going to registered to me on that activities ? or i have to do that. 

1. Social Event 
2. Code Sprint 
3. Hackathon 
4. Hackdemo Happy Hour 

2. I did not have notice about my travel tickets to Canada from LPB, in order to attend the IETF 105 

meeting. Could you please advise me about this . 

Thanks fr yr support 

Brgds 

Ludwig Parra Cordero 
Analista de TIC 
Autoridad de Regulación y Fiscalización 
de Telecomunicaciones y Transportes - ATT 
Calle 13 de Calacoto entre Av. Sauces y Av. Costanera 
Teléfonos 2772266 - int. 5325 / Fax 2772299/ 
Correo: [email-masked] 
Casilla:6692 La Paz - Bolivia 

I NFORMACIÓN DE CONFIDENCIALIDAD 
Esta información (incluyendo sus adjuntos) es privada y confidencial y está dirigida únicamente a sus destinatarios. Si usted no es el destinatario de este mensaje y por este medio pudo acceder a dicha información, por favor elimine el mensaje.La distribución o copia de este mensaje está estrictamente prohibida. Esta comunicación es sólo para propósitos de información y no debe ser considerada como propuesta, aceptación ni como una declaración de voluntad oficial de la Autoridad de Regulación y Fiscalización de Telecomunicaciones y Transportes del Estado Plurinacional de Bolivia. Observe por favor que éste correo ha sido creado con conocimiento que el e-mail no es un medio de comunicación 100% seguro. Aconsejamos entender y observar ésta falta de seguridad cuando nos envíe correo. La Autoridad de Regulación y Fiscalización de Telecomunicaciones y Transportes del Estado Plurinacional de Bolivia no está obligada a una apropiada y completa transmisión de la información contenida en ésta comunicación ni por cualquier demora en su recibo. Si usted cree haber recibido este mensaje por error, por favor notifique al emisor. 

----- El 27 de Junio de 2019, a las 13:29, IETF Secretariat <[email-masked]> escribió: 

IETF 105 
Montreal, Quebec, Canada 
July 20-26, 2019 

1. Social Event 
2. Code Sprint 
3. Hackathon 
4. Hackdemo Happy Hour 

1. Social Event 

2. Code Sprint 

3. Hackathon 

4. Hackdemo Happy Hour 

-- 
105all mailing list 
[email-masked] 
https://www.ietf.org/mailman/listinfo/105all