Subject: Re: Sergeant-at-Armss and New proposal/New SOW comment period

From: Michael <[email-masked]>
Date: Sat, 31 Aug 2019 19:46:17 -0400

What Keith said.

Sent from XFINITY Connect Mobile App

------ Original Message ------

From: Keith Moore
To: Adam Roach
Cc: Bob Hinden, IETF
Sent: August 31, 2019 at 6:43 PM
Subject: Re: Sergeant-at-Armss and New proposal/New SOW comment period

> On Aug 31, 2019, at 3:55 PM, Adam Roach wrote: > > Is it your position that there is no supervision function intended to keep the discussion within the mailing list’s charter, aside from that required to tamp down abusive behavior? I don’t think this is an appropriate role for the SAA to assume. Being off-topic is not anywhere nearly the same as abuse and should not be treated in the same way. The very nature of the SAA role requires that it be used sparingly. And I doubt that prior restraint by the SAA, of any kind of contribution to the IETF list, is ever appropriate. Keith

---

From: Michael <[email-masked]>
Date: Sat, 31 Aug 2019 21:15:00 -0400

Ben - specifically in the discussion that prompted Alissa to threaten to PR me.

Mikr

------ Original Message ------

From: Adam Roach
To: Michael StJohns, [email-masked]
Sent: August 31, 2019 at 9:06 PM
Subject: Re: Sergeant-at-Armss and New proposal/New SOW comment period

On 8/31/19 4:42 PM, Michael StJohns wrote: > Adam - Hyperbole at this point is not helpful. Specifically "no > supervision" does not come even close to what we've been asking... I'm sorry if that came across as hyperbole. I'm honestly trying to probe at what the community thinks RFC 3005 provides for. If there's some legitimate authority granted (by what language?) to someone (whom?) to provide such shepherding, I'm curious about what people think that looks like. The language that Bob cites, on its face, implies that it does not exist. I was simply trying to clarify that such was the point he was making. The rest of your points are reasonable, and as long as no one else is objecting to the possibility of having this conversation on IETF territory [1] -- rather than a venue hosted by the RFC Editor -- then I'm happy to drop attempts to redirect the conversation. We've heard jurisdictional complaints in the past, and I'm simply trying to avoid them this time around. I have one questio
n for you: > The SAA should not participate in a conversation that it expects to > have oversight on. Listening is fine, advocacy for one side or > another is pretty much disqualifying in acting as the SAA for that > topic as SAA decisions could be seen to be tainted by bias. I understand the principle you're laying out. Your phrasing implies that you've seen instances of this happening, which I would find out of character for either Matthew or Benjamin. Have you seen this happening? Or are you just trying to ward off future issues? /a ____ [1] Its impacts on the IRTF and ISE notwithstanding