Subject: Re: LLC Board Meeting Details - 5 September 2019

From: "Joel M. Halpern" <[email-masked]>
Date: Thu, 29 Aug 2019 21:37:14 -0400

Unless I am more confused than usual, the agenda for the Sept 5 meeting 
is not findable from that page??
Yours,
Joel

On 8/29/2019 9:11 PM, IETF Administration LLC Board of Directors Chair 
wrote:
> IETF LLC Board of Directors meetings are conducted via web/teleconference. Members of the community are welcome to attend certain portions of these meetings as observers. Regular meetings are divided into three sections:
> 
> 1. Open (to Observers)
> 2. Board + Support Staff Only
> 3. Executive Session (Board-Only)
> 
> The next meeting will be held on Thursday, September 5, 2019 at 12:30 PT (19:30 UTC). Note that this start time is 30 minutes later than usual. WebEx and Dial-in information is at the bottom of this message and also at <https://www.ietf.org/about/groups/llc-board/meeting-info/>.
> 
> The agenda for the meeting can be found at <https://www.ietf.org/about/groups/llc-board/minutes/2019/>.
> 
> A calendar of upcoming public meetings can be downloaded or subscribed to at:
> https://calendar.google.com/calendar/ical/ietf.org_vmffrv4hq14aqpedenuv5v42hs%40group.calendar.google.com/public/basic.ics
> 
> 
> -------------------------------------------------------
> JOIN WEBEX MEETING
> https://ietf.webex.com/ietf/j.php?MTID=m1f01e518423874bdedf607841769066e
> Meeting number (access code): 649 305 872
> 
> 
> JOIN BY PHONE
> 1-650-479-3208 Call-in toll number (US/Canada)
> Access code: 649 305 872
> 
> 
> 
> IMPORTANT NOTICE: This WebEx service includes a feature that allows
> audio and any documents and other materials exchanged or viewed during
> the session to be recorded. By joining this session, you automatically
> consent to such recordings. If you do not consent to the recording,
> discuss your concerns with the meeting host prior to the start of the
> recording or do not join the session. Please note that any such
> recordings may be subject to discovery in the event of litigation.
> 
> _______________________________________________
> IETF-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-announce
>

---

From: "Joel M. Halpern" <[email-masked]>
Date: Thu, 29 Aug 2019 22:56:21 -0400

I see it is now posted.  Thank you.
Joel

On 8/29/2019 9:37 PM, Joel M. Halpern wrote:
>> IETF LLC Board of Directors meetings are conducted via 
>> web/teleconference. Members of the community are welcome to attend 
>> certain portions of these meetings as observers. Regular meetings are 
>> divided into three sections:
>>
>> 1. Open (to Observers)
>> The next meeting will be held on Thursday, September 5, 2019 at 12:30 
>> PT (19:30 UTC). Note that this start time is 30 minutes later than 
>> usual. WebEx and Dial-in information is at the bottom of this message 
>> and also at <https://www.ietf.org/about/groups/llc-board/meeting-info/>.
>>
>> The agenda for the meeting can be found at 
>> <https://www.ietf.org/about/groups/llc-board/minutes/2019/>.
>>