Subject: Genart last call review of draft-ietf-manet-dlep-lid-extension-05

From: Stewart Bryant via Datatracker <[email-masked]>
Date: Tue, 06 Aug 2019 02:03:37 -0700

Reviewer: Stewart Bryant
Review result: Ready with Nits

I am the assigned Gen-ART reviewer for this draft. The General Area
Review Team (Gen-ART) reviews all IETF documents being processed
by the IESG for the IETF Chair.  Please treat these comments just
like any other last call comments.

For more information, please see the FAQ at

<https://trac.ietf.org/trac/gen/wiki/GenArtfaq>.

Document: draft-ietf-manet-dlep-lid-extension-05
Reviewer: Stewart Bryant
Review Date: 2019-08-06
IETF LC End Date: 2019-08-15
IESG Telechat date: Not scheduled for a telechat

Summary: A well written document with a few nits that should be looked at.

Major issues: None

Minor issues: None

Nits/editorial comments:

" The Dynamic Link Exchange Protocol (DLEP) [RFC8175] describes a"

Nits says that the "[]" brackets should be removed

==========

  " None of the features introduced by this extension require extra
   consideration by an implementation."

I think that should be 

   "None of the features introduced by this extension require extra
   security consideration by an implementation."

==============

"Assign a new DLEP Extensions Registry value (TBD1) from the"

I think that should be 

"Assign a new DLEP Extensions Type Values Registry value (TBD1) from the"

==============

---

From: Rick Taylor <[email-masked]>
Date: Tue, 6 Aug 2019 09:50:22 +0000

Hi Stewart,

Thanks for the prompt review.  We will wait for a few more reviews and publish a fixed document.

Many thanks,

Rick

> -----Original Message-----
> From: manet [mailto:[email-masked]] On Behalf Of Stewart Bryant
> via Datatracker
> Sent: 06 August 2019 10:04
> To: [email-masked]
> Cc: [email-masked]; [email-masked];
> [email-masked]
> Subject: [manet] Genart last call review of draft-ietf-manet-dlep-lid-
> extension-05
> 
> Reviewer: Stewart Bryant
> _______________________________________________
> manet mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/manet

---

From: Alissa Cooper <[email-masked]>
Date: Wed, 21 Aug 2019 09:12:55 -0400

Stewart, thanks for your review. Rick, thanks for agreeing to make the changes. I enetered a No Objection ballot.

Alissa

> On Aug 6, 2019, at 5:50 AM, Rick Taylor <[email-masked]> wrote:
> 
> Hi Stewart,
> 
>> From: manet [mailto:[email-masked] <mailto:[email-masked]>] On Behalf Of Stewart Bryant
>> via Datatracker
>> To: [email-masked] <mailto:[email-masked]>
>> Cc: [email-masked] <mailto:[email-masked]>; [email-masked] <mailto:[email-masked]>;
>> [email-masked] <mailto:[email-masked]>
>> [email-masked] <mailto:[email-masked]>
>> https://www.ietf.org/mailman/listinfo/manet <https://www.ietf.org/mailman/listinfo/manet>
> 
> Gen-art mailing list
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/gen-art <https://www.ietf.org/mailman/listinfo/gen-art>