Subject: Sally Floyd

From: IAB Chair <[email-masked]>
Date: Tue, 27 Aug 2019 09:05:37 -0700

The IAB notes with sadness the passing of former IAB member Sally 
Floyd.  Her work included critical insights into congestion control and 
network simulation that have guided both modern protocol design and 
common router implementations.  She was the author of key technical work 
on rate control, selective acknowledgment, unilateral address fixing, 
and multicast.  As a member of the IAB, she helped guide transitions in 
both the IRTF and IETF with a gentle spirit and an open mind.

Our thoughts are with her family, friends, and the communities that have 
lost her light.

Ted Hardie
for the IAB

---

From: Bob Hinden <[email-masked]>
Date: Tue, 27 Aug 2019 11:19:51 -0700

Ted,

Very sad news.  I also knew Sally, she was wonderful to know and work with.

Sigh…

Bob

> On Aug 27, 2019, at 9:05 AM, IAB Chair <[email-masked]> wrote:
> 
> The IAB notes with sadness the passing of former IAB member Sally Floyd.  Her work included critical insights into congestion control and network simulation that have guided both modern protocol design and common router implementations.  She was the author of key technical work on rate control, selective acknowledgment, unilateral address fixing, and multicast.  As a member of the IAB, she helped guide transitions in both the IRTF and IETF with a gentle spirit and an open mind.
> 
> Our thoughts are with her family, friends, and the communities that have lost her light.
> 
> Ted Hardie
> for the IAB
>

---

From: John C Klensin <[email-masked]>
Date: Tue, 27 Aug 2019 19:28:46 -0400

Indeed.  I worked with her on several things and her combination
of knowledge, personality, and sense of balance made it a real
pleasure and her someone from whom I learned a lot.

Very sad news indeed.
  john

--On Tuesday, August 27, 2019 11:19 -0700 Bob Hinden
<[email-masked]> wrote:

>> The IAB notes with sadness the passing of former IAB member
>> Sally Floyd.  Her work included critical insights into
>> congestion control and network simulation that have guided
>> both modern protocol design and common router
>> implementations.  She was the author of key technical work on
>> rate control, selective acknowledgment, unilateral address
>> fixing, and multicast.  As a member of the IAB, she helped
>> guide transitions in both the IRTF and IETF with a gentle
>> spirit and an open mind.
>>