Subject: Genart last call review of draft-ietf-iasa2-rfc5377bis-02

From: Elwyn Davies via Datatracker <[email-masked]>
Date: Wed, 14 Aug 2019 15:42:17 -0700

Reviewer: Elwyn Davies
Review result: Ready with Nits

I am the assigned Gen-ART reviewer for this draft. The General Area
Review Team (Gen-ART) reviews all IETF documents being processed
by the IESG for the IETF Chair.  Please treat these comments just
like any other last call comments.

For more information, please see the FAQ at

<https://trac.ietf.org/trac/gen/wiki/GenArtfaq>.

Document: draft-ietf-iasa2-rfc5377bis-02
Reviewer: Elwyn Davies
Review Date: 2019-08-14
IETF LC End Date: 2019-08-14
IESG Telechat date: Not scheduled for a telechat

Summary:
Ready with a couple of nits.  The text of  para 2 of section 3 refers to an
initial state that is not applicable to the transition which requires this
update.  Emphasising continuity seems more appropriate.

Major issues:
None

Minor issues:
None

Nits/editorial comments:
Abstract, last  sentence (very picky): Technically, what has been removed from
the text of RFC 5377 are references to the IAOC.  Suggest s/IASA/IAOC which was
part of IASA/

s3, para 2, first sentence:  The first sentence was applicable to the original
creation of the licence policies and text when responsibility was initially
transferred to the trustees and is inappropriate for the current modification
of the trust organisation.  It could probably be safely deleted, or the
continuity could be emphasised by something like... OLD:
   The rough consensus described in this document reflects the agreement
   of the IETF as of the IETF Last Call, and the Trustees of the IETF
   Trust are to begin drafting license text and other materials to act
   on these instructions upon IESG approval of this document for RFC
   publication.
NEW:
   To ensure continuuty, the starting point for license text and other materials
   will be that previiysly created by the Trustees of the IETF under the
   authority of [RFC5377] which this document supersedes.
ENDS
This requires a reference to RFC 5377.

---

From: "Joel M. Halpern" <[email-masked]>
Date: Wed, 14 Aug 2019 19:12:44 -0400

Thank you Elwyn.  I have applied both changes to my private copy.  I 
will submit when the chairs / ADs request.

Yours,
Joel

On 8/14/2019 6:42 PM, Elwyn Davies via Datatracker wrote:
> _______________________________________________
> iasa20 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/iasa20
>

---

From: Elwyn Davies <[email-masked]>
Date: Thu, 15 Aug 2019 18:39:47 +0100

Thanks. I'll keep a lookout for the updated draft.

Cheers,
Elwyn

⁣Get BlueMail for Android ​

On 15 Aug 2019, 00:13, at 00:13, "Joel M. Halpern" <[email-masked]> wrote:
>Gen-art mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/gen-art