Subject: Weekly posting summary for [email-masked]

From: [email-masked]
Date: Fri, 02 Aug 2019 00:53:02 -0400

Total of 191 messages in the last 7 days.
 
script run at: Fri Aug  2 00:53:02 EDT 2019
 
    Messages   |      Bytes        | Who
--------+------+--------+----------+------------------------
  1.05% |    2 | 14.54% |   493532 | [email-masked]
  2.62% |    5 | 10.00% |   339481 | [email-masked]
  6.81% |   13 |  5.24% |   177879 | [email-masked]
  3.66% |    7 |  5.54% |   187960 | [email-masked]
  4.71% |    9 |  3.36% |   114154 | [email-masked]
  4.19% |    8 |  3.24% |   109865 | [email-masked]
  4.19% |    8 |  2.89% |    98229 | [email-masked]
  3.66% |    7 |  2.33% |    79130 | [email-masked]
  3.14% |    6 |  2.19% |    74408 | [email-masked]
  3.14% |    6 |  2.12% |    71937 | [email-masked]
  3.14% |    6 |  1.65% |    56003 | [email-masked]
  2.62% |    5 |  1.91% |    64665 | [email-masked]
  2.62% |    5 |  1.57% |    53120 | [email-masked]
  1.05% |    2 |  2.96% |   100399 | [email-masked]
  2.09% |    4 |  1.71% |    58059 | [email-masked]
  1.57% |    3 |  2.16% |    73387 | [email-masked]
  2.09% |    4 |  1.62% |    54859 | [email-masked]
  2.09% |    4 |  1.41% |    47689 | [email-masked]
  2.09% |    4 |  1.36% |    46262 | [email-masked]
  2.09% |    4 |  1.26% |    42822 | [email-masked]
  1.57% |    3 |  1.67% |    56645 | [email-masked]
  1.57% |    3 |  1.05% |    35682 | [email-masked]
  1.57% |    3 |  1.04% |    35257 | [email-masked]
  1.57% |    3 |  0.98% |    33169 | [email-masked]
  1.57% |    3 |  0.92% |    31171 | [email-masked]
  1.05% |    2 |  0.97% |    32874 | [email-masked]
  1.05% |    2 |  0.94% |    31884 | [email-masked]
  1.05% |    2 |  0.82% |    27913 | [email-masked]
  1.05% |    2 |  0.77% |    26048 | [email-masked]
  1.05% |    2 |  0.73% |    24929 | [email-masked]
  1.05% |    2 |  0.73% |    24917 | olejacobsen=[email-masked]
  1.05% |    2 |  0.72% |    24348 | lloyd.wood=[email-masked]
  1.05% |    2 |  0.71% |    24066 | [email-masked]
  1.05% |    2 |  0.67% |    22726 | [email-masked]
  1.05% |    2 |  0.66% |    22334 | [email-masked]
  1.05% |    2 |  0.60% |    20392 | [email-masked]
  1.05% |    2 |  0.60% |    20318 | [email-masked]
  1.05% |    2 |  0.58% |    19847 | [email-masked]
  1.05% |    2 |  0.55% |    18544 | [email-masked]
  1.05% |    2 |  0.54% |    18394 | [email-masked]
  1.05% |    2 |  0.48% |    16196 | [email-masked]
  0.52% |    1 |  0.91% |    30915 | [email-masked]
  0.52% |    1 |  0.86% |    29303 | [email-masked]
  0.52% |    1 |  0.72% |    24451 | [email-masked]
  0.52% |    1 |  0.67% |    22875 | [email-masked]
  0.52% |    1 |  0.63% |    21238 | [email-masked]
  0.52% |    1 |  0.60% |    20429 | [email-masked]
  0.52% |    1 |  0.53% |    18115 | [email-masked]
  0.52% |    1 |  0.53% |    18083 | [email-masked]
  0.52% |    1 |  0.52% |    17797 | [email-masked]
  0.52% |    1 |  0.50% |    17119 | [email-masked]
  0.52% |    1 |  0.47% |    16052 | [email-masked]
  0.52% |    1 |  0.47% |    15889 | [email-masked]
  0.52% |    1 |  0.47% |    15850 | [email-masked]
  0.52% |    1 |  0.44% |    14780 | [email-masked]
  0.52% |    1 |  0.43% |    14446 | [email-masked]
  0.52% |    1 |  0.41% |    13852 | [email-masked]
  0.52% |    1 |  0.40% |    13453 | [email-masked]
  0.52% |    1 |  0.38% |    13008 | [email-masked]
  0.52% |    1 |  0.38% |    12880 | bcampbell=[email-masked]
  0.52% |    1 |  0.35% |    12003 | [email-masked]
  0.52% |    1 |  0.33% |    11140 | [email-masked]
  0.52% |    1 |  0.32% |    11025 | [email-masked]
  0.52% |    1 |  0.32% |    10958 | tpauly=[email-masked]
  0.52% |    1 |  0.32% |    10714 | [email-masked]
  0.52% |    1 |  0.31% |    10626 | [email-masked]
  0.52% |    1 |  0.30% |    10034 | [email-masked]
  0.52% |    1 |  0.29% |     9884 | [email-masked]
  0.52% |    1 |  0.29% |     9788 | [email-masked]
  0.52% |    1 |  0.29% |     9766 | [email-masked]
  0.52% |    1 |  0.27% |     9098 | [email-masked]
  0.52% |    1 |  0.26% |     8811 | [email-masked]
  0.52% |    1 |  0.25% |     8355 | [email-masked]
--------+------+--------+----------+------------------------
100.00% |  191 |100.00% |  3394231 | Total

---

From: Rob Sayre <[email-masked]>
Date: Fri, 2 Aug 2019 01:01:31 -0700

> script run at: Fri Aug  2 00:53:02 EDT 2019

Hi,

It's weird that this list allows automated spam of this sort, even if it is
well-meaning.

Is the script open source? It looks it might count unread message header
data in its byte totals.

thanks,
Rob

---

From: Benjamin Kaduk <[email-masked]>
Date: Sun, 4 Aug 2019 11:29:13 -0500

> It's weird that this list allows automated spam of this sort, even if it is

See https://mailarchive.ietf.org/arch/msg/ietf/2Xvlzdx-FXOjPTQ4LmrctVA1tKw

Though this postdates the IETF Discussion List Charter (RFC3005), I note
that Brian Carpenter was IETF Chair at the time.

> Is the script open source? It looks it might count unread message header

I've not seen the source, myself; I also note that Thomas is less active
now than he used to be, so he may not reply to this thread.

-Ben

---

From: Brian E Carpenter <[email-masked]>
Date: Mon, 5 Aug 2019 08:49:59 +1200

> that Brian Carpenter was IETF Chair at the time.

I've got no electronic record of that "blessing", but Thomas was a recently
departed IESG member at that time and we both worked for the same company,
so we spoke often. Of course the current IETF Chair could withdraw the
blessing ;-). As I recall, we were concerned that some people didn't realise
quite how many mailboxes they were filling with sometimes trivial messages,
so publishing statistics might serve to calm excessive posting. There's no
privacy issue, since the summary reveals nothing that isn't already public.

Personally, when I see my name high in the list, I try to ask myself
whether my next message is really necessary.

> now than he used to be, so he may not reply to this thread.

In a private message, I see that the script originally came from Rob Austein.
That's all I know.

   Brian