Subject: Re: We gotta stop meeting like this

From: "Matthew A. Miller" <[email-masked]>
Date: Thu, 1 Aug 2019 11:23:41 -0600

Messages such as the one below[1] are not appropriate for the public
list.  Name-calling and disparaging individuals are not considered
professional conduct; messages whose primary purpose appear to be to
inflame and provoke even less so.  Voicing disagreement with the actions
and opinions of others is of course appropriate, but we should do so in
a less inflammatory way.

I reached out to Michel privately, and he requested we continue here.  I
maintain that we are striving to conduct ourselves in a respectful and
professional manner, and the message below is not.  Please more
carefully consider word choices.

- Matthew A. Miller
Sergeant-at-arms

[1]: <
https://mailarchive.ietf.org/arch/msg/ietf/c76zu2rP4zMkgNgTb5Mx8tlZF-w >

On 19/07/27 20:43, Michel Py wrote:

>> Keith Moore wrote :
>> IMO it is a Very Bad Idea, because it's a slippery slope from there to making judgments
>> about who "should" get to attend or who "should" be privileged as to influence policy.
> 
> I have been waiting 20 years for this.
> As it turns out, the rest of the world is perfectly happy to leave you and the IETF slip into the oblivion of this non-NAT world. The last 20 years of your contribution to eliminate NAT have been acknowledged, and the marketplace will be happy to quote your positions on it.
> 
> We are all saved. Thanks to Keith Moore, we now live in an IPv6-only, NAT-free world.
> 
> Besides the carbon footprint, why don't you all loons solve the peace in the Middle East and world hunger, while you are at it ?
> The world needs you.
>

---

From: Stephan Wenger <[email-masked]>
Date: Fri, 2 Aug 2019 09:06:47 +0000

Dear Sergeant-at-arms,
I know little of the topics discussed, but found Michael's Py's message by no means unprofessional.  To me, it was just fine.  I'm writing this in the hopes that you adjust the bar where you get active just ever so slightly upwards (towards tolerance!).  
With great appreciation for the job you are doing,
Stephan

On 8/1/19, 19:23, "ietf on behalf of Matthew A. Miller" <[email-masked] on behalf of [email-masked]> wrote:

    - Matthew A. Miller
    Sergeant-at-arms
    
    [1]: <

---

From: Job Snijders <[email-masked]>
Date: Fri, 2 Aug 2019 11:38:45 +0200

Dear Stephan,

On Fri, Aug 02, 2019 at 09:06:47AM +0000, Stephan Wenger wrote:
> I know little of the topics discussed, but found Michael's Py's
> message by no means unprofessional.  To me, it was just fine.  I'm
> writing this in the hopes that you adjust the bar where you get active
> just ever so slightly upwards (towards tolerance!).  

My interpretation of Michel Py's message is that their mesage was
cynical in nature and off-topic. This thread was not about NAT or IPv6.
By falsely attributing aspects of the Internet's current state of
affairs to an individual, an unfriendly environment is created and this
in turn makes productive discussion harder. Referring to the collective
as "lunatics" can't be considered professional conduct either.

The Sergeant-at-arms was right to flag the message as inappropriate, and
courteous to first reach out privately. I hope they will continue to
monitor our messages and will not be discouraged by your request to
'adjust the bar'. If anything, Py should've reviewed whether their
message met the bar before hitting send.

Should anyone have questions about - disagree with - an assessment made
by the sergeant-at-arms, I recommend to first reach out to them
privately to request more information to help shape context. When such
dialogue doesn't conclude in a satisfactory way, the escalation path is
to reach out to the IAB.

I'm open to continue this sub-thread with the referenced parties, but
would like to request we do so off-list.

Kind regards,

Job

---

From: Alissa Cooper <[email-masked]>
Date: Fri, 2 Aug 2019 14:26:19 -0400

Hi Michel,

Matthew is away from his mail, so I'm responding to you. I’d like to reiterate his request to be more respectful in the future, and note that RFC 3005 allows for the restriction of posting rights should a pattern of abuse emerge. I'd also ask you to consider that injecting a personal argument you may have been having for a long time into a public list thread on an unrelated topic is not helping to move the discussion of that topic forward in a constructive manner.

Thanks, 
Alissa Cooper
IETF Chair

> On Aug 2, 2019, at 12:11 AM, Michel Py <[email-masked]> wrote:
> 
> Dear Matthew A. Miller,
> 
> I am happy to recognize you as the new Seargeant-at-arms.
> I do not apologize for my former comments, public and private.
> 
> That being said, I have bullied you and you did not swallow the provocative bait.
> Kudos. Matthew, you may not realize what a compliment from me means, but it is quite unusual.
> Let's just hope that you are more open-minded than your predecessor.
> 
> One more thing : I like Keith Moore for his honesty. FWIW, I prefer to deal with Keith than this latest politically correct thing that the IETF has come with.
> 
> Keith and I have been arguing for 20 years. Let me break it down for you :
> 
> Keith : Michel is wrong.
> Michel : Keith is wrong.
> 
> Get over it.
> 
> Michel.
> 
> _______________________________________________
> Saa mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/saa