Subject: Problems with datatracker?

From: Robert Moskowitz <[email-masked]>
Date: Mon, 12 Aug 2019 08:46:49 -0400

I am getting timeouts on:

https://datatracker.ietf.org/meeting/106/important-dates/

I am getting to other websites no problem.  Anyone else having this problem?

Bob

---

From: Carsten Bormann <[email-masked]>
Date: Mon, 12 Aug 2019 23:55:42 +0200

> I am getting to other websites no problem.  Anyone else having this problem?

Used to be broken most of the day (timeouts on https — http sent redirect right away). 

Works now.

Grüße, Carsten