Subject: test ignore - html anchor for future non-html emails

From: Alexandre Petrescu <[email-masked]>
Date: Thu, 7 Nov 2019 10:47:08 +0100

This is a test message using html editing.  Please ignore it.

I send it because I need a neutral anchor in the archive to reply to 
when I send non-html emails.

I use a default identity with html editing (because the office work), 
and my MUA cant start a new thread with a non-html message.  It needs 
some email to reply to and only then change the Identity using a 
non-html message.

I want to pick a particular email to reply to (this anchor), and not 
someone else's, so there's little risk of confusion induced by the 
Message-ID.

Alex

---

From: Alexandre Petrescu <[email-masked]>
Date: Thu, 7 Nov 2019 13:04:18 +0100

Hi, IETFers,

I would like to ask whether it is allowed to make an IPR declaration on
the IETF site, but dedicated for use mainly on another SDO?

I am in a delicate situation: I am a co-author on a patent application
that I value.  The technology is using IP protocols.  The SDO where I
suggest the use of this technology (ETSI ITS) needs an IPR declaration;
but they require the creation of an account on the web prior to
accepting the declaration.  I have problems making that account because
of reasons difficult to explain (organizational internal).

So, I would like to make that declaration here at IETF, and give ETSI
the URL of the public declaration that is at IETF.

Do you think that is possible?  Or is it forbidden to use IETF IPR site
for other SDOs?

Alex

---

From: Lars Eggert <[email-masked]>
Date: Thu, 7 Nov 2019 14:27:27 +0200

Hi,

You can only declare IPR *on an IETF contribution*. So once you have contributed your thing in some form, you can (should) declare IPR on it. Contributions include email, etc. See the Note Well.

Lars

---

From: "Andrew G. Malis" <[email-masked]>
Date: Thu, 7 Nov 2019 09:39:00 -0500

Alexandre,

If it were me, I would write a short Internet Draft that describes the
technology (it's obviously relevant to the IETF since it uses IP). If your
ETSI contribution is publicly available, I would include a URL reference in
that draft, but it's not necessary, you can also include a reference to the
contribution without a URL. Once I've uploaded that draft, I would then
create an IPR declaration for it.

Cheers,
Andy

On Thu, Nov 7, 2019 at 7:28 AM Lars Eggert <[email-masked]> wrote:

> Hi,
>
> You can only declare IPR *on an IETF contribution*. So once you have
> contributed your thing in some form, you can (should) declare IPR on it.
> Contributions include email, etc. See the Note Well.
>
> Lars
>

---

From: Carsten Bormann <[email-masked]>
Date: Thu, 7 Nov 2019 15:46:48 +0100

> On Nov 7, 2019, at 15:39, Andrew G. Malis <[email-masked]> wrote:
> 
> short Internet Draft

This is one of the drawbacks of the moratorium: there are six weeks in the year where you (effectively) can’t do that.  [There should be a category of Internet-Drafts that are not targeted to a specific meeting, for which the moratorium does not apply.]

Grüße, Carsten

---

From: Behcet Sarikaya <[email-masked]>
Date: Thu, 7 Nov 2019 08:57:47 -0600

On Thu, Nov 7, 2019 at 8:47 AM Carsten Bormann <[email-masked]> wrote:

> This is one of the drawbacks of the moratorium: there are six weeks in the
> year where you (effectively) can’t do that.  [There should be a category of
> Internet-Drafts that are not targeted to a specific meeting, for which the
> moratorium does not apply.]
>
>

+1

---

From: "Salz, Rich" <[email-masked]>
Date: Thu, 7 Nov 2019 15:10:00 +0000

I am much less sympathetic. If the company has a patent, the company needs to figure out how to disclose that.

---

From: "Adrian Farrel" <[email-masked]>
Date: Thu, 7 Nov 2019 15:17:52 -0000

I agree with Rich, here.

Participation in each SDO is subject to the IPR rules of that SDO. Individuals or their sponsoring organisations need to follow those rules.

Disclosing IPR in one SDO has zero impact on the disclosure of IPR in another SDO.

Consult an attorney or read the rules?

Adrian

From: ietf <[email-masked]> On Behalf Of Salz, Rich
Sent: 07 November 2019 15:10
To: Andrew G. Malis <[email-masked]>; Lars Eggert <[email-masked]>
Cc: IETF Discussion <[email-masked]>
Subject: Re: make IPR declaration on IETF site but targeted at another SDO?

---

From: Bob Hinden <[email-masked]>
Date: Thu, 7 Nov 2019 08:15:42 -0800

Hi,

> On Nov 7, 2019, at 7:17 AM, Adrian Farrel <[email-masked]> wrote:
> 
> I agree with Rich, here.
> 

Yes, my take as well.   The IETF IPR rules are for documents in the IETF process.   If one has an issue in another SDO, use that SDO’s IPR process.

Bob

---

From: Scott Bradner <[email-masked]>
Date: Thu, 7 Nov 2019 11:34:36 -0500

Alexandre,
	you have already received a bunch of comments but in short

1/ an IETF IPR declaration needs to refer to an IETF contribution (e.g., an ID or RFC)
2/ the IETF does not forbid any use of IPR disclosures made to the IETF - so giving 
	ETSI a URL pointing to the IETF disclosure is fine by the IETF
3/ but ETSI will likely want to know how the disc sure relates to work being done in ETSI
	so such a pointer may not be all that useful to them

Scott

> On Nov 7, 2019, at 7:04 AM, Alexandre Petrescu <[email-masked]> wrote:
> 
> Hi, IETFers,
>

---

From: Alexandre Petrescu <[email-masked]>
Date: Thu, 14 Nov 2019 12:39:46 +0100

I want to thank to the participants who posted replies.

We read and analyzed each reply.

The activity is pursuing.  At this time, we are exploring within ETSI 
whether it is acceptable to make IPR declarations elsewhere (not on ETSI 
website) for ETSI-documented technology.   We also asked whether ETSI 
would accept that that technology be put into an I-D too, and then refer 
to it in the ETSI document.  We also asked ETSI whether other IPR 
submission ideas might be promissing (other than submitting IPR 
declarations on the ETSI website).

We also contacted a person from the law department (service juridique) 
and another one from the IPR department.

That's where we are with this.

Alex
PS: for information, the IP-based technology relates to vehicular 
networks, to vehicle-to-vehicle communication, to establishing IP paths, 
scalability, and to extensions of Router Advertisements.