Subject: NomCom status?

From: Brian E Carpenter <[email-masked]>
Date: Sun, 3 Nov 2019 09:51:25 +1300

According to https://datatracker.ietf.org/nomcom/2019/:

> Wednesday, October 16, 2019: Call for community feedback

Did I miss this somehow? I don't see it in the ietf-announce archive.

Regards
   Brian Carpenter

---

From: Wes Hardaker <[email-masked]>
Date: Mon, 04 Nov 2019 05:11:11 -0800

> Did I miss this somehow? I don't see it in the ietf-announce archive.

It seems to be there now:

  https://mailarchive.ietf.org/arch/browse/ietf-announce/

With a date of Nov 03, though, so "late".
-- 
Wes Hardaker
USC/ISI