Subject: EDU mailing list and side meeting

From: Karen O'Donoghue <[email-masked]>
Date: Wed, 20 Nov 2019 05:40:26 +0000

Folks,

Two things I wanted to mention regarding EDU activities… 

First, the EDU mailing list is an open mailing list for anyone interested in the various types of IETF EDU activities. Please join the list and help us develop and deliver quality educational materials and activities for the IETF community. 

Second, we will have a side meeting to brainstorm about various IETF education and mentoring activities… 

There will be an EDU / Mentoring meetup on Friday morning during the side meeting time. 

The meetup will be 8:45 am - 9:45 am, Friday 22 November, in the Orchard Room. 

The draft agenda is: 

Objective: Brainstorm on moving forward with Education, Mentoring, and Outreach activities

1.  Overview of current collection of EMO (Education, Mentoring, and Outreach) directorate activities. 
2.  Initial brainstorming about EDU and Mentoring activities
	- What activities / products do we think are important 
	- What are their rough priorities
	- What are the resources we think we need to deliver on our priorities
3.  How do we recruit people to help
4.  Next steps and coordination

Thanks!
Karen

---

From: Karen O'Donoghue <[email-masked]>
Date: Wed, 20 Nov 2019 05:41:12 +0000

And… I left out the link to the edu mailing list… 
https://www.ietf.org/mailman/listinfo/edu-team

> On Nov 20, 2019, at 1:40 PM, Karen O'Donoghue <[email-masked]> wrote:
> 
> Folks,
>