Subject: Re: LLC Board Meeting Details - 18 November 2019

From: Eliot Lear <[email-masked]>
Date: Tue, 12 Nov 2019 19:21:51 +0100

Hi!

Would this be a good time to discuss draft-lear-we-gotta-stop-meeting-like-this?

> On 12 Nov 2019, at 19:13, IETF Administration LLC Board of Directors Chair <[email-masked]> wrote:
> 
> - Please see below for details on observing this meeting in person -
> 
> 
> IETF LLC Board of Directors meetings are conducted via web/teleconference. Members of the community are welcome to attend certain portions of these meetings as observers. Regular meetings are divided into three sections:
> 
> 1. Open (to Observers)
> 2. Board + Support Staff Only
> 3. Executive Session (Board-Only)
> 
> The next meeting will be held on Monday, November 18, 2019 at 13:30 SGT (05:30 UTC). WebEx and Dial-in information is at the bottom of this message and also at <https://www.ietf.org/about/groups/llc-board/meeting-info/>. The meeting will be held in Singapore during IETF 106. In-person observers are welcome at the Singapore Fairmont in room Minto. 
> 
> The agenda for the meeting can be found at <https://www.ietf.org/about/groups/llc-board/minutes/2019/>.
> 
> A calendar of upcoming public meetings can be downloaded or subscribed to at: 
> https://calendar.google.com/calendar/ical/ietf.org_vmffrv4hq14aqpedenuv5v42hs%40group.calendar.google.com/public/basic.ics
> 
> 
> ------------------------------------------------------- 
> JOIN WEBEX MEETING
> https://ietf.webex.com/ietf/j.php?MTID=mb4cd878ebbbc2fd25a11cad47b249f4a 
> Meeting number (access code):  314 642 358
> 
> 
> JOIN BY PHONE
> 1-650-479-3208 Call-in toll number (US/Canada)
> Meeting number (access code):  314 642 358
> 
> 
> 
> IMPORTANT NOTICE: This WebEx service includes a feature that allows
> audio and any documents and other materials exchanged or viewed during
> the session to be recorded. By joining this session, you automatically
> consent to such recordings. If you do not consent to the recording,
> discuss your concerns with the meeting host prior to the start of the
> recording or do not join the session. Please note that any such
> recordings may be subject to discovery in the event of litigation.
> 
> _______________________________________________
> IETF-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-announce

---

From: Rob Sayre <[email-masked]>
Date: Tue, 12 Nov 2019 18:19:23 -0800

On Tue, Nov 12, 2019 at 10:22 AM Eliot Lear <[email-masked]> wrote:

> Hi!
>
> Would this be a good time to discuss
> draft-lear-we-gotta-stop-meeting-like-this?
>

This is a great question. I believe the discussion will take place on
WEBEX. That's DTLS 1.0, right?

thanks,
Rob

---

From: Michael Richardson <[email-masked]>
Date: Thu, 14 Nov 2019 07:52:51 +0800

> Would this be a good time to discuss draft-lear-we-gotta-stop-meeting-like-this?

The public doesn't get to speak at the meetings, just observe.
So, you'd need to get a board member to put it on the agenda.

---

From: "Livingood, Jason" <[email-masked]>
Date: Thu, 14 Nov 2019 11:26:19 +0000

Attendees would be welcome to speak & engage with the Board - we'd be delighted to have folks come to the meeting.

Jason

On 11/13/19, 6:53 PM, "ietf on behalf of Michael Richardson" <[email-masked] on behalf of [email-masked]> wrote:

---

From: Bob Hinden <[email-masked]>
Date: Sun, 17 Nov 2019 16:47:38 +0800

Eliot,

> On Nov 13, 2019, at 2:21 AM, Eliot Lear <[email-masked]> wrote:
> 
> Hi!
> 

IMHO, this is not something the LLC should be driving.  Where/when/how we meet is something the IETF leadership (IETF Chair + IESG) should be discussing and then bring it to the community for feedback.  Only after that is done, should the LLC get involved to implement the new policy.   They have a role to explain the consequences of a change, but not the decision to do it.

Bob