Subject: Re: "An open letter" signed by some IAB members

From: Joseph Lorenzo Hall <[email-masked]>
Date: Wed, 20 Nov 2019 15:39:06 +0000

(I work for the Internet Society, but am not speaking for it now.)

>>> On Nov 20, 2019, at 22:22, Vittorio Bertola <vittorio.bertola=[email-masked]> wrote:
>> 
>> 1. this is a pretty strong move for an organization that claims a global mandate and a purely technical role, and as such should refrain from entering into political matters and national affairs;
>> 
>> (yes, the authors are commenting as individuals on a specific Internet-related issue, but outside of this community this will still be perceived as "the IETF taking a position on a hot geopolitical matter", and I stress "the IETF", as the difference between IETF, IRTF, IESG and IAB is arcane for almost everyone outside of this list, even in other Internet governance organizations, so if the distinction between individual and organizational capacity is lost, this will be perceived as an "IETF position"
> 
> I don't find this persuasive. It was a Medium post, clearly not on the ietf.org or iab.org domains, signed by four people -- a small subset of the IAB, the IETF, or any other set of us -- that we've collectively recognized and appointed to their positions due to their valuable expertise in Internet architecture. As Eliot and Rich have stated or implied, this is easily made even more clear in the future with a disclaimer such as "affiliations for identification purposes only." Problem solved and without chilling the speech of our esteemed colleagues.
> 
> 2. it looks like there has been an internal argument and about half of the IAB supports this statement while the rest opposes its release, otherwise this would have been published as an IAB statement.

I don't think you have the data to back that up (that it was ever contemplated to be appropriate material for an IAB statement and that it was offered as such and opposed by half of the IAB), unless you know something the rest of us do not. And if you are familiar with how IAB statements work, it would have been weeks at a minimum to get a statement out, where the facts on the ground were and are changing daily.

It appears to have played a nontrivial role in convincing the HK High Court to narrow its injunction so as to not directly implicate so many various layers of and services in the Internet we spend so much time nurturing here at the IETF.

So, bravo and thank you, Ted, Stephen, Jeff, and Martin.

---

From: Abdussalam Baryun <[email-masked]>
Date: Fri, 29 Nov 2019 19:54:14 +0200

Hi Barry and Ietf,

IMO any letter should be clear/careful about objectives and
misunderstandings, more below;
> On 19 Nov 2019, at 2:42 pm, Barry Leiba <[email-masked]>
<[email-masked]&gt>; wrote:
>
> Perhaps some of you have seen that Ted Hardie posted an open letter on
> the Hong Kong high court’s injunction on Internet speech:
>
https://medium.com/@ted.ietf/an-open-letter-on-the-hong-kong-high-court-injunction-on-internet-speech-7f0048df2f54
> The letter is signed by Ted and is co-signed by three other IAB
> members, each signing as an individual: the letter is not from the IAB
> and doesn’t claim to be.

It needs to clarify that it is not signed by IAB or by any special
committee,

>
> Nevertheless, note that all signatories identify themselves as
> “Member, Internet Architecture Board”, and three of the four do not
> list their company affiliations.  This has two effects:
>
> 1. By being signed by four IAB members who are identified primarily as
> IAB members, the letter *appears* to be from the IAB.  I have passed
> this by three non-IETF friends, asking them who they think the letter
> is from, and all three said, “The Internet Architecture Board.”

I agree
>
> 2. By using “Member, Internet Architecture Board” this way, those
> signing the letter are effectively (whether by intent or not) using
> their IAB positions to gain credibility for their personal opinions.

The letter can be gaining more value by the way it is used not the way it
was written. Therefore, who writes it needs to make sure it is used in its
right value and not more.

>
> I think this is wildly inappropriate.  I think those of us in IETF
> leadership should be scrupulously careful NOT to call out our IETF
> affiliations this way unless we are speaking for the organization.

I think you have a point, but I think the most important is that they
should always state in any letter when it is IAB and when it is not IAB.
They need to show the IAB voice and value or no value.

> The fact that the letter refers to things that have been published
> with IAB consensus doesn’t change the fact that the *letter* does not
> have IAB consensus, and we must be careful not to give the impression
> that it does.

Agree
>
> I’ve discussed this with Ted, who thinks that there’s nothing wrong
> with how the letter was signed and posted.

I makes misunderstanding and may be misused. It is better that if any
member writes any thing just writes small statement saying this is not IAB,
therefore, the letter was wrong in not mentioning that it was not from IAB.

> That disturbs me.  I tried
> to let it go, but I’m sufficiently bothered by it that I felt the need
> to take it to the community.  This is that.  Ted tells me that all IAB
> members were invited to co-sign the letter, and that none brought up a
> concern about the use of the “Member, IAB” affiliation.

Thanks for this message. IMHO, if leaders sign statements they should
always think first what they are not saying before what they are saying,
because they are leaders and they may be used wrongly.
>
> As you think about this and — I hope — discuss it, please keep this in
mind:
>
> - I’m NOT talking about the content of the message and whether I do or
> don’t agree with it.  That’s not the point.  I hope that as we discuss
> this we do NOT go into the content, the politics, and so on.  Let’s
> please keep this highly charged issue out of IETF discussions.
>
> - I’m NOT looking to beat Ted up here; what I want is for this not to
> happen again, and I hope the ensuing discussion supports that.

Yes I hope it can be avoided by a new simple procedure. Many like
discussions because we want to make things simple, better and with best
used.

Best Regards,

AB