Subject: Important Announcement from the Internet Society and Public Interest Registry

From: Andrew Sullivan <[email-masked]>
Date: Wed, 13 Nov 2019 16:50:34 +0000

Dear colleagues,

I am pleased to let you know about some important news that we will be
announcing today.  I'm sending this to the IETF list because of the
IETF's interest in one of its important funding sources, and as you
can see I'm sending this in my capacity as an employee of the Internet
Society.

The Internet Society (ISOC) and Public Interest Registry (PIR) are set
to announce that they have reached an agreement with Ethos Capital,
under which Ethos Capital will acquire PIR and all of its assets from
the Internet Society.  Going forward, Public Interest Registry will
continue to manage the .ORG domain and advance its important mission —
under new ownership.

This is an exciting development that will provide long-term benefits
for both organizations. For the Internet Society, the transaction will
deliver long-term, sustainable funding through a new endowment that
will give us greater financial security, and allow us to continue our
mission on a broader scale. This means that not only are we able to
secure the Internet Society's financial future, but we will also be
able to do more to ensure that the Internet is for everyone.

At the bottom of this mail is the joint statement we will be
releasing.  As soon as this news is publicly available, we will be
posting the press release on our website, together with a jointly
written blog that will provide additional context. Owing to the
confidential nature of this process, we have been limited in what we
have been able to share until now, but I am excited to be able to
bring you this positive news before it is made public. My email is
always open should you have any questions.

Best regards,

Andrew

Ethos Capital to Acquire Public Interest Registry from the Internet Society

Public Interest Registry Will Continue Management and Mission of .ORG Under New Ownership

Reston, VA (November 13, 2019) – The Internet Society and Public Interest Registry (PIR) today announced that they have reached an agreement with Ethos Capital, under which Ethos Capital will acquire PIR and all of its assets from the Internet Society.  The transaction is expected to close during the first quarter of next year. 

“This is an important and exciting development for both the Internet Society and Public Interest Registry,” said Andrew Sullivan, President and Chief Executive Officer of the Internet Society, the organization that established Public Interest Registry.  “This transaction will provide the Internet Society with an endowment of sustainable funding and the resources to advance our mission on a broader scale as we continue our work to make the Internet more open, accessible and secure – for everyone.  It also aligns Public Interest Registry with Ethos Capital, a strong strategic partner that understands the intricacies of the domain industry and has the expertise, experience and shared values to further advance the goals of .ORG into the future.”   

“Since the inception of Public Interest Registry, our mission has been to enable the .ORG Community to use the Internet more effectively and change the world for the better,” stated Jon Nevett, CEO of Public Interest Registry.  “That will not change.  We have enjoyed a long and successful relationship with the Internet Society, and are thrilled that we will be able to continue – and expand – our important work with Ethos Capital while sustaining our commitment to the .ORG Community going forward.”  

Following the close of the transaction, PIR will continue to meet the highest standards of public transparency, accountability, and social performance in line with its longstanding purpose-driven mission, and will consider seeking B Corporation certification.  All of PIR’s domain operations and educational initiatives will continue, and there will be no disruption of service or support to the .ORG Community or other generic top-level domains operated by the organization.  

“We are excited to support PIR’s mission and build upon the incredible work it has done to promote success and positive impact for the .ORG Community,” said Erik Brooks, Founder & CEO of Ethos Capital.  “As part of our commitment to setting the gold standard of registry operations, we will be establishing a Stewardship Council that will serve to uphold PIR’s core founding values and provide support through a variety of community programs.”  

Mr. Brooks added: “Importantly, throughout the transition and beyond, we are committed to ensuring complete continuity of PIR’s operations and enhancing the relationships PIR has established over the years.  We look forward to continuing PIR’s longstanding partnerships and vendor affiliations to ensure domain operations run smoothly and without interruption.”  

Vint Cerf, former Chairman of the Board of ICANN and founding President of the Internet Society, said: “When the Internet Society won the bid to operate the .ORG registry, it enabled a productive and sustainable future for the organization.  Public Interest Registry exercised its stewardship to the benefit of the registrants and the Internet Society’s mission.  I am looking forward to supporting Ethos Capital and PIR in any way I can as they continue to expand the utility of the .ORG top level domain in creative and socially responsible ways.” 

PIR was established by the Internet Society in 2002 to manage and operate the .ORG domain.  Since then, .ORG has risen to become the largest purpose-driven domain used by millions of organizations and others to achieve their online goals. 

Goldman Sachs & Co. is serving as financial advisor to both the Internet Society and PIR.  Morgan, Lewis & Bockius LLP and Proskauer Rose LLP are serving as legal advisors to the Internet Society and PIR, respectively.  Macquarie Capital is serving as financial advisor and Morrison & Foerster LLP is serving as legal advisor to Ethos Capital. 

About Public Interest Registry
Public Interest Registry (PIR) is a nonprofit corporation that operates the .ORG top-level domain—one of the world’s largest generic top-level domains with more than 10 million domain names registered worldwide. As an advocate for collaboration, safety, and security on the Internet, PIR’s mission is to serve as an exemplary registry and to provide a trusted digital identity. PIR strives to educate the global community to use the Internet more safely and effectively while taking a leadership position among Internet stakeholders on policy and other issues relating to the domain naming system. PIR was founded by the Internet Society (https://www.internetsociety.org) in 2002 and is based in Reston, Virginia, USA. Visit Public Interest Registry at https://pir.org.

About .ORG
.ORG is the original purpose-driven “generic” top-level domain (gTLD) with more than 10 million domain names registered worldwide. .ORG is open to everyone, providing a global platform for organizations, associations, clubs, businesses and individuals to bring their ideas to life. For more than 30 years, .ORG has built an enduring legacy of trust, preserving an open and secure Internet where diverse communities can establish a trusted online identity and freely share ideas. Visit www.TheNew.org for more information.

About the Internet Society
Founded by Internet pioneers, the Internet Society (ISOC) is a non-profit organization dedicated to ensuring the open development, evolution and use of the Internet. Working through a global community of chapters and members, the Internet Society collaborates with a broad range of groups to promote technologies that keep the Internet safe and secure, and to advocate for policies and infrastructure that enable universal access. The Internet Society also provides a corporate home for the administrative entity that supports the Internet Engineering Task Force (IETF). For additional information, visit https://www.internetsociety.org/.  

About Ethos Capital
Ethos Capital is a specialized investment firm that helps transform and grow established companies in today’s rapidly evolving digital economy.  Ethos Capital’s Founder and CEO, Erik Brooks, has deep expertise and relationships across the business, technical, and social communities that protect and promote the Internet’s core founding values.  As a mission-driven firm, Ethos Capital is committed to setting the gold standard of ethics and social responsibility for registry operations and supporting a globally connected and resilient Internet.  For more information, please visit https://ethoscapital.com/.  

Contacts 

Public Interest Registry
Andy Shea 
Jackson Street Partners
[email-masked]

The Internet Society
James Wood
[email-masked]

Ethos Capital
Monique Sidhom
Sard Verbinnen & Co
[email-masked]

-- 
Andrew Sullivan
President & CEO, Internet Society
[email-masked]
+1 416 731 1261

---

From: Andrew Sullivan <[email-masked]>
Date: Wed, 20 Nov 2019 04:05:16 +0000

Dear colleagues,

I'm writing with my Internet Society President & CEO hat on.  I've
heard some questions in the halls and so on about the proposed
transaction in respect of PIR, and I wanted to make something clear.

ISOC's recently announced PIR transaction does not affect its
long-standing commitment to the IETF.  There is no negative change in
our support of and alignment with the IETF. In fact, ISOC and IETF
are totally aligned on the strategic importance of consensus-based
open Internet standards and the principles by which IETF operates --
and will continue to stand by IETF to ensure their continued success.

The only thing that changes here, for the Internet Society, is that we
switch one source of income for another, roughly equivalent income
stream.  From the IETF's point of view this change should make no
difference.

Best regards,

A

---

From: Leif Johansson <[email-masked]>
Date: Wed, 20 Nov 2019 11:55:00 +0100

Hi Andrew,

> stream.  From the IETF's point of view this change should make no

Am I right in thinking income was/is not the only relevant aspect of
ISOCs ownership of PIR ?

How is governance going to be structured going forward for instance?

I'm sorry if this is an FAQ that was already covered elsewhere.

	Cheers Leif

---

From: Phillip Hallam-Baker <[email-masked]>
Date: Fri, 22 Nov 2019 21:24:09 +0800

I certainly hope the new income stream is not 'roughly equivalent'. The PIR
revenue has been good to date but there is no guarantee that it will remain
so in the future. Unless I am missing something, the business point of the
change was to diversify.

The other benefit to making the change in my view is to end the conflict of
interest between specifying standards affecting the DNS and running a DNS
registry.

While this change may have consequences for PIR name holders, their
interests are not the ones that the ISOC trustees are primarily concerned
with protecting.

---

From: Leif Johansson <[email-masked]>
Date: Fri, 22 Nov 2019 23:35:31 +0800

Skickat från min iPhone

> 22 nov. 2019 kl. 21:25 skrev Phillip Hallam-Baker <[email-masked]>:
> 
> 
> I certainly hope the new income stream is not 'roughly equivalent'. The PIR revenue has been good to date but there is no guarantee that it will remain so in the future. Unless I am missing something, the business point of the change was to diversify.

I don’t think you are missing anything.

> 
> The other benefit to making the change in my view is to end the conflict of interest between specifying standards affecting the DNS and running a DNS registry.
> 
> While this change may have consequences for PIR name holders, their interests are not the ones that the ISOC trustees are primarily concerned with protecting. 
> 

I’m not sure I see this last part tho...
 
Aren’t .org name holders as much Internet citizens as the rest of us?  The stated goal of the ISOC is to be open, globally connected, secure and trustworthy. 

To be open means to be accessible for all. It doesn’t take a lot of imagination to see a possible outcome where .org domain holders will be paying moar money. At some point economy becomes a discriminator. 

This  is why I was curious about how the ISOC mission and vision carries over to the new owners (who I’m sure are super nice ppl!)

I’ll shut up now :-)
Leif

---

From: Richard Barnes <[email-masked]>
Date: Sat, 23 Nov 2019 13:31:04 +0800

On Fri, Nov 22, 2019 at 11:36 PM Leif Johansson <[email-masked]> wrote:

> I certainly hope the new income stream is not 'roughly equivalent'. The
> PIR revenue has been good to date but there is no guarantee that it will
> remain so in the future. Unless I am missing something, the business point
> of the change was to diversify.
>
>
> The other benefit to making the change in my view is to end the conflict
> of interest between specifying standards affecting the DNS and running a
> DNS registry.
>
> Aren’t .org name holders as much Internet citizens as the rest of us?  The
> stated goal of the ISOC is to be open, globally connected, secure and
> trustworthy.
>
> To be open means to be accessible for all. It doesn’t take a lot of
> imagination to see a possible outcome where .org domain holders will be
> paying moar money. At some point economy becomes a discriminator..
>
> This  is why I was curious about how the ISOC mission and vision carries
> over to the new owners (who I’m sure are super nice ppl!)
>

Yes, .org name holders are part of the Internet community, but they're not
the *only* part of the community.  There are a bit over 10 million .org
domains -- vs. billions of Internet users.  The mission of the Internet
Society is on that latter scale, and has a much broader and deeper impact
on peoples' lives than simply leasing domain names.

It's important to view this change in that context.  In exchange for, I
admit, some risk that .org prices might rise (though it's far from clear
that this transaction changes that risk), we get a firmer foundation for
the bigger, global mission of ISOC.

--Richard

---

From: Rob Sayre <[email-masked]>
Date: Fri, 22 Nov 2019 23:22:21 -0800

> the bigger, global mission of ISOC.

Hi,

As I understand it, the issue not only that it was sold, but also who the
buyer was.

https://www.theregister.co.uk/2019/11/20/org_registry_sale_shambles/

I'm not sure if that article is telling the whole story, but I also haven't
seen any clear rebuttals.

thanks,
Rob

---

From: Andrew Sullivan <[email-masked]>
Date: Sat, 23 Nov 2019 07:39:12 +0000

Hi,

> seen any clear rebuttals.

I have been cheerfully active on ISOC chapter and policy lists trying
to answer questions people have.  I don't think it would be ok for the
Internet Society to use this list as a channel for those discussions,
though if the moderators have a different opinion I'm happy to answer
questions here too.

Best regards,

A

---

From: Rob Sayre <[email-masked]>
Date: Sat, 23 Nov 2019 00:05:52 -0800

> though if the moderators have a different opinion I'm happy to answer

Hello Andrew,

There have been a few follow-up questions to your post on this list prior
to mine. I'm sorry if I've used the wrong venue.

The linked article raised some fair concerns in my opinion. However, like
most news media, it can be prone to sensationalism. So, I wanted to know
more. If you could link what you consider the right "ISOC chapter and
policy lists", that would be greatly appreciated. I'm only using quotes
here because I don't know what those lists are.

thanks,
Rob

---

From: Andrew Sullivan <[email-masked]>
Date: Sat, 23 Nov 2019 08:09:26 +0000

(ISOC hat still on.)

> to mine. I'm sorry if I've used the wrong venue.

No apology needed, but I think when I posted before I was trying not
to bring that topic onto this list -- it's not really the IETF's
problem and I don't want to make one here.  Again, if instructed by
moderators I'll change that view.  In the meantime I'll answer this
question off-list.

Best regards,

A

---

From: Leif Johansson <[email-masked]>
Date: Sun, 24 Nov 2019 16:36:20 +0100

Skickat från min iPhone

>> 23 nov. 2019 kl. 06:36 skrev Richard Barnes <[email-masked]>:
> 
> 
> 
>> To be open means to be accessible for all. It doesn’t take a lot of imagination to see a possible outcome where .org domain holders will be paying moar money. At some point economy becomes a discriminator.. 
>> 
> Yes, .org name holders are part of the Internet community, but they're not the *only* part of the community.  There are a bit over 10 million .org domains -- vs. billions of Internet users.  The mission of the Internet Society is on that latter scale, and has a much broader and deeper impact on peoples' lives than simply leasing domain names.
> 
> It's important to view this change in that context.  In exchange for, I admit, some risk that .org prices might rise (though it's far from clear that this transaction changes that risk), we get a firmer foundation for the bigger, global mission of ISOC.
> 
> --Richard

Ok so I couldn’t let it go just yet ;-)

Yours is a perfectly rational argument if you think of the domain fee as a tax (which it sorta is). 

In exchange for a moderate increase in taxation we will be able to pay for the common good. Excellent!

A compelling argument was even made to me that a moderate increase might even have the effect to push back on domain tasters! I’m Swedish and 200% down with playing taxation games for the greater good (google Systembolaget for a fun parallel).

However - and I can’t believe I get to bring up 8th grade social studies on the IETF list twice in a matter of months - No taxation without  representation :-)

This deal for all its economic benefits, is essentially outsourcing taxation which is why I asked if representation came with the deal or not.

Btw the lists where this is apparently supposed to be discussed are closed afaict.

Cheers Leif