Subject: RFC1984 still needed...

From: Brian E Carpenter <[email-masked]>
Date: Mon, 18 Nov 2019 15:12:27 +1300

https://www.reuters.com/article/us-interpol-encryption-exclusive/exclusive-interpol-plans-to-condemn-encryption-spread-citing-predators-sources-say-idUSKBN1XR0S7

   Brian

---

From: Joseph Lorenzo Hall <[email-masked]>
Date: Mon, 18 Nov 2019 02:56:05 +0000

here is the final text of the statement, sorry for a very poor PDF. The rhetoric here is totally beyond the pale in my opinion and erroneous in many places. best, Joe

________________________________________
From: ietf <[email-masked]> on behalf of Brian E Carpenter <[email-masked]>
Sent: Monday, November 18, 2019 10:12 AM
To: IETF discussion list
Subject: RFC1984 still needed...

   Brian