Subject: bill manning

From: Randy Bush <[email-masked]>
Date: Sat, 25 Jan 2020 19:11:58 -0800

we have lost another one

---

From: Jorge Amodio <[email-masked]>
Date: Sat, 25 Jan 2020 22:06:31 -0600

So sad :-(

---

From: Rodney Van Meter <[email-masked]>
Date: Sun, 26 Jan 2020 13:34:20 +0900

This morning I talked to Julie Manning, Bill's wife. Bill died early
Saturday morning, at home in Oregon.  Most of you know Bill was
waiting for a new heart. He would perhaps have gotten one next
month. I guess the old one just wouldn't hold out long enough.

I first met Bill in about 1995, when I returned to ISI after my first
stint in Japan.  He had taken a position in the Los Nettos project at
ISI, a regional network project in the days when Internet service and
operations work was still heavily shared between business and
academia.  Bill brought an operator's eye to the project, often seeing
things differently from the researchers in the group.

Bill kept the most erratic hours of any non-student I've ever met.  He
might be in the office at 2am or at 2pm, either was equally likely.
I'd ask, "Bill, what time did you come in?" He'd reply, "10am."  "I
was here before that, and you were already here, it must have been
earlier."  "Greenwich Mean Time."

And in one phase of life, "Bill, where do you live?" "Seat 4A."  He
would speculate about his average altitude and speed over the previous
month.

And, like any good geek, Bill had a spectacular collection of tie-dye
t-shirts.  He came by the look honestly: growing up in the Bay Area,
he had actually snuck into Grateful Dead rehearsals held in a barn,
and had traveled as a deadhead for a while.

At ISI, we called Bill "the bad idea fairy".  He always brought a
slightly-off-kilter view of technical problems, which triggered
endless discussions of fascinating, if usually implausible,
alternatives.

He had the most broad-ranging musical tastes of anyone I knew, and
would eat almost anything (though, like me, he didn't drink alcohol).
I was often envious of his eating and musical experiences.  He
certainly lived life to its fullest.

On one occasion, I recall, we were eating lunch in a Thai restaurant
for the first time.  Bill called for the food "the way you'd make it
in Thailand".  The waiter went back into the kitchen and came out with
a few raw Thai chiles.  Bill ate one whole, without even breaking a
sweat.  The owner of the restaurant immediately came out to see who
was eating them.  Pam became a friend to our group.

On other occasions, when the waiter asked for his order, Bill would
point to another person at the table, and say, "I'll have what she's
having."  "Well, what is she having?" "I don't know, I haven't heard
her say."  Once in a while, he would point to someone else in the
restaurant and say, "I'll have what they are having."  It was funny
and sometimes disconcerting, which was very Bill, and it was also his
way of making sure he himself was eating (and thinking and doing) as
broadly as possible, without getting stale.

Bill worked in a bakery before joining Texas Instruments and
accidentally falling into computer networking.  (When we first met, he
was commuting between Houston and L.A.; Julie and the kids were still
in Houston.)  I believe he attended a series of colleges but never
finished his bachelor's degree.  Just a few years ago, however, Jun
Murai convinced him to get a Ph.D.; this took clearing administrative
hoops to demonstrate that Bill's life experience matched that of a
bachelor's degree, which it certainly did.  I was honored to be on his
Ph.D. committee.  I literally created a "trouble ticket" accounting
scheme to track change requests for his thesis.

Bill was a valued member of the WIDE Project here in Japan.  He worked
with the DNS root operations group here, and participated in as many
WIDE meetings as he could.  He also came to Keio University's Shonan
Fujisawa Campus when he was in Japan, and one of the best things about
Bill was how seriously he took the students and their work, treating
them like adult colleagues.

Bill had friends on all seven continents, and for all I know on the
International Space Station, as well. He was loved by us all.

Julie does not plan to have a funeral immediately, so there is no need
for flowers or the like. The family may do a memorial service in Utah
in the spring.

He was a unique and wonderful human being. And a good friend.
Rest in peace, Bill.

—Rod

Rodney Van Meter
Professor, Faculty of Environment and Information Studies
Keio University, Japan
[email-masked]

> On Jan 26, 2020, at 13:06, Jorge Amodio <[email-masked]> wrote:
> 
> 
> So sad :-(
> 
> On Sat, Jan 25, 2020 at 9:12 PM Randy Bush <[email-masked] <mailto:[email-masked]>> wrote:
> we have lost another one
>

---

From: "Patrik Fältström" <[email-masked]>
Date: Sun, 26 Jan 2020 08:56:42 +0100

Thank you Rodney for this excellent story. An excellent description of the Bill we all knew. I can not describe it better myself. Only give another series of anecdotes. There where many.

This is indeed a sad morning.

   Best, Patrik

On 26 Jan 2020, at 5:34, Rodney Van Meter wrote:

> This morning I talked to Julie Manning, Bill's wife. Bill died early Saturday morning, at home in Oregon.  Most of you know Bill was waiting for a new heart. He would perhaps have gotten one next month. I guess the old one just wouldn't hold out long enough.
>
> I first met Bill in about 1995, when I returned to ISI after my first stint in Japan.  He had taken a position in the Los Nettos project at ISI, a regional network project in the days when Internet service and operations work was still heavily shared between business and academia.  Bill brought an operator's eye to the project, often seeing things differently from the researchers in the group.
>
> Bill kept the most erratic hours of any non-student I've ever met.  He might be in the office at 2am or at 2pm, either was equally likely.
> I'd ask, "Bill, what time did you come in?" He'd reply, "10am."  "I was here before that, and you were already here, it must have been earlier."  "Greenwich Mean Time."
>
> And in one phase of life, "Bill, where do you live?" "Seat 4A."  He would speculate about his average altitude and speed over the previous month.
>
> And, like any good geek, Bill had a spectacular collection of tie-dye t-shirts.  He came by the look honestly: growing up in the Bay Area, he had actually snuck into Grateful Dead rehearsals held in a barn, and had traveled as a deadhead for a while.
>
> At ISI, we called Bill "the bad idea fairy".  He always brought a slightly-off-kilter view of technical problems, which triggered endless discussions of fascinating, if usually implausible,
> alternatives.
>
> He had the most broad-ranging musical tastes of anyone I knew, and would eat almost anything (though, like me, he didn't drink alcohol).
> I was often envious of his eating and musical experiences.  He certainly lived life to its fullest.
>
> On one occasion, I recall, we were eating lunch in a Thai restaurant for the first time.  Bill called for the food "the way you'd make it in Thailand".  The waiter went back into the kitchen and came out with a few raw Thai chiles.  Bill ate one whole, without even breaking a sweat.  The owner of the restaurant immediately came out to see who was eating them.  Pam became a friend to our group.
>
> On other occasions, when the waiter asked for his order, Bill would point to another person at the table, and say, "I'll have what she's having."  "Well, what is she having?" "I don't know, I haven't heard her say."  Once in a while, he would point to someone else in the restaurant and say, "I'll have what they are having."  It was funny and sometimes disconcerting, which was very Bill, and it was also his way of making sure he himself was eating (and thinking and doing) as broadly as possible, without getting stale.
>
> Bill worked in a bakery before joining Texas Instruments and accidentally falling into computer networking.  (When we first met, he was commuting between Houston and L.A.; Julie and the kids were still in Houston.)  I believe he attended a series of colleges but never finished his bachelor's degree.  Just a few years ago, however, Jun Murai convinced him to get a Ph.D.; this took clearing administrative hoops to demonstrate that Bill's life experience matched that of a bachelor's degree, which it certainly did.  I was honored to be on his Ph.D. committee.  I literally created a "trouble ticket" accounting scheme to track change requests for his thesis.
>
> Bill was a valued member of the WIDE Project here in Japan.  He worked with the DNS root operations group here, and participated in as many WIDE meetings as he could.  He also came to Keio University's Shonan Fujisawa Campus when he was in Japan, and one of the best things about Bill was how seriously he took the students and their work, treating them like adult colleagues.
>
> Bill had friends on all seven continents, and for all I know on the International Space Station, as well. He was loved by us all.
>
> Julie does not plan to have a funeral immediately, so there is no need for flowers or the like. The family may do a memorial service in Utah in the spring.
>

---

From: Scott Brim <[email-masked]>
Date: Sun, 26 Jan 2020 03:14:35 -0500

Wow. On Friday he seemed optimistic about getting his heart sooner than
later. I'm surprised and I'm missing him.

---

From: Bob Hinden <[email-masked]>
Date: Sun, 26 Jan 2020 06:53:38 -0800

Rod,

Thanks for the very nice note about Bill.  I too will miss him.

Please express my condolences to Julie and the rest of his family.

Bob

> On Jan 25, 2020, at 8:34 PM, Rodney Van Meter <rdv=[email-masked]> wrote:
> 
>

---

From: Stan Barber <[email-masked]>
Date: Sun, 26 Jan 2020 13:57:03 -0800

I knew Bill early in my career while he was at Rice when Sesquinet was
starting up. I worked for Sesquinet’s first customer, Baylor College of
Medicine, at the time, and worked him often as that effort was started.

I offer condolences to his loved ones. I will always remember him fondly.

---

From: Davey Song <[email-masked]>
Date: Mon, 27 Jan 2020 23:42:02 +0800

Bill is one of a few guys who guide me into the community. He teach me the
difference between tactical thinking and strategical one.

So Sad to hear his passing

Davey