Subject: IPv6-only and gather.town for meeting at IETF

From: Alexandre Petrescu <[email-masked]>
Date: Mon, 20 Jul 2020 22:12:22 +0200

Gather.town is a game-like tool for virtually attending the IETF

https://gather.town/z6N2SDxHebMdDAfo/IETF-108

IPv6-only access is when I use only IPv6 on my Windows 10. (right button 
on RJ45 symbol on lower right icon bar on Windows, then Ethernet, then 
modify adapter options, then select the Ethernet interface, then 
Properties, then un-check IPv4 and check IPv6).

With this on, when I walk on the floor of IETF and meet some people it 
is impossible to 'Connect' - it shows "Connecting..." and it blocks 
there.  But it works fine when on IPv4.

Maybe this gather.town Connecting to others works for other people on 
IPv6-only.

Alex

---

From: Khaled Omar <[email-masked]>
Date: Mon, 20 Jul 2020 20:29:15 +0000

Hi All,

I cannot imagine that there are some people still insisting to do the migration from v4 to v6 in a short time, but what I can see nowadays is that there is a clear division happening in the Internet as those who tries using IPv6 only faces the dark fate.

I'm still believing on the mission of the IETF and that they can prevent that division to happen to the Internet whether by using IPv10 or any other new solution, but to keep watching as any other Internet user is something weird, anyway I think we had enough talking about it and time of action became inevitable.

BR,

Khaled Omar

-----Original Message-----
From: ietf <[email-masked]> On Behalf Of Alexandre Petrescu
Sent: Monday, July 20, 2020 10:12 PM
To: IETF Discussion <[email-masked]>
Subject: IPv6-only and gather.town for meeting at IETF

IPv6-only access is when I use only IPv6 on my Windows 10. (right button on RJ45 symbol on lower right icon bar on Windows, then Ethernet, then modify adapter options, then select the Ethernet interface, then Properties, then un-check IPv4 and check IPv6).

With this on, when I walk on the floor of IETF and meet some people it is impossible to 'Connect' - it shows "Connecting..." and it blocks there.  But it works fine when on IPv4.

Maybe this gather.town Connecting to others works for other people on IPv6-only.

Alex

---

From: Alexa Morris <[email-masked]>
Date: Mon, 20 Jul 2020 13:29:27 -0700

Hi Alex,

The IETF 108 Gather space is not yet finished, which is why we have not yet shared the link widely or promoted the platform to the IETF Community at large. Gather was briefly used during this morning's hackathon kickoff but we are still adding the final touches. While the space is open, we have not provisioned for it to be widely used until the week of the IETF 108 meeting. 

The Gather team has added support for IPv6 -- at our request -- but, again, the space is not quite ready yet. Please give us the rest of the week to prepare for next week's meeting. We will publish more information about the IETF 108 Online Gather space --  along with user guidelines -- as soon as we can.

Alexa

> On Jul 20, 2020, at 1:12 PM, Alexandre Petrescu <[email-masked]> wrote:
>

---

From: "[email-masked]" <[email-masked]>
Date: Tue, 21 Jul 2020 05:19:10 +0000 (UTC)

I think "IPv6: face your dark fate"
is an ethos that is embraced by 
much of the IETF.

http://lloydwood.users.sourceforge.net/misc/IPv6-face-fate.png

On Tuesday, 21 July 2020, 06:29:57 GMT+10, Khaled Omar <[email-masked]> wrote: 

Hi All,

BR,

Khaled Omar

-----Original Message-----
From: ietf <[email-masked]> On Behalf Of Alexandre Petrescu
Sent: Monday, July 20, 2020 10:12 PM
To: IETF Discussion <[email-masked]>
Subject: IPv6-only and gather.town for meeting at IETF

Alex