Subject: Speaker's room (was Re: Kudos to MeetEcho)

From: "Salz, Rich" <[email-masked]>
Date: Mon, 27 Jul 2020 18:51:35 +0000

>   i suggest having the analog of a "speaker's room" where folk who plan to
    present can pretest

This is an excellent idea, worth calling out separately.  The WGchairs already know about 30mins before and 30min after the scheduled "day" for practice, but having a room set aside for anyone is a good idea.

---

From: George Michaelson <[email-masked]>
Date: Wed, 29 Jul 2020 10:27:29 +1000

This +1. a permanent test room is innately useful.

And a bot which can be told to listen for 5 sec and repeat what it
hears (or sees) so you can "know" end to end "it worked"

Based on the WG I have participated in, there is some UX work around
enabling and disabling microphones, the GUI marks to do this, and the
control logic of taking and giving microphone.

Also based on the WG I have participated in, some chairs need to learn
to mute microphone. The relative volume of key-hitting, throat
clearing and drink-slurping is out of all proportion to your local
understanding, when a microphone is involved.

---

From: Vasilenko Eduard <[email-masked]>
Date: Wed, 29 Jul 2020 07:46:17 +0000

-----Original Message-----
From: ietf [mailto:[email-masked]] On Behalf Of George Michaelson
Sent: 29 июля 2020 г. 3:27
To: IETF <[email-masked]>
Subject: Re: Speaker's room (was Re: Kudos to MeetEcho)

And a bot which can be told to listen for 5 sec and repeat what it hears (or sees) so you can "know" end to end "it worked"

Based on the WG I have participated in, there is some UX work around enabling and disabling microphones, the GUI marks to do this, and the control logic of taking and giving microphone.

Also based on the WG I have participated in, some chairs need to learn to mute microphone. The relative volume of key-hitting, throat clearing and drink-slurping is out of all proportion to your local understanding, when a microphone is involved.