Subject: IETF 108 Final Agenda

From: IETF Agenda <[email-masked]>
Date: Thu, 02 Jul 2020 17:51:57 -0700

IETF 108
Online
July 27-31, 2020
Hosted By: Ericsson

The IETF 108 Final Agenda is now available. 

https://datatracker.ietf.org/meeting/108/agenda.html
https://datatracker.ietf.org/meeting/108/agenda.txt

While this is considered the final agenda, changes may be made to the agenda up until and during the meeting. Updates will be reflected on the web versions of the agenda. 

IETF 108 Information: https://www.ietf.org/how/meetings/108/
Register online at: https://registration.ietf.org/108/ 

Side Meetings 

At IETF 108 Online, we’ve created a space on the wiki where individuals can post details of their side meetings. Since there are many freely available conferencing services, the IESG will not provide conferencing support for side meetings. Please see the wiki page for more details.

	- For more information about side meetings: https://trac.ietf.org/trac/ietf/meeting/wiki/108sidemeetings

Don’t forget to register for these exciting IETF 108 events!

Hackathon 
	Signup: https://registration.ietf.org/108/new/hackathon/
	More information: https://www.ietf.org/how/runningcode/hackathons/108-hackathon/
	Keep up to date by subscribing to: 
	https://www.ietf.org/mailman/listinfo/hackathon

Code Sprint
	Signup: https://trac.tools.ietf.org/tools/ietfdb/wiki/IETF108SprintSignUp
	More information: https://trac.tools.ietf.org/tools/ietfdb/wiki/IETF108Sprint

---

From: Martin J. Dürst <[email-masked]>
Date: Fri, 3 Jul 2020 18:45:32 +0900

Sorry for the noise, but not sure where to send this.

The agenda is nice, except that it doesn't say what time zone the times 
are in. The meeting is online, but there's no "online time zone". Is 
this UTC? Is it Madrid? Or something else?

I hope this can be made very clear on the agenda page and on all other 
pages that contain times of day.

Regards,    Martin.

On 03/07/2020 09:51, IETF Agenda wrote:
> _______________________________________________
> IETF-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-announce
> 

-- 
Prof. Dr.sc. Martin J. Dürst
Department of Intelligent Information Technology
College of Science and Engineering
Aoyama Gakuin University
Fuchinobe 5-1-10, Chuo-ku, Sagamihara
252-5258 Japan

---

From: "Andrew G. Malis" <[email-masked]>
Date: Fri, 3 Jul 2020 10:20:08 -0400

Martin,

It's very clear on the HTML version that the times are in UTC. I agree that
it's unclear on the text version.

Cheers,
Andy

On Fri, Jul 3, 2020 at 5:46 AM Martin J. Dürst <[email-masked]>
wrote:

> > While this is considered the final agenda, changes may be made to the
> agenda up until and during the meeting. Updates will be reflected on the
> web versions of the agenda.
> >
> >
> > At IETF 108 Online, we’ve created a space on the wiki where individuals
> can post details of their side meetings. Since there are many freely
> available conferencing services, the IESG will not provide conferencing
> support for side meetings. Please see the wiki page for more details.
> >
> >       - For more information about side meetings:
> https://trac.ietf.org/trac/ietf/meeting/wiki/108sidemeetings
> >
> >
> >
> >       More information:
> https://www.ietf.org/how/runningcode/hackathons/108-hackathon/
> >       Signup:
> https://trac.tools.ietf.org/tools/ietfdb/wiki/IETF108SprintSignUp
> >       More information:
> https://trac.tools.ietf.org/tools/ietfdb/wiki/IETF108Sprint
> >

---

From: Carsten Bormann <[email-masked]>
Date: Fri, 3 Jul 2020 17:52:57 +0200

On 2020-07-03, at 16:20, Andrew G. Malis <[email-masked]> wrote:
> 
> It's very clear on the HTML version that the times are in UTC.

From the HTML it’s clear the dates are in UTC (see over in the CBOR WG for why that is an actual piece of information :-).

Not so for the time of day information.

(Well, yes, I can infer, compare with the UTC agenda, and ultimately I’ll get there.  I did make that call in my usual eclectic CNN cluster agenda.  But instead, we should strive to communicate clearly from the outset.)

Grüße, Carsten