Subject: Mobile IP (concluded) WG mailing list archives

From: Mary B <[email-masked]>
Date: Tue, 28 Jul 2020 11:49:12 -0500

Are the archives for this WG really no longer available?

The link to email archives in the datatracker (and tools page) for the WG
is dead:
 https://datatracker.ietf.org/wg/mobileip/about/

It would really be too bad if the archives are totally gone.  And, yeah, it
concluded in 2003, but still...  And, no, I don't have anything locally
cached as I was using a Nortel email address at the time.

Regards,
Mary.

---

From: "John Levine" <[email-masked]>
Date: 28 Jul 2020 13:30:04 -0400

>Are the archives for this WG really no longer available?

There's an archive in the IMAP server going back to 1999, but of the
122 messages, all but three are spam, likely because the address of
the IETF archive leaked onto spam lists.

It looks like the list was hosted at Sun and never archived by the
IETF. The datatracker has a dead link to an archive at
playground.sun.com. Perhaps it's on a dusty backup at Oracle
somewhere.

---

From: Jacob Uecker <[email-masked]>
Date: Tue, 28 Jul 2020 11:00:03 -0700

I’ll make some inquiries internally and see if anyone knows anything. 

Jacob

> On Jul 28, 2020, at 10:30 AM, John Levine <[email-masked]> wrote:
>

---

From: Charlie Perkins <[email-masked]>
Date: Tue, 28 Jul 2020 11:43:37 -0700

Hello folks,

It might be worthwhile to contact Stephen Glass about mobile-ip 
archives.  I have a lot of the emails somewhere in a very old directory, 
probably not complete.

Regards,
Charlie P.

---

From: Suresh Krishnan <[email-masked]>
Date: Tue, 28 Jul 2020 14:56:25 -0400

Hi Mary,
  I don’t think this group was migrated to ietf.org. I also don’t have any local archives any more (same as you s/Nortel/Ericsson/ :-)) but I did find the list archives on narkive at

https://mobile-ip.sunroof.eng.sun.narkive.com

Thanks
Suresh

> On Jul 28, 2020, at 12:49 PM, Mary B <[email-masked]> wrote:
> 
> The link to email archives in the datatracker (and tools page) for the WG is dead:
>  https://datatracker.ietf.org/wg/mobileip/about/ <https://datatracker.ietf.org/wg/mobileip/about/>
> 
> It would really be too bad if the archives are totally gone.  And, yeah, it concluded in 2003, but still...  And, no, I don't have anything locally cached as I was using a Nortel email address at the time.  
> 
> Regards,
> Mary.