Subject: Disappointing take-up of Gather.Town

From: "Adrian Farrel" <[email-masked]>
Date: Thu, 30 Jul 2020 12:30:56 +0100

Hi,

Am I the only one to miss random corridor conversations that happen at
face-to-face IETF meetings?

Of course, planned coffee-time meet-ups can still be scheduled using a
variety of meeting tools, but the casual bumping in to people and talking
about things, and (better still) hooking into other people's conversations
to learn and share, is a real loss.

So I have been hanging around in Gather.Town
(https://ietf.gather.town/z6N2SDxHebMdDAfo/IETF-108) and found this has
worked quite nicely for exactly that reason. Quick hellos, short chats, or
longer rambling debates have all been working nicely.

But where is everybody? The number of people in the application seems to
range between 20 and 50. 

Is the problem that Gather.Town makes you run all sorts of scripts that
might be a bit icky? Or are we all really just antisocial?

Thanks,
Adrian

---

From: Benjamin Kaduk <[email-masked]>
Date: Thu, 30 Jul 2020 04:34:40 -0700

> face-to-face IETF meetings?

Surely not!

> longer rambling debates have all been working nicely.

Indeed, we had a nice group conversation yesterday.

> might be a bit icky? Or are we all really just antisocial?

My personal guess is that more outreach would (have) help(ed).

I've been trying to mention it in the closing remarks for my WGs now that
I've had some good experiences with it.

-Ben

---

From: Christian Hopps <[email-masked]>
Date: Thu, 30 Jul 2020 08:08:44 -0400

I've tried staying in there (but muted using the "busy" indicator), and looking around occasionally for folks to have a side-conversation with. Same experience as you though, not a lot of participation.

It might be useful to have the ability to be notified when someone becomes active.

I think having to mark oneself "busy" in order for it to mute the camera and mic when I'm not looking at that web page is a problem too. I'm not really busy, I just don't want my camera and mic recording me when I'm not looking at the gather.town page. In person I know if someone is standing in front of me when I'm working on my laptop, not so with gather.town.

Thanks,
Chris.

> On Jul 30, 2020, at 7:34 AM, Benjamin Kaduk <[email-masked]> wrote:
>

---

From: joel jaeggli <[email-masked]>
Date: Thu, 30 Jul 2020 05:09:04 -0700

> might be a bit icky? Or are we all really just antisocial?

Being in an inconvenient time zone this time has led to me for example
being somewhat parsimonious with time, i suspect that others may have
similar considerations. concurrency with timezone distributed
communities is hard.

---

From: John C Klensin <[email-masked]>
Date: Thu, 30 Jul 2020 10:27:14 -0400

--On Thursday, July 30, 2020 05:09 -0700 joel jaeggli
<[email-masked]> wrote:

>> Am I the only one to miss random corridor conversations that
>> happen at face-to-face IETF meetings?
>> 
>> Of course, planned coffee-time meet-ups can still be
>> scheduled using a variety of meeting tools, but the casual
>> bumping in to people and talking about things, and (better
>> still) hooking into other people's conversations to learn and
>> share, is a real loss.
>> 
>> (https://ietf.gather.town/z6N2SDxHebMdDAfo/IETF-108) and
>> found this has worked quite nicely for exactly that reason.
>> Quick hellos, short chats, or longer rambling debates have
>> all been working nicely.
>> 
>> But where is everybody? The number of people in the
>> application seems to range between 20 and 50. 
>> 
>> Is the problem that Gather.Town makes you run all sorts of
>> scripts that might be a bit icky? Or are we all really just
>> antisocial?
> 
> Being in an inconvenient time zone this time has led to me for
> example being somewhat parsimonious with time, i suspect that
> others may have similar considerations. concurrency with
> timezone distributed communities is hard.

While my time zone is a few hours less inconvenient than Joel's,
one advantage of all-day meetings, especially f2f ones where
almost everyone is off-site relative to their normal locations
is that IETF (including informal conversations and small
meetings) becomes the almost exclusive focus of attention for
the week.  Cut that to about five hours, especially in a time
zone that leaves half the "normal" workday free, and monitoring
a group because something _might_ happen gets hard.  And, as
Christian pointed out, I will not have my mic and camera active
when I'm not paying very active attention to a particular
session/application (and, yeah, icky and possibly somewhat
unconstrained scripts are another part of that problem).  

It also looks like something whose controls, etc., would take
some getting used to and time this week (or last) to figure it
out is, umm, limited.  And, at least for me, the screen,
especially the very small black user name characters on a
striped dark brown background, is essentially unreadable, which
is another deterrent.

   john

---

From: Benjamin Kaduk <[email-masked]>
Date: Thu, 30 Jul 2020 07:45:07 -0700

> I think having to mark oneself "busy" in order for it to mute the camera and mic when I'm not looking at that web page is a problem too. I'm not really busy, I just don't want my camera and mic rec…

I've been manually muting my microphone and camera when I am "just idling"
in gather.town in case someone tries to come find me.  I don't have enough
data to decide whether this is better or worse than using their "busy"
functionality (or even how the latter interacts with a multi-monitor,
multi-browser-window setup).

-Ben

---

From: Kathleen Moriarty <[email-masked]>
Date: Thu, 30 Jul 2020 10:45:27 -0400

I've just had other obligations, although the one time I was on it was
great.  It may be useful to have regular meetup times where people know to
go and chat throughout the year.  Maybe weekly and targeted at time zone
convenient/changing times.

Best regards,
Kathleen

-- 

Best regards,
Kathleen

---

From: Benjamin Kaduk <[email-masked]>
Date: Thu, 30 Jul 2020 07:48:38 -0700

> convenient/changing times.

My suggestion to Jay (conveyed in gather.town, of course) was a "welcome
reception" (among other scheduled events, no doubt).

-Ben

---

From: Victor Kuarsingh <[email-masked]>
Date: Thu, 30 Jul 2020 11:10:59 -0400

Kathleen,

I like that suggestion.  In this push for more remote interaction, we can
rethink how we interact and it need not be anchored on historical posture
(mainly focused on 3 meetings a year).

Regards,

Victor K

---

From: Kathleen Moriarty <[email-masked]>
Date: Thu, 30 Jul 2020 11:19:05 -0400

It came out of a conversation with Allison and Karen, and without enough
coffee today I am not sure who had that thought, maybe Allison?  But, I
agree it is a good idea.

-- 

Best regards,
Kathleen

---

From: John C Klensin <[email-masked]>
Date: Thu, 30 Jul 2020 11:41:34 -0400

--On Thursday, July 30, 2020 11:19 -0400 Kathleen Moriarty
<[email-masked]> wrote:

> It came out of a conversation with Allison and Karen, and
> without enough coffee today I am not sure who had that
> thought, maybe Allison?  But, I agree it is a good idea.

I just learned something else about this that, in retrospect,
should be no surprise but may tell us something about ways to
think about this.

I got on it more or less to look around (stimulating my earlier
note) but, just as a was about to sign off, had Joel start a
conversation which was interesting and helpful.  But the reality
is that all of us know each other: Joel (both of them), and
Kathleen, Ben, Victor, and I have all had enough conversations
over the years (even though I don't think I've met the latter
two f2f) that, given a bit of motivation reaching out and
talking with each other is rather easy.  
The interesting part, however, is that the conversation Joel and
I were having was joined by a newcomer to the IETF who didn't
know either of us or our work. Led to a very interesting
conversation and, for me, the most fun I've had this week... and
maybe some useful advice and contacts for him in finding work of
interest in the IETF.

I think the regular chat session windows are a good idea but I
also see a great deal of potential for what would amount to a
periodic equivalent to a newcomer's meet and greet session,
maybe even encouraging people to connect and start conversations
who would be too shy to approach one of us current or former AD
types in a physical hallway.

    john

---

From: Vittorio Bertola <[email-masked]>
Date: Thu, 30 Jul 2020 17:51:34 +0200 (CEST)

> Il 30/07/2020 17:41 John C Klensin <[email-masked]> ha scritto:
> 

Also, in a physical hallway I can negotiate the start of a conversation by looking for non-verbal clues that immediately make it clear whether the person near me is interested in speaking to me or not. When I tried gather.town, it just felt unnatural to bump my avatar into another avatar (independently from whether I knew the person or not) and wait for several seconds for an AV connection to be established before understanding whether I'd be welcome or not. 

So an event like a virtual reception, and/or visual clues on virtual avatars representing a degree of availability to new conversations, could help a lot - even if, in the end, conversations mediated by computers are inherently more unnatural than real world ones, so the barrier for shy people will always be much higher.

-- 
Vittorio Bertola | Head of Policy & Innovation, Open-Xchange
[email-masked] 
Office @ Via Treviso 12, 10144 Torino, Italy

---

From: Victor Kuarsingh <[email-masked]>
Date: Thu, 30 Jul 2020 13:06:06 -0400

John,

> types in a physical hallway.

This makes me wonder how we will poll any newcomers from IETF108, or even
relatively new contributors from IETF108 to see how it may have compared to
in-person meetings.  I think you are right that many of us have had
longstanding relationships with others, therefore meeting-up is more of a
re-connect vs. a first-connect (very different).

I recall Erik Kline chatting with me and helping me out.  I am sure that
was based on him already knowing whom I was, and that I was apparently lost
(my first day, I was trapped in lobby as I was not good at navigating the
landscape).

regards,

Victor K

---

From: "Adrian Farrel" <[email-masked]>
Date: Thu, 30 Jul 2020 18:24:03 +0100

Meeting with newcomers…

At a physical meeting it’s easy: spot the Newcomer ribbon; walk up; say hello.

In Gather.Town it is only complicated by:

*	You’re not in Gather.Town
*	They’re not in Gather.Town
*	You don’t know they’re a Newcomer

😊

Adrian

From: ietf <[email-masked]> On Behalf Of Victor Kuarsingh
Sent: 30 July 2020 18:06
To: John C Klensin <[email-masked]>
Cc: IETF <[email-masked]>
Subject: Re: Disappointing take-up of Gather.Town

John,

On Thu, Jul 30, 2020 at 11:41 AM John C Klensin <[email-masked] <mailto:[email-masked]> > wrote:

This makes me wonder how we will poll any newcomers from IETF108, or even relatively new contributors from IETF108 to see how it may have compared to in-person meetings.  I think you are right that many of us have had longstanding relationships with others, therefore meeting-up is more of a re-connect vs. a first-connect (very different).

I recall Erik Kline chatting with me and helping me out.  I am sure that was based on him already knowing whom I was, and that I was apparently lost (my first day, I was trapped in lobby as I was not good at navigating the landscape).

regards,

Victor K

    john

---

From: Nico Williams <[email-masked]>
Date: Thu, 30 Jul 2020 12:27:15 -0500

> convenient/changing times.

+1

Also, maybe we need scheduled hallway meetups during other weeks as
well, because if one's TZ offset to the meeting's is large enough, it's
just too difficult to spare 10 hours a day to the meeting and hallway
meetings.

When I've attended physical meetings, the workday goes from 8AM or so
(breakfast, 9AM meetings) to around 11PM or midnight even (dinner,
"dinner BoFs", "bar BoFs", hallway meetings, catching up with $WORK,
etc.).  That's a 16 hour day considering that even just social events
(eg lunch) generally involve work in some fashion.  There's no way to do
10 of 16 hours on an 8 hour TZ phase difference.

We might want to consider spreadign remote-only meetings over two weeks
instead of one.

Nico
--

---

From: Paul Wouters <[email-masked]>
Date: Thu, 30 Jul 2020 13:46:48 -0400 (EDT)

>> convenient/changing times.

That could work.

> just too difficult to spare 10 hours a day to the meeting and hallway

For me, I noticed that after my early morning start and having a few
meetings behind my laptop, I just need to have a break and leave my
house, catch some sun and a coffee. So that means I'm not available in
the "coffee time slots". I can't see myself doing 3h of meetings, 30
minutes of "still behind my laptop chatting with people", followed by
3h of meetings.

> 10 of 16 hours on an 8 hour TZ phase difference.

Even without the timezone change, those hallways and lunch/coffee
meetings are still you taking a break from sitting in a chair behind
your laptop. And gather.town does not offer me that.

> We might want to consider spreadign remote-only meetings over two weeks

Please don't :)
I can mark a week as "IETF week" and my collegues know I'm mostly
gone/busy, but extending that to two weeks would not work. It would
result in me not being able to drop most non-IETF work, and it would
be harder for me to be seen as "busy at IETF". So regular work would
interfere and expect precedence over my IETF meetings.

Paul

---

From: John C Klensin <[email-masked]>
Date: Thu, 30 Jul 2020 13:59:43 -0400

--On Thursday, July 30, 2020 18:24 +0100 Adrian Farrel
<[email-masked]> wrote:

> Meeting with newcomers…
> 
> At a physical meeting it's easy: spot the Newcomer ribbon;
> walk up; say hello.

Or watch for people standing around looking bewildered, walk up,
and ask if there is something you can help with.

And that may be another reason why creating a Gather.Town or
equivalent (I hope with a greatly reengineered UI with more
presence of people and names and less of advertising) version of
the Newcomer Meet-and-Greet might be especially helpful.

> *	You're not in Gather.Town
> *	They're not in Gather.Town
> *	You don't know they're a Newcomer

I am having visions of color-coding the Meetecho participant
lists and Gather.Town names and avatars to match the growing
number of badge dots and ribbons.  Probably more like a
nightmare :-(

best,
  john

---

From: Leif Johansson <[email-masked]>
Date: Thu, 30 Jul 2020 20:00:21 +0200

Skickat från min iPhone

> 30 juli 2020 kl. 16:49 skrev Benjamin Kaduk <[email-masked]>:
> 

I think that would be great!

---

From: John C Klensin <[email-masked]>
Date: Thu, 30 Jul 2020 14:01:31 -0400

+1... especially wrt the "two weeks" part and Paul's explanation
of why.

 john

--On Thursday, July 30, 2020 13:46 -0400 Paul Wouters
<[email-masked]> wrote:

>>> I've just had other obligations, although the one time I was
>>> on it was great.  It may be useful to have regular meetup
>>> times where people know to go and chat throughout the year.
>>> Maybe weekly and targeted at time zone convenient/changing
>>> times.
>> 
>> +1
> 
> That could work.
> 
>> Also, maybe we need scheduled hallway meetups during other
>> weeks as well, because if one's TZ offset to the meeting's is
>> large enough, it's just too difficult to spare 10 hours a day
>> to the meeting and hallway meetings.
> 
>> When I've attended physical meetings, the workday goes from
>> 8AM or so (breakfast, 9AM meetings) to around 11PM or
>> midnight even (dinner, "dinner BoFs", "bar BoFs", hallway
>> meetings, catching up with $WORK, etc.).  That's a 16 hour
>> day considering that even just social events (eg lunch)
>> generally involve work in some fashion.  There's no way to do
>> We might want to consider spreadign remote-only meetings over
>> two weeks instead of one.
> 
> Please don't :)

---

From: Jacob Uecker <[email-masked]>
Date: Thu, 30 Jul 2020 11:37:16 -0700

There were a couple of events specifically for newcomers which was really helpful and useful to meet new people, etc. But I completely agree with Vittorio regarding non-verbal queues. It’s a bit more unnatural just to walk up to a strangers avatar and introduce myself. 

Maybe some kind of tag on a newcomers name or a specific shirt color in gather.town would work to identify someone?

I like Kathleen’s idea about regular, scheduled meetups thought, that would be helpful in meeting new people. 

Thanks!

Jacob

> On Jul 30, 2020, at 11:01 AM, John C Klensin <[email-masked]> wrote:
>

---

From: Nico Williams <[email-masked]>
Date: Thu, 30 Jul 2020 13:57:14 -0500

> minutes of "still behind my laptop chatting with people", followed by

Right, so, 16 hour meeting days for remote-only meetings won't happen.

> interfere and expect precedence over my IETF meetings.

If it's two-hours a day for hallway meetings it'd be workable.

Anyways, feel free to propose alternatives.

---

From: Toerless Eckert <[email-masked]>
Date: Thu, 30 Jul 2020 20:58:17 +0200

> > We might want to consider spreadign remote-only meetings over two weeks

ITU-T meeting in parallel to IETF is in it's second week, i also think each
days schedule is longer than IETF. Ask ITU-T attendees from outside Europe what
they make of that.

Maybe there is an algorithm to shift the IETF meeting times across the week
such different days favor different TZ attendees as opposed to now where
its always Europe happy, Ameria West Coast and China not happy.

Cheers
     Toerless

---

From: John Scudder <[email-masked]>
Date: Thu, 30 Jul 2020 19:11:17 +0000

On Jul 30, 2020, at 7:30 AM, Adrian Farrel <[email-masked]<mailto:[email-masked]>> wrote:

I consider myself reasonably social, by local standards :-), but by that I mean in meatspace. Back when MUDs were a thing, I took a look once and didn’t see the appeal. I just dipped in to the gather.town space and, quite apart from the tumbleweeds blowing through, I also don’t feel drawn to the simple pleasures of navigating a chunky-pixel avatar around gamespace, when I could be doing something else. It’s not like we lack for ways of connecting with one another when we want to, so hanging out in a rerun of Ultima II doesn’t seem like it brings a lot to the table.

I see the value of trying to recreate casual, spontaneous social interaction in the virtual setting, emphasis on “trying”. It would be wonderful if it worked, but as far as I can tell, it don’t. Not everything physical works virtually. Not everything virtual works physically. At least, not at this point in our technological evolution.

Never mind me, I’m just a curmudgeon.

—John

P.S.: I reserve the right — of course — to change my mind!

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Thu, 30 Jul 2020 16:07:14 -0500

Backing up the thread to Paul's note ...

> interfere and expect precedence over my IETF meetings.

I am sympathetic to this, especially if we hope to involve people who can't
participate in an IETF meeting for a week or two at a time (some smart
people don't have time to do more than show up at three sessions that are
interesting and/or relevant, much less a whole week, much less two whole
weeks).

But I wonder if leaving Gather.Town up for (at a minimum) the week before
and week after an IETF meeting week would allow people to do a better job
of contacting people you want to talk to, especially if there is a way to
say "I'm planning to talk to (perhaps include names, and other) people who
are interested in aspects of immersive media on Tuesday, at this time,
please feel free to stop by".

In Real Life, we do wander around in real hallways, but we also say "I'll
meet you by the cookes during the break", and then people stop by to join
in.

That might give people a better venue for actual "side meetings" than the
pseudo-sessions with slides, minutes, and mike lines that people are using
because that's the best venue they have available.

Best,

Spencer

---

From: Paul Wouters <[email-masked]>
Date: Thu, 30 Jul 2020 17:19:46 -0400 (EDT)

On Thu, 30 Jul 2020, John Scudder wrote:

> I consider myself reasonably social, by local standards :-), but by that I mean in meatspace. Back when
> MUDs were a thing, I took a look once and didn’t see the appeal. I just dipped in to the gather.town space
> and, quite apart from the tumbleweeds blowing through, I also don’t feel drawn to the simple pleasures of
> navigating a chunky-pixel avatar around gamespace, when I could be doing something else. It’s not like we
> lack for ways of connecting with one another when we want to, so hanging out in a rerun of Ultima II
> doesn’t seem like it brings a lot to the table.

Are you suggesting we should meet in Red Dead Redemption 2 ? We would
have virtual food, a campfire, wolfs howling in the background while
we humm. And a rather effective dispute resolution process :)

Paul

---

From: Nico Williams <[email-masked]>
Date: Thu, 30 Jul 2020 16:58:56 -0500

> please feel free to stop by".

Or maybe even a year-round NOTE WELL room(s) on some such platform that
also supports ad-hoc (not-necessarily-NOTE-WELL) rooms/chats.  With
encouragement to visit the week before, of, and after a scheduled
meeting.

> because that's the best venue they have available.

+1.

---

From: John C Klensin <[email-masked]>
Date: Thu, 30 Jul 2020 18:01:13 -0400

--On Thursday, July 30, 2020 16:07 -0500 Spencer Dawkins at IETF
<[email-masked]> wrote:

>...
> I am sympathetic to this, especially if we hope to involve
> people who can't participate in an IETF meeting for a week or
> two at a time (some smart people don't have time to do more
> than show up at three sessions that are interesting and/or
> relevant, much less a whole week, much less two whole weeks).
> 
> But I wonder if leaving Gather.Town up for (at a minimum) the
> week before and week after an IETF meeting week would allow
> people to do a better job of contacting people you want to
> talk to, especially if there is a way to say "I'm planning to
> talk to (perhaps include names, and other) people who are
> interested in aspects of immersive media on Tuesday, at this
> time, please feel free to stop by".
> 
> In Real Life, we do wander around in real hallways, but we
> also say "I'll meet you by the cookes during the break", and
> then people stop by to join in.
> 
> That might give people a better venue for actual "side
> meetings" than the pseudo-sessions with slides, minutes, and
> mike lines that people are using because that's the best venue
> they have available.

Spencer,

I think that would be a great idea but Gather.Town, at least as
now designed and implemented, wouldn't do it.  Even if I were
willing to have my camera and microphone controlled by an app
I'm running in background in case someone wants to reach out to
me, doing so would be incompatible with the many online meeting
I have a week.  

But it seems to me we might look for or think about an app by
which people could indicate they are willing to be pinged to
either come online or set up a time and which people could use
to selectively ping others or have the application pick a
handful of people to ping at random.   Some of that capability
is available in a typical Jabber (or proprietary IM) client
except that I (and I suppose others) are willing to hear from
people I don't know about IETF issues or contacts but not
strangers wanting to initiate for random chats to sell me, e.g.,
a better credit card or a new, guaranteed COVID-19-stopping,
mask (borrowing from recent phone spam).

best,
   john

---

From: Adam Roach <[email-masked]>
Date: Thu, 30 Jul 2020 18:56:23 -0500

> its always Europe happy, Ameria West Coast and China not happy.

The current set up at least allows people to have some semblance of a 
consistent "night", even if it is shifted from the schedule of people 
around them -- basically, it's a single instance of jet lag. Changing 
the schedule to be different each day would be like imposing five 
separate instances of jet lag on everyone. I'm certain that would result 
in significantly less productive meetings.

/a

---

From: Christian Huitema <[email-masked]>
Date: Thu, 30 Jul 2020 18:18:53 -0700

> we humm. And a rather effective dispute resolution process :)

We do not actually use a virtual world metaphor. What we need is the
possibility to have an impromptu chat, and simulate interactions like
"do you have a minute", "may I join you" or "may I interrupt". That last
part was actually rather well done in Gather. The avatar and the 2D
Pacman style grid on the other hand was less attractive.

-- Christian Huitema

---

From: Toerless Eckert <[email-masked]>
Date: Fri, 31 Jul 2020 04:00:58 +0200

On Thu, Jul 30, 2020 at 06:56:23PM -0500, Adam Roach wrote:
> consistent "night", even if it is shifted from the schedule of people around
> them -- basically, it's a single instance of jet lag. Changing the schedule
> to be different each day would be like imposing five separate instances of
> jet lag on everyone. I'm certain that would result in significantly less
> productive meetings.

Sure, we understand the goal. But i thought shift workers also don't
necessarily have 24-hour periodic schedules and that may turn out to be
better.

Total maximum system performance may also not be desirable if it
persistently penalizes one part of the communit group and favors another.

How about we make the next IETF start at 8 AM china time ?

E.g.: lots of more options to investigate.

Cheers
    toerless

---

From: Toerless Eckert <[email-masked]>
Date: Fri, 31 Jul 2020 04:20:38 +0200

On Thu, Jul 30, 2020 at 07:11:17PM +0000, John Scudder wrote:
> I consider myself reasonably social, by local standards :-), but by that I mean in meatspace. Back when MUDs were a thing, I took a look once and didn???t see the appeal. I just dipped in to the gather.town space and, quite apart from the tumbleweeds blowing through, I also don???t feel drawn to the simple pleasures of navigating a chunky-pixel avatar around gamespace, when I could be doing something else. It???s not like we lack for ways of connecting with one another when we want to, so hanging out in a rerun of Ultima II doesn???t seem like it brings a lot to the table.

I was more reminded of nethack than a MUD given the user experience.

Kidding aside:

I am not sure we do have good enough means to connect with each other
informally as we do have in real meetings. We do not have
well established equivalents of the real world options to understand when
its ok to engage in  short, unprepared exchanges, such as when one
makes onesself available by hanging out in hallways or any other type
of gathering with well understood norms of approaching other.

Thats ultimately what gather.town IMHO attempts to create, but i am
sure that a mix of such a user interface and emulating the real world
experience is just a starting point for discussion. But a worthwhile one.

Cheers
    Toerless

> 
> I see the value of trying to recreate casual, spontaneous social interaction in the virtual setting, emphasis on ???trying???. It would be wonderful if it worked, but as far as I can tell, it don???t. Not everything physical works virtually. Not everything virtual works physically. At least, not at this point in our technological evolution.
> 
> Never mind me, I???m just a curmudgeon.
> 
> ???John
> 
> P.S.: I reserve the right ??? of course ??? to change my mind!

-- 
---
[email-masked]

---

From: Adam Roach <[email-masked]>
Date: Thu, 30 Jul 2020 21:25:23 -0500

> How about we make the next IETF start at 8 AM china time ?

The IESG has stated a goal to base virtual meeting times on the 
originally planned venue's timezone. So, just as this this meeting was 
optimized for Madrid's timezone, I would expect November's to be 
optimized for Bangkok's.

/a

---

From: Mark Andrews <[email-masked]>
Date: Fri, 31 Jul 2020 12:49:46 +1000

> On 31 Jul 2020, at 12:00, Toerless Eckert <[email-masked]> wrote:
> 

If the virtual meeting follows the proposed 109 physical location timezone
residents of China will be fine.

Been up at ridiculous o’clock for meeting too much lately.  Stopping at 02:00
for me is fine provided I can get to sleep in to 09:00.  The latter hasn’t
actually worked for me this week.

Mark

> E.g. lots of more options to investigate.
> 
> Cheers
>    toerless
> 

-- 
Mark Andrews, ISC
1 Seymour St., Dundas Valley, NSW 2117, Australia
PHONE: +61 2 9871 4742              INTERNET: [email-masked]

---

From: "Bron Gondwana" <[email-masked]>
Date: Fri, 31 Jul 2020 13:08:51 +1000

> residents of China will be fine.

And of Australia, wheee

> actually worked for me this week.

This is why I stayed at an airbnb during the week where I was away from my family and could sleep in!  Thankfully that option has been available to me.

...

To get back on topic, I haven't had THAT many conversations in gather.town, but I have had a couple of great ones - it was really nice to drop past the registration desk and chat with our lovely secretariat, and I have stumbled across conversations with both people I already knew and a couple of times with people I didn't know.

I think the major thing missing is actually inside myself - I feel uncomfortable about just walking up to people in gather.town and barging into their conversations.  I expect I'm not alone in this experience, because the normal social cues are missing.  I expect I would have been welcome in more conversations if I'd just gone and joined them.

Bron ( though it's definitely tumbleweeds right now during the Australian afternoon )

--
  Bron Gondwana, CEO, Fastmail Pty Ltd
  [email-masked]

---

From: "John Levine" <[email-masked]>
Date: 31 Jul 2020 03:32:02 -0000

In article <[email-masked]>,
>> > its always Europe happy, Ameria West Coast and China not happy.

Please don't. Pick a time zone for each meeting and use it.  The next meeting will
be on Bangkok time whether we're there in person or not, which will give a different
set of people jet/zoom lag.

>necessarily have 24-hour periodic schedules and that may turn out to be

Traditionally shift workers change shifts once a week, which causes
horrible health problems.  Once a month or less is much easier to deal with.

-- 
Regards,
John Levine, [email-masked], Primary Perpetrator of "The Internet for Dummies",
Please consider the environment before reading this e-mail. https://jl.ly

---

From: Jay Daley <[email-masked]>
Date: Fri, 31 Jul 2020 15:34:40 +1200

Pickup up on a bunch of things:

gather.town has been an experiment and there will be a number of questions about it in the post-108 survey that will go out at the end of the meeting.  That survey will inform whether or not to offer it again and what tweaks should be made if we do.

The issue of social awkwardness is clearly one that could be addressed better.  Dots on badges might not be possible as we don’t control the platform.   We do however control the layout and so we could consider such as things as a "routing discussion area" or a "last session catch-up" or zones for any of the social groups that operate.  Those sort of things switch the emphasis from knowing or knowing who you might talk to, to a common interest which is less socially awkward.  

There are clearly some UI issues such as low resolution name display, overlapping names and how the busy/call system works but this is a very, very new services (months old) and so  while we will raise them with the developers I suspect they are already well into working on a new version of the UI.

What the survey comes out, please take the time to fill that out so that we get all the feedback in one place and in a consistent format.  Thanks.

Jay

-- 
Jay Daley
IETF Executive Director
[email-masked]

---

From: "John Levine" <[email-masked]>
Date: 30 Jul 2020 23:38:23 -0400

>might be a bit icky? Or are we all really just antisocial?

Gather.town seems to me to be a work in progress. The way it leaves
the camera on even if the window isn't visible is clearly a bug (even
if it was intentional.)

I think it would help to take a tip from jabber and other IM apps and
provide people a way to provide hints about whether they want people
to talk to them, and also particularly if the window isn't visible,
if someone asks to talk, a way to pop up a request to which you can say
yes or various kinds of no's.  This would make it a lot less painful to
leave it active while you're doing other stuff.

If we want to make virtual meetings more like real ones, when you
leave a meetecho session it should dump you into the virtual hallway,
not the agenda.

---

From: Toerless Eckert <[email-masked]>
Date: Fri, 31 Jul 2020 07:37:32 +0200

On Thu, Jul 30, 2020 at 09:25:23PM -0500, Adam Roach wrote:
> The IESG has stated a goal to base virtual meeting times on the originally
> planned venue's timezone. So, just as this this meeting was optimized for
> Madrid's timezone, I would expect November's to be optimized for Bangkok's.

Ah. Thanks. Overlooked that info in the flood of mail.

---

From: Toerless Eckert <[email-masked]>
Date: Fri, 31 Jul 2020 08:08:24 +0200

On Fri, Jul 31, 2020 at 03:32:02AM -0000, John Levine wrote:
> Please don't. Pick a time zone for each meeting and use it.  The next meeting will be on Bangkok time whether we're there in person or not, which will give a different set of people jet/zoom lag.

Sure, this was just a crazy idea to stimulate more discussion,
solely taken from my experience that after getting
into a different time zone, the jet lag causes irregularities in
day/night cycle for a week anyhow. I didn't even mean to say
i would have worked out how to positively leverage that.

As i said, survey and more discussion about the time structure are
IMHO quite useful.

Another example observation is that the compressed schedule of a core
5 hours (1100 - 1600) might be useful to allow attendees figure out if
this is going to be their long morning or long afternoon and minimize
the impact of the meeting to one's work/life balance, but it does
of course also minimize social interactions because it does explicitly
remove the normal choice of planning meetings around lunch as a mayor
part of socialization. 

Cheers
    Toerless

-- 
---
[email-masked]

---

From: Benjamin Kaduk <[email-masked]>
Date: Fri, 31 Jul 2020 05:01:39 -0700

> the camera on even if the window isn't visible is clearly a bug (even

They have a configuration knob to enable the behavior you desire, IIUC.
(I think it's called the "busy" state, but haven't played around with it
much, in favor of manually muting my streams.)

> leave it active while you're doing other stuff.

Sure.  I've tried some ad hoc ways to indicate my status, and I think
others have tried different things.

> leave a meetecho session it should dump you into the virtual hallway,

Quite so :)

-Ben

---

From: Lou Berger <[email-masked]>
Date: Fri, 31 Jul 2020 09:06:44 -0400

On 7/30/2020 5:07 PM, Spencer Dawkins at IETF wrote:
> But I wonder if leaving Gather.Town up for (at a minimum) the week 
> before and week after an IETF meeting week would allow people to do a 
> better job of contacting people you want to talk to, especially if 
> there is a way to say "I'm planning to talk to (perhaps include names, 
> and other) people who are interested in aspects of immersive media on 
> Tuesday, at this time, please feel free to stop by".
>
I'm in!  I'd love to try using it instead of webex for our informal 
authors meetings and maybe even a virtual interim...

Lou

---

From: Benjamin Kaduk <[email-masked]>
Date: Fri, 31 Jul 2020 06:08:41 -0700

> authors meetings and maybe even a virtual interim...

I'll note that the demo version we tried out a few weeks ago included a
presentation space, with a podium on stage that would send media to
everyone in the room (but the people in the rest of the room obeyed the
usual locality rules).

-Ben