Subject: IETF Administration LLC information

From: S Moonesamy <[email-masked]>
Date: Wed, 01 Jul 2020 09:33:25 -0700

Dear IETF Administration LLC,

The following is an extract of the IAOC minutes:

   "Roll call vote results:

    Lou Berger [YES]
    Kathy Brown [NOT PRESENT]
    Alissa Cooper [YES]
    Leslie Daigle [YES]
    Tobias Gondrom [NOT PRESENT]
    Ted Hardie [YES]
    John Levine [YES]
    Kaveh Ranjbar [YES]

   The resolution passes."

And this is an extract of the IETF Administration LLC minutes:

   "With a roll call vote, the Board accepted RSM's audit."

Why was there a change to the interpretation of "roll call vote"?

Regards,
S. Moonesamy

---

From: Donald Eastlake <[email-masked]>
Date: Wed, 1 Jul 2020 15:46:19 -0400

? The standard definition of a roll-call vote is that each member's name is
called aloud in alphabetic order at the meeting and their response or
non-response recorded.
See, for example, the relevant part of Section 45 (Voting Procedure) in
Robert's Rules of Order Newly Revised 10th or 11th Edition. (Sees to be
Section 44 in somewhat earlier editions.) The minutes you quote look like a
perfectly good roll-call vote to me.

Thanks,
Donald
===============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 2386 Panoramic Circle, Apopka, FL 32703 USA
 [email-masked]

---

From: S Moonesamy <[email-masked]>
Date: Wed, 01 Jul 2020 12:57:12 -0700

Hi Donald,
At 12:46 PM 01-07-2020, Donald Eastlake wrote:
>? The standard definition of a roll-call vote is that each member's 
>name is called aloud in alphabetic order at the meeting and their 
>response or non-response recorded.

Yes.

>See, for example, the relevant part of Section 45 (Voting Procedure) 
>in Robert's Rules of Order Newly Revised 10th or 11th Edition. (Sees 
>to be Section 44 in somewhat earlier editions.) The minutes you 
>quote look like a perfectly good roll-call vote to me.

Thanks for the reference.

The second extract of minutes which I quoted is from 
https://www.ietf.org/media/documents/2020-05-14-llc-board-minutes.pdf 
There is only one sentence under the "Approvals" section; it is about 
a roll call vote.  There isn't any record of the vote of each member.

Regards,
S. Moonesamy

---

From: John C Klensin <[email-masked]>
Date: Wed, 01 Jul 2020 16:04:40 -0400

--On Wednesday, July 1, 2020 15:46 -0400 Donald Eastlake
<[email-masked]> wrote:

> ? The standard definition of a roll-call vote is that each
> member's name is called aloud in alphabetic order at the
> meeting and their response or non-response recorded.
> See, for example, the relevant part of Section 45 (Voting
> Procedure) in Robert's Rules of Order Newly Revised 10th or
> 11th Edition. (Sees to be Section 44 in somewhat earlier
> editions.) The minutes you quote look like a perfectly good
> roll-call vote to me.

Don,

I have not taken the time to hunt up my version of Robert's
Rules, which, in any event, tends to address meetings procedures
and not record-keeping. However, the in most present and
historical contexts I'm familiar with, the normal practice is
that, if there are formal minutes (or equivalent) taken and
published, a roll-call vote is a recorded vote.  "Recorded", in
that context, means who voted which way rather than merely that
a vote was taken and passed.

I assume the question was actually about why, when the IAOC
(quite properly) recorded the results of roll-call votes, the
LLC Board, at least for the cited 
case, seems to no longer be doing that.

best,
    john

---

From: Donald Eastlake <[email-masked]>
Date: Wed, 1 Jul 2020 16:15:17 -0400

> case, seems to no longer be doing that.

Yes, and in fact RRONR says "Taking a vote by roll call (or by yeas
and nays, as it is also called) has the effect of placing on the
record how each member ... votes. It is usually confined to
representative bodies, where the proceedings are published, since it
enables constituents to know how their representatives voted ..."

Thanks,
Donald