Subject: Why not using the diversity list?

From: Sylvain Hellegouarch <[email-masked]>
Date: Mon, 17 Aug 2020 12:27:14 +0200

Hi all,

During the course of the discussions in the past few weeks, I wondered if
there had been a rationale not to initiate the topic over at the diversity
list in the first place? Felt like it was more focused.

That list shows the topic, or related, has been raised a few times in the
past few years.

Best,
-- 
- Sylvain Hellegouarch

---

From: Vasilenko Eduard <[email-masked]>
Date: Mon, 17 Aug 2020 10:31:35 +0000

+1

From: ietf [mailto:[email-masked]] On Behalf Of Sylvain Hellegouarch
Sent: 17 августа 2020 г. 13:27
To: [email-masked]
Subject: Why not using the diversity list?

Hi all,

During the course of the discussions in the past few weeks, I wondered if there had been a rationale not to initiate the topic over at the diversity list in the first place? Felt like it was more focused.

That list shows the topic, or related, has been raised a few times in the past few years.

Best,
--
- Sylvain Hellegouarch

---

From: Kathleen Moriarty <[email-masked]>
Date: Mon, 17 Aug 2020 08:27:42 -0400

Are you referring to the diversity design team list?  If so, to use it, we
would need to revisit the list membership and appointed design team
leads/members.  It was active more than 6 years ago and I was one of the
chairs until becoming an AD.  The other chair also became an AD and is
still one.

Best regards,
Kathleen

On Mon, Aug 17, 2020 at 6:32 AM Vasilenko Eduard <
[email-masked]> wrote:

> +1
>
>
>
> *From:* ietf [mailto:[email-masked]] *On Behalf Of *Sylvain
> Hellegouarch
> *Sent:* 17 августа 2020 г. 13:27
> *To:* [email-masked]
> *Subject:* Why not using the diversity list?
>
>
>
> Hi all,
>
>
>

-- 

Best regards,
Kathleen

---

From: Sylvain Hellegouarch <[email-masked]>
Date: Mon, 17 Aug 2020 16:07:03 +0200

> chairs until becoming an AD.  The other chair also became an AD and is
I do indeed.
Its scope seems appropriate for the discussion at hand.

The diversity design team will work on identifying diversity related
> issues that the IETF faces and making practical recommendations that can
> help in this regard. This mailing list will be used for obtaining input
> from the community.

Not sure how active it was, the list shows messages from 2016.

Best,
- Sylvain

---

From: S Moonesamy <[email-masked]>
Date: Mon, 17 Aug 2020 20:49:32 -0700

Hi Sylvain,
At 03:27 AM 17-08-2020, Sylvain Hellegouarch wrote:
>During the course of the discussions in the past few weeks, I 
>wondered if there had been a rationale not to initiate the topic 
>over at the diversity list in the first place? Felt like it was more focused.

It could be that:

   (a) Nobody proposed to move the threads to that mailing list.

   (b) The IESG was not aware that the mailing list was still open.

>That list shows the topic, or related, has been raised a few times 

The diversity mailing list was created in response to "the 
letter".  There wasn't any interest in that mailing list after the 
participants figured out that the issues which were discussed would 
not lead to any change.

Regards,
S. Moonesamy