Subject: Correction in list of open NomCom positions

From: NomCom Chair 2020 <[email-masked]>
Date: Wed, 26 Aug 2020 06:08:26 -0700

It's been brought to my attention that the ART and INT AD positions (and 
incumbents) accidentally fell off the list included in the Call for 
Nominations I sent. This was purely unintentional, and, to the best of my 
knowledge, should not be interpreted as a Freudian slip. When I send a 
Second Call in September, I'll make sure the list is correct in an official 
Announcement (unless someone needs it corrected there sooner). In the 
meantime, here is the full list. The list on the NomCom web page is 
correct, and should be seen as normative.

LLC Board
        Maja Andjelkovic

IETF Trust
        Joel Halpern

IAB
        Jari Arkko
        Jeff Tantsura
        Mark Nottingham *
        Stephen Farrell
        Wes Hardaker
        Zhenbin Li

IESG
        Alissa Cooper, IETF Chair/GEN AD *
        Alvaro Retana, RTG AD
        Barry Leiba, ART AD *
        Deborah Brungard, RTG AD
        Éric Vyncke, INT AD
        Magnus Westerlund, TSV AD
        Roman Danyliw, SEC AD
        Warren Kumari, OPS AD

Barbara
IETF NomCom Chair 2020-2021

Barbara Stark
nomcom-chair-2020 at ietf dot org

---

From: Magnus Westerlund <[email-masked]>
Date: Thu, 27 Aug 2020 09:00:51 +0000

Hi,

To make it explicit I am not running for a second term. 

I have been on vacation and the IESG liasion to Nomcom apparently failed to
carry the message. 

Cheers

Magnus Westerlund

-- 
Cheers

Magnus Westerlund 

----------------------------------------------------------------------
Networks, Ericsson Research
----------------------------------------------------------------------
Ericsson AB                 | Phone  +46 10 7148287
Torshamnsgatan 23           | Mobile +46 73 0949079
SE-164 80 Stockholm, Sweden | mailto: [email-masked]
----------------------------------------------------------------------