Subject: Re: Call for comments: Proposals for exploratory IETF meetings

From: "Salz, Rich" <[email-masked]>
Date: Sat, 29 Aug 2020 12:34:12 +0000

>    Australia
>    New Zealand
>    Egypt

>    To establish whether there is community consensus to pursue any of these venues further, I am opening a call for comments on these venues. Please send your comments about whether the IETF should consider these venues for exploratory meetings to [email-masked] ...

Yes we should consider these venues.

---

From: "Andrew G. Malis" <[email-masked]>
Date: Sat, 29 Aug 2020 08:42:18 -0400

Alissa,

Absolutely, we should explore all three options. I really enjoyed the
Adelaide IETF meeting. Regarding travel to Australia, I was coming from
Boston, which is probably about as far as possible to start your trip, and
I didn't find it any worse than traveling to, for example, Singapore. We
have no idea what conditions for travel are going to be like four
years from now, either regarding COVID (will NZ let us in?) or other
aspects of travel safety and convenience.

Cheers,
Andy

On Fri, Aug 28, 2020 at 9:54 PM IETF Chair <[email-masked]> wrote:

> RFC 8719 states that IETF meetings should rotate between North America,
> Europe, and Asia, according to the “1-1-1-*” policy. The “*” denotes an
> exploratory meeting outside of these three regions. The RFC also states
> that:
>
> "Someone who is interested in pursuing an exploratory venue proposes it on
> the IETF discussion list or on a future discussion list expressly set up
> and announced for this purpose. The community gets to comment on the venue
> and offer their opinions. If the IETF chair determines that there is
> community consensus to pursue the venue further, the venue will be put up
> for discussion on the venue-selection mailing list <
> https://www.ietf.org/mailman/listinfo/venue-selection>.”
>
> There have recently been proposals [1][2] from members of the community to
> consider three exploratory venues:
>
> Australia
> New Zealand
> Egypt
>
> To establish whether there is community consensus to pursue any of these
> venues further, I am opening a call for comments on these venues. Please
> send your comments about whether the IETF should consider these venues for
> exploratory meetings to [email-masked] no later than September 18, 2020.
> Those who wish to send private feedback can address their comments to
> [email-masked] instead. Comments that have already been sent to the list
> since the first proposal was made on August 24 do not need to be repeated
> and will be factored into the determination of consensus.
>
> Note that this is merely the first step in a long process of meeting venue
> selection for an exploratory meeting, should consensus emerge. IETF meeting
> venues are typically booked up to four years in advance, and therefore the
> opportunity to schedule an exploratory meeting even if there is consensus
> to do so may not occur until several years from now. RFC 8718 has more
> details.
>
> Thanks,
> Alissa Cooper
> IETF Chair
>
> [1]
> https://mailarchive.ietf.org/arch/msg/ietf/4khe-SkMn7yq673h-VmYDYkr2KQ/
> [2]
> https://mailarchive.ietf.org/arch/msg/ietf/EUiU1rZNUYCVgcPPBNUVItfN8Dk/
>
>
> _______________________________________________
> IETF-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-announce
>

---

From: Khaled Omar <[email-masked]>
Date: Sat, 29 Aug 2020 15:40:21 +0000

Egypt.

Khaled Omar

---

From: Stewart Bryant <[email-masked]>
Date: Sat, 29 Aug 2020 17:06:38 +0100

> 
> Australia - yes
> New Zealand - yes
> Egypt - maybe Shamel-shak, but nowhere else. Concerned that it is not a safe destination.

Stewart

---

From: "Peter Yee" <[email-masked]>
Date: Sat, 29 Aug 2020 10:32:57 -0700

Yes, I think the IETF should consider all three locations. However, if Sharm El Sheikh is selected, it would nominally count as an Asian meeting.

		-Peter

-----Original Message-----
From: IETF-Announce [mailto:[email-masked]] On Behalf Of IETF Chair
Sent: Friday, August 28, 2020 6:54 PM
To: IETF-Announce
Subject: Call for comments: Proposals for exploratory IETF meetings

RFC 8719 states that IETF meetings should rotate between North America, Europe, and Asia, according to the “1-1-1-*” policy. The “*” denotes an exploratory meeting outside of these three regions. The RFC also states that:

"Someone who is interested in pursuing an exploratory venue proposes it on the IETF discussion list or on a future discussion list expressly set up and announced for this purpose. The community gets to comment on the venue and offer their opinions. If the IETF chair determines that there is community consensus to pursue the venue further, the venue will be put up for discussion on the venue-selection mailing list <https://www.ietf.org/mailman/listinfo/venue-selection>.”

There have recently been proposals [1][2] from members of the community to consider three exploratory venues:

Australia
New Zealand
Egypt

To establish whether there is community consensus to pursue any of these venues further, I am opening a call for comments on these venues. Please send your comments about whether the IETF should consider these venues for exploratory meetings to [email-masked] no later than September 18, 2020. Those who wish to send private feedback can address their comments to [email-masked] instead. Comments that have already been sent to the list since the first proposal was made on August 24 do not need to be repeated and will be factored into the determination of consensus.

Note that this is merely the first step in a long process of meeting venue selection for an exploratory meeting, should consensus emerge. IETF meeting venues are typically booked up to four years in advance, and therefore the opportunity to schedule an exploratory meeting even if there is consensus to do so may not occur until several years from now. RFC 8718 has more details.

Thanks,
Alissa Cooper
IETF Chair

[1] https://mailarchive.ietf.org/arch/msg/ietf/4khe-SkMn7yq673h-VmYDYkr2KQ/
[2] https://mailarchive.ietf.org/arch/msg/ietf/EUiU1rZNUYCVgcPPBNUVItfN8Dk/

---

From: Bob Hinden <[email-masked]>
Date: Sat, 29 Aug 2020 11:21:45 -0700

> Egypt

I also think we should consider all three countries.

Peter is correct, Sharm El Sheikh is in Asia.

Bob

---

From: Khaled Omar <[email-masked]>
Date: Sat, 29 Aug 2020 18:34:02 +0000

> Peter is correct, Sharm El Sheikh is in Asia.

Giving Egypt a higher priority will be good, but as I'm here, I can say that Sharm El Sheikh is located in Sinai, and Sinai is located in Egypt, and Egypt is located in Africa.

Maybe you can consider Sinai as the border between Africa and Asia.

Khaled Omar

-----Original Message-----
From: ietf <[email-masked]> On Behalf Of Bob Hinden
Sent: Saturday, August 29, 2020 8:22 PM
To: IETF <[email-masked]>
Cc: Bob Hinden <[email-masked]>
Subject: Re: Call for comments: Proposals for exploratory IETF meetings

Bob

On Aug 29, 2020, at 10:32 AM, Peter Yee <[email-masked]> wrote:
> https://mailarchive.ietf.org/arch/msg/ietf/4khe-SkMn7yq673h-VmYDYkr2KQ
> / [2]

---

From: "Pete Resnick" <[email-masked]>
Date: Sat, 29 Aug 2020 14:06:04 -0500

Stewart,

> Egypt - maybe Shamel-shak, but nowhere else. Concerned that it is not 

Figuring out whether any given city in the country is a "safe 
destination" seems to me part of the discussion on venue-selection. 
There's no need to limit the pursuit of Egypt (or Australia or New 
Zealand) at the moment to any particular city; perhaps in the few years 
when any of these locations are plausible for a meeting, the meeting 
planning folks will have information to indicate that particular cities 
are reasonably safe (or otherwise suitable) and others are not. Would it 
be reasonable to reword your response as, "Egypt - I have concerns about 
the current safety situation, but further investigation into suitability 
would be fine."?

pr
-- 
Pete Resnick https://www.episteme.net/
All connections to the world are tenuous at best

---

From: Bob Hinden <[email-masked]>
Date: Sat, 29 Aug 2020 13:33:48 -0700

Khaled,

> On Aug 29, 2020, at 11:34 AM, Khaled Omar <[email-masked]> wrote:
> 

Sinai is in Asia, see:

https://en.wikipedia.org/wiki/Sinai_Peninsula

Egypt is in Africa and Asia.   One of the few countries in more than one continent.

Bob

---

From: Khaled Omar <[email-masked]>
Date: Sat, 29 Aug 2020 20:44:09 +0000

Hi bob,

I still can't see any borders that states that Sinai is completely part of Asia.

KHALED OMAR

-----Original Message-----
From: Bob Hinden <[email-masked]> 
Sent: Saturday, August 29, 2020 10:34 PM
To: Khaled Omar <[email-masked]>
Cc: Bob Hinden <[email-masked]>; IETF <[email-masked]>
Subject: Re: Call for comments: Proposals for exploratory IETF meetings

Khaled,

Sinai is in Asia, see:

Bob

>> https://mailarchive.ietf.org/arch/msg/ietf/EUiU1rZNUYCVgcPPBNUVItfN8D
>> k
>> /
>> 
>>

---

From: Bob Hinden <[email-masked]>
Date: Sat, 29 Aug 2020 13:57:02 -0700

> On Aug 29, 2020, at 1:44 PM, Khaled Omar <[email-masked]> wrote:
> 
> Hi bob,
> 

It’s like Turkey that is part of Europe and Asia.   See:

https://www.worldatlas.com/articles/which-are-the-transcontinental-countries-of-our-world.html

Bob

---

From: Khaled Omar <[email-masked]>
Date: Sat, 29 Aug 2020 21:10:20 +0000

Look, whether Sinai is in Asia or Africa, it still in Egypt, I'll not argue about it.

Why some people don't want to understand that we are looking for a place that can host the meeting successfully with all the requirements that the meeting needs, just to avoid waste of efforts and time. 

Khaled Omar

-----Original Message-----
From: Bob Hinden <[email-masked]> 
Sent: Saturday, August 29, 2020 10:57 PM
To: Khaled Omar <[email-masked]>
Cc: Bob Hinden <[email-masked]>; IETF <[email-masked]>
Subject: Re: Call for comments: Proposals for exploratory IETF meetings

Bob

>>> https://mailarchive.ietf.org/arch/msg/ietf/4khe-SkMn7yq673h-VmYDYkr2
>>> K
>>> Q
>>> / [2]

---

From: John Wroclawski <[email-masked]>
Date: Sat, 29 Aug 2020 17:16:18 -0400

> On Aug 29, 2020, at 4:57 PM, Bob Hinden <[email-masked]> wrote:

Hm. Not that we’re way off topic or anything, but this is surprising.

It looks to me like the fault line between the African plate and the Arabian plate runs up the Gulf of Aquaba, rather than the Gulf of Suez. So from a geological perspective, the Sinai would certainly seem to be in Africa. Your political mileage may differ, of course..

---

From: Olivier MJ Crépin-Leblond <[email-masked]>
Date: Sat, 29 Aug 2020 23:40:22 +0200

> Peter is correct, Sharm El Sheikh is in Asia.

May I propose that instead of arguing these things, the IETF might wish
to use an authoritative list like the one published by the United
Nations for this very purpose: statistical convenience?
https://unstats.un.org/unsd/methodology/m49/

Kindest regards,

Olivier

---

From: Eliot Lear <[email-masked]>
Date: Sun, 30 Aug 2020 00:19:18 +0200

> On 29 Aug 2020, at 03:53, IETF Chair <[email-masked]> wrote:
> 

> Egypt

I would love to go to each of these countries, but not without an understanding of what the carbon footprint would be as a result.  If it dramatically increases, then I would not want to go.  I would also suggest that Nairobi and Hyderabad be considered in the future.

Eliot

---

From: Michael Thomas <[email-masked]>
Date: Sat, 29 Aug 2020 15:35:57 -0700

> It looks to me like the fault line between the African plate and the Arabian plate runs up the Gulf of Aquaba, rather than the Gulf of Suez. So from a geological perspective, the Sinai would certai…
Parts of Japan are thought to be on the North American plate. It's 
almost as if Earth doesn't care about our labels :)

Mike

---

From: Khaled Omar <[email-masked]>
Date: Sat, 29 Aug 2020 22:46:44 +0000

>> Parts of Japan are thought to be on the North American plate. It's almost as if Earth doesn't care about our labels :)

EARTH: call me whatever you want, I'm still on the same place :-)

Khaled Omar

-----Original Message-----
From: ietf <[email-masked]> On Behalf Of Michael Thomas
Sent: Sunday, August 30, 2020 12:36 AM
To: [email-masked]
Subject: Re: Call for comments: Proposals for exploratory IETF meetings

> It looks to me like the fault line between the African plate and the Arabian plate runs up the Gulf of Aquaba, rather than the Gulf of Suez. So from a geological perspective, the Sinai would certai…
Parts of Japan are thought to be on the North American plate. It's almost as if Earth doesn't care about our labels :)

Mike

---

From: Michael Richardson <[email-masked]>
Date: Sat, 29 Aug 2020 18:55:13 -0400

> Egypt is in Africa and Asia.   One of the few countries in more than one continent.

So, if we can get one of the Spy Who Loved Me Conference center located in
the Red Sea:  https://twitter.com/twitandrewking/status/1297649233399623680/photo/1
and/or invite Moses to the Tech Plenary.... can we have IETF on two
continents at the same time?

--
]               Never tell me the odds!                 | ipv6 mesh networks [
]   Michael Richardson, Sandelman Software Works        |    IoT architect   [
]     [email-masked]  http://www.sandelman.ca/        |   ruby on rails    [

---

From: Yoav Nir <[email-masked]>
Date: Sun, 30 Aug 2020 01:57:34 +0300

> On 30 Aug 2020, at 0:16, John Wroclawski <[email-masked]> wrote:
> 
> 

Europe, Asia, and Africa are all one landmass, so any borders between them are arbitrary. 

At least seeing the Suez canal as a border between Asia and Africa makes a water border between the continents, although they’re still only 200m apart.  If you consider the Great Rift Valley as the border, you’re making all of Israel and a good chunk of Lebanon into parts of Africa, which is not the way people commonly see geography.

Regardeless, the reason people want a meeting in Africa is not for the tectonic plates, but because the countries of Africa have never hosted an IETF meeting, and we tend to believe that IETF meetings are helpful for outreach.  Egypt is definitely an African country even if it has a bit on the other side of the Suez canal. It’s the country that matters, not the plates.  Besides, for the purposes of IETF meetings,. “Asia” is China, Japan, Korea, Thailand, Singamore and the like. It has never meant the Sinai, or Saudi Arabia, or Uzbekistan.

Yoav

---

From: Yoav Nir <[email-masked]>
Date: Sun, 30 Aug 2020 02:03:42 +0300

> On 30 Aug 2020, at 1:19, Eliot Lear <lear=[email-masked]> wrote:
> 
> 
> 

Carbon footprint varies by participant. I can literally take the bus to Sharm el-sheikh (well, two busses - I’d have to change at the border).  For New Zealand I’d have to change planes three times.

Americans would probably fly directly to Sharm elSheikh through some European hub, so 2-3 flights, while Asians (or should I say, south Asians and east Asians) could fly through some gulf hub, so 2 planes, and probably about the same for Australia and NZ.

---

From: Brian E Carpenter <[email-masked]>
Date: Sun, 30 Aug 2020 11:49:04 +1200

> Egypt

Yes. But I'd like to see one or two other African countries on the list. I'm not qualified to say which ones.

   Brian

---

From: "John Levine" <[email-masked]>
Date: 30 Aug 2020 00:51:04 -0000

In article <[email-masked]>,
>https://unstats.un.org/unsd/methodology/m49/

That list tells us that Russia is in Europe and Turkey is in Asia
which I think will surprise people living in Siberia and Marmara.

Perhaps we can use the ICANN geographic regions and meet in Martinique
or Anguilla, which are in Europe, to replace our cancelled meeting in
Madrid.

R's,
John

PS: since this is the IETF, there's no chance we can just stop worrying
and make the obvious choices
-- 
Regards,
John Levine, [email-masked], Primary Perpetrator of "The Internet for Dummies",
Please consider the environment before reading this e-mail. https://jl.ly

---

From: Khaled Omar <[email-masked]>
Date: Sun, 30 Aug 2020 01:25:51 +0000

>> PS: since this is the IETF, there's no chance we can just stop worrying and make the obvious choices.

I agree with this.

Khaled Omar

-----Original Message-----
From: ietf <[email-masked]> On Behalf Of John Levine
Sent: Sunday, August 30, 2020 2:51 AM
To: [email-masked]
Subject: Re: what's a continent, Call for comments: Proposals for exploratory IETF meetings

>https://unstats.un.org/unsd/methodology/m49/

That list tells us that Russia is in Europe and Turkey is in Asia which I think will surprise people living in Siberia and Marmara.

Perhaps we can use the ICANN geographic regions and meet in Martinique or Anguilla, which are in Europe, to replace our cancelled meeting in Madrid.

R's,
John

PS: since this is the IETF, there's no chance we can just stop worrying and make the obvious choices
--
Regards,
John Levine, [email-masked], Primary Perpetrator of "The Internet for Dummies", Please consider the environment before reading this e-mail. https://jl.ly

---

From: Larry Masinter <[email-masked]>
Date: Sat, 29 Aug 2020 20:27:43 -0700

I am opposed to any venue: meet when it’s necessary online.

There’s lots of innovation in communication because of the pandemic.

Rather than spend time and money evaluating sites, more serious evaluation of the growing number of tools. 

 For survival IETF has to get in front on how to work online. 1-1-1 will be 0-0-0 or maybe 0-0-0-1-0-….

---

From: Donald Eastlake <[email-masked]>
Date: Sun, 30 Aug 2020 00:34:28 -0400

I think we should consider Australia and New Zealand as meeting sites,
particularly for a meeting when it is winter in the Northern
Hemisphere.

Thanks,
Donald
===============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 2386 Panoramic Circle, Apopka, FL 32703 USA
 [email-masked]

---

From: Eliot Lear <[email-masked]>
Date: Sun, 30 Aug 2020 09:39:32 +0200

Hi Yoav

> On 30 Aug 2020, at 01:03, Yoav Nir <[email-masked]> wrote:
> 

I’m thinking about an aggregate estimate.

And yes, that introduces a strong bias toward current participants.  We need to think about that as well.

Eliot

---

From: "Carlos M. Martinez" <[email-masked]>
Date: Mon, 31 Aug 2020 16:35:15 -0300

I’m rather surprised there are no Latin / South American cities 
listed, given that we had a successful meeting in Buenos Aires.

If carbon footprint is a consideration, several possible meeting venues 
in SA are reachable in one hop from many destinations in the US and 
Europe.

I support Australia and NZ myself.

Thanks,

Carlos

---

From: Khaled Omar <[email-masked]>
Date: Mon, 31 Aug 2020 19:56:57 +0000

Why we don't focus on something and work to achieve it?

With fukk respect to Latin/South American cities, we were focused on three countries, Australia, New Zealand, and Egypt.

It is good that you support two countries simultaneously but we still have to choose one location for the meeting, so accurate answers will be counted as it is like a voet.

Maybe the IETF should think about a counting chart that shows the choices of all participants to get an accurate result about the majority and the consensus.

Khaled Omar

-----Original Message-----
From: ietf <[email-masked]> On Behalf Of Carlos M. Martinez
Sent: Monday, August 31, 2020 9:35 PM
To: Donald Eastlake <[email-masked]>
Cc: ietf <[email-masked]>
Subject: Re: Call for comments: Proposals for exploratory IETF meetings

I’m rather surprised there are no Latin / South American cities listed, given that we had a successful meeting in Buenos Aires.

If carbon footprint is a consideration, several possible meeting venues in SA are reachable in one hop from many destinations in the US and Europe.

Thanks,

Carlos

On 30 Aug 2020, at 1:34, Donald Eastlake wrote:

>  2386 Panoramic Circle, Apopka, FL 32703 USA  [email-masked]

---

From: Ole Jacobsen <[email-masked]>
Date: Mon, 31 Aug 2020 13:38:46 -0700

Khaled,

We’re not looking for “accurate count” or “votes,” we are looking for
a simple consensus on whether or not the IETF LLC should *explore* a
set of locations to determine whether or not they are suitable for an
IETF meeting. There are *many* factors that are taken into account
involving everything from Internet access, visa availability, cost and
time of (average) travel for attendees, venue expenses, safety and much more.

If you want to see what items are considers, look at the venue requirements
RFC and if you want to see how the community gets involved in these 
discussions, look no further than the debate that erupted before our FIRST
meeting in Singapore.

Ole

> On 31 Aug 2020, at 12:56, Khaled Omar <[email-masked]> wrote:
> 

Ole J. Jacobsen
Editor and Publisher
The Internet Protocol Journal
Office: +1 415-550-9433
Cell:   +1 415-370-4628
Web: protocoljournal.org
E-mail: [email-masked]
E-mail: [email-masked]
Skype: organdemo

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Mon, 31 Aug 2020 22:51:55 +0200

Khaled,

It took 20 years to get Madrid on-board ...

Now there is a clear process, but the evaluation is not a fast process and most of the time venues are contracted,  if possible 3-5 years in advance.

So, be patient!

Regards,
Jordi
@jordipalet

El 31/8/20 22:40, "ietf en nombre de Ole Jacobsen" <[email-masked] en nombre de olejacobsen=[email-masked]> escribió:

    Khaled,

    Ole

    Ole J. Jacobsen
    Editor and Publisher

**********************************************
IPv4 is over
Are you ready for the new Internet ?
http://www.theipv6company.com
The IPv6 Company

This electronic message contains information which may be privileged or confidential. The information is intended to be for the exclusive use of the individual(s) named above and further non-explicilty authorized disclosure, copying, distribution or use of the contents of this information, even if partially, including attached files, is strictly prohibited and will be considered a criminal offense. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, even if partially, including attached files, is strictly prohibited, will be considered a criminal offense, so you must reply to the original sender to inform about this communication and delete it.

---

From: Khaled Omar <[email-masked]>
Date: Mon, 31 Aug 2020 20:56:03 +0000

I'm not in rush, that’s why I want the decision that will be taken will not make any one be blamed later, as long as the meeting pre-re1uisits will be achieved, then lets do it.

Khaled Omar

-----Original Message-----
From: ietf <[email-masked]> On Behalf Of JORDI PALET MARTINEZ
Sent: Monday, August 31, 2020 10:52 PM
To: ietf <[email-masked]>
Subject: Re: Call for comments: Proposals for exploratory IETF meetings

Khaled,

So, be patient!

Regards,
Jordi
@jordipalet

    Khaled,

    Ole

    Ole J. Jacobsen
    Editor and Publisher

---

From: Khaled Omar <[email-masked]>
Date: Mon, 31 Aug 2020 21:00:06 +0000

Yes, those things should be taken into consideration, and I'm sure it will be an easy task as long as everything is followed in the right direction, or it will be disruption to the meeting that would cost a lot, like delay or cancellation.

Khaled Omar

-----Original Message-----
From: Ole Jacobsen <[email-masked]> 
Sent: Monday, August 31, 2020 10:39 PM
To: Khaled Omar <[email-masked]>
Cc: Ole Jacobsen <[email-masked]>; Carlos M. Martinez <[email-masked]>; Donald Eastlake <[email-masked]>; ietf <[email-masked]>
Subject: Re: Call for comments: Proposals for exploratory IETF meetings

Khaled,

We’re not looking for “accurate count” or “votes,” we are looking for a simple consensus on whether or not the IETF LLC should *explore* a set of locations to determine whether or not they are suitable for an IETF meeting. There are *many* factors that are taken into account involving everything from Internet access, visa availability, cost and time of (average) travel for attendees, venue expenses, safety and much more.

If you want to see what items are considers, look at the venue requirements RFC and if you want to see how the community gets involved in these discussions, look no further than the debate that erupted before our FIRST meeting in Singapore.

Ole

Ole J. Jacobsen
Editor and Publisher

---

From: Fernando Gont <[email-masked]>
Date: Mon, 31 Aug 2020 22:48:43 -0300

Hi Brian,

I'm sure Logan and/or Andrew may be of help here.

Thanks,
Fernando

-- 
Fernando Gont
SI6 Networks
e-mail: [email-masked]
PGP Fingerprint: 6666 31C6 D484 63B2 8FB1 E3C4 AE25 0D55 1D4E 7492

---

From: Fernando Gont <[email-masked]>
Date: Mon, 31 Aug 2020 23:37:35 -0300

> With fukk respect to Latin/South American cities, we were focused on three countries, Australia, New Zealand, and Egypt.

That probably was "typo of the day"? :-))

Thanks,

---

From: Narelle Clark <[email-masked]>
Date: Tue, 1 Sep 2020 12:53:49 +1000

> There have recently been proposals [1][2] from members of the community to consider three exploratory venues:

I support these venues being explored, and recommend the Sydney ICC as
a good venue.

Narelle Clark
[email-masked]