Subject: When will we see IETF in Au again?

From: Narelle Clark <[email-masked]>
Date: Mon, 24 Aug 2020 15:40:45 +1000

Hi all
The IETF last went to Australia twenty years ago in 2000 for IETF 47 in
Adelaide. My understanding was that it nearly scheduled it for 2017 but
concern that the almost completed Sydney international convention centre
wouldn't be ready on time meant that opportunity lapsed. The IEEE held
their Sections Congress there then and it was very successful.

I think it is about time that the IETF looked at another meeting down under
in either Australia or New Zealand as we have several committed
participants from that region and should be looking to increase the IETF
profile here.  I have spoken to the LLC about this and they would be very
happy to consider a meeting here for 2024 or 2025.

The 1-1-1-* meeting policy set out in RFC 8719 says that I need to write to
the community to see if there is support for this proposal before the LLC
can take a proper look and so this email is doing that.  The LLC tell me
that after any discussion about this, the IESG will decide if there is
consensus to go ahead and if there is, the LLC will then produce a list of
cities in that region and seek community input on those in the normal way,
though there is no guarantee that a meeting can be arranged as it depends
on venues, contracts and the other criteria in RFC 8718.

I would hope that by then we will be COVID tolerant and meeting in person
again. If I am still CEO of the Internet Association/IX Australia we will
also seriously consider hosting or assisting in locating a good host.

Best regards

Narelle

-- 

Narelle Clark

---

From: "Bron Gondwana" <[email-masked]>
Date: Mon, 24 Aug 2020 15:45:44 +1000

I'm keen for sure - it would be nice not to be the person doing 24 hours of flying for a change!

fdBron.

On Mon, Aug 24, 2020, at 15:40, Narelle Clark wrote:
> 
> 
> Hi all
> The IETF last went to Australia twenty years ago in 2000 for IETF 47 in Adelaide. My understanding was that it nearly scheduled it for 2017 but concern that the almost completed Sydney international convention centre wouldn't be ready on time meant that opportunity lapsed. The IEEE held their Sections Congress there then and it was very successful. 
> 
> I think it is about time that the IETF looked at another meeting down under in either Australia or New Zealand as we have several committed participants from that region and should be looking to increase the IETF profile here.  I have spoken to the LLC about this and they would be very happy to consider a meeting here for 2024 or 2025.
> 
> The 1-1-1-* meeting policy set out in RFC 8719 says that I need to write to the community to see if there is support for this proposal before the LLC can take a proper look and so this email is doing that.  The LLC tell me that after any discussion about this, the IESG will decide if there is consensus to go ahead and if there is, the LLC will then produce a list of cities in that region and seek community input on those in the normal way, though there is no guarantee that a meeting can be arranged as it depends on venues, contracts and the other criteria in RFC 8718.
> 
> I would hope that by then we will be COVID tolerant and meeting in person again. If I am still CEO of the Internet Association/IX Australia we will also seriously consider hosting or assisting in locating a good host.
> 
> Best regards
> 
> Narelle
> 
> -- 
> 
> 
> Narelle Clark

--
  Bron Gondwana, CEO, Fastmail Pty Ltd
  [email-masked]

---

From: Khaled Omar <[email-masked]>
Date: Mon, 24 Aug 2020 05:55:04 +0000

Hi,

I think Australia is a nice country maybe i never been there but worked for an australian company remotely and really it was a nice experience, but choosing it may be so long for some participants, thats why i repeat my recommendation to make Egypt in mind as a venue for the next IETF meeting, we almost have a country free of Covid17 and life is almost back to normal here, so please take it into your consideration.

Best Regards,

Khaled Omar

Get Outlook for iOS<https://aka.ms/o0ukef>
________________________________
From: ietf <[email-masked]> on behalf of Bron Gondwana <[email-masked]>
Sent: Monday, August 24, 2020 7:45:44 AM
To: [email-masked] <[email-masked]>
Subject: Re: When will we see IETF in Au again?

fdBron.

Hi all

Best regards

Narelle

--

Narelle Clark

---

From: Leif Johansson <[email-masked]>
Date: Mon, 24 Aug 2020 08:17:13 +0200

Skickat från min iPhone

> 24 aug. 2020 kl. 07:41 skrev Narelle Clark <[email-masked]>:
> 
> 
> 
> 
> Hi all

Would be nice!

---

From: Brian E Carpenter <[email-masked]>
Date: Mon, 24 Aug 2020 19:53:26 +1200

Auckland's large new Convention Centre is supposed to be ready before January 2025 (after various delays up to and including the pandemic). Last time Auckland was seriously considered, it would have been a tight squeeze in the old convention centre. We're only a 3.5 hour hop from Sydney or Melbourne, and non-stop from N. America and much of Asia. In any case, it's a long time since the Adelaide meeting, so I think this is a great proposal.

Regards
   Brian Carpenter

---

From: Michal Krsek <[email-masked]>
Date: Mon, 24 Aug 2020 10:19:43 +0200

Hello,

as I believe in diversity I support Australia or New Zealand meeting 
after pandemic is gone. It would be a long travel from Europe (my 
continent) but hopefully we do have better online tools for those who 
are not able to participate in-person.

We really need more "local" views on topics we are covering and new eyes 
to look at them.

Michal

---

From: "Livingood, Jason" <[email-masked]>
Date: Mon, 24 Aug 2020 14:45:07 +0000

Hi Narelle – We’re always happy to consider alternative locales. Our Executive Director, Jay, is the person to connect with on that topic. I believe he’s also developing a form/process for anyone to suggest venues in the future as well.

Thanks
Jason

From: ietf <[email-masked]> on behalf of Narelle Clark <[email-masked]>
Date: Monday, August 24, 2020 at 1:41 AM
To: IETF <[email-masked]>
Subject: When will we see IETF in Au again?

Hi all

Best regards

Narelle

--

Narelle Clark

---

From: Warren Kumari <[email-masked]>
Date: Mon, 24 Aug 2020 11:13:08 -0400

> Auckland's large new Convention Centre is supposed to be ready before January 2025 (after various delays up to and including the pandemic). Last time Auckland was seriously considered, it would hav…

I've only been to New Zealand once (for the Apricot meeting), but I
found it to be one of the nicest places I've visited. I arrived late
at night, and wanted to get some food, so I ordered a pizza online; I
walked out the back of the hotel, and then discovered I'd have to walk
down a narrow alley outside a nightclub, crowded with teenagers. I'm
an introvert and don't like rowdy teenagers (and was over-tired!), but
I'd already ordered the pizza, so I took a deep breath and walked down
the ally -- and everyone moved over to the side so I could easily
pass, and smiled. On the way back the same thing happened, along with
some polite "Evening, have a good pizza!" type comments.

The entire time I was there I saw one policeman, and he was leaning
against a lamp-post reading a newspaper -- and no-one seemed to mind;
it was clear that he was available, but not really needed, so why not?

Everything was clean, without exception everyone was pleasant, the
food was good, the prices were OK, the weather was fine (slightly too
sunny, but I'm really nit-picking), the city was interesting.
If it wasn't so far, I really think I'd try to emigrate there...

W

-- 
I don't think the execution is relevant when it was obviously a bad
idea in the first place.
This is like putting rabid weasels in your pants, and later expressing
regret at having chosen those particular rabid weasels and that pair
of pants.
   ---maf

---

From: John C Klensin <[email-masked]>
Date: Mon, 24 Aug 2020 12:11:03 -0400

Been there several times, with similar experiences.  Definitely
beats having pockets picked, laptops stolen, and wondering
whether someone will steal one's shirt or pants next.   Not that
such things have happened at any venue where IETF has met in the
past :-(

   john

--On Monday, 24 August, 2020 11:13 -0400 Warren Kumari
<[email-masked]> wrote:

>> Auckland's large new Convention Centre is supposed to be
>> ready before January 2025 (after various delays up to and
>> including the pandemic). Last time Auckland was seriously
>> considered, it would have been a tight squeeze in the old
>> convention centre. We're only a 3.5 hour hop from Sydney or
>> Melbourne, and non-stop from N. America and much of Asia. In
>> any case, it's a long time since the Adelaide meeting, so I
>> think this is a great proposal.
> 
> 
> I've only been to New Zealand once (for the Apricot meeting),
> but I found it to be one of the nicest places I've visited. I
> arrived late at night, and wanted to get some food, so I
> ordered a pizza online; I walked out the back of the hotel,
> and then discovered I'd have to walk down a narrow alley
> outside a nightclub, crowded with teenagers. I'm an introvert
> and don't like rowdy teenagers (and was over-tired!), but I'd
> already ordered the pizza, so I took a deep breath and walked
> down the ally -- and everyone moved over to the side so I
> could easily pass, and smiled. On the way back the same thing
> happened, along with some polite "Evening, have a good pizza!"
> type comments.
> 
> The entire time I was there I saw one policeman, and he was
> leaning against a lamp-post reading a newspaper -- and no-one
> seemed to mind; it was clear that he was available, but not
> really needed, so why not?
> 
> Everything was clean, without exception everyone was pleasant,
> the food was good, the prices were OK, the weather was fine
> (slightly too sunny, but I'm really nit-picking), the city was
> interesting. If it wasn't so far, I really think I'd try to
> emigrate there...

---

From: Bob Hinden <[email-masked]>
Date: Mon, 24 Aug 2020 09:36:16 -0700

Hi Narelle,

I think it would be great to have an IETF meeting in AU or NZ.   You offer to host is very appreciated.

Bob

> On Aug 23, 2020, at 10:40 PM, Narelle Clark <[email-masked]> wrote:
> 
> 
> 
> Hi all

---

From: Michael Thomas <[email-masked]>
Date: Mon, 24 Aug 2020 12:15:28 -0700

> I think it would be great to have an IETF meeting in AU or NZ.   You offer to host is very appreciated.
Haha, I remember the IETF in Adelaide being in the patio area of a bar 
and looking up and seeing the Southern Cross and blurting it out. The 
locals probably got a kick out of that. That was a great meeting, even 
though the flight down there from even from SF was quite grueling.

Mike

---

From: Jay Daley <[email-masked]>
Date: Tue, 25 Aug 2020 07:58:45 +1200

Hi Khaled

If you want the LLC to consider Egypt for an exploratory meeting then you need to start a separate thread on this list proposing that, as Narelle has done and inviting comment from this list.  If the IESG considers there is consensus on this list to consider that city then the LLC will start investigations.

Jay

> On 24/08/2020, at 5:55 PM, Khaled Omar <[email-masked]> wrote:
> 
> Hi,
> 
> Get Outlook for iOS <https://aka.ms/o0ukef>

-- 
Jay Daley
IETF Executive Director
[email-masked]

---

From: Khaled Omar <[email-masked]>
Date: Mon, 24 Aug 2020 20:09:18 +0000

Hi jay,

On which list you mean? The IETF main list?

There are many cities to propose for you, all are wonderful and you can enjoy any of them, so I can Give suggests and get comments.

BR,

Khaled Omar

From: Jay Daley <[email-masked]>
Sent: Monday, August 24, 2020 9:59 PM
To: Khaled Omar <[email-masked]>
Cc: [email-masked]
Subject: City in Egypt (was: When will we see IETF in Au again?)

Hi Khaled

Jay

On 24/08/2020, at 5:55 PM, Khaled Omar <[email-masked]<mailto:[email-masked]>> wrote:

Hi,

Best Regards,

Khaled Omar

Get Outlook for iOS<https://aka.ms/o0ukef>
________________________________
From: ietf <[email-masked]<mailto:[email-masked]>> on behalf of Bron Gondwana <[email-masked]<mailto:[email-masked]>>
Sent: Monday, August 24, 2020 7:45:44 AM
To: [email-masked]<mailto:[email-masked]> <[email-masked]<mailto:[email-masked]>>
Subject: Re: When will we see IETF in Au again?

fdBron.

Hi all

Best regards

Narelle

--

Narelle Clark

--
  Bron Gondwana, CEO, Fastmail Pty Ltd
  [email-masked]<mailto:[email-masked]>

--
Jay Daley
IETF Executive Director
[email-masked]<mailto:[email-masked]>

---

From: Jay Daley <[email-masked]>
Date: Tue, 25 Aug 2020 08:14:24 +1200

> On 25/08/2020, at 8:09 AM, Khaled Omar <[email-masked]> wrote:
> 
> Hi jay,
>  

Yes.

>  There are many cities to propose for you, all are wonderful and you can enjoy any of them, so I can Give suggests and get comments.

I mistakenly used 'city' in my message, when I meant 'country' - you do not need to propose a specific city, just a country will do, though you are welcome to propose just a city.    To be clear, if you want us to consider Egypt then you need to write to this list proposing that and inviting comment.  If the IESG decides there is consensus for us to consider Egypt then we will do that.  Until then it will not be considered.

cheers
Jay

> On 24/08/2020, at 5:55 PM, Khaled Omar <[email-masked] <mailto:[email-masked]>> wrote:
>  
> Hi,
>  
> From: ietf <[email-masked] <mailto:[email-masked]>> on behalf of Bron Gondwana <[email-masked] <mailto:[email-masked]>>
> To: [email-masked] <mailto:[email-masked]> <[email-masked] <mailto:[email-masked]>>
>   [email-masked] <mailto:[email-masked]>
>  
> -- 
> Jay Daley
> IETF Executive Director
> [email-masked] <mailto:[email-masked]>
-- 
Jay Daley
IETF Executive Director
[email-masked]

---

From: Narelle Clark <[email-masked]>
Date: Thu, 27 Aug 2020 15:40:42 +1000

> though the flight down there from even from SF was quite grueling.

Mate at the moment you can see the Milky Way from inside Sydney, not
just the Southern Cross.

And when flights resume, we are one hop from a lot of places, and
coupled with a week or two holiday you can see a lot of beautiful
places with some of the best food in the world.

Narelle

-- 

Narelle
[email-masked]