Subject: Re: Kudos to MeetEcho ?

From: tom petch <[email-masked]>
Date: Wed, 5 Aug 2020 11:38:53 +0100

When I look at the minutes of WG meetings they tell me
Blue sheets will be automatically generated when you log in to Meetecho.

When I look at the proceedings of IETF 108, every entry has 'No bluesheets'

What happened?  No Meetecho, no login, change of plan ....

Tom Petch

On 28/07/2020 20:15, Meetecho IETF support wrote:
> Hi Pete,
>
> Il 28/07/20 21:08, Pete Resnick ha scritto:
>> On 28 Jul 2020, at 11:56, Michael Richardson wrote:
>>
>>> Benjamin Kaduk <[email-masked]> wrote:
>>>     >> On Mon, Jul 27, 2020 at 7:53 PM Ben Campbell <[email-masked]>
>>> wrote:
>>>     >>
>>>     >> > Fair point. I guess I’m compartmentalizing the blame.
>>>     >> >
>>>     >>
>>>     >> Well, before we apportion the blame it would be useful to know
>>> what the
>>>     >> source of the problem is. Do we have bug reports that describe
>>> the defects
>>>     >> that are causing problems?
>>>
>>>     > The documentation at
>>>     >
>>> https://www.ietf.org/media/documents/Documentation-Meetecho-IETF.pdf
>>>     > already refers to some limitations about Safari (only allows
>>> sharing whole
>>>     > screen, not individual windows).  I'm not sure whether there
>>> were any other
>>>     > issues people were seeing.
>>>
>>> My understanding of the problem on MacOS (which I don't use), for all
>>> the
>>> browsers, is that if you share a single application, that you wind up
>>> sharing
>>> the File/Edit/etc. menu, so effectively you always transmit a
>>> full-screen
>>> sized bit map, but maybe with a lot of blank.
>>> But, with Chrome, you can share a single tab or single Chrome window,
>>> so you
>>> avoid this.
>>>
>>> But, maybe I do not understand.
>>
>> When I did a bit of testing on this, it turns out that the
>> documentation above is not quite accurate:
>>
>> When using Meetecho with Safari, if you have multiple screens, only
>> one screen will be shared (not the entire screen real estate), but it
>> shares the currently active screen and does not give you a choice of
>> screens to share. That means if you want to share monitor #1 and put
>> your Meetecho window on monitor #2, you first move the Meetecho window
>> to monitor #1, start up screen sharing, and then move the Meetecho
>> window to monitor #2. Not ideal, but not too complicated. As the
>> documentation says, in other browsers, you're able to share particular
>> windows, which makes the process much easier.
>
> You got this straight. I'd only add that Meetecho has no control
> (unfortunately) on this behavior.
>
> Thanks,
> Alessandro
>
>> pr
>
> .
>

---

From: Meetecho IETF support <[email-masked]>
Date: Wed, 5 Aug 2020 12:59:49 +0200

Bluesheets have been generated and uploaded to the Datatracker at the 
end of the meeting. I guess they'll show up anytime soon on the 
proceedings page, which I see is still in its draft stage.

A.

Il 05/08/20 12:38, tom petch ha scritto:
>>>>     >> On Mon, Jul 27, 2020 at 7:53 PM Ben Campbell <[email-masked]>
>>>> wrote:
>>>>     >>
>>>>     >> > Fair point. I guess I’m compartmentalizing the blame.
>>>>     >> >
>>>>     >>
>>>>     >> Well, before we apportion the blame it would be useful to know
>>>> what the
>>>>     >> source of the problem is. Do we have bug reports that describe
>>>> the defects
>>>>     >> that are causing problems?
>>>>
>>>>     > The documentation at
>>>>     >
>>>>     > already refers to some limitations about Safari (only allows
>>>> sharing whole
>>>>     > screen, not individual windows).  I'm not sure whether there
>>>> were any other
>>>>     > issues people were seeing.
>>>>