Subject: Re: IETF LLC 2020 Year in Review & Survey

From: "Livingood, Jason" <[email-masked]>
Date: Mon, 4 Jan 2021 15:41:54 +0000

Reminder that the survey closes on 7 January 2021 at 20:00 UTC. Please see https://www.ietf.org/blog/ietf-llc-2020-year-review-survey/ and follow the link for the survey.

Thanks!
Jason

On 12/15/20, 2:57 PM, "admin-discuss on behalf of IETF Executive Director" <[email-masked] on behalf of [email-masked]> wrote:

    The IETF Administration LLC has published a new blog post titled "IETF LLC 2020 Year in Review & Survey"

https://www.ietf.org/blog/ietf-llc-2020-year-review-survey/

    This post includes a very short survey that provides feedback direct to the IETF LLC board on performance in 2020 and priorities for 2021.

    --

    Jay Daley

    IETF Executive Director

    [email-masked]

---

From: "Livingood, Jason" <[email-masked]>
Date: Thu, 7 Jan 2021 15:47:39 +0000

Final reminder that this survey closes shortly – if you have not completed it but wish to do so then now is the time. :-)

Please see https://www.ietf.org/blog/ietf-llc-2020-year-review-survey/ and follow the link for the survey.

Happy new year,
Jason

From: "Livingood, Jason" <[email-masked]>
Date: Monday, January 4, 2021 at 10:41 AM
To: "[email-masked]" <[email-masked]>
Subject: Re: IETF LLC 2020 Year in Review & Survey

Thanks!
Jason

    --

    Jay Daley

    IETF Executive Director

    [email-masked]