Subject: The best time to start virtual meetings

From: Vasilenko Eduard <[email-masked]>
Date: Wed, 28 Jul 2021 18:12:30 +0000

Hi Bosses,
It comes to my mind that it is a mathematical challenge.
I have assumed that the meeting is 6h, sleeping time is 8h.
Then have taken 111 attendees list where the country permits to assume time zone (I had to round for big countries - small error is here).
The number of hours that people would not be sleeping has a sharp minimum. See attached for details.
Hence, the conclusion: if you want to minimize the overall pain on the planet Earth
Then IETF should start at 5 a.m. of UTC.
It is the most convenient time for India where it would be 10:30 local time.
The current choice for start is 216% bigger sleeping hours lost. The potential worst choice maybe +276%.

If the attendee would fill his/her time zone and the middle point of his/her typical sleeping period
Then it would be possible to calculate optimal time with seconds accuracy.
Rounding to closes hour probably makes sense.
Time is dependent on demography or registered people.
The last registered (for full cost) may not influence time decision - time may be fixed on the demography of early registered.

Best Regards
Eduard Vasilenko
Senior Architect
Europe Standardization & Industry Development Department
Tel: +7(985) 910-1105, +7(916) 800-5506

---

From: "Andrew G. Malis" <[email-masked]>
Date: Wed, 28 Jul 2021 14:57:48 -0400

Eduard,

You need to better calibrate the US attendees. You have all US attendees in
TZ UTC-7, but I'm in UTC-4. You actually need to better calibrate the
attendees from any nation that has more than one time zone.

Cheers,
Andy

On Wed, Jul 28, 2021 at 2:14 PM Vasilenko Eduard <
[email-masked]> wrote:

> Then have taken 111 attendees list where the country permits to assume
> time zone (I had to round for big countries – small error is here).
>
> The last registered (for full cost) may not influence time decision – time
> may be fixed on the demography of early registered.
>
>
>
>
> Best Regards
>
> Eduard Vasilenko
>
> Senior Architect
>

---

From: Vasilenko Eduard <[email-masked]>
Date: Wed, 28 Jul 2021 19:06:31 +0000

Hi Andrew,
Yes, a small error is here – I did warn in the initial message.
Registration could ask for desired Time Zone.
IMHO: it would not change the conclusion, but better to calculate.

What may change +-1h the time is the personal choice for what is the middle of sleeping hours.
My current assumption for 2am is not right for many people. I am typically late – 4am is the middle of sleep for me.
Ed/
From: Andrew G. Malis [mailto:[email-masked]]
Sent: Wednesday, July 28, 2021 9:58 PM
To: Vasilenko Eduard <[email-masked]>
Cc: [email-masked]
Subject: Re: The best time to start virtual meetings

Eduard,

You need to better calibrate the US attendees. You have all US attendees in TZ UTC-7, but I'm in UTC-4. You actually need to better calibrate the attendees from any nation that has more than one time zone.

Cheers,
Andy

On Wed, Jul 28, 2021 at 2:14 PM Vasilenko Eduard <[email-masked]<mailto:[email-masked]>> wrote:
Hi Bosses,
It comes to my mind that it is a mathematical challenge.
I have assumed that the meeting is 6h, sleeping time is 8h.
Then have taken 111 attendees list where the country permits to assume time zone (I had to round for big countries – small error is here).
The number of hours that people would not be sleeping has a sharp minimum. See attached for details.
Hence, the conclusion: if you want to minimize the overall pain on the planet Earth
Then IETF should start at 5 a.m. of UTC.
It is the most convenient time for India where it would be 10:30 local time.
The current choice for start is 216% bigger sleeping hours lost. The potential worst choice maybe +276%.

The last registered (for full cost) may not influence time decision – time may be fixed on the demography of early registered.

Best Regards
Eduard Vasilenko
Senior Architect