Subject: T-shirt IETF-107?

From: "Marco Davids (SIDN)" <[email-masked]>
Date: Tue, 6 Jul 2021 13:04:24 +0200

So... after such a long time I'm back at the office! \o/

Found three t-shirts in the mailbox (108, 109, 110), but no 107.

Hence I was wondering; where there any t-shirts send out for IETF-107?

It's so long ago, I can't recall, but would really like to know, just to 
satisfy my curiosity.

-- 
Marco

---

From: Stephanie McCammon <[email-masked]>
Date: Thu, 8 Jul 2021 14:44:16 -0700

Hi Marco,

T-shirts were generously produced by Huawei, the Host for IETF 107, and are currently living at the Secretariat office. IETF 107 pivoted very quickly to an online meeting, and because the initial expectation was that they would be distributed in Vancouver they were produced in Canada. Shipping them individually at that time was not an option, but the plan is to distribute IETF 107 t-shirts when we return to in-person meetings. 

Thank you!

Stephanie McCammon
IETF Secretariat

> On Jul 6, 2021, at 4:04 AM, Marco Davids (SIDN) <marco.davids=[email-masked]> wrote:
> 
> It's so long ago, I can't recall, but would really like to know, just to satisfy my curiosity.
> 
> -- 
> Marco
> 
> 
>