Subject: IETF 113 Standard Registration Deadline and Internet-Draft Submission Cut-off Approaching

From: IETF Secretariat <[email-masked]>
Date: Fri, 04 Mar 2022 15:02:01 -0800

IETF 113
Vienna, Austria
March 19-25, 2022
Hosted by Huawei

1.  Standard Registration Deadline
2.  Reservation Cut-off Deadline
3.  Internet-Draft Submission Deadline
4.  Fee Waivers for Remote Participation
5.  Participation preparation
6.  IETF 113 Meeting T-Shirts
7.  IETF Hackathon

1. Registration Standard Deadline:

    The standard deadline for registration is Monday, March 7th.
    Be sure to register before the deadline passes!
    Register online at: https://registration.ietf.org/113/
    
   Standard Full Week Rates:
    
    Onsite Standard Registration: USD 875 + VAT, if paid in full prior to 23:59 UTC 2022-03-07
    Remote Standard Registration: USD 280, if paid in full prior to 23:59 UTC 2022-03-07
    
    NOTE: Payment is required at the time of registration. The Standard Registration
    fee is until this Monday, March 7th at UTC 23:59. After March 7th
    at UTC 23:59 the registration fees will increase. Registration types, and fee tiers,
    are available at https://registration.ietf.org/113/

    If you require any further information or assistance with registration
    then please feel free to contact us at [email-masked].
        
2. Reservation Cut-off Deadline

    The IETF 113 meeting venue is the Hilton Vienna Park Hotel. The IETF
    Reservation cut-off date for the Hilton Vienna Park Hotel is on March
    9, 2022. Reservations can still be made after March 9th by emailing
    [email-masked] and will be subject to overall hotel availability.
    More information on the venue hotel:
    https://www.ietf.org/how/meetings/113/hotel/
    
3. Internet-Draft Submission Deadline

    Internet-Draft submission cut-off (for all drafts, including -00) is
    Monday, March 7th by UTC 23:59. Please feel free to upload drafts
    using the upload submissions tool found below:
    https://datatracker.ietf.org/submit/

4.  Fee Waivers for Remote Participants:

    We understand that not everyone can afford the IETF 113 remote registration
    fee for a variety of reasons, including issues with income,
    employment status and employer support, and we do not want any of
    these to be a barrier to participation. If you cannot afford the remote    
    registration fee then please take this fee waiver option to
    ensure that you can participate:
    https://www.ietf.org/forms/113-registration-fee-waiver/.
    
5. Participation preparation

	As with past fully-online IETF meetings, all IETF 113
	participants—onsite and remote—will need to use Meetecho to sign into
	and participate in sessions. Online and in-person testing will be
	available in advance of the meeting, including online at:

	    +   7 March 2022, 1500 UTC
	    +   9 March 2022, 2200 UTC

	More information, resources, and testing sessions are available at:

	https://www.ietf.org/how/meetings/113/preparation/

6. IETF 113 Meeting T-Shirts:

    Thanks to the generosity of the IETF 113 meeting host, Huawei,
    registered participants, both onsite and remote, have the option to
    receive a free t-shirt with free delivery or collection onsite.  Limited
    quantities are available on a first-come, first-served basis. Remote 
    registrants can request a meeting t-shirt through the attendee dashboard.

7.  IETF Hackathon:

    The IETF is holding a Hackathon to encourage
    developers to discuss, collaborate and develop utilities, ideas,
    sample code and solutions that show practical implementations of
    IETF standards.

    When: Saturday, March 19, 2022 through Sunday, March 20, 2022
    Signup for the Hackathon Onsite: https://registration.ietf.org/113/new/hackathon_onsite/
    Signup for the Hackathon Remote: https://registration.ietf.org/113/new/hackathon_remote/    
    More information can be found here: https://www.ietf.org/how/runningcode/hackathons/113-hackathon/
    Keep up to date by subscribing to: https://www.ietf.org/mailman/listinfo/hackathon

    The Hackathon is free to attend and open to all. Extend
    the invitation to colleagues outside the IETF!

    Descriptions and information regarding the technologies
    for the hackathon are located on the IETF 113 Meeting Wiki:
    https://trac.ietf.org/trac/ietf/meeting/wiki/113hackathon

    Don’t see anything that interests you? Feel free to add
    your preferred technology to the list, sign up as its
    Champion and show up to work on it. Note: you must login to
    the wiki to add content. If you do add a new technology, we
    strongly suggest that you send an email to [email-masked]
    to let others know. You may generate interest in your
    technology, and find other people who want to contribute to
    it.

---

From: tom petch <[email-masked]>
Date: Sat, 5 Mar 2022 11:19:41 +0000

I wanted to make reference to the I-D submission cut-off recently and 
point out when it was possible to submit I-D again.  I cannot find that 
latter date anywhere, on any webpage or in any e-mail.  I would find it 
helpful to have that information alongside the cut-off date and suspect 
that I am not alone.  It may well be algorithmically determined but a 
simple date I would find friendlier.  At present, the announcement reads 
like the end of civilisation as we know it!

Tom Petch

On 04/03/2022 23:02, IETF Secretariat wrote:
> _______________________________________________
> IETF-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-announce
>

---

From: Carsten Bormann <[email-masked]>
Date: Sat, 5 Mar 2022 13:11:13 +0100

On 5. Mar 2022, at 12:19, tom petch <[email-masked]> wrote:
> 
> I wanted to make reference to the I-D submission cut-off recently and point out when it was possible to submit I-D again.  I cannot find that latter date anywhere, on any webpage or in any e-mail. 

Interesting.

That used to be on https://datatracker.ietf.org/submit/ — but not in the new (much improved) layout of that page.

Grüße, Carsten

---

From: Marc Petit-Huguenin <[email-masked]>
Date: Sat, 5 Mar 2022 05:03:11 -0800

> That used to be on https://datatracker.ietf.org/submit/ — but not in the new (much improved) layout of that page.

IIRC the exact date time the submission reopen is in this page, but only after the submission closes.

Adding it to the Important Date calendar would be very helpful.

-- 
Marc Petit-Huguenin
Email: [email-masked]
Blog: https://marc.petit-huguenin.org
Profile: https://www.linkedin.com/in/petithug

---

From: Tim Chown <[email-masked]>
Date: Mon, 7 Mar 2022 11:47:17 +0000

Hi,

Looking back too 112, drafts starting popping out from 8th November, which was the Monday of the IETF week.  That’s my recollection for previous IETFs too.  In principle such late drafts are not considered in WG meetings, as the point of the early deadline is to give people time to read relevant drafts.  WG chairs do have a way to publish drafts between the cutoff and the meeting, at their judgement, but my understanding is that that’s usually for exceptional circumstances. 

Tim

> On 5 Mar 2022, at 11:19, tom petch <[email-masked]> wrote:
> 
> I wanted to make reference to the I-D submission cut-off recently and point out when it was possible to submit I-D again.  I cannot find that latter date anywhere, on any webpage or in any e-mail.  I would find it helpful to have that information alongside the cut-off date and suspect that I am not alone.  It may well be algorithmically determined but a simple date I would find friendlier.  At present, the announcement reads like the end of civilisation as we know it!
> 
> Tom Petch
> 
> Recentattendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/recentattendees

---

From: Fred Baker <[email-masked]>
Date: Mon, 7 Mar 2022 08:42:39 -0800

> On Mar 5, 2022, at 3:19 AM, tom petch <[email-masked]> wrote:
> 

The secretariat will no doubt deal with the "important dates" (https://datatracker.ietf.org/meeting/important-dates/) themselves, but permit me to directly answer your question. Historically, the point of having a draft cut-off was to have the drafts posted prior to the meeting with enough time for people to actually decide what was relevant to them and read them. The period during which the repository is closed is from the Internet Draft submission cut-off (for IETF 113, March 7) until the start of the meeting (which would be Monday March 21 historically and probably Saturday March 19 given current planning statements)