Subject: Internal server error from notes.ietf.org

From: <[email-masked]>
Date: Mon, 11 Apr 2022 00:43:08 +0000

Hi all,

When I accessed https://notes.ietf.org/ , it returned Internal Server Error. Is
something wrong?

Best regards,
Toshio Ito

--------------------------
伊藤 俊夫 (Toshio Ito)
東芝 研究開発センター (Toshiba Corporation, Research and Development Center)

---

From: Carsten Bormann <[email-masked]>
Date: Mon, 11 Apr 2022 05:14:12 +0200

> When I accessed https://notes.ietf.org/ , it returned Internal Server Error. Is

Indeed, I get 502 bad gateway.

Secretariat notified.

Grüße, Carsten

---

From: Carsten Bormann <[email-masked]>
Date: Mon, 11 Apr 2022 10:57:33 +0200

> Indeed, I get 502 bad gateway.

And jabber.ietf.org seems to be gone, too.

> Secretariat notified.

… but I don’t get the usual automatic response mail.

Grüße, Carsten