Subject: [IETFMIBS] Advice to use BSD license boilerplate

From: "Adrian Farrel" <[email-masked]>
Date: Mon, 25 Aug 2014 13:47:20 +0100

Hi,

Having just run a couple of MIB modules through the RFC Editor including one
with an IANA module, I think that
http://trac.tools.ietf.org/area/ops/trac/wiki/mib-boilerplate should not include
advice about using the BSD license as modules appear to be considered as
compilable code.

Ciao,
Adrian

---

From: "Adrian Farrel" <[email-masked]>
Date: Thu, 28 Aug 2014 02:51:56 +0100

Oh bother!
 
Thank you, Andy.
 
Please s/should not/should/
 
Please tell me to stop sending mail at 5.47am having been awake for 23 hours and
47 minutes.
 
Adrian
 
From: Andy Bierman [mailto:[email-masked]] 
Sent: 28 August 2014 02:26
To: Adrian Farrel
Cc: [email-masked]
Subject: Re: [IETFMIBS] Advice to use BSD license boilerplate

On Mon, Aug 25, 2014 at 5:47 AM, Adrian Farrel <[email-masked]> wrote:
Hi,

I don't see any text on that WEB page about BSD licenses.
Can you point out the text that is a problem?

Ciao,
Adrian
 
Andy

_______________________________________________
IETFMIBS mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ietfmibs

---

From: Andy Bierman <[email-masked]>
Date: Wed, 27 Aug 2014 18:25:35 -0700

Andy

---

From: Andy Bierman <[email-masked]>
Date: Wed, 27 Aug 2014 18:56:48 -0700

Hi,

Oh -- now your mail makes much more sense.  I agree.
There is copyright boilerplate text in YANG header statements.
Aren't MIB module DESCRIPTION clauses supposed to have
the IETF Trust license?  That text should be on this WEB page.

Andy

On Wed, Aug 27, 2014 at 6:51 PM, Adrian Farrel <[email-masked]> wrote:

> Please tell me to stop sending mail at 5.47am having been awake for 23
> hours and 47 minutes.
>
>
>
> Adrian
>
>
>
> *From:* Andy Bierman [mailto:[email-masked]]
> *Sent:* 28 August 2014 02:26
> *To:* Adrian Farrel
> *Cc:* [email-masked]
> *Subject:* Re: [IETFMIBS] Advice to use BSD license boilerplate
>
>
>
>
>
>
>