Subject: [Ima] Re: Email local-part internationalization

From: "YAO Jiankang" <[email-masked]>
Date: Thu, 28 Jul 2005 11:29:36 +0800

the following meeting, we 'd better join it. on the agenda, James or others members has a five-minutes to talk or present about IMA. It is a chance for us to show our ideas.

MONDAY, August 1, 2005

0900-1000 Morning Session I
Room 351 APP  appareaApplications  Open Area Meeting

AGENDA:
   Jabber Room: [email-masked]

Welcome and Introductions (1m)
  Scribe selection
 
Agenda Bashing (1m)

New Working Groups, BOFs, and Documents of Interest (10m)

Internationalized Email Addresses (5m)
  James Seng or stand-in

Native Host Identity Protocol APIs (10m)
  Andrei Gurtov

Application-Level Security Vulnerabilities (20m)
  Christian Huitema

Current State of URI Work (5m)
  Larry Masinter

Open Microphone (8m or to close)

CNNIC
Yao Jiankang

----- Original Message ----- 
From: "YAO Jiankang" <[email-masked]>
To: "John C Klensin" <[email-masked]>; "yangwoo ko" <[email-masked]>
Cc: <[email-masked]>; <[email-masked]>
Sent: Wednesday, July 27, 2005 12:06 PM
Subject: Re: Email local-part internationalization

> 
> ----- Original Message ----- 
> From: "John C Klensin" <[email-masked]>
> To: "yangwoo ko" <[email-masked]>
> Cc: <[email-masked]>; <[email-masked]>
> Sent: Tuesday, July 26, 2005 11:13 PM
> Subject: Re: Email local-part internationalization
> 
> 
> > 
> > 
> > --On Tuesday, 26 July, 2005 17:23 +0900 yangwoo ko
> > <[email-masked]> wrote:
> > 
> > > The informal IMA meeting is about a week ahead. I want
> > > to check the changes/progresses including meeting time,
> > > venue, and participants.
> > 
> > As far as I know, nothing further has occurred besides agreement
> > about a time.  Typically for informal meetings during IETF, we
> > won't have a specific venue until the Secretariat gets to Paris
> > and settles in.  I would be surprised if that happens before
> > Sunday.  Watch for email Sunday night or Monday, Paris time.
> >  
> > > And do we need to start to prepare agenda for the meeting?
> > 
> > No.  You might bring a list of topics you want to discuss, but I
> > believe the main theme of this discussion will be "how do we
> > begin and continue to make progress on this subject".
> 
> Dear John,
> Good. We can have this theme of this discussion be  "how do we
> begin and continue to make progress on this subject". 
> 
> According my personal experience, if the meeting has an agenda,
>  we can move it through smoothly.
> 
> Althoug we don't need an formal agenda, I suggest a loose agenda as the following for this meeting.
>   
>       Meeting Chair or Presider : John C Klensin
>       
>       1)Presentation:
>             Opening speech: John C Klensin
>             Presentation from participants:
>                   Any participants can give an presentation
>                   (By the way, I'd like to talk something about JET's effort for IMA and JET's future Plan or may domonstrate some ACE@ACE solutions which has been tested by CNNIC, Yangwoo Ko may talk someting, Yoneya may talk something)
>      2)Discussion
>          anyone can join this discussion.
>     3) Summary 
> 
> of course, our final aim in this meeting is to prepare something for next BoF in Canada. after next BoF, we hope that we can form a WG for IMA to solve this problem.
> 
> I believe that with John's many years' experiences in IETF, as the Presider for this meeting, you and us will make this meeting as good as possible. it seems that you have to do more than us. (Thanks.)
> 
> Thanks.
> 
> Yao Jiankang
> CNNIC 
> 
> 
> 
> 
> 

_______________________________________________
Ima mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ima

---

From: John C Klensin <[email-masked]>
Date: Wed, 27 Jul 2005 23:43:02 -0400

--On Wednesday, 27 July, 2005 12:06 +0800 YAO Jiankang
<[email-masked]> wrote:

>...
>> As far as I know, nothing further has occurred besides
>> agreement about a time.  Typically for informal meetings
>> during IETF, we won't have a specific venue until the
>> Secretariat gets to Paris and settles in.  I would be
>> surprised if that happens before Sunday.  Watch for email
>> Sunday night or Monday, Paris time.
>>  
>> No.  You might bring a list of topics you want to discuss,
>> but I believe the main theme of this discussion will be "how
>> do we begin and continue to make progress on this subject".
> 
> Dear John,

Generally, this is true.  But this is going to be an informal
discussion with the ADs and a few other relevant IETF people.
If you see it as a "meeting", especially one with presentations
or a fixed agenda, you will miss an opportunity for discussion
that has, unfortunately, become fairly rare in the IETF.

> Althoug we don't need an formal agenda, I suggest a loose
> agenda as the following for this meeting.   

In practice, this will work out to be one of the ADs or others.
I am just a participant who is trying to make this work and to
make progress... just like, I assume, everyone else on this
distribution.

>                   (By the way, I'd like to talk something
> about JET's effort for IMA and JET's future Plan or may
> domonstrate some ACE@ACE solutions which has been tested by
> CNNIC, Yangwoo Ko may talk someting, Yoneya may talk something)

See above.  If you, or we, try to do any formal presentations, I
predict we will quickly be in the room by ourselves.  This is
not a BOF or other open meeting but something that is much more
rare and useful: an opportunity to sit down with the IETF
leadership and figure out, together, how to make best progress.
A BOF, by contrast, is an opportunity to present ideas to them
and others which they can reject.   I prefer, and recommend, the
harmony that comes from working together to develop a solution
rather than having one body present a request to another.

> of course, our final aim in this meeting is to prepare
> something for next BoF in Canada. after next BoF, we hope that
> we can form a WG for IMA to solve this problem.

Actually, if this meeting is successful, we may be able to move
directly toward a draft WG charter, skipping a BOF in Canada
entirely and having a WG by then.   I cannot attach a
probability to that, but, if we can reach agreement among
ourselves and with the ADs, then a BOF is a waste of time (and
not required by the IETF's procedural rules).

> I believe that with John's many years' experiences in IETF, as
> the Presider for this meeting, you and us will make this
> meeting as good as possible. it seems that you have to do more
> than us. (Thanks.)

We are all in this together.  Please think of me rather more as
one who tries to facilitate progress rather than as a Presider.

regards,
    john

---

From: John C Klensin <[email-masked]>
Date: Wed, 27 Jul 2005 23:49:37 -0400

--On Thursday, 28 July, 2005 11:29 +0800 YAO Jiankang
<[email-masked]> wrote:

> the following meeting, we 'd better join it. on the agenda,
> James or others members has a five-minutes to talk or present
> about IMA. It is a chance for us to show our ideas.
> 
> MONDAY, August 1, 2005
>...

James or others,

My strong recommendation is that whomever does this keep it very
low-key and balanced, focusing on the difficulties of the
problem and the importance of a solution.   If anyone tries to
"sell" a simplistic ACE solution, there is likely to be a
reaction from the email experts in the audience that could set
things back considerably.

Also, I strongly recommend against even mentioning the Tuesday
meeting during this presentation.  If the ADs want to do that,
they will.  But, if you/we mention it, we will put ourselves and
the ADs in a difficult position if members of the audience who
are not involved in this work (and have no knowledge) decide
they want to attend.

Just my opinion, of course.
     john

---

From: "YAO Jiankang" <[email-masked]>
Date: Thu, 28 Jul 2005 11:48:36 +0800

Dear John,
   Thanks a lot for your clarification.
   BTW, is this meeting open for all or only for those who we invited?

Jiankang YAO
CNNIC

---

From: "YAO Jiankang" <[email-masked]>
Date: Thu, 28 Jul 2005 11:55:15 +0800

----- Original Message ----- 
From: "John C Klensin" <[email-masked]>
To: "YAO Jiankang" <[email-masked]>; <[email-masked]>
Sent: Thursday, July 28, 2005 11:49 AM
Subject: Re: [Ima] Re: Email local-part internationalization

> things back considerably.

Strongly agree that we should focus on the difficulties of the 
problem and the importance of a solution instead of selling a solution.

> are not involved in this work (and have no knowledge) decide

a good gentle reminder.

---

From: John C Klensin <[email-masked]>
Date: Thu, 28 Jul 2005 00:41:32 -0400

>    BTW, is this meeting open for all or only for those who we

Invited.  Everyone on this list who will be at the IETF meeting
is invited.  Others are up to the ADs.

    john