Subject: [IEE] Agenda slot for IMA in Dallas

From: Harald Tveit Alvestrand <[email-masked]>
Date: Thu, 23 Feb 2006 16:15:31 +0100

A slot has been reserved for this BOF, which may be a WG at the time:

0900-1130 Morning Session I
APP  eai        Email Address Internationalization BOF
INT  netlmm     Network-based Localized Mobility Management WG
INT  trill      Transparent Interconnection of Lots of Links WG
OPS  adslmib    ADSL MIB WG
OPS  radext     RADIUS Extensions WG
RAI  avt        Audio/Video Transport WG
RAI  ecrit      Emergency Context Resolution with Internet Technologies WG
RTG  forces     Forwarding and Control Element Separation WG

If anyone sees a dramatic conflict in this slot, please holler.

I do hope that we can get up to speed on the issues on the mailing list - 
it's been very quiet here so far.

Please suggest points for the agenda; if we have enough to talk about, I'll 
get one together; if we don't have enough to talk about, I'll cancel.

                   Harald

_______________________________________________
IMA mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ima

---

From: John C Klensin <[email-masked]>
Date: Thu, 23 Feb 2006 10:24:48 -0500

Harald,

You forgot to mention that this was Tuesday morning (not some
other day).  

Agenda comments soon... I'm busy trying to generate documents to
discuss on it :-)

   john

--On Thursday, 23 February, 2006 16:15 +0100 Harald Tveit
Alvestrand <[email-masked]> wrote:

> I do hope that we can get up to speed on the issues on the
> mailing list - it's been very quiet here so far.
> 
> Please suggest points for the agenda; if we have enough to
> talk about, I'll get one together; if we don't have enough to
> talk about, I'll cancel.
> 
>                    Harald