Subject: [EAI] A few comments on downgrade-00

From: Yangwoo Ko <[email-masked]>
Date: Mon, 05 Jun 2006 10:28:34 +0900

Dear Yoneya, Fujiwara, and others,

(1) Section 4.

 > If downgrading is expected, mail sender MUA MUST append ALT-ADDR or
 > ATOMIC option ...

According to my understanding, under no circumstance, provision
of ALT-ADDR/ATOMIC can be a MUST. We may put it such as;

Downgrade is made only when mail sender MUA appends ....

(2) Again section 4.

 > Note that when downgrading, not to disclose whole recipient address,
 > MUA/MTA SHOULD make SMTP connection ...

Well, making separate connections is not sufficient to avoid
disclosure. You'd better mention that IMA-Downgraded-From/To headers
should be at minimum.

Regards

_______________________________________________
IMA mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ima

---

From: "Yao Jiankang" <[email-masked]>
Date: Mon, 05 Jun 2006 09:41:55 +0800

>From: Yangwoo Ko <[email-masked]>
>Reply-To: 
>To: [email-masked]
>Subject: [EAI] A few comments on downgrade-00
>Date:Mon, 05 Jun 2006 10:28:34 +0900
>
>

Yes, provision of ALT-ADDR/ATOMIC is not a MUST. if these two parameters are not
provided, the smtp server should bounce the email message to the original sender
if some involved smtp servers can not support IMA.