Subject: [EAI] about the agenda

From: Xiaodong Lee <[email-masked]>
Date: Sun, 09 Jul 2006 21:27:22 +0800

Dear All,

I have upload the agenda, please check:
http://www3.ietf.org/proceedings/06jul/agenda/eai.txt

The time for draft review is reduce to 5 minutes maximum, to leave more
time for outstanding issues discussion.

Every reporter, please check the agenda and send your presentations to me.

Regards!

-- 
-- Xiaodong LEE [The best answer is doing]
   +86-10-58813020 
   mailto:[email-masked]
   http://www.lixiaodong.cn

_______________________________________________
IMA mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ima

---

From: Chris Newman <[email-masked]>
Date: Mon, 10 Jul 2006 08:43:41 -0700

I won't be leading the POP draft discussion as I'll be participating by Jabber 
only.  Perhaps one of the co-chairs can lead the discussion.

Major changes in this EAI POP draft:
  * add a LANG command to negotiate error text language
  * add TOP8 command

Open issues:
 * The decision on how to handle UTF-8 in Received headers may impact
   the up-conversion requirements section.
 * Need a reference for up-conversion of message/rfc822 body part.
 * Should we make POP up-convert requirements match the IMAP up-convert
   requirements?  It would be nice for consistency.  If we did so, we're saying
   a POP server SHOULD include a MIME parser to up-convert the MIME headers.
   While I personally support such a change, I feel the issue needs explicit
   WG rough consensus.

                - Chris

---

From: Xiaodong Lee <[email-masked]>
Date: Tue, 11 Jul 2006 06:43:57 +0800

Dear all,

The agenda is updated with some suggestions from others, please check it.

Just remind sending your presentation out please.