Subject: [EAI] fulfil misspelled.

From: Shawn Steele <[email-masked]>
Date: Tue, 27 Oct 2009 23:12:09 +0000

I don't know if anyone really cares much at this point, but http://tools.ietf.org/html/draft-ietf-idnabis-bidi-06 has fulfill misspelled several times (missing the last l)

- Shawn

???? ?????
http://blogs.msdn.com/shawnste

---

From: Shawn Steele <[email-masked]>
Date: Tue, 27 Oct 2009 23:12:31 +0000

Whoops, wrong list :)

From: Shawn Steele
Sent: Tuesday, October 27, 2009 4:12 PM
To: [email-masked]
Subject: fulfil misspelled.
Importance: Low

I don’t know if anyone really cares much at this point, but http://tools.ietf.org/html/draft-ietf-idnabis-bidi-06 has fulfill misspelled several times (missing the last l)

- Shawn

???? ?????