Subject: [EAI] EAI in Maastricht

From: Joseph Yee <[email-masked]>
Date: Thu, 10 Jun 2010 12:47:01 -0400

All,

A new meeting session request has just been submitted.

Please comment for changes before Monday June 14, 2010 12:00 (noon) US Pacific Time.

Thanks
Joseph

---------------------------------------------------------
Working Group Name: eai
Area Name: Applications Area
Session Requester: Joseph Yee

Number of Sessions: 1
Length of Session(s):  2 hours

Number of Attendees: 50
Conflicts to Avoid:
 First Priority: apparea iri morg sieve yam marf dnsext sasl dkim
 Second Priority:  enum smime dnsop

Special Requests:
additional 1st priority conflicts to avoid: newprep urnbis ftpbis
additional 2nd priority conflict to avoid: all other APP area WGs and BOFs
---------------------------------------------------------

---

From: Alexey Melnikov <[email-masked]>
Date: Fri, 11 Jun 2010 18:00:08 +0100

>All,
Hi Joseph,

>Please comment for changes before Monday June 14, 2010 12:00 (noon) US Pacific Time.
hybi and httpbis are first priority conflicts for me.
vwrap is a conflict for Barry.
Can you include them?

> Second Priority:  enum smime dnsop
Can you add vcarddav and decade as a second priority conflict?

---

From: John C Klensin <[email-masked]>
Date: Fri, 11 Jun 2010 13:29:29 -0400

> vwrap is a conflict for Barry.

I'm a little confused about where we are right now (e.g., where
the "special requests" list ranks relative to the "first and
second priority" lists), but urnbis is a first priority conflict
for me (I'm chairing it). newprep is fairly close to first
priority for me because of the IDNA2008 relationship and
knowledge base.  Patrik or Pete might be able to substitute for
me in newprep, but note that Pete is an author in EAI so that is
presumably a high-priority conflict for him too.  And ftpbis is
a first priority conflict for Barry and me (he is chairing it
and, having pushed for it and done the first draft of the
charter, I'm pretty implicated).  So, adding my list to Alexey's
and the list above, I get 

First priority (in no particular order): 
  apparea iri morg sieve yam marf dnsext sasl dkim
  hybi httpbis vwrap urnbis ftpbis "newprep"

Second Priority:
  enum smime dnsop vcarddav decade 
  all other APP area WGs and BOFs

I hope I'm wrong, but that long a conflict list may steer us
into a fairly inconvenient meeting time.  Folks should plan
travel accordingly or try to defer locking down travel plans
until there is a fairly firm draft meeting agenda and schedule.

     john

---

From: Joseph Yee <[email-masked]>
Date: Fri, 11 Jun 2010 14:45:25 -0400

All,

Below is the revised session request, adding working group requested by Alexey and confirmed the BoF group name to avoid.

Newprep will change its name soon, and will update the request when its name is available from the form.

Joseph

/*
An update to a meeting session request has just been submitted
by Joseph Yee, a working group chair of eai.

Number of Sessions: 1

Number of Attendees: 50
Conflicts to Avoid:
 First Priority: apparea iri morg sieve yam marf dnsext sasl dkim hybi httpbis vwrap
 Second Priority:  enum smime dnsop vcarddav decade
 BOF or IRTF Session: ftpext bof, urnbis bof

Special Requests:
 additional 1st priority conflicts to avoid: newprep, urnbis bof, ftpext bof
additional 2nd priority conflict to avoid: all other APP area WGs and BOFs
---------------------------------------------------------
*/

---

From: Joseph Yee <[email-masked]>
Date: Sun, 13 Jun 2010 23:42:57 -0400

A kind reminder to all please comment change before June 14 12:00 (noon) US Pacific time.  thanks.

Number of Sessions: 1

Number of Attendees: 50
Conflicts to Avoid:
 First Priority: apparea iri morg sieve yam marf dnsext sasl dkim hybi httpbis vwrap precis
 Second Priority:  enum smime dnsop vcarddav decade
 BOF or IRTF Session: ftpext bof, urnbis bof

Special Requests: