Subject: Re: [EAI] I am fine with the 4952bis draft

From: Shawn Steele <[email-masked]>
Date: Fri, 13 Aug 2010 20:48:29 +0000

FWIW: John was concerned with the small amount of feedback so far.  I've asked Mark Davis to take a look, so that might help.  I'd also like to point out that, though we are all Individuals in the IETF, this draft has been reviewed by several other people at Microsoft, and it would work for us if it was published as-is.

Most, if not all, of the comments (including mine), seem to be editorial in nature and don't really impact the technical details of what the document's doing, so I'd (we'd) rather not get hung up over those.

It's unclear to me what a "quorum" is for reviewing these documents.  People aren't as noisy when they don't see problems, and we've debated the concepts for years, so I think most of us are on the same page here.

Thanks,

-Shawn

---

From: Joseph Yee <[email-masked]>
Date: Fri, 13 Aug 2010 17:04:16 -0400

To all,

There's no hard number of reviews set by IETF/IESG, but a need to demonstrate that members in the working group reviewed and agreed with content for last call.  And lack of review would be an issue, responsible AD and IESG would raise concerns on it.

So please comment on the current 4952bis, regarding to changes needed or just confirm that you reviewed and had no issues.

Thanks
Joseph

On 2010-08-13, at 4:48 PM, Shawn Steele wrote:

> _______________________________________________
> IMA mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ima