Subject: [EAI] I am fine with the 4952bis draft

From: Sean Shen 沈烁 <[email-masked]>
Date: Fri, 13 Aug 2010 20:26:39 +0800

Dear WG,

Keeping it in mind that John already kept the picture evidence of people who
promise to review, J, I read the draft and went over its related documents.
I feels it gives good description on the set of documents of
internationalized email. I believe it’s in a good shape and ready to go.

Best,

Sean

---

From: Shawn Steele <[email-masked]>
Date: Fri, 13 Aug 2010 20:25:37 +0000

Phew, I was online...  But not to feel left out.  (Dunno if this'll choke the mail list).

----------------------------------------------------------------------

Message: 1
Date: Fri, 13 Aug 2010 20:26:39 +0800
From: Sean Shen ?? <[email-masked]>
Subject: [EAI] I am fine with the 4952bis draft
To: <[email-masked]>
Message-ID: <[email-masked]>
Content-Type: text/plain; charset="gb2312"

Dear WG,

Keeping it in mind that John already kept the picture evidence of people who promise to review, J, I read the draft and went over its related documents.
I feels it gives good description on the set of documents of internationalized email. I believe it?s in a good shape and ready to go.

Best,

Sean