Subject: [EAI] keyword announcement for 'UTF8SMTPbis'

From: Joseph Yee <[email-masked]>
Date: Mon, 5 Dec 2011 23:14:11 -0500

All,

The chairs reviewed possible new keywords with the WG Secretary and AD.  We explored several possibilities and came to conclusion that the new keyword should be 'SMTPUTF8'.

This keyword shares the similar (or the same) characteristics from the keyword chosen with WG consensus in experimental phase.  It's specific on the character encoding and the protocol.  Other possible choice of words (and keywords) have issues of either being too generalized or too specific which could mean something else.

Should you have a substantive objection, i.e., one that you considered to be a show stopper rather than just a preference, please reply to this email **no later than Thursday 9:00am US Eastern and describe your concerns**.  Unless there are such objections, the new keyword notification will be forwarded to the RFC Editor and IANA.

Best Regards,
Joseph Yee and John Klensin, EAI Co-chairs

---

From: Bill McQuillan <[email-masked]>
Date: Tue, 6 Dec 2011 01:12:54 -0800

I presume that it will be pronounced: SMUT-PUTT-FATE.  :-)

> The chairs reviewed possible new keywords with the WG
> Secretary and AD.  We explored several possibilities and came
> to conclusion that the new keyword should be 'SMTPUTF8'.

> This keyword shares the similar (or the same) characteristics
> from the keyword chosen with WG consensus in experimental
> phase.  It's specific on the character encoding and the
> protocol.  Other possible choice of words (and keywords) have
> issues of either being too generalized or too specific which could mean something else.

> Should you have a substantive objection, i.e., one that you
> considered to be a show stopper rather than just a preference,
> please reply to this email **no later than Thursday 9:00am US
> Eastern and describe your concerns**.  Unless there are such
> objections, the new keyword notification will be forwarded to the RFC Editor and IANA.

> _______________________________________________
> IMA mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ima
-- 
Bill McQuillan <[email-masked]>

---

From: John C Klensin <[email-masked]>
Date: Tue, 06 Dec 2011 07:17:30 -0500

> I presume that it will be pronounced: SMUT-PUTT-FATE.  :-)

No worse than UTT-FATE-SMUTP, I believe :-)

   john

---

From: Arnt Gulbrandsen <[email-masked]>
Date: Tue, 6 Dec 2011 13:48:07 +0100

This unfortunate acronym could have been avoided by learning from the
SASL/GSSAPI WG that wisely adopted base16(md5(<whatever>)) for
capability names.

Arnt

---

From: John C Klensin <[email-masked]>
Date: Tue, 06 Dec 2011 08:15:13 -0500

--On Tuesday, December 06, 2011 13:48 +0100 Arnt Gulbrandsen
<[email-masked]> wrote:

> This unfortunate acronym could have been avoided by learning
> from the SASL/GSSAPI WG that wisely adopted
> base16(md5(<whatever>)) for capability names.

I hope you are joking.

If not, would you really propose using a hash for an SMTP
extension keyword given that:

	* All existing keywords are short enough to be spelled
	out and often pronounced
	
	* The keywords interact with SMTP line-length limits
	
	* These strings are seen and talked about by system
	support people at least and often with end users.

john

---

From: Joseph Yee <[email-masked]>
Date: Thu, 8 Dec 2011 15:50:20 -0500

All,

The new keyword has been assigned, IANA & the RFC Editor notified.

Best,