Subject: Re: [EAI] WG Last Call to RFC5721bis

From: Alexey Melnikov <[email-masked]>
Date: Sat, 10 Dec 2011 21:58:39 +0000

On 18/11/2011 08:11, Joseph Yee wrote:
> Hi all,
>
> Following from working group discussion in IETF82, we are initiating a WG Last Call on draft,
> draft-ietf-eai-rfc5721bis-03, with termination date of Nov 25, 1pm Eastern Time / 17:00 UTC.
Hi,
I am very sorry for being so late with my review, but I thought you 
might appreciate my comments.

I think the document is well written and is ready for advancement to 
Proposed Standard. I only found a couple of nits:

6.  IANA Considerations

    This specification updates two capabilities ("UTF8" and "LANG") to
    the POP3 capability registry [RFC2449].

    This specification also adds one new response code ("UTF-8") to the
    POP3 response codes registry [RFC2449].

I think adding a pointer to section 5 where the new response code is
defined would be good here, as it will help IANA to locate the necessary
information.

The document has 2 Informative References sections:

9.2.  Informative References
9.3.  Informative References

They should be merged into 1.

Best Regards,
Alexey

---

From: Joseph Yee <[email-masked]>
Date: Tue, 20 Dec 2011 00:21:30 -0500

On 2011-12-10, at 4:58 PM, Alexey Melnikov wrote:

> I am very sorry for being so late with my review, but I thought you might appreciate my comments.
> 
> I think the document is well written and is ready for advancement to Proposed Standard. I only found a couple of nits:
> 
> 6.  IANA Considerations
> 

Hi,

Additional nits on top of what Alexey pointed out:

(1)
"Obsoletes: 5721" instead of "Obsoletes: RFC5721"

(2)
Section 1 Introduction - 4th paragraph
"down-conversion" was explained for the rest of the draft, but the actual term used through out the draft is "down-convert".  "down-conversion" shown up only twice in the draft, and shown in the same paragraph.  This draft needs to replace "down-conversion" with "down-convert".

As Alexey says, I believed that this draft is ready.  After the revision, it should be one down, two to go.

Thanks
Joseph