Subject: Re: [EAI] UTF=x IMAP capabilities

From: Alexey Melnikov <[email-masked]>
Date: Wed, 07 Dec 2011 20:28:06 +0000

Hi Barry,

On 15/11/2011 13:13, Barry Leiba wrote:
  [...]
> That leaves UTF8=ONLY, which is reasonable to leave.  And so we have
> three cases:
>
> 1.  No EAI support (no UTF8=x capabilities listed).
>
> 2.  EAI support, but also support of non-UTF8 versions (UTF8=ACCEPT).
>
> 3.  EAI support, and it's all there is (UTF8=ONLY).
>
> So I suggest that we just spell it out that way, and make UTF8=ACCEPT
> and UTF8=ONLY be mutually exclusive: there can be one, the other, or
> neither, but never both.
I don't think the latest -02 talks about the capabilities being mutually 
exclusive. But I think the rest of your proposal was implemented in -02.

---

From: Joseph Yee <[email-masked]>
Date: Tue, 20 Dec 2011 00:22:21 -0500

On 2011-12-07, at 3:28 PM, Alexey Melnikov wrote:

> I don't think the latest -02 talks about the capabilities being mutually exclusive. But I think the rest of your proposal was implemented in -02.

as individual
+1 for spelling out the mutual exclusive between UTF8=ACCEPT and UTF8=ONLY

Joseph

> 
> _______________________________________________
> IMA mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ima