Subject: [EAI] outlook 2010

From: "Jiankang Yao" <[email-masked]>
Date: Mon, 6 Jan 2014 14:05:06 +0800

hello,

have someone tested outlook 2010 for EAI?
it can configure EAI account and download the EAI message.
But it can not send the eai message via SMTP.
It means that microsoft will support EAI soon?

Jiankang Yao

---

From: Shawn Steele <[email-masked]>
Date: Tue, 7 Jan 2014 01:16:26 +0000

Yao, can you give me more info about the EAI account/scenario?  I'd also be interested in places where it was possible to get a test account, particularly for interoperability.
It's not terribly surprising that Outlook 2010 wouldn't work as it was written before EAI was final.  In my experience it's a bit agnostic about the encoding/protocol, which is probably why you got as far as you did.  I'll ensure that the right people are aware of your concerns and experiments, but we generally don't comment on future product plans.
I'm curious if the server ignored the missing SMTP UTF8 flag and just assumed it was sending UTF-8 if it would work?
-Shawn
From: Jiankang Yao [mailto:[email-masked]]
Sent: Sunday, January 5, 2014 10:05 PM
To: ima
Subject: [EAI] outlook 2010

hello,

________________________________
Jiankang Yao