Subject: Re: [EAI] UTF32

From: Mark Davis ☕️ <[email-masked]>
Date: Sat, 2 May 2015 19:21:19 +0200

Happened to see this email while searching for something else.

Unicode is certainly far from perfect, but the author of that piece is
sadly misinformed about Unicode, certainly for East Asian languages, but
also for his own: he's referring to "ya-phalā" — see
http://unicode.org/faq/bengali.html#6.

Mark <https://google.com/+MarkDavis>

*— Il meglio è l’inimico del bene —*

On Wed, Apr 22, 2015 at 6:10 PM, Franck Martin <[email-masked]> wrote:

>
>
> Toute connaissance est une réponse à une question.
>
> > On Apr 22, 2015, at 06:32, Andrew Sullivan <[email-masked]>
> wrote:
> >
> >> On Wed, Apr 22, 2015 at 09:21:49AM -0400, John C Klensin wrote:
> >> Now you may be thinking about something else.  The Unicode code
> >> space ranges only from 0 to 0x10FFFF.   A 32bit code space would
> >> be 0 to 0xFFFFFFFF.
> >
> > Importantly, if that's the problem one is trying to tackle, there
> > isn't anything the IETF can do about it.  It's fully a Unicode issue.
> >
> Yes, Unicode has a few problems to tackle that is not in the realm of IETF
>
>
> https://modelviewculture.com/pieces/i-can-text-you-a-pile-of-poo-but-i-cant-write-my-name
> _______________________________________________
> IMA mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ima
>

---

From: [email-masked]
Date: Sat, 02 May 2015 12:00:40 -0700 (PDT)

> Happened to see this email while searching for something else.

I was hoping you would respond...

> http://unicode.org/faq/bengali.html#6.

+1 

The author seems not to understand the the basic principles behind character
composition in Unicode.

That said, I found the implication that Han Unification is a fairly
new thing to be amusing.

				Ned

P.S. Where's the Emoji Modifier for Vulcan skin tone? Inquiring minds want 
to know...

---

From: Mark Davis ☕️ <[email-masked]>
Date: Sat, 2 May 2015 21:37:35 +0200

to know...

http://www.unicode.org/reports/tr51/proposed.html#Diversity_Implementations
​ (it's in the Optional set — now called "Secondary" in the current working
draft for next week's UTC meeting)​