Subject: [EAI] How to deal with EAI

From: "Franck Martin" <[email-masked]>
Date: Sat, 15 Oct 2016 00:55:13 +0800 (GMT+08:00)

This email is likely to end up in the moderator queue, but if I cannot subscribe, may be I can post?

---

From: <[email-masked]>
Date: Wed, 19 Oct 2016 02:02:58 +0000 (UTC)

Franck,
I actually got your email in my REGULAR email & not spam!
But, the local part of your email address is showing in punycode.  I believe that is "against the rules".   Am I wrong on that?
BTW, I was not able to do a REPLYALL, so I am forwarding the email. Thanks,
Nalini ElkinsInside Products, Inc.www.insidethestack.com(831) 659-8360

----- Forwarded Message -----
 From: Franck Martin <[email-masked]>
 To: [email-masked] 
 Sent: Friday, October 14, 2016 9:55 AM
 Subject: [EAI] How to deal with EAI

_______________________________________________
IMA mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ima

---

From: Franck Martin <[email-masked]>
Date: Tue, 18 Oct 2016 19:47:05 -0700

The coremail system uses an aliasing mechanism to transform the local part
into puny code. There is no rule about what can be an alias of an email
address, so it is not against the rules, but cannot be a standard and
should not be a standard. It works for them because the character set
(Chinese one) is restricted to one that can be puny coded.

I'm curious why you could not reply to all?

On Tue, Oct 18, 2016 at 7:02 PM, <[email-masked]> wrote:

> But, the local part of your email address is showing in punycode.  I
> believe that is "against the rules".   Am I wrong on that?
>
> BTW, I was not able to do a REPLYALL, so I am forwarding the email.
>
> Thanks,
>
> Nalini Elkins
> Inside Products, Inc.
> www.insidethestack.com
> (831) 659-8360
>
>
>
> *From:* Franck Martin <[email-masked]>
> *To:* [email-masked]
> *Sent:* Friday, October 14, 2016 9:55 AM
> *Subject:* [EAI] How to deal with EAI
>