Subject: [EAI] Bar BoF : Deployment Issues for IDN / IEA

From: <[email-masked]>
Date: Tue, 8 Nov 2016 19:09:08 +0000 (UTC)

Guys,
We will have a bar bof to discuss deployment issues for IDN / IEA at Studio 3 on Thursday,  Nov. 17th at 8:00am.
We are also coordinating with UASG, discussing with i18n, and need to coordinate with ISOC.   This is very much a multi-stakeholder issue.  And, very complex.
Let's go slow and at least try to lay out the various issues and core skills needed.
WE WILL NOT HAVE REMOTE ACCESS VIA MEETECHO.   So, if you want to join remotely, send me your Skype ID & I will Skype you in.
Sorry, apparently, there is no MeetEcho for bar bofs. Thanks,
Nalini ElkinsInside Products, Inc.www.insidethestack.com(831) 659-8360

---

From: John C Klensin <[email-masked]>
Date: Wed, 16 Nov 2016 17:37:00 -0500

Nalini,

You indicated during the IAB I18n Program meeting that you would
be using an ICANN AdobeConnect account for this meeting, but
have not, AFAICT, circulated connection details.  The note below
says Skype (and I've sent you an ID as requested).  Which is it
and, if it is the former, where do we find those details?

best,
   john

--On Tuesday, November 08, 2016 19:09 +0000
[email-masked] wrote:

> Guys,
> We will have a bar bof to discuss deployment issues for IDN /
> IEA at Studio 3 on Thursday,  Nov. 17th at 8:00am. We are
> also coordinating with UASG, discussing with i18n, and need to
> coordinate with ISOC.   This is very much a multi-stakeholder
> issue.  And, very complex. Let's go slow and at least try to
> lay out the various issues and core skills needed. WE WILL NOT
> HAVE REMOTE ACCESS VIA MEETECHO.   So, if you want to join
> remotely, send me your Skype ID & I will Skype you in. Sorry,
> apparently, there is no MeetEcho for bar bofs. Thanks, Nalini
> ElkinsInside Products, Inc.www.insidethestack.com(831) 659-8360

---

From: Nalini Elkins <[email-masked]>
Date: Thu, 17 Nov 2016 07:40:53 +0900

We will use Skype.  Sorry for the confusion.  I just tried to call you to test.

Nalini 

Sent from my iPhone

> On Nov 17, 2016, at 7:37 AM, John C Klensin <[email-masked]> wrote:
> 
> Nalini,
>