Subject: Re: [imapext] imapapdb milestones

From: S Moonesamy <[email-masked]>
Date: Fri, 03 Jul 2015 04:15:00 -0700

Hello,
At 15:54 27-06-2015, Alexey Melnikov wrote:
>May I suggest:
>
> > On 26 Jun 2015, at 23:20, S Moonesamy <[email-masked]> wrote:
> >
> > Hello,
> >
> > The Working Group Charter for IMAP APPEND Extensions (imapapnd) 
> is at https://datatracker.ietf.org/wg/imapapnd/charter/  The 
> working group has to deliver two Standards Track specifications to 
> the IESG.  The first step is set the milestones for the 
> draft-jayantheesh-imap-appendlimit-extension
>
>I think August 2015 should be reasonable, as the document is pretty 
>much ready for WGLC already.
>
> > and draft-melnikov-rfc2088bis.
>
>September 2015, unless people think it is too aggressive. i would 
>really like to take this off my plate ASAP.

Alexey, thanks for suggesting dates for the milestones.

I would like to have the opinion of Jayantheesh S B, Narendra Singh 
Bisht, and anyone else who is interested in moving the drafts to 
Proposed Standard, about the above suggestion.

Regards,
S. Moonesamy

---

From: Stu Brandt <[email-masked]>
Date: Fri, 03 Jul 2015 07:29:42 -0400

Agree on the milestones. AOL has already exposed an implementation of 
APPENDLIMIT.

On 7/3/15 7:15 AM, S Moonesamy wrote:
>> > The Working Group Charter for IMAP APPEND Extensions (imapapnd) is 
>> at https://datatracker.ietf.org/wg/imapapnd/charter/  The working 
>> group has to deliver two Standards Track specifications to the IESG.  
>> The first step is set the milestones for the 
> _______________________________________________
> imapext mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/imapext

---

From: Jayantheesh S B <[email-masked]>
Date: Sun, 5 Jul 2015 16:13:44 +0000

Dear SM,

We (Jayantheesh S B and Narendra Singh Bisht) are fine with the milestone.

APPENDLIMIT draft has been already discussed and reviewed in the
mailing list and it's in good shape for the next level review.

Regards,
Jay

-----Original Message-----
From: Stu Brandt [mailto:[email-masked]] 
Sent: Friday, July 03, 2015 7:30 AM
To: [email-masked]
Subject: Re: [imapext] imapapdb milestones

Agree on the milestones. AOL has already exposed an implementation of APPENDLIMIT.

---

From: "Jayantheesh S.B" <[email-masked]>
Date: Fri, 3 Jul 2015 10:21:09 -0400

Dear SM,

APPENDLIMIT draft has been already discussed and reviewed in the
mailing list and its in good shape for the next level review.

Regards,
Jay

On Fri, Jul 3, 2015 at 7:15 AM, S Moonesamy <[email-masked]> wrote:
>> > The Working Group Charter for IMAP APPEND Extensions (imapapnd) is at
>> > https://datatracker.ietf.org/wg/imapapnd/charter/  The working group has to
>> > deliver two Standards Track specifications to the IESG.  The first step is
>> > set the milestones for the draft-jayantheesh-imap-appendlimit-extension
>>
>> I think August 2015 should be reasonable, as the document is pretty much
>> ready for WGLC already.
>>
>> September 2015, unless people think it is too aggressive. i would really
>> like to take this off my plate ASAP.
>
>
> I would like to have the opinion of Jayantheesh S B, Narendra Singh Bisht,
> and anyone else who is interested in moving the drafts to Proposed Standard,
> about the above suggestion.
>
> Regards,
> S. Moonesamy

---

From: Jamie Nicolson <[email-masked]>
Date: Tue, 7 Jul 2015 10:25:35 -0700

These milestones look good to me.

On Fri, Jul 3, 2015 at 4:15 AM, S Moonesamy <[email-masked]> wrote:

>> https://datatracker.ietf.org/wg/imapapnd/charter/  The working group has
>> to deliver two Standards Track specifications to the IESG.  The first step
>> is set the milestones for the draft-jayantheesh-imap-appendlimit-extension
>>
> and anyone else who is interested in moving the drafts to Proposed
> Standard, about the above suggestion.
>
> Regards,
> S. Moonesamy

---

From: S Moonesamy <[email-masked]>
Date: Thu, 16 Jul 2015 03:07:04 -0700

Hello,

Thanks to everyone who provided feedback on the milestones.  I'll go 
with Alexey's suggestion [1] as the working group is okay with that:

   First draft  - August 2015
   Second Draft - September 2015

Regards,
S. Moonesamy (as imapapdb WG Chair)

1. http://www.ietf.org/mail-archive/web/imapext/current/msg05505.html