Subject: [IMRG] Dish Network-be digitally wowed and receive complimentary equipment and installation!

From: "Dish Network New York " <[email-masked]>
Date: Mon, 23 Sep 2002 09:56:17 -0700 (PDT)

++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

We are strongly against sending unsolicited emails to those who do
not wish to receive our special mailings. You have opted in to one of our
affiliate sites requesting to be notified of relevant offers we may run
from time to time. We also have attained the services of an independent 3rd
party to overlook list management and removal services. This is NOT unsolicited
email. If you do not wish to receive further mailings, please click [email-masked] to be removed
from the list. Please accept our apologies if you have been sent this email in
error. We honor all removal requests.

++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

To unsubscribe,
click here
.

_______________________________________________
IMRG mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/imrg

---

From: Victor Reijs <[email-masked]>
Date: Mon, 23 Sep 2002 18:13:49 +0100

Dear listowner,

Is it posible to allow only subscribers to this list to send messages. I
prefer a closed list, due to this kind of spam.

All the best,

Victor

Dish Network New York wrote:
> 
>      [Image]  [Image]  [Image]  [Image]  [Image] [Image]
>      [Image]                                     [Image]
>      [Image]  [Image]                            [Image]
>      [Image]                                     [Image]
>      [Image]           [Image]           [Image] [Image]
>                        [Image]                   [Image][Image]
> 
> 
> 
> 
>       We are strongly against sending unsolicited emails to those
>        who do not wish to receive our special mailings. You have
>         opted in to one of our affiliate sites requesting to be
>      notified of relevant offers we may run from time to time. We
>       also have attained the services of an independent 3rd party
>        to overlook list management and removal services. This is
>      NOT unsolicited email. If you do not wish to receive further
>       mailings, please click [email-masked] to be removed
>       from the list. Please accept our apologies if you have been
>        sent this email in error. We honor all removal requests.
> 
> ----------------------------------------------------------------------
> 
> To unsubscribe, click here .
> _______________________________________________ IMRG mailing list
> [email-masked] https://www1.ietf.org/mailman/listinfo/imrg