Subject: [IMRG] Historical question

From: Loki Jorgenson <[email-masked]>
Date: Wed, 11 Sep 2002 23:59:51 -0700

A historical question (assuming that is appropriate here):

The likes of Van Jacobsen (pathchar) and Vern Paxson are routinely
identified as the progenitors of modern active probing and related
measurement techniques.

However, I have seen papers as early as 1992 that describe bandwidth
measurement using packet dispersion (or similar) techniques such as

Experimental Assessment of End-to End Behavior on the Internet
Dheeraj Sanghi, Ashok Agrawala, Olafur Gudmundsson, and Bijendra Jain
June 1992

Is this the earliest?  Who was the first to propose and apply active
probing for measurement?

--
Loki Jorgenson
Director, Research
jaalaM Technologies

e [email-masked]
t 604 433 2333 ext 105
f 604 433 2311
m 604 837-0240
w www.jaalam.com
_______________________________________________
IMRG mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/imrg

---

From: Constantinos <[email-masked]>
Date: Thu, 12 Sep 2002 11:25:38 -0400 (EDT)

Loki,

Steve Bellovin from ATT-research wrote a paper in 92
that was basically using the pathchar-technique for
estimating the bandwidth (capacity) of a link from
the RTT vs packet-size relation.

http://www.research.att.com/~smb/papers/netmeas.ps

He was interested to apply this technique in the
security context.

Cheers

Constantinos Dovrolis
-- 
Assistant Professor | Networking and Telecommunications Group
College of Computing | Georgia Institute of Technology
[email-masked] | 404-385-4205 | 218 GCATT
http://www.cc.gatech.edu/fac/Constantinos.Dovrolis/