Subject: [imss] T11 MIB issue resolutions

From: [email-masked]
Date: Thu, 5 Oct 2006 23:37:31 -0400

The Technical Committee T11 meeting week is now concluded;
this message reports on the actions T11 has taken to respond
to issues that surfaced in the recent imss WG Last Call.

(1) Both the Fabric Configuration Server MIB and the Zone
Server MIB need to reference FC-GS-5.  FC-GS-5 is in final ANSI
editing before being published as a standard (T11 provided
final guidance and approval of ANSI editorial changes this
week).  The reference should be:

	Fibre Channel - Generic Services - 5 (FC-GS-5)",
	ANSI INCITS 427-2006, 2006.

(2) The Zone Server MIB needed an FC-SW-* Application ID Value
allocated for use in t11FLockFabricIndex.  After some initial
bobbles, document T11/06-679v0 has been created to perform the
allocation at this time (prior to the first draft of FC-SW-5).
This document was formally approved by the T11 plenary (a roll
call vote was involve, IIRC), and hence it is the reference
that should be cited as the authority for the value FF (hex):

	S. Wilson, "FC-SW-5 Letter to T11.5" Document T11/06-697v0
	(http://www.t11.org/ftp/t11/pub/fc/sw-5/06-679v0.pdf)
	Approved by the T11 and T11.5 plenary meetings on
	October 5, 2006.

The MIB should also state that this value, FF (hex), will
appear in FC-SW-5.

(3) The RSCN MIB needs to reference a stable version of FC-LS.
I have spoken with the T11 FC-LS editor, and the appropriate
version of FC-LS to references will be revision 1.6, which
should appear prior to the IETF San Diego meetings.  That
revision should not undergo any technical or organizational
changes prior to approval and forwarding to INCITS at the December
T11 meetings.

In both cases (2) and (3), the references will need to be checked
for possible updating at both IETF Last Call and Authors 48 Hours.
I will ensure that this need is noted in the PROTO writeup when
publication of these drafts is requested.

The upshot is that the RSCN MIB will need to be held in the imss
WG until sometime in November when an appropriate FC-LS reference
will be available.  The Fabric Configuration Server MIB and
Zone Server MIB should be revised to address the WG Last Call
comments and the above comments - it should be possible to
request publication of those two MIBs in the next few weeks.

Thanks,
--David
----------------------------------------------------
David L. Black, Senior Technologist
EMC Corporation, 176 South St., Hopkinton, MA  01748
+1 (508) 293-7953             FAX: +1 (508) 293-7786
[email-masked]        Mobile: +1 (978) 394-7754
----------------------------------------------------

_______________________________________________
imss mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/imss

---

From: "Romascanu, Dan \(Dan\)" <[email-masked]>
Date: Tue, 17 Oct 2006 13:21:23 +0200

Sorry for the delay in answering. OK with me. Thanks and Regards, Dan

> -----Original Message-----
> From: Keith McCloghrie [mailto:[email-masked]] 
> Sent: Wednesday, October 11, 2006 11:48 PM
> To: [email-masked]; [email-masked]; Romascanu, Dan (Dan)
> Cc: [email-masked]
> Subject: Re: [imss] T11 MIB issue resolutions
> 
> > ...
> > 
> > The upshot is that the RSCN MIB will need to be held in the imss WG 
> > until sometime in November when an appropriate FC-LS 
> reference will be 
> > available.  The Fabric Configuration Server MIB and Zone Server MIB 
> > should be revised to address the WG Last Call comments and 
> the above 
> > comments - it should be possible to request publication of 
> those two 
> > MIBs in the next few weeks.
>  
> The revised version are available at:
> 
>   ftp://ftpeng.cisco.com/ftp/kzm/draft-ietf-imss-fc-zs-mib-01.txt
>   ftp://ftpeng.cisco.com/ftp/kzm/draft-ietf-imss-fc-fcs-mib-01.txt
>   ftp://ftpeng.cisco.com/ftp/kzm/draft-ietf-imss-fc-rscn-mib-01.txt
> 
> Please could those who submitted comments check that I have 
> accurately captured the agreed resolutions.  I plan to submit 
> the new versions (or at least the first two) as updated I-Ds 
> at the beginning of next week.
> 
> Thanks,
> Keith.
>