Subject: [Insipid] Draft agenda for INSIPID session

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Thu, 15 Mar 2012 00:42:45 +0100

The decision on the chartering of INSIPID is meant to be taken on Thursday.

I've drafted the following agenda to at least give something to start bashing, and to present at least some form of reading list.

Let bashing commence.

INSIPID WG
==========

Monday: 15:10 - 16:10 Afternoon Session II
Room 241

Temporary Chairs: Keith Drage, ???

Note this is very much a preliminary agenda and should be regarded more as a provisional reading list rather than a polished agenda.

10	Agenda Bash and Status Report
-------------------------------------

Chairs

20	Requirements
--------------------

Requirements for an End-to-End Session Identification in IP-Based Multimedia Communication Networks
draft-jones-ipmc-session-id-reqts-01
Paul Jones / James Polk / Parthasarathi Ravindran / Laura Liess / Roland Jesske / Salvatore Loreto / Hadriel Kaplan
https://datatracker.ietf.org/doc/draft-jones-ipmc-session-id-reqts 

15	Additional requirements and use cases
---------------------------------------------

Session Initiation Protocol (SIP) Header Parameter for Debugging
draft-dawes-dispatch-debug-00
Peter Dawes
https://datatracker.ietf.org/doc/draft-dawes-dispatch-debug 

Session Initiation Protocol (SIP) Extension  for logging and debugging
draft-kaithal-dispatch-sip-log-information-00
Adarsh Kaithal / Sandeep K S
https://datatracker.ietf.org/doc/draft-kaithal-dispatch-sip-log-information 
[Listed because it is identified by draft-dawes-dispatch-debug]

A Session Identifier for the Session Initiation Protocol (SIP) (ANNEX A ONLY)
draft-kaplan-dispatch-session-id-03
Hadriel Kaplan
http://tools.ietf.org/html/draft-kaplan-dispatch-session-id-03 

12	Solutions documents
---------------------------

End-to-End Session Identification in IP-Based Multimedia Communication Networks
draft-jones-ipmc-session-id-03.txt
Paul Jones / Chris Pearce / James Polk / Gonzalo Salgueiro
https://datatracker.ietf.org/doc/draft-jones-ipmc-session-id 

A Session Identifier for the Session Initiation Protocol (SIP)
draft-kaplan-dispatch-session-id-03
Hadriel Kaplan
http://tools.ietf.org/html/draft-kaplan-dispatch-session-id-03 

3	Next steps
------------------

Chairs

---

From: "Dawes, Peter, VF-Group" <[email-masked]>
Date: Fri, 16 Mar 2012 11:31:28 +0000

Hello Keith,
I cannot speak for the author, but have you considered whether draft-worley-references should be in the "additional requirements and use cases" agenda item?

I think the agenda (or pre-meeting e-mail discussion) should include deciding whether INSIPID will define "session", and if so how it will be documented.  Also, stating the desired outcome of the one hour we have would be helpful; one possibility is to come out with an INSIPID view of the steps to an RFC(s) with potential sticking points and related existing or on-going IETF work (if any) made clear.

Regards,
Peter

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of DRAGE, Keith (Keith)
Sent: 14 March 2012 23:43
To: [email-masked]
Subject: [Insipid] Draft agenda for INSIPID session

Let bashing commence.

INSIPID WG
==========

Monday: 15:10 - 16:10 Afternoon Session II Room 241

Chairs

20	Requirements
--------------------

Requirements for an End-to-End Session Identification in IP-Based Multimedia Communication Networks
draft-jones-ipmc-session-id-reqts-01
Paul Jones / James Polk / Parthasarathi Ravindran / Laura Liess / Roland Jesske / Salvatore Loreto / Hadriel Kaplan https://datatracker.ietf.org/doc/draft-jones-ipmc-session-id-reqts 

12	Solutions documents

End-to-End Session Identification in IP-Based Multimedia Communication Networks draft-jones-ipmc-session-id-03.txt
Paul Jones / Chris Pearce / James Polk / Gonzalo Salgueiro https://datatracker.ietf.org/doc/draft-jones-ipmc-session-id 

3	Next steps
------------------

Chairs
_______________________________________________
insipid mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/insipid