Subject: Re: [Insipid] [dispatch] Charter process for the INSIPID WG

From: "James M. Polk" <[email-masked]>
Date: Tue, 06 Mar 2012 17:22:01 -0600

At 02:52 PM 3/6/2012, Paul Kyzivat wrote:
>On 3/6/12 2:31 PM, Paul E. Jones wrote:
>>Gonzalo,
>>
>>I would suggest adding the following text to the end of the second paragraph
>>of the charter:
>>"Consideration must be given to the fact that the entities involved in a
>>communication session might change as a result of service interaction in the
>>network, such as call transfers, joins, etc."
>>
>>This is text we introduced in a later version of the charter.
>
>These words don't mention any constraints that should be imposed 
>wile considering this. So the outcome might or might not specify 
>that such changes do or don't preserve the session id.
>
>Is that what you are looking for?
>
>         Thanks,
>         Paul

May I suggest that folks interested in this subject take their 
discussions over to the NEW INSIPID list at [email-masked] after 
they register into that list.

This will clear up DISPATCH from hearing about this, while focusing 
Session-ID talk to the IPSIPID list, which is more appropriate IMO.

James

>>Paul
>>
>>>-----Original Message-----
>>>From: [email-masked] [mailto:[email-masked]] On
>>>Behalf Of Gonzalo Camarillo
>>>Sent: Thursday, March 01, 2012 6:23 AM
>>>To: DISPATCH
>>>Subject: [dispatch] Charter process for the INSIPID WG
>>>
>>>Folks,
>>>
>>>Robert and I have been working on a charter proposal for the INSIPID WG.
>>>This is the proposal that we have sent for review to the IESG and IAB:
>>>
>>>http://www.ietf.org/iesg/evaluation/sessionid-charter.txt
>>>
>>>We believe this proposal represents the consensus of the group. Note that
>>>we have left out some comments that failed to get rough consensus on this
>>>list.
>>>
>>>  From now on, I will be taking care of the chartering process for this WG.
>>>Today, I will discuss the charter proposal with the IESG and, if
>>>everything goes OK, we will be sending it for external review shortly.
>>>If you have further comments on the charter proposal, please send them as
>>>part of its external review, which will be announced on the IETF
>>>announcement list as usual.
>>>
>>>Also, I am going to be requesting the creation of the insipid mailing
>>>list.
>>>
>>>Cheers,
>>>
>>>Gonzalo
>>>
>>>_______________________________________________
>>>dispatch mailing list
>>>[email-masked]
>>>https://www.ietf.org/mailman/listinfo/dispatch
>>
>>_______________________________________________
>>dispatch mailing list
>>[email-masked]
>>https://www.ietf.org/mailman/listinfo/dispatch
>
>_______________________________________________
>dispatch mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/dispatch

---

From: Mary Barnes <[email-masked]>
Date: Tue, 6 Mar 2012 18:31:28 -0600

Personally, I think we should keep charter discussions on DISPATCH for now.
 I agree that discussing solution details should happen on the INSIPID list.

Thanks,
Mary

On Tue, Mar 6, 2012 at 5:22 PM, James M. Polk <[email-masked]> wrote:

>> These words don't mention any constraints that should be imposed wile
>> considering this. So the outcome might or might not specify that such
>> changes do or don't preserve the session id.
>>
> May I suggest that folks interested in this subject take their discussions
> over to the NEW INSIPID list at [email-masked] after they register into
> that list.
>
>>>> From: [email-masked] [mailto:dispatch-bounces@ietf.**org<[email-masked]>]
>>>> On
>>>> http://www.ietf.org/iesg/**evaluation/sessionid-charter.**txt<http://www.ietf.org/iesg/evaluation/sessionid-charter.txt>
>>>>
>>>> ______________________________**_________________
>>>> dispatch mailing list
>>>> [email-masked]
>>>> https://www.ietf.org/mailman/**listinfo/dispatch<https://www.ietf.org/mailman/listinfo/dispatch>
>>>>
>>>
>>> ______________________________**_________________
>>> dispatch mailing list
>>> [email-masked]
>>> https://www.ietf.org/mailman/**listinfo/dispatch<https://www.ietf.org/mailman/listinfo/dispatch>
>>>
>>
>> ______________________________**_________________
>> dispatch mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/**listinfo/dispatch<https://www.ietf.org/mailman/listinfo/dispatch>
>>
>
> ______________________________**_________________
> dispatch mailing list
> [email-masked]
> https://www.ietf.org/mailman/**listinfo/dispatch<https://www.ietf.org/mailman/listinfo/dispatch>
>

---

From: Mary Barnes <[email-masked]>
Date: Tue, 6 Mar 2012 18:34:36 -0600

Also, did anyone ever send an email to DISPATCH announcing the new mailing
list?  I can't find anything in the archives nor was anything posted on the
RAI area mailing list.

Mary.