Subject: [Insipid] insipid - Requested session has been scheduled for IETF 85

From: Gonzalo Salgueiro <[email-masked]>
Date: Thu, 4 Oct 2012 22:51:19 -0400

The INSIPID session has been scheduled for IETF85 in Atlanta:

---------------------------------------------
insipid Session 1 (2:00:00)
   Monday November 5th, Afternoon Session II 15:20-17:20
   Room Name: Room 209
   Length of Session(s):  2 Hours
   Number of Attendees: 40
---------------------------------------------

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Fri, 5 Oct 2012 16:32:54 +0200

Just to add, please note that this is still subject to change, as swaps are going on to resolve conflicts. RAI area tends to be fairly stable, but changes can always occur.

Additionally, while I think the chairs have a reasonably good idea of what we think should be on the agenda, if you have specific requests, now would be the time to send them to the chairs.

Regards

Keith

> -----Original Message-----
> From: Gonzalo Salgueiro [mailto:[email-masked]]
> Sent: 05 October 2012 03:51
> To: [email-masked]
> Cc: [email-masked]
> Subject: insipid - Requested session has been scheduled for IETF 85
>