Subject: Re: [Insipid] draft-ietf-insipid-session-id-reqts-07

From: Gonzalo Salgueiro <[email-masked]>
Date: Mon, 1 Jul 2013 15:04:29 -0400

The chairs would like to kindly request that folks please take some time to review this latest version and provide any feedback.  This document had only a few pending issues preventing us from moving forward with WGLC.  The authors believe those have been addressed. 

To ensure discussion at the meeting is as productive as possible, timely feedback is greatly appreciated in the event a new version is required prior to the cutoff.

Gonzalo & Keith

On Jun 12, 2013, at 6:07 PM, Paul E. Jones <[email-masked]> wrote:

> Folks,
>  
> Taking input from various folks, I posted a revision to the requirements document.  Please have a look and provide comments.
>  
> Paul
>  
> _______________________________________________
> insipid mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/insipid

---

From: James Polk <[email-masked]>
Date: Mon, 01 Jul 2013 15:33:22 -0500

this is a brilliant piece of technical writing! I endorse all that 
this version has in it as is.

-j

At 02:04 PM 7/1/2013, Gonzalo Salgueiro wrote:
>The chairs would like to kindly request that folks please take some 
>time to review this latest version and provide any feedback.  This 
>document had only a few pending issues preventing us from moving 
>forward with WGLC.  The authors believe those have been addressed.
>
>To ensure discussion at the meeting is as productive as possible, 
>timely feedback is greatly appreciated in the event a new version is 
>required prior to the cutoff.
>
>Gonzalo & Keith
>
>
>
>
> > Taking input from various folks, I posted a revision to the 
> requirements document.  Please have a look and provide comments.
> >
> > Paul
> >

---

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Tue, 2 Jul 2013 15:12:02 +0000

The changes look good to me. They remove any duplicate or conflicting definitions. The draft reads better now. Thanks to the authors for their persistence in getting the draft to this state.

Cheers,
Charles  

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf
> Of Gonzalo Salgueiro (gsalguei)
> Sent: Monday, July 01, 2013 12:04 PM
> To: [email-masked]
> Subject: Re: [Insipid] draft-ietf-insipid-session-id-reqts-07
> 
> The chairs would like to kindly request that folks please take some time to
> review this latest version and provide any feedback.  This document had only a
> few pending issues preventing us from moving forward with WGLC.  The
> authors believe those have been addressed.
> 
> To ensure discussion at the meeting is as productive as possible, timely
> feedback is greatly appreciated in the event a new version is required prior to
> the cutoff.
> 
> Gonzalo & Keith
> 
> 
> 
> 
> > Taking input from various folks, I posted a revision to the requirements
> document.  Please have a look and provide comments.
> >
> > Paul
> >