Subject: [Insipid] IETF89 INSIPID Draft Agenda Posted

From: "Gonzalo Salgueiro (gsalguei)" <[email-masked]>
Date: Tue, 18 Feb 2014 06:08:33 +0000

Hi - 

We have posted the draft agenda for INSIPID here: http://www.ietf.org/proceedings/89/agenda/agenda-89-insipid

Please send the chairs ([email-masked])any comments or requests for changes/additions before Monday February 24th (when the revised WG agendas are due).

Authors:  We require your slides by EOD on Monday, March 3.

Thanks, 

Gonzalo & Keith
(as co-chairs)

---

From: "Gonzalo Salgueiro (gsalguei)" <[email-masked]>
Date: Tue, 25 Feb 2014 04:51:55 +0000

Updated agenda has been uploaded.

Authors: Please note that we require your slides by EOD on Monday, March 3.

Thanks!

Gonzalo & Keith
(as co-chairs)