Subject: [Insipid] Working group last call for draft-ietf-insipid-session-id-10

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Sat, 18 Oct 2014 10:32:01 +0000

This is a WGLC for draft-ietf-insipid-session-id-10

https://datatracker.ietf.org/doc/draft-ietf-insipid-session-id/

Please review and provide comments both editorial and technical, preferably to the list directly, by 1st of November 2014.

It is helpful if comments are given some form of grading, so we can quickly identify the showstoppers from the pure editorial (and those inbetween).

If you have comments as a result of this review that you believe will need discussion in Honolulu to resolve, then please attempt to identify those comments early, i.e. within the next few days.

Regards

Keith
Gonzalo

WG cochairs

---

From: Mary Barnes <[email-masked]>
Date: Sat, 18 Oct 2014 06:15:00 -0500

I think a 2 week WGLC, when one of the weeks is the week before the IETF
meeting draft deadline is a little short.  Most people are focused on
getting their own drafts updated and submitted prior to the draft cutoff
and most likely won't be looking for other drafts to read until after the
cutoff.

Regards,
Mary.

On Sat, Oct 18, 2014 at 5:32 AM, DRAGE, Keith (Keith) <
[email-masked]> wrote:

> Please review and provide comments both editorial and technical,
> preferably to the list directly, by 1st of November 2014.
>
> It is helpful if comments are given some form of grading, so we can
> quickly identify the showstoppers from the pure editorial (and those
> inbetween).
>
> If you have comments as a result of this review that you believe will need
> discussion in Honolulu to resolve, then please attempt to identify those
> comments early, i.e. within the next few days.
>
> Regards
>
> Keith
> Gonzalo
>
> WG cochairs
> _______________________________________________
> insipid mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/insipid
>

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Sat, 18 Oct 2014 11:22:30 +0000

Conversely the document has been already well reviewed by a number of members of the working group, so I hope we are looking to catch the few people who might have missed it so far.

Having said that, and this always applies as far as I am concerned, if anyone is planning to review this, but needs more cycles, then they should send a mail to the chairs indicating when they can complete by, and we will address it accordingly.

regards

Keith

________________________________
From: Mary Barnes [mailto:[email-masked]]
Sent: 18 October 2014 12:15
To: DRAGE, Keith (Keith)
Cc: [email-masked]
Subject: Re: [Insipid] Working group last call for draft-ietf-insipid-session-id-10

I think a 2 week WGLC, when one of the weeks is the week before the IETF meeting draft deadline is a little short.  Most people are focused on getting their own drafts updated and submitted prior to the draft cutoff and most likely won't be looking for other drafts to read until after the cutoff.

Regards,
Mary.

On Sat, Oct 18, 2014 at 5:32 AM, DRAGE, Keith (Keith) <[email-masked]<mailto:[email-masked]>> wrote:
This is a WGLC for draft-ietf-insipid-session-id-10

Regards

Keith
Gonzalo

WG cochairs
_______________________________________________
insipid mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/insipid

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Sat, 25 Oct 2014 16:24:44 +0000

(as WG co-chair)

I normally prefer to have a single version during the advertised period of WGLC, however -11 has "escaped" my control.

Therefore please be aware that WGLC comments are now valid on both the -10 and -11 version. If you have reviewed -10, or are in the process of reviewing -10, then you can submit the comments without checking against, or rereviewing, -11.

A reminder to comment by 1st November, and if you do intend to review but cannot meet this deadline, then please inform the chairs, with a date by which you could review, and we will take appropriate steps to accommodate you.

Regards

Keith

> -----Original Message-----
> From: insipid [mailto:[email-masked]] On Behalf Of 
> DRAGE, Keith (Keith)
> Sent: 18 October 2014 11:32
> To: [email-masked]
> Subject: [Insipid] Working group last call for 
> draft-ietf-insipid-session-id-10
> 
> Please review and provide comments both editorial and 
> technical, preferably to the list directly, by 1st of November 2014.
> 
> It is helpful if comments are given some form of grading, so 
> we can quickly identify the showstoppers from the pure 
> editorial (and those inbetween).
> 
> If you have comments as a result of this review that you 
> believe will need discussion in Honolulu to resolve, then 
> please attempt to identify those comments early, i.e. within 
> the next few days.
> 
> Regards
> 
> Keith
> Gonzalo
> 
> WG cochairs