Subject: [Int-area] IANA Considerations for the IPv4 and IPv6 Router Alert Option

From: "Martin Stiemerling" <[email-masked]>
Date: Thu, 14 Feb 2008 11:33:39 +0100

Hi all,

This topic of IANA Considerations for the IPv4 and IPv6 Router Alert Option has been discussed during the int area open session at the IETF#70 meeting. It received feedback on this mailing list and during the session. 

The authors have updated the draft according to the feedback and just posted an updated (see below).  

Thanks,

 Martin

> -----Original Message-----
> From: [email-masked]
> [mailto:[email-masked]] On Behalf Of 
> [email-masked]
> Sent: Wednesday, February 13, 2008 9:45 PM
> To: [email-masked]
> Subject: I-D Action:draft-manner-router-alert-iana-01.txt
> 
> A New Internet-Draft is available from the on-line Internet-Drafts 
> directories.
> 
> 	Title           : IANA Considerations for the IPv4 and 
> IPv6 Router Alert Option
> 	Author(s)       : A. McDonald, J. Manner
> 	Filename        : draft-manner-router-alert-iana-01.txt
> 	Pages           : 8
> 	Date            : 2008-02-13
> 
> This document provides new instructions to IANA on the allocation of
> IPv4 and IPv6 Router Alert Option Values.
> 
> A URL for this Internet-Draft is:
> http://www.ietf.org/internet-drafts/draft-manner-router-alert-
> iana-01.txt
> 
> To remove yourself from the I-D Announcement list, send a message to 
> [email-masked] with the word unsubscribe in the body of 
> the message.
> You can also visit https://www1.ietf.org/mailman/listinfo/I-D-announce
> to change your subscription settings.
> 
> Internet-Drafts are also available by anonymous FTP. Login with the 
> username "anonymous" and a password of your e-mail address. After 
> logging in, type "cd internet-drafts" and then
> 	"get draft-manner-router-alert-iana-01.txt".
> 
> A list of Internet-Drafts directories can be found in 
> http://www.ietf.org/shadow.html or 
> ftp://ftp.ietf.org/ietf/1shadow-sites.txt
> 
> Internet-Drafts can also be obtained by e-mail.
> 
> Send a message to:
> 	[email-masked].
> In the body type:
> 	"FILE /internet-drafts/draft-manner-router-alert-iana-01.txt".
> 
> NOTE:   The mail server at ietf.org can return the document in
> 	MIME-encoded form by using the "mpack" utility.  To use this
> 	feature, insert the command "ENCODING mime" before the "FILE"
> 	command.  To decode the response(s), you will need "munpack" or
> 	a MIME-compliant mail reader.  Different MIME-compliant mail readers
> 	exhibit different behavior, especially when dealing with
> 	"multipart" MIME messages (i.e. documents which have been split
> 	up into multiple messages), so check your local documentation on
> 	how to manipulate these messages.
> 
> Below is the data which will enable a MIME compliant mail reader 
> implementation to automatically retrieve the ASCII version of the 
> Internet-Draft.
> 

[email-masked]   <== NEW ADDRESS

NEC Laboratories Europe - Network Research Division

NEC Europe Limited | Registered Office: NEC House, 1 Victoria Road, London W3 6BL | Registered in England 2832014 
_______________________________________________
Int-area mailing list
[email-masked]
http://www.ietf.org/mailman/listinfo/int-area

---

From: Jukka MJ Manner <[email-masked]>
Date: Mon, 25 Feb 2008 12:21:16 +0200 (EET)

Hi,

There were two small mistakes in the 01-draft, so I just submitted a 02 
version. The two mistakes were:

[Old:] "The entry in the above table for the IPv6 RAO Value of 32 has been 
marked with a question mark ..."

[New:] "The entry in the above table for the IPv6 RAO Value of 35 
(Aggregated Reservation Nesting Level 32) 2 has been marked with a 
question mark ..."

and

(a gap in the value allocations, missing values 33-35)

[Old:] 

"
| 1-32        | Aggregated Reservation Nesting Level | [RFC3175] |
| 36-65502    | Reserved to IANA for future use      |           |
"

[New:]

"
| 1-32        | Aggregated Reservation Nesting Level | [RFC3175] |
| 33-65502    | Reserved to IANA for future use      |           |
"

Regards,
Jukka