Subject: [Int-area] Announcing Suresh Krishnan as intarea WG co-chair

From: Ralph Droms <[email-masked]>
Date: Thu, 20 Oct 2011 17:42:50 -0700

I'm happy to announce that Suresh has agreed to fill the role of intarea WG co-chair.  Thanks, Suresh, for adding this additional responsibility to your many activities in the IETF.

- Jari and Ralph

---

From: Julien Laganier <[email-masked]>
Date: Mon, 24 Oct 2011 08:01:22 -0700

> I'm happy to announce that Suresh has agreed to fill the role of intarea WG co-chair.  Thanks, Suresh, for adding this additional responsibility to your many activities in the IETF.

Welcome aboard Suresh! I am looking forward to work with you and the
rest of the WG.

--julien

---

From: Bill Welch <[email-masked]>
Date: Mon, 24 Oct 2011 11:28:09 -0400

Suresh,

Congratulations and condolences :)

I am 100% sure you will do a fine job.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Julien Laganier
Sent: Monday, October 24, 2011 11:01 AM
To: Suresh Krishnan
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: Re: [Int-area] Announcing Suresh Krishnan as intarea WG co-chair

--julien
_______________________________________________
Int-area mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/int-area