Subject: [Int-area] I-D Action: draft-ietf-intarea-nat-reveal-analysis-01.txt

From: [email-masked]
Date: Tue, 06 Mar 2012 06:37:57 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories. This draft is a work item of the Internet Area Working Group Working Group of the IETF.

	Title           : Analysis of Solution Candidates to Reveal a Host Identifier in Shared Address Deployments
	Author(s)       : Mohamed Boucadair
                          Joe Touch
                          Pierre Levis
                          Reinaldo Penno
	Filename        : draft-ietf-intarea-nat-reveal-analysis-01.txt
	Pages           : 20
	Date            : 2012-03-06

   This document analyzes a set of solution candidates to mitigate some
   of the issues encountered when address sharing is used.  In
   particular, this document focuses on means to reveal a host
   identifier (HOST_ID) when a Carrier Grade NAT (CGN) or application
   proxies are involved in the path.  This host identifier must be
   unique to each host under the same shared IP address.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-intarea-nat-reveal-analysis-01.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

This Internet-Draft can be retrieved at:
ftp://ftp.ietf.org/internet-drafts/draft-ietf-intarea-nat-reveal-analysis-01.txt

---

From: <[email-masked]>
Date: Tue, 6 Mar 2012 15:45:58 +0100

Dear WG,

Changes since -00 are: 

* Add a reference to RFC6462 as requested by S. Brim
* Add a new section describing a ICMP-based proposal
* Update the comparison table

A diff is available at: http://tools.ietf.org/rfcdiff?url2=draft-ietf-intarea-nat-reveal-analysis-01

Cheers,
Med

> -----Message d'origine-----
> De : [email-masked] 
> [mailto:[email-masked]] De la part de 
> [email-masked]
> Envoyé : mardi 6 mars 2012 15:38
> À : [email-masked]
> Cc : [email-masked]
> Objet : [Int-area] I-D Action: 
> draft-ietf-intarea-nat-reveal-analysis-01.txt
> 
> 
> A New Internet-Draft is available from the on-line 
> Internet-Drafts directories. This draft is a work item of the 
> Internet Area Working Group Working Group of the IETF.
> 
> 	Title           : Analysis of Solution Candidates to 
> Reveal a Host Identifier in Shared Address Deployments
> _______________________________________________
> Int-area mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/int-area
>