Subject: Re: [Int-area] FW: New Version Notification for draft-george-ipv6-required-02.txt

From: Victor Kuarsingh <[email-masked]>
Date: Thu, 15 Mar 2012 19:41:56 -0400

I also support the adoption of this draft.  I will supply me with the
hammer I need.

Regards,

Victor Kuarsingh

On 11-06-14 9:37 PM, "Joe Touch" <[email-masked]> wrote:

>+1
>
>On 6/2/2011 10:17 AM, Warren Kumari wrote:
>>
>> On Jun 1, 2011, at 10:47 AM, George, Wesley wrote:
>>
>>> After the discussion of this draft in Prague and with the WG chairs
>>>and ADs, we have updated it to address a few comments, but primarily to
>>>remove the language directing IETF action. This limits the draft to
>>>simply requiring IPv6 for IP-capable devices, and should address the
>>>concern about whether it interferes with existing WG actions as well as
>>>the recommendation that normally IETF action directions are done via
>>>BCP rather than standards-track documents.
>>>
>>> We would like to ask for formal WG adoption of this draft, as well as
>>>reviews to see if it can soon be made ready for WGLC (assuming WG
>>>adoption is successful).
>>
>> I firmly support adoption of this draft....
>>
>> (I don't necessarily think it is going to change things much, but I
>>believe that it is worth adopting and giving it try...)
>>
>> W
>>
>>
>>> http://tools.ietf.org/html/draft-george-ipv6-required-02
>>>
>>> Any discussion about IETF's response to this draft (in terms of how
>>>WGs operate, their charters, etc) will be issued in a separate BCP
>>>draft. Right now, we want to focus on getting this draft out so that it
>>>can provide guidance to IPv6 implementors.
>>>
>>> Thanks!
>>>
>>> Wes George and co-authors.
>>>
>>>
>>> -----Original Message-----
>>> From: [email-masked] [mailto:[email-masked]]
>>> Sent: Wednesday, June 01, 2011 10:30 AM
>>> To: George, Wesley
>>> Cc: Howard, Lee; Donley, Chris (Cable Labs); George, Wesley;
>>>[email-masked]
>>> Subject: New Version Notification for draft-george-ipv6-required-02.txt
>>>
>>> A new version of I-D, draft-george-ipv6-required-02.txt has been
>>>successfully submitted by Wesley George and posted to the IETF
>>>repository.
>>>
>>> Filename:        draft-george-ipv6-required
>>> Revision:        02
>>> Title:           IPv6 Support Required for all IP-capable nodes
>>> Creation date:   2011-06-01
>>> WG ID:           Individual Submission
>>> Number of pages: 7
>>>
>>> Abstract:
>>>    Given the global lack of available IPv4 space, and limitations in
>>>    IPv4 extension and transition technologies, this document deprecates
>>>    the concept that an IP-capable node MAY support IPv4 _only_, and
>>>    redefines an IP-capable node as one which supports either IPv6
>>>_only_
>>>    or IPv4/IPv6 dual-stack.  This document updates RFC1812, 1122 and
>>>    4084 to reflect the change in requirements.
>>>
>>>
>>>
>>>
>>> The IETF Secretariat
>>>
>>> This E-mail and any of its attachments may contain Time Warner Cable
>>>proprietary information, which is privileged, confidential, or subject
>>>to copyright belonging to Time Warner Cable. This E-mail is intended
>>>solely for the use of the individual or entity to which it is
>>>addressed. If you are not the intended recipient of this E-mail, you
>>>are hereby notified that any dissemination, distribution, copying, or
>>>action taken in relation to the contents of and attachments to this
>>>E-mail is strictly prohibited and may be unlawful. If you have received
>>>this E-mail in error, please notify the sender immediately and
>>>permanently delete the original and any copy of this E-mail and any
>>>printout.
>>> _______________________________________________
>>> Int-area mailing list
>>> [email-masked]
>>> https://www.ietf.org/mailman/listinfo/int-area
>>>
>>
>> _______________________________________________
>> Int-area mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/int-area
>_______________________________________________
>Int-area mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/int-area

---

From: Julien Laganier <[email-masked]>
Date: Fri, 16 Mar 2012 07:37:00 -0700

Victor,

The draft has been approved for publication by IESG some time ago and
is now in the RFC Editor Queue. It should be published soon.

Regards,

--julien