Subject: [Int-area] INT ADs' Office Hours

From: Brian Haberman <[email-masked]>
Date: Wed, 09 Oct 2013 13:18:19 -0400

All,
     As with previous meetings, the INT ADs will be holding office hours
in Vancouver.  We have scheduled our office hours for Wednesday (Nov.
6th) from 16:50 to 17:20.  We will hold these in the
yet-to-be-identified IESG break-out room.  There will be a follow-up
e-mail once the room has been identified.

Regards,
Brian

---

From: Brian Haberman <[email-masked]>
Date: Fri, 25 Oct 2013 15:13:55 -0400

Just a reminder of the INT AD office hours.  The IESG breakout room is
the Lord Byron room.  If you ask nicely, Ted will recite poetry. :)

Regards,
Brian

On 10/9/13 1:18 PM, Brian Haberman wrote:
> _______________________________________________
> Int-area mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/int-area
>

---

From: Brian Haberman <[email-masked]>
Date: Fri, 25 Oct 2013 15:28:07 -0400

And to clarify, the time is 15:50 to 17:20 on Nov. 6th.  I doubt we
could get through with just 30 minutes (as indicated the first time).

Regards,
Brian

---

From: Ted Lemon <[email-masked]>
Date: Fri, 25 Oct 2013 19:31:50 +0000

On Oct 25, 2013, at 3:13 PM, Brian Haberman <[email-masked]> wrote:
> If you ask nicely, Ted will recite poetry. :)

Vogon poetry...

---

From: Tim Chown <[email-masked]>
Date: Fri, 25 Oct 2013 21:59:00 +0100

>> If you ask nicely, Ted will recite poetry. :)

Gosh, what if you don't ask nicely? :)

Tim

---

From: Joe Touch <[email-masked]>
Date: Fri, 25 Oct 2013 14:23:50 -0700

> Gosh, what if you don't ask nicely? :)

There's a form for that (asking nicely, and to handle what happens if 
you don't, and probably a few other variations).

Joe