Subject: [Int-area] IETF 98 Minutes

From: Juan Carlos Zuniga <[email-masked]>
Date: Fri, 7 Apr 2017 18:17:22 -0400

Hello,

The minutes of the IntArea meeting at IETF 98 in Chicago are here:

https://datatracker.ietf.org/doc/minutes-98-intarea/

Thanks again to Ian Farrer for taking notes during the meeting.

Best,

Juan Carlos & Wassim

---

From: Khaled Omar <[email-masked]>
Date: Fri, 7 Apr 2017 22:35:10 +0000

Hi,

> IPv6 was 1995 not 1998.

Then we should blame the ietf and the IPv6 authors for the wrong information listed in the IPv6 RFC 2460.

https://www.ietf.org/rfc/rfc2460.txt

Best,

Khaled Omar

---

From: Khaled Omar <[email-masked]>
Date: Fri, 7 Apr 2017 22:48:22 +0000

Something else to add, it is not my problem that the extended ping presenter didn't hear my question which I repeated two times through this meeticho and didn't get an answer, will be better to find a replacement for this service for making a successful remote presentation as my microphone was muted suddenly during presenting IPv10 slides and was enabled suddenly at the end of the session so I got no chance to continue my remote presentation.

Reg,

Khaled Omar

-------- Original Message --------
Subject: [Int-area] IETF 98 Minutes
From: Juan Carlos Zuniga
To: [email-masked]
CC:

Hello,

Best,

Juan Carlos & Wassim