Subject: [Int-area] Apologies/fumble while hiding from IPv10 [Was: WG Adoption Call: Extended Ping (Xping)]

From: "Adrian Farrel" <[email-masked]>
Date: Wed, 19 Apr 2017 11:13:45 +0100

Hi,

Sorry, I zoned out (aka unsubscribed) to avoid the fascinating discussions on
IPv10 with their varied subject lines.

Wassim wrote:

> We would like to start a WG adoption call for draft-bonica-intarea-eping-04
> ("Extended Ping (Xping)"):
>
> https://tools.ietf.org/id/draft-bonica-intarea-eping-04.txt
>
> Please indicate your preferences on the mailling list. The deadline is April
28th.

I think this is a no-brainer!
That we have got this far without a proper ping tool for unnumbered interfaces
seems remarkable.
That we should go on without a proper ping tool for link-local addressed
interfaces seems unwise.

I support adoption of (and rapid completion of) this document.

Adrian

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Wed, 19 Apr 2017 11:45:13 +0000

+1

-----Original Message-----
From: Int-area [mailto:[email-masked]] On Behalf Of Adrian Farrel
Sent: mercredi 19 avril 2017 12:14
To: [email-masked]
Subject: [Int-area] Apologies/fumble while hiding from IPv10 [Was: WG Adoption Call: Extended Ping (Xping)]

Hi,

Wassim wrote:

> We would like to start a WG adoption call for 
> draft-bonica-intarea-eping-04 ("Extended Ping (Xping)"):
>
28th.

I think this is a no-brainer!
That we have got this far without a proper ping tool for unnumbered interfaces seems remarkable.
That we should go on without a proper ping tool for link-local addressed interfaces seems unwise.

Adrian

_______________________________________________
Int-area mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/int-area