Subject: [Int-area] WG Adoption Call: Extended Ping (Xping)

From: Wassim Haddad <[email-masked]>
Date: Thu, 13 Apr 2017 11:15:29 -0700

Dear all,

We would like to start a WG adoption call for draft-bonica-intarea-eping-04 (“Extended Ping (Xping)”):

https://tools.ietf.org/id/draft-bonica-intarea-eping-04.txt <https://tools.ietf.org/id/draft-bonica-intarea-eping-04.txt>

Please indicate your preferences on the mailling list. The deadline is April 28th.

Regards,

Wassim & Juan Carlos

---

From: <[email-masked]>
Date: Wed, 19 Apr 2017 12:14:51 +0000

Hi all,

I like this proposal and support its adoption.

Cheers,
Med

De : Int-area [mailto:[email-masked]] De la part de Wassim Haddad
Envoyé : jeudi 13 avril 2017 20:15
À : [email-masked]
Cc : [email-masked]
Objet : [Int-area] WG Adoption Call: Extended Ping (Xping)

Dear all,

https://tools.ietf.org/id/draft-bonica-intarea-eping-04.txt

Regards,

Wassim & Juan Carlos

---

From: Linda Dunbar <[email-masked]>
Date: Wed, 19 Apr 2017 13:15:32 +0000

Support.

Linda

De : Int-area [mailto:[email-masked]] De la part de Wassim Haddad
Envoyé : jeudi 13 avril 2017 20:15
À : [email-masked]<mailto:[email-masked]>
Cc : [email-masked]<mailto:[email-masked]>
Objet : [Int-area] WG Adoption Call: Extended Ping (Xping)

Dear all,

Regards,

Wassim & Juan Carlos

---

From: "Carlos Pignataro (cpignata)" <[email-masked]>
Date: Sun, 23 Apr 2017 01:24:23 +0000

Hi,

This document aims at addressing a real operational problem, describing a very useful approach.

I support its adoption by Int-area.

That said, three comments:

  1.  Given the generally applicable tool it describes, an “Implementation Status” Section [RFC 7942] ought to be included.
  2.  The name “extended ping” and short name “xping” are currently used by other tools and methods. Is this *the* extended ping? Or a different name?
  3.  I send a few comments on the next detail-level to the authors directly.

Thanks!

— Carlos.

On Apr 13, 2017, at 2:15 PM, Wassim Haddad <[email-masked]<mailto:[email-masked]>> wrote:

Dear all,

Regards,

Wassim & Juan Carlos

_______________________________________________
Int-area mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/int-area

---

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Wed, 26 Apr 2017 16:35:39 +0000

As expressed at the mike, I like the idea and support its adoption

-éric

From: Int-area <[email-masked]> on behalf of "[email-masked]" <[email-masked]>
Date: Wednesday 19 April 2017 at 14:14
To: Wassim Haddad <[email-masked]>, "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: Re: [Int-area] WG Adoption Call: Extended Ping (Xping)

Hi all,

Cheers,
Med

Dear all,

Regards,

Wassim & Juan Carlos