Subject: Re: [Int-area] Decisions regarding IPv10 I-D.

From: Lee Howard <[email-masked]>
Date: Wed, 05 Apr 2017 15:31:57 -0400

To move forward, there must be a clear and documented consensus, as judged
by the WG chairs (as you can see at  https://datatracker.ietf.org/wg/ they
are Wassim Haddad and Juan-Carlos Zúñiga). Then the WG would adopt the
draft, make edits, and make a WGLC (Working Group Last Call). If there was
consensus, there would be an IETF Last Call.

Based on email traffic, if the WG tried to adopt this, I would appeal the
decision. 

You have another choice: Independent Submission, see rfc6548. The
Independent Submission Editor has different requirements and processes, and
is designed for alternate perspectives. However, based on the technical
objections raised here, I do not think your draft would meet the editorial
standards of the ISE.

To understand the process, I recommend https://www.ietf.org/tao.html, and
https://www.ietf.org/edu/tutorials.html

Lee

From:  Int-area <[email-masked]> on behalf of Khaled Omar
<[email-masked]>
Date:  Wednesday, April 5, 2017 at 11:02 AM
To:  "[email-masked]" <[email-masked]>
Cc:  "[email-masked]" <[email-masked]>, "[email-masked]"
<[email-masked]>
Subject:  [Int-area] Decisions regarding IPv10 I-D.

> Hi ALL,
>  
> Is there any official decision will be taken regarding the IPv10 I-D whether
> assigning to a reviewer, changing the status, or publishing the Standard.
>  
> Of course all of you know that the added value by this I-D will affect all of
> us in a positive way so we shouldn¹t wait more than that.
>  
> Best Regards,
>  
> Khaled Omar 
> _______________________________________________ Int-area mailing list
> [email-masked] https://www.ietf.org/mailman/listinfo/int-area

---

From: Juan Carlos Zuniga <[email-masked]>
Date: Thu, 13 Apr 2017 12:40:39 -0400

Hello all,

As explained to Khaled, since there is no rough consensus and based on the
technical feedback, we will not be progressing the draft.

Thanks to Christian, Lee, Mikael, and others for their technical reviews
and procedural advice given to the author.

Best,

Juan Carlos & Wassim
(IntArea WG chairs)

On Wed, Apr 5, 2017 at 3:31 PM, Lee Howard <[email-masked]> wrote:

> From: Int-area <[email-masked]> on behalf of Khaled Omar <
> [email-masked]>
> Cc: "[email-masked]" <[email-masked]>, "[email-masked]" <
> [email-masked]>
> Is there any official decision will be taken regarding the IPv10 I-D
> whether assigning to a reviewer, changing the status, or publishing the
> Standard.
>
>
>
> Of course all of you know that the added value by this I-D will affect all
> of us in a positive way so we shouldn’t wait more than that.
>
>
>
> Best Regards,
>
>
>
> Khaled Omar
> [email-masked]
> https://www.ietf.org/mailman/listinfo/int-area
>
>