Subject: Re: [Int-area] Internet Protocol Mixture (IPmix) I-D.

From: Khaled Omar <[email-masked]>
Date: Thu, 13 Apr 2017 21:37:05 +0000

Juan,

The new I-D is not uploaded yet, anyway forget it, I'll ask Jasmine again for not uploading it.

Jasmine, I know it is weird to ask for something then ask for the opposite, but please don't upload the new IPmix I-D.

Thanks juan for the decision regarding IPv10 I-D, wish you all good luck in finding an alternative solution for the IPv4 address exhaustion problem.

From: Juan Carlos Zuniga [mailto:[email-masked]]
Sent: Thursday, April 13, 2017 11:24 PM
To: Khaled Omar; [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: RE: Internet Protocol Mixture (IPmix) I-D.

(cc'ing IntArea Chairs and Area Directors for record)

Khaled,

You are free to write your own internet-drafts, but you have no right to use other people's name and affiliation without their consent.

I have not given you consent to use my name, my company's name, nor I have contributed to your draft.

Since this could have some legal implications, I ask you for the last time to stop using my name and my company's details for your individual submissions. Otherwise, I will be obliged to take active action against it.

Please don't do it again.

Respectfully,

Juan-Carlos ZUNIGA

From: Khaled Omar [mailto:[email-masked]]
Sent: April 13, 2017 9:41 PM
To: [email-masked]<mailto:[email-masked]>
Cc: Juan Carlos Zuniga <[email-masked]<mailto:[email-masked]>>
Subject: Internet Protocol Mixture (IPmix) I-D.

Hi Jasmine,

Sorry if I'm bothering you, but thanks for your added value.

It is the same as before, I still not able to upload by myself, so please upload the new IPmix I-D attached.

Best Regards,

Khaled Omar

---

From: Khaled Omar <[email-masked]>
Date: Fri, 14 Apr 2017 22:58:30 +0000

Hi Juan,

> Khaled,
>
> You are free to write your own internet-drafts, but you have no right 
> to use other people's name and affiliation without their consent.
>
> Since this could have some legal implications, I ask you for the last 
> time to stop using my name and my company's details for your 
> individual submissions. Otherwise, I will be obliged to take active 
> action against it.

As mentioned below, the IPmix I-D will not be uploaded, so your name will not exist on any version of the IPv10 (temp. name IPmix) I-D inside the IETF.

Best Regards,

Khaled Omar

-----Original Message-----
From: Jasmine Magallanes via RT [mailto:[email-masked]] 
Sent: Friday, April 14, 2017 8:19 PM
To: [email-masked]; [email-masked]
Subject: [www.ietf.org/rt #165925] RE: Internet Protocol Mixture (IPmix) I-D.

Hello Everyone,

This draft will not be upload.

Best Regards,
Jasmine Magallanes
IETF Secretariat

On Thu Apr 13 14:37:11 2017, [email-masked] wrote:
> Jasmine, I know it is weird to ask for something then ask for the 
> opposite, but please don't upload the new IPmix I-D.
>
> Thanks juan for the decision regarding IPv10 I-D, wish you all good 
> luck in finding an alternative solution for the IPv4 address 
> exhaustion problem.
>
>
> You are free to write your own internet-drafts, but you have no right 
> to use other people's name and affiliation without their consent.
>
> Since this could have some legal implications, I ask you for the last 
> time to stop using my name and my company's details for your 
> individual submissions. Otherwise, I will be obliged to take active 
> action against it.
>
> Cc: Juan Carlos Zuniga
> <[email-masked]<mailto:[email-masked]>>
> It is the same as before, I still not able to upload by myself, so 
> please upload the new IPmix I-D attached.
>
> Best Regards,
>
> Khaled Omar