Subject: [Int-area] IPv10.

From: Khaled Omar <[email-masked]>
Date: Mon, 11 Sep 2017 20:53:58 +0000

Hi all,

Is IPv10 still not considered on your list of agenda, I think the discussion phase has passed.

I would like thank everyone who participated or reviewed the IPv10 I-D, but still some steps of work to be done and the decision is out of my hands.

I don't know how consensus be calculated at the IETF and whom is responsible for its final decision, either still some work to be done for adoption or start publishing the I-D.

Waiting for the coming meeting is not a good idea as there is a short time for the presentation and we may face another remote technical problem as occurred at IETF 98.

Best regards,

Khaled Omar

---

From: Suresh Krishnan <[email-masked]>
Date: Mon, 11 Sep 2017 19:19:55 -0400

Hi Khaled,

> On Sep 11, 2017, at 4:53 PM, Khaled Omar <[email-masked]> wrote:
> 
> Hi all,
>  

Not sure what you mean here. The work to be done is certainly (and entirely) in your hands, as it is your individual draft. You have received a lot of excellent and useful feedback regarding your proposal on this list. It is up to you to address those comments and publish new version(s) of your draft if you have an intent to progress it further. I have not seen this done yet.

>  
> I don’t know how consensus be calculated at the IETF and whom is responsible for its final decision, either still some work to be done for adoption or start publishing the I-D.

The consensus in the IETF based on discussions both at face-to-face meetings and ultimately on the mailing list. 

> Waiting for the coming meeting is not a good idea as there is a short time for the presentation and we may face another remote technical problem as occurred at IETF 98.

Right.

Thanks
Suresh