Subject: Re: [Int-area] IP-not-v10

From: Ron Bonica <[email-masked]>
Date: Thu, 28 Sep 2017 19:09:26 +0000

Maybe the mailing list should be named after the problem that it purports to solve, as opposed the solution that Khaled hopes it will generate.

After all, we have no idea whether the mailing list will generate a new version of IP at all.

Furthermore, giving the mailing list a name that suggests that there will be yet another version of IP may confuse the industry.

                                                                                         Ron

---

From: Khaled Omar <[email-masked]>
Date: Thu, 28 Sep 2017 19:19:51 +0000

We can call the mailing list any name that describes the solution but the contents remains the same.

The industry for sure will understand the new version as it is described in details what is IPv10 and why number 10.

-------- Original Message --------
Subject: Re: [Int-area] IP-not-v10
From: Ron Bonica
To: [email-masked]
CC:

Ron

_______________________________________________
Int-area mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/int-area

---

From: Joe Touch <[email-masked]>
Date: Thu, 28 Sep 2017 20:27:25 +0100

> On Sep 28, 2017, at 8:19 PM, Khaled Omar <[email-masked]> wrote:
> 

Not if someone else gets 10 before your proposal does (e.g., their proposal goes faster or yours doesn’t succeed).

Call it ‘after6’ if that’s what you want. At least you won’t be affecting the value of 10 for others if you do not succeed.

Joe

---

From: Wassim Haddad <[email-masked]>
Date: Thu, 28 Sep 2017 12:28:49 -0700

Regards,

Wassim H.

> On Sep 28, 2017, at 12:09, Ron Bonica <[email-masked]> wrote:
> 
> Maybe the mailing list should be named after the problem that it purports to solve

=> Which is??

Wassim H.

> , as opposed the solution that Khaled hopes it will generate.
>

---

From: Ron Bonica <[email-masked]>
Date: Thu, 28 Sep 2017 19:37:42 +0000

Wassim,

Your question is not only appropriate, it is telling!

IMHO, the next steps for Khaled are:

-          To articulate his problem statement, without anticipating a solution

-          Determine whether solutions to the problem already exist

-          Determine whether to problem is pressing enough to require  a solution

Only the can we determine what kind of solution is required (e.g., a new version of IP, a new operational model, a new whatever).

By talking about IP version X, we anticipate the outcome of the discussion. We also confuse the popular press.

In my mind, the name of the mailing list MUST NOT suggest that a new version of IP is on the way.

Khaled,

Can you coin one or two words that capture the problem, not the solution.

                                                                                        Ron

From: Wassim Haddad [mailto:[email-masked]]
Sent: Thursday, September 28, 2017 3:29 PM
To: Ron Bonica <[email-masked]>
Cc: Wassim Haddad <[email-masked]>; [email-masked]
Subject: Re: [Int-area] IP-not-v10

Regards,

Wassim H.

On Sep 28, 2017, at 12:09, Ron Bonica <[email-masked]<mailto:[email-masked]>> wrote:

=> Which is??

Wassim H.

                                                                                        Ron

_______________________________________________
Int-area mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/int-area

---

From: Alexandre Petrescu <[email-masked]>
Date: Fri, 29 Sep 2017 07:00:13 +0200

Khaled, excuse me if I am too much tutorial-like.  It is in my nature, 
sorry.  It does not mean I am right.

I will only post this idea once.

> the contents remains the same.

That is quite a strong requirement.  It's hard to assume one brings work 
at IETF and that initial work stays the same.   People would work on it, 
there would be suggestions, changes.

As for the email list, here is what happens usually:  One requests an 
email list, and provides reasons; then email list is created.

But then a very important step happens: the person who requested the 
email list waits to see how many people subscribe.  It's like when one 
creates a web site and waits to see how many people look at it.  One can 
not forcefully subscribe people to email lists - it is a practice little 
appreciated.

If one closes the topic very much (MUST be IPv10), then it is likely 
that few people will subscribe.  If one opens it a lot (MUST be 
something about migration and compatibility between IP versions), then 
there may be many people who join.

Given that, how many subscribers would you expect to be on your list? 
10?  500?

> The industry for sure will understand the new version as it is described 
> in details what is IPv10 and why number 10.

I am not sure.  When someone here invokes industry it's because s/he 
knows something about it, so better listen.

Alex

>     Maybe the mailing list should be named after the problem that it
>     purports to solve, as opposed the solution that Khaled hopes it will
>     generate.
> 
>     Furthermore, giving the mailing list a name that suggests that there
>     will be yet another version of IP may confuse the industry.
> 
>     Ron
>

---

From: <[email-masked]>
Date: Fri, 29 Sep 2017 06:59:50 +0000

Hi,

well, it's starts already confusing the industry:

https://www.cnx-software.com/2017/09/08/ipv10-specification-released-for-ipv6-ipv4-communications/
http://www.computerpartner.at/sites/dynamic.pl?id=news20080805131662703 
(german only)

Regards

Nic

-----Ursprüngliche Nachricht-----
Von: Int-area [mailto:[email-masked]] Im Auftrag von Ron Bonica
Gesendet: Donnerstag, 28. September 2017 21:09
An: [email-masked]
Betreff: Re: [Int-area] IP-not-v10

                                                                                         Ron

---

From: Khaled Omar <[email-masked]>
Date: Fri, 29 Sep 2017 10:34:42 +0000

Alex, the draft name has changed to IPmix, I'll ask the Int-area AD for a mailing list so we can continue the technical discussiom.

-----Original Message-----
From: Int-area [mailto:[email-masked]] On Behalf Of Alexandre Petrescu
Sent: Friday, September 29, 2017 7:00 AM
To: [email-masked]
Subject: Re: [Int-area] IP-not-v10

Khaled, excuse me if I am too much tutorial-like.  It is in my nature, sorry.  It does not mean I am right.

As for the email list, here is what happens usually:  One requests an email list, and provides reasons; then email list is created.

But then a very important step happens: the person who requested the email list waits to see how many people subscribe.  It's like when one creates a web site and waits to see how many people look at it.  One can not forcefully subscribe people to email lists - it is a practice little appreciated.

If one closes the topic very much (MUST be IPv10), then it is likely that few people will subscribe.  If one opens it a lot (MUST be something about migration and compatibility between IP versions), then there may be many people who join.

> The industry for sure will understand the new version as it is 
> described in details what is IPv10 and why number 10.

I am not sure.  When someone here invokes industry it's because s/he knows something about it, so better listen.

Alex

---

From: "Templin, Fred L" <[email-masked]>
Date: Fri, 29 Sep 2017 15:34:02 +0000

Why not call it "IPvLX" - it does not squat on a codepoint, and it is
"ten times better than IPv6".

Fred

---

From: Khaled Omar <[email-masked]>
Date: Fri, 29 Sep 2017 16:34:06 +0000

-----Original Message-----
From: Khaled Omar 
Sent: Friday, September 29, 2017 6:34 PM
To: 'Templin, Fred L'
Subject: RE: [Int-area] IP-not-v10

What IPvLX means ?

We already changed the name to IPmix without using any version numbers.

Khaled

-----Original Message-----
From: Templin, Fred L [mailto:[email-masked]] 
Sent: Friday, September 29, 2017 5:34 PM
To: Khaled Omar; Alexandre Petrescu
Cc: int-area
Subject: RE: [Int-area] IP-not-v10

Why not call it "IPvLX" - it does not squat on a codepoint, and it is "ten times better than IPv6".

Fred

---

From: Behcet Sarikaya <[email-masked]>
Date: Fri, 29 Sep 2017 11:43:02 -0500

LX is 60 in Roman numbers, so it is 10 times 6 :)

Behcer

---

From: Khaled Omar <[email-masked]>
Date: Fri, 29 Sep 2017 16:47:10 +0000

Ok, but why we need to change the name again, the number “10” is replaced by “mix” and this shouldn’t squat on a codepoint as some people claims.

Please lets forget about the draft name for now and lets discuss the contents of the I-D.

Khaled

From: Behcet Sarikaya [mailto:[email-masked]]
Sent: Friday, September 29, 2017 6:43 PM
To: Khaled Omar
Cc: int-area
Subject: Re: [Int-area] FW: IP-not-v10

On Fri, Sep 29, 2017 at 11:34 AM, Khaled Omar <[email-masked]<mailto:[email-masked]>> wrote:

-----Original Message-----
From: Khaled Omar
Sent: Friday, September 29, 2017 6:34 PM
To: 'Templin, Fred L'
Subject: RE: [Int-area] IP-not-v10

What IPvLX means ?

Khaled

-----Original Message-----
From: Templin, Fred L [mailto:[email-masked]<mailto:[email-masked]>]
Sent: Friday, September 29, 2017 5:34 PM
To: Khaled Omar; Alexandre Petrescu
Cc: int-area
Subject: RE: [Int-area] IP-not-v10

Fred