Subject: Re: [Int-area] IETF Non-Working Group List for IPv10 Request.

From: Khaled Omar <[email-masked]>
Date: Thu, 14 Sep 2017 15:57:12 +0000

>> In my own estimation, there is simply not enough support for this proposal, and overwhelming opposition.

Yes, I understand.

Thanks for everyone

Khaled

From: Lee Howard [mailto:[email-masked]]
Sent: Thursday, September 14, 2017 3:25 PM
To: Khaled Omar; Suresh Krishnan
Subject: Re: IETF Non-Working Group List for IPv10 Request.

From: Khaled Omar <[email-masked]<mailto:[email-masked]>>
Date: Thursday, September 14, 2017 at 7:28 AM
To: Suresh Krishnan <[email-masked]<mailto:[email-masked]>>
Cc: Lee Howard <[email-masked]<mailto:[email-masked]>>
Subject: RE: IETF Non-Working Group List for IPv10 Request.

Hi Suresh,

The non-working group mailing list will show if there is interest on discussing IPv10 or not.

If there is no demonstrated support for something, the IETF should not spend resources on it. Otherwise, we are vulnerable to a denial of service attack of unsupported ideas.

Since IPv10 I-D was uploaded to the IETF, I received dozens of e-mail from people who are interested on this discussion, and from people who are not interested as well, let’s take a step forward and we will see it clearly.

If they are unwilling to demonstrate support on the IETF mailing list a few months ago, or in the int-area mailing list now, why would a new list make a difference?

As I said before, you are welcome, even encouraged, to set up your own mailing list, using any email provider you choose, to give people a place to start working on this.

In my own estimation, there is simply not enough support for this proposal, and overwhelming opposition.

Lee

From: Suresh Krishnan [mailto:[email-masked]]
Sent: Thursday, September 14, 2017 1:09 AM
To: Khaled Omar
Cc: Lee Howard; Ted Lemon
Subject: Re: IETF Non-Working Group List for IPv10 Request.

Hi Khaled,
  I have not seen interest in this draft that warrants a creation of a non-WG mailing list for this purpose.

Thanks
Suresh

On Sep 12, 2017, at 5:41 PM, Khaled Omar <[email-masked]<mailto:[email-masked]>> wrote:

Hi Suresh,

I would like to make a request for an IETF non-working group list for IPv10 discussion.

Please find the following information below:

  *   The name and email address of the submitter ==> Khaled Omar, [email-masked]<mailto:[email-masked]>
  *   The name of the list ==> IPv10.
  *   The URL or email address of the list ==> [email-masked]<mailto:[email-masked]>
  *   The name(s) and email address(es) of the list administrator(s) ==>Khaled Omar,[email-masked]<mailto:[email-masked]>
  *   A summary description of the list to be included in the table on this page ==> IPv10 allows communication between IPv4 and IPv6 hosts.
  *   A more detailed explanation of the purpose of the list to be included on the mailman page and sent in the announcement of the list that is sent to the community ==> IP version 10 (IPv10) is a new version of the Internet Protocol, designed to allow IP version 6 [RFC-2460] to communicate to IP version 4 (IPv4) [RFC-791] and vice versa.
  *   The IETF Area to which the list belongs ==> Int-area.
Please forward the approved request to ==> [email-masked]<mailto:[email-masked]>
Thanks in advance,
Khaled Omar

---

From: Alexandre Petrescu <[email-masked]>
Date: Thu, 28 Sep 2017 14:10:29 +0200

This is the way I see it.

https://www.ietf.org/mailman/listinfo/ipv10 does not exist.

Name IPv10 for a mailing list at IETF sounds as a non starter.  In the 
past several people proposed IPv7, IPv8 or IPv9.  Each had pros and 
cons.  I think the current wisdom is that it is nonsense to talk any 
other v than IPv4 or IPv6 in the Internet.

IPv4 and IPv6 are not like Windows7 and Windows 10, nor like firefox 35 
and firefox 53.

That said.

I think there are many improvements necessary in the IP protocols. 
These could be explored in a separate email list.  It could also be an 
IRTF email list ('R' for Research, instead of 'E' for Engineering; 
Research is a good thing too).  Have you asked this?

Second, the problem of connecting the existing IPv4 Internet to a future 
Internet Protocol like IPv6 is a real problem.

Alex

Le 14/09/2017 à 17:57, Khaled Omar a écrit :
> *From:*Lee Howard [mailto:[email-masked]]
> *Sent:* Thursday, September 14, 2017 3:25 PM
> *To:* Khaled Omar; Suresh Krishnan
> *Subject:* Re: IETF Non-Working Group List for IPv10 Request.
> 
> *From: *Khaled Omar <[email-masked] 
> <mailto:[email-masked]>>
> *Date: *Thursday, September 14, 2017 at 7:28 AM
> *To: *Suresh Krishnan <[email-masked] 
> <mailto:[email-masked]>>
> *Cc: *Lee Howard <[email-masked] <mailto:[email-masked]>>
> *Subject: *RE: IETF Non-Working Group List for IPv10 Request.
> 
>     Hi Suresh,
> 
> If there is no demonstrated support for something, the IETF should not 
> spend resources on it. Otherwise, we are vulnerable to a denial of 
> service attack of unsupported ideas.
> 
>     Since IPv10 I-D was uploaded to the IETF, I received dozens of
>     e-mail from people who are interested on this discussion, and from
>     people who are not interested as well, let’s take a step forward and
>     we will see it clearly.
> 
> If they are unwilling to demonstrate support on the IETF mailing list a 
> few months ago, or in the int-area mailing list now, why would a new 
> list make a difference?
> 
> As I said before, you are welcome, even encouraged, to set up your own 
> mailing list, using any email provider you choose, to give people a 
> place to start working on this.
> 
>     *From:*Suresh Krishnan [mailto:[email-masked]]
>     *Sent:* Thursday, September 14, 2017 1:09 AM
>     *To:* Khaled Omar
>     *Cc:* Lee Howard; Ted Lemon
>     *Subject:* Re: IETF Non-Working Group List for IPv10 Request.
> 
>     Hi Khaled,
> 
>        I have not seen interest in this draft that warrants a creation
>     of a non-WG mailing list for this purpose.
> 
>     Thanks
> 
>     Suresh
> 
>         On Sep 12, 2017, at 5:41 PM, Khaled Omar
>         <[email-masked]
>         <mailto:[email-masked]>> wrote:
> 
>         Hi Suresh,
> 
>           * The name and email address of the submitterèKhaled
>             Omar,[email-masked]
>             <mailto:[email-masked]>
>           * The name of the listèIPv10.
>           * The URL or email address of the [email-masked]
>             <mailto:[email-masked]>
>           * The name(s) and email address(es) of the list
>             administrator(s)èKhaled Omar,[email-masked]
>             <mailto:[email-masked]>
>           * A summary description of the list to be included in the
>             table on this pageèIPv10 allows communication between IPv4
>             and IPv6 hosts.
>           * A more detailed explanation of the purpose of the list to be
>             included on the mailman page and sent in the announcement of
>             the list that is sent to the communityèIP version 10 (IPv10)
>             is a new version of the Internet Protocol, designed to allow
>             IP version 6 [RFC-2460] to communicate to IP version 4
>             (IPv4) [RFC-791] and vice versa.
>           * The IETF Area to which the list belongsèInt-area.
> 
>         Please forward the approved request [email-masked]
>         <mailto:[email-masked]>
> 
>         Thanks in advance,
> 
>         Khaled Omar
> 
> 
> 
> _______________________________________________
> Int-area mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/int-area
>