Subject: Re: [Int-area] Call for support: IPmix I-D (was IPv10)

From: Juan Carlos Zuniga <[email-masked]>
Date: Thu, 2 Nov 2017 18:33:49 +0000

Hello,

The call for interest is now finished. We have not seen support to continue the discussion in the IntArea nor we have seen interest in creating an IETF mailing list.

Hence, we respectfully request the authors to abandon any further discussion about the draft and the proposed solution from the IntArea mailing list.

Best regards,

Juan Carlos, Wassim & Suresh
IntArea WG Chairs + AD

From: Juan Carlos Zuniga
Sent: October 4, 2017 11:08 PM
To: [email-masked]
Cc: 'Wassim Haddad' <[email-masked]>; Suresh Krishnan <[email-masked]>; intarea-chairs <[email-masked]>
Subject: Call for support: IPmix I-D (was IPv10)

Dear all,

The IntArea mailing list has been repeatedly used to debate draft-omar-ipv10. So far, comments posted on the mailing list have consistently pointed towards a highly controversial topic on multiple levels. This includes the lack of a valid problem statement as well as a clear and persistent disconnect between the suggested proposal in draft-omar-ipv10 and the current market trends, deployments and available solutions.

The IntArea AD and WG chairs are not satisfied with the nature and tone of the current exchange on the IntArea ML, nor enthusiastic about its potential prospect within the IntArea WG.

However, the IntArea AD and WG chairs would like to encourage pursuing the discussion outside the IntArea WG if there is sufficient interest in the topic, e.g., on a separate mailing list. For this purpose, we would like to gauge the community interest to work on the problem statement and proposal described in draft-omar-IPv10 (possibly to be renamed IPmix).

If you are interested in participating in the work mentioned above, please respond to this mail expressing your support by October 17, 2017.

Regards,

Juan Carlos, Wassim and Suresh
IntArea WG Chairs + AD

---

From: Khaled Omar <[email-masked]>
Date: Fri, 3 Nov 2017 13:16:38 +0000

Hi,

Does this means that IPv10 will not be presented at ietf 100?

Best regards,

Khaled Omar

-------- Original Message --------
Subject: Re: [Int-area] Call for support: IPmix I-D (was IPv10)
From: Juan Carlos Zuniga
To: [email-masked]
CC: intarea-chairs

Hello,

Best regards,

From: Juan Carlos Zuniga

Dear all,

Regards,

---

From: Juan Carlos Zuniga <[email-masked]>
Date: Fri, 3 Nov 2017 18:19:11 +0000

Hello,

Indeed, the IntArea group has decided not to further discuss this draft.

Regards,

Juan Carlos

From: Khaled Omar [mailto:[email-masked]]
Sent: November 3, 2017 9:17 AM
To: Juan Carlos Zuniga <[email-masked]>
Cc: int-area <[email-masked]>
Subject: Re: [Int-area] Call for support: IPmix I-D (was IPv10)

Hi,

Best regards,

Khaled Omar

-------- Original Message --------
Subject: Re: [Int-area] Call for support: IPmix I-D (was IPv10)
From: Juan Carlos Zuniga
To: [email-masked]<mailto:[email-masked]>
CC: intarea-chairs

Hello,

Best regards,

From: Juan Carlos Zuniga
Sent: October 4, 2017 11:08 PM
To: [email-masked]<mailto:[email-masked]>
Cc: 'Wassim Haddad' <[email-masked]<mailto:[email-masked]>>; Suresh Krishnan <[email-masked]<mailto:[email-masked]>>; intarea-chairs <[email-masked]<mailto:[email-masked]>>
Subject: Call for support: IPmix I-D (was IPv10)

Dear all,

Regards,

---

From: Khaled Omar <[email-masked]>
Date: Sat, 4 Nov 2017 11:01:51 +0000

Thanks,

Khaled Omar

From: Juan Carlos Zuniga [mailto:[email-masked]]
Sent: Friday, November 3, 2017 8:19 PM
To: Khaled Omar
Cc: int-area
Subject: RE: [Int-area] Call for support: IPmix I-D (was IPv10)

Hello,

Regards,

Juan Carlos

From: Khaled Omar [mailto:[email-masked]]
Sent: November 3, 2017 9:17 AM
To: Juan Carlos Zuniga <[email-masked]<mailto:[email-masked]>>
Cc: int-area <[email-masked]<mailto:[email-masked]>>
Subject: Re: [Int-area] Call for support: IPmix I-D (was IPv10)

Hi,

Best regards,

Khaled Omar

-------- Original Message --------
Subject: Re: [Int-area] Call for support: IPmix I-D (was IPv10)
From: Juan Carlos Zuniga
To: [email-masked]<mailto:[email-masked]>
CC: intarea-chairs

Hello,

Best regards,

From: Juan Carlos Zuniga

Dear all,

Regards,

---

From: Alexandre Petrescu <[email-masked]>
Date: Thu, 9 Nov 2017 10:34:50 +0100

In the past we have seen many times discussions of what can be related 
to a "Next Generation Internet" proposal.

In Europe there are opportunities to build project proposals in this space.

ngi.eu

Alex

Le 04/11/2017 à 12:01, Khaled Omar a écrit :
> Thanks,
> 
> Khaled Omar
> 
> *From:* Juan Carlos Zuniga [mailto:[email-masked]]
> *Sent:* Friday, November 3, 2017 8:19 PM
> *To:* Khaled Omar
> *Cc:* int-area
> *Subject:* RE: [Int-area] Call for support: IPmix I-D (was IPv10)
> 
> Hello,
> 
> *From:*Khaled Omar [mailto:[email-masked]]
> *Sent:* November 3, 2017 9:17 AM
> *To:* Juan Carlos Zuniga <[email-masked] 
> <mailto:[email-masked]>>
> *Cc:* int-area <[email-masked] <mailto:[email-masked]>>
> *Subject:* Re: [Int-area] Call for support: IPmix I-D (was IPv10)
> 
> Hi,
> 
> To: [email-masked] <mailto:[email-masked]>
> CC: intarea-chairs
> 
>     Hello,
> 
>     The call for interest is now finished. We have not seen support to
>     continue the discussion in the IntArea nor we have seen interest in
>     creating an IETF mailing list.
> 
>     Hence, we respectfully request the authors to abandon any further
>     discussion about the draft and the proposed solution from the
>     IntArea mailing list.
> 
>     Best regards,
> 
>     *From:*Juan Carlos Zuniga
>     *Sent:* October 4, 2017 11:08 PM
>     *To:* [email-masked] <mailto:[email-masked]>
>     *Cc:* 'Wassim Haddad' <[email-masked]
>     <mailto:[email-masked]>>; Suresh Krishnan
>     <[email-masked] <mailto:[email-masked]>>;
>     intarea-chairs <[email-masked]
>     <mailto:[email-masked]>>
>     *Subject:* Call for support: IPmix I-D (was IPv10)
> 
>     Dear all,
> 
>     The IntArea mailing list has been repeatedly used to debate
>     draft-omar-ipv10. So far, comments posted on the mailing list have
>     consistently pointed towards a highly controversial topic on
>     multiple levels. This includes the lack of a valid problem statement
>     as well as a clear and persistent disconnect between the suggested
>     proposal in draft-omar-ipv10 and the current market trends,
>     deployments and available solutions.
> 
>     The IntArea AD and WG chairs are not satisfied with the nature and
>     tone of the current exchange on the IntArea ML, nor enthusiastic
>     about its potential prospect within the IntArea WG.
> 
>     However, the IntArea AD and WG chairs would like to encourage
>     pursuing the discussion outside the IntArea WG if there is
>     sufficient interest in the topic, e.g., on a separate mailing list.
>     For this purpose, we would like to gauge the community interest to
>     work on the problem statement and proposal described in
>     draft-omar-IPv10 (possibly to be renamed IPmix).
> 
>     If you are interested in participating in the work mentioned above,
>     please respond to this mail expressing your support by October 17, 2017.
> 
>     Regards,
> 
> _______________________________________________
> Int-area mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/int-area
>