Subject: [Int-area] [Latency] Fwd: Latency Critical Communication (fwd)

From: Claudio Allocchio <[email-masked]>
Date: Thu, 16 Nov 2017 17:00:38 +0100 (CET)

Hello,

I guess you should add another very effecrting and important use case to 
the I-D, which is LoLa

  https://lola.conts.it

and it belongs to the CriC/URLLC case, too.

We as LoLa developers have collected a huge experince in the last 15+ 
years on what affects data network and how this creates latency problems 
to applicaitons like LoLa itself (which is just a very efficient UDP data 
streamer).

So, feel free to use also this case as one of the examples. LoLa is not 
any more just "music at distance", but is used also in neurological 
studies to see how latency affects human brain reactions, and can apply to 
medical science (and remote surgery is one of this cases).

all the best!

------------------------------------------------------------------------------
Claudio Allocchio             G   A   R   R          [email-masked]
                         Senior Technical Officer
tel: +39 040 3758523      Italian Academic and       G=Claudio; S=Allocchio;
fax: +39 040 3758565        Research Network         P=garr; A=garr; C=it;

      PGP Key: https://www.cert.garr.it/servizi/informazioni-su-pgp-keys

> From: Xiajinwei <[email-masked]>
> Subject: [Int-area] Latency Critical Communication
> Date: 9 November 2017 at 01:38:07 GMT
> To: "[email-masked]" <[email-masked]>
> Cc: "[email-masked]" <[email-masked]>,
Zongning <[email-masked]>
>
> Hi All,
>
> We recently posted an I-D that discusses architectural considerations for delivering latency critical communication over the Internet. Our objective is to see if there is interest in coordinating discussion on the topic of latency sensitive applications across Internet infrastructure for emerging applications (including 5G, IoT, M2M).
>
> The draft identifies common service requirements, potential solutions and gaps, and areas for further development, rather than being published as RFC.
>
> The I-D is provided below: Architectural Considerations for Delivering Latency Critical Communication over the Internet
> https://tools.ietf.org/html/draft-xia-latency-critical-communication-00
>
> Please reviewing it at your convenient time and show your comments.
>
> I am very appreciated in advance :-)
>
> Thanks!
> Jinwei
>
> _______________________________________________
> Int-area mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/int-area
_______________________________________________
Latency mailing list
[email-masked]
https://elists.isoc.org/mailman/listinfo/latency

---

From: Xiajinwei <[email-masked]>
Date: Fri, 17 Nov 2017 01:58:59 +0000

Hi Calaudio,

Very appreciated for reading my I-D. 

I fast review the LoLa and it indeed falls into the scope of Low Latency Communication.

So could you please add the LolA content in the one use case sub section based on my 00 version and then send me back?

After that, we can exchange ideas how to improve it offline, sound good?

Thank you again!

Jinwei

> -----邮件原件-----
> 发件人: Claudio Allocchio [mailto:[email-masked]]
> 发送时间: 2017年11月17日 0:01
> 收件人: Xiajinwei; [email-masked]; Zongning
> 抄送: [email-masked]; [email-masked]
> 主题: [Latency] Fwd: [Int-area] Latency Critical Communication (fwd)
> 
> 
> Hello,
> 
> I guess you should add another very effecrting and important use case to the
> I-D, which is LoLa
> 
>   https://lola.conts.it
> 
> We as LoLa developers have collected a huge experince in the last 15+ years on
> what affects data network and how this creates latency problems to
> applicaitons like LoLa itself (which is just a very efficient UDP data streamer).
> 
> So, feel free to use also this case as one of the examples. LoLa is not any more
> just "music at distance", but is used also in neurological studies to see how
> latency affects human brain reactions, and can apply to medical science (and
> remote surgery is one of this cases).
> 
> all the best!
> 
> > We recently posted an I-D that discusses architectural considerations for
> delivering latency critical communication over the Internet. Our objective is to
> see if there is interest in coordinating discussion on the topic of latency
> sensitive applications across Internet infrastructure for emerging applications
> (including 5G, IoT, M2M).
> >
> > The draft identifies common service requirements, potential solutions and
> gaps, and areas for further development, rather than being published as RFC.
> >
> > The I-D is provided below: Architectural Considerations for Delivering
> > Latency Critical Communication over the Internet