Subject: [Int-area] Hackathon about PvD at IETF-101

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Tue, 20 Feb 2018 10:05:06 +0000

If you want to test your PvD (draft-ietf-intarea-provisioning-domains) implementation, or help with the integration of PvD into NEAT project (EU-funded H2020 www.neat-project.eu) then you are welcome to participate to the free hackathon on the WE before the IETF-101.

Open source code: https://github.com/IPv6-mPvD (2 daemons sending RA + Linux Kernel to handle PvD)

More information about the hackathon:

            Signup: https://www.ietf.org/registration/ietf101/hackathonregistration.py

            More information: https://ietf.org/how/runningcode/hackathons/101-hackathon/

            Keep up to date by subscribing to:

            https://www.ietf.org/mailman/listinfo/hackathon

-éric, -pierre and -tom

---

From: Alexandre Petrescu <[email-masked]>
Date: Thu, 22 Feb 2018 13:33:07 +0100

Rather .org right?  https://www.neat-project.org/

Le 20/02/2018 à 11:05, Eric Vyncke (evyncke) a écrit :
> If you want to test your PvD (draft-ietf-intarea-provisioning-domains) 
> implementation, or help with the integration of PvD into NEAT project 
> (EU-funded H2020 ) then you are welcome to 
> participate to the free hackathon on the WE before the IETF-101.
> 
>              More 
> information: https://ietf.org/how/runningcode/hackathons/101-hackathon/
> 
> _______________________________________________
> Int-area mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/int-area
>

---

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Thu, 22 Feb 2018 13:52:48 +0000

Indeed, thank you!

On 22/02/18 13:33, "Int-area on behalf of Alexandre Petrescu" <[email-masked] on behalf of [email-masked]> wrote: