Subject: Re: [Int-area] WGLC on draft-ietf-intarea-frag-fragile-05

From: Ron Bonica <[email-masked]>
Date: Wed, 16 Jan 2019 01:45:46 +0000

Joel,

Good point. Section 4.4 talks about how load-balancing causes load-balancers to behave badly. In a sense, ECMP just another kind of load-balancing. So, I can add a short section after 4.4 demonstrating how the same problem can impact ECMP.

                                   Ron

> 
> If the authors make further additions, adding a mention of ECMP as a
> particular case of stateless load balancers might further improve the
> document.
> 
> Yours,
> Joel
> 
***********************************

---

From: Fred Baker <[email-masked]>
Date: Tue, 15 Jan 2019 19:14:19 -0800

I'm OK with that.

> On Jan 15, 2019, at 5:45 PM, Ron Bonica <[email-masked]> wrote:
> 
> Joel,
> 
> _______________________________________________
> Int-area mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/int-area

--------------------------------------------------------------------------------
Victorious warriors win first and then go to war,
Defeated warriors go to war first and then seek to win.
     Sun Tzu