Subject: [Int-area] 2nd TSVWG WGLC on ecn-encap-guidelines and rfc6040-update-shim drafts, closes 6 May 2019

From: "Black, David" <[email-masked]>
Date: Fri, 26 Apr 2019 20:50:28 +0000

This may be of interest to INT folks who are interested in tunnels and encapsulations.

Comments by the WGLC deadline are encouraged, but comments after the deadline are ok, as they'd have to be dealt with anyway at IETF Last Call.

Thanks, --David

From: tsvwg <[email-masked]> On Behalf Of Black, David
Sent: Wednesday, April 17, 2019 2:51 PM
To: [email-masked]
Subject: [tsvwg] 2nd WGLC on ecn-encap-guidelines and rfc6040-update-shim drafts, closes 6 May 2019

[EXTERNAL EMAIL]

This email announces a 2nd TSVWG Working Group Last Call (WGLC) on two drafts:

[1] Guidelines for Adding Congestion Notification to Protocols that

                             Encapsulate IP

                draft-ietf-tsvwg-ecn-encap-guidelines-12

https://datatracker.ietf.org/doc/draft-ietf-tsvwg-ecn-encap-guidelines/

This draft is intended to become a Best Current Practice RFC

[2] Propagating Explicit Congestion Notification Across IP Tunnel Headers

                          Separated by a Shim

                 draft-ietf-tsvwg-rfc6040update-shim-08

https://datatracker.ietf.org/doc/draft-ietf-tsvwg-rfc6040update-shim/

This draft is intended to become a Proposed Standard RFC.

This WGLC will run through the end of the day on Monday, May 6, 2019.

Comments should be sent to the [email-masked]<mailto:[email-masked]> list, although purely

editorial comments may be sent directly to the author. Please cc: the

WG chairs at [email-masked]<mailto:[email-masked]>  if you would like the chairs to

track such editorial comments as part of the WGLC process.

No IPR disclosures have been submitted directly on either draft

Thanks,

David, Gorry and Wes

(TSVWG Co-Chairs)

---

From: Joe Touch <[email-masked]>
Date: Sat, 27 Apr 2019 10:13:51 -0700

Cross-posting to let both communities know:

- it would be useful for these documents to address how fragmentation and reassembly affects these signals
	(esp. if reassembling fragments with different ECN values)

- it would be useful for these documents to consider draft-ietf-intarea-tunnels (which relates to the above) and its discussion on many of the protocols cited

Joe

> On Apr 26, 2019, at 1:50 PM, Black, David <[email-masked]> wrote:
> 
> Comments by the WGLC deadline are encouraged, but comments after the deadline are ok, as they’d have to be dealt with anyway at IETF Last Call.
>  
> Thanks, --David
>  
> From: tsvwg <[email-masked] <mailto:[email-masked]>> On Behalf Of Black, David
> To: [email-masked] <mailto:[email-masked]>
> https://datatracker.ietf.org/doc/draft-ietf-tsvwg-ecn-encap-guidelines/ <https://datatracker.ietf.org/doc/draft-ietf-tsvwg-ecn-encap-guidelines/>
> https://datatracker.ietf.org/doc/draft-ietf-tsvwg-rfc6040update-shim/ <https://datatracker.ietf.org/doc/draft-ietf-tsvwg-rfc6040update-shim/>
> Comments should be sent to the [email-masked] <mailto:[email-masked]> list, although purely
> WG chairs at [email-masked] <mailto:[email-masked]>  if you would like the chairs to
> _______________________________________________
> Int-area mailing list
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/int-area <https://www.ietf.org/mailman/listinfo/int-area>