Subject: Re: [Int-area] IETF 108 Preliminary Agenda

From: <[email-masked]>
Date: Thu, 2 Jul 2020 07:51:49 +0000

Hi all, 

Would it be possible to find another slot for the drip session as it conflicts with the add slot where both drip chairs have drafts to be discussed there. 

==
1410-1550  Session III
Room 2          	INT 	add         	Adaptive DNS Discovery WG
Room 3          	INT 	drip        	Drone Remote ID Protocol WG
==

Moving the drip session to the Monday 1410-1550 slot (there is no other INT session) would be perfect.

Thanks you.

Cheers,
Med

> -----Message d'origine-----
> De : WGChairs [mailto:[email-masked]] De la part de IETF Agenda
> Envoyé : samedi 27 juin 2020 01:41
> À : Working Group Chairs
> Objet : IETF 108 Preliminary Agenda
> 
> The IETF 108 preliminary agenda has been posted. The final agenda will be
> published on Thursday, July 3, 2020.
> 
> If you would like to request a change to the preliminary agenda, please
> send a message to [email-masked] and copy all relevant Area Directors.
> 
> https://datatracker.ietf.org/meeting/108/agenda.html
> https://datatracker.ietf.org/meeting/108/agenda.txt
> 
> 
> The preliminary agenda includes all planned WG, RG, and ANRW sessions. We
> are still finalizing details for a few of our usual meeting-adjacent
> events, so please look out for further details about those. Information
> about side meeting signups will be available when the final agenda is
> posted.
> 
> Thank you!
> 
> IETF Secretariat

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: "Liz Flynn via RT" <[email-masked]>
Date: Thu, 02 Jul 2020 10:51:33 -0700

Hi Mohamed,

Unfortunately there is no room available on Monday at 1410. Here are some other
spots that might work for DRIP:

Monday 1100 (vs dispatch, pearg, spring, sacm, teep, tcpm)
Thursday 1100 (vs extra, jmap, anima, raw, secdispatch, tsvwg, ANRW DNS and
BGP)

Would either of those be acceptable?

Liz
Secretariat

On Thu Jul 02 00:51:54 2020, [email-masked] wrote:

  Hi all, 

  ==
  1410-1550  Session III

  Thanks you.
  
  Cheers,
  Med