Subject: [Int-area] Call for Agenda Items @IETF111

From: Wassim Haddad <[email-masked]>
Date: Tue, 6 Jul 2021 16:41:04 +0000

Dear all,

In preparation for the Intarea WG meeting (scheduled on Friday, 07/30), please send agenda requests to the chairs.
Please indicate short abstract, draft name and time requested

Thanks,

Juan & Wassim

---

From: Toerless Eckert <[email-masked]>
Date: Tue, 13 Jul 2021 01:11:50 +0200

As sent to the WG just right now, i would be happy to have a slot
to discuss the ideas of: 

Abstract:
   Idea for network packet header beyond rfc8200:
   How variable length network layer addresses with a functional semantic can
   support requirements for many limited domain internets, such as enabling independent
   address spaces, introduction of new semantics, traffic steering and
   flexible programmability at the network layer easier.

Draft:
   https://datatracker.ietf.org/doc/draft-eckert-intarea-functional-addr-internets/

Time:
   10..15 minutes

> _______________________________________________
> Int-area mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/int-area

---

From: Joseph Touch <[email-masked]>
Date: Mon, 12 Jul 2021 16:46:03 -0700

FWIW, there’s lots that can be done just with source routing, esp. if they’re not just IP addresses they can already support ways to add a lot of these sort of semantics:
J Touch, V Pingali: DataRouter: A Network-Layer Service for Application-Layer Forwarding <https://www.strayalpha.com/pubs/iwan2003.pdf>. In: International Workshop on Active Networks (IWAN), IFIP, 2003.

> On Jul 12, 2021, at 4:11 PM, Toerless Eckert <[email-masked]> wrote:
>

---

From: Lin Han <[email-masked]>
Date: Tue, 13 Jul 2021 00:45:52 +0000

Hi, Chairs of Int-area

I’d like to request a time slot for the presentation below:

Abstract:
   This document presents the detailed analysis about the problems and
   requirements of satellite constellation used for Internet.  It starts
   from the satellite orbit basics, coverage calculation, then it
   estimates the time constraints for the communications between
   satellite and ground-station, also between satellites.  How to use
   satellite constellation for Internet is discussed in details
   including the satellite relay and satellite networking.  The problems
   and requirements of using traditional network technology for
   satellite network integrating with Internet are finally outlined.

Draft name:
draft-lhan-problems-requirements-satellite-net-00:
https://datatracker.ietf.org/doc/draft-lhan-problems-requirements-satellite-net/

Time requested:
15mins.

Thanks

Lin

From: Int-area <[email-masked]> On Behalf Of Wassim Haddad
Sent: Tuesday, July 6, 2021 9:41 AM
To: [email-masked]
Cc: [email-masked]
Subject: [Int-area] Call for Agenda Items @IETF111

Dear all,

Thanks,

Juan & Wassim

---

From: Toerless Eckert <[email-masked]>
Date: Tue, 13 Jul 2021 20:48:56 +0200

Thanks, Jo, put on the reading list, probably have to add it to inspiration section.

Indeed, i am sure that a lot of the ideas i put together into my draft
have individually been brought up in research in various forms, but this
research was not brought to IETF and the painfull process of reworking/adjusting
to make it become useful for the industry (like e.g.: SPRING did it 30 years
after the idea of source routin was first brought up).

The main problem to mee seems to coalesce enough business valuable benefits
into a proposal better enough to beat the good enough most people seem
to think about what we have with IPv6. Better serving limited domains
such as SP cores, industrial and IoT networks seems like the best starting
point IMHO. But of course the main issue is to create host stacks where
using other than global-scope IPv6 addresses can be done.

Cheers
    Toerless

-- 
---
[email-masked]

---

From: "Kiran M" <[email-masked]>
Date: Tue, 20 Jul 2021 21:42:35 +0000

Hello Chairs,
Apologies, I did not submit my slot request with the correct subject 
line. If there is still room in the agenda, please allow me 10 minutes 
to introduce the topic and get feedback.

Abstract:
    Industry Control Networks host a diverse set of non-internet
    protocols for different purposes.  Even though they operate in a
    controlled environment, one end of industrial control applications
    run over internet technologies (IT) and another over operational
    technology (OT) protocols.  This memo discusses the challenges and
    requirements relating to converegence of OT and IT networks.  One
    particular problem in convergence is figuring out reachability
    between these networks.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-km-industrial-internet-requirements/

Regards,
Kiran

On 7/6/2021 9:41:04 AM, "Wassim Haddad" 
<wassim.haddad=[email-masked]> wrote:

>Dear all,
>
>
>
>In preparation for the Intarea WG meeting (scheduled on Friday, 07/30), 
>please send agenda requests to the chairs.
>