Subject: [Int-area] FW: New Version Notification for draft-lhan-problems-requirements-satellite-net-00.txt

From: Lin Han <[email-masked]>
Date: Sun, 4 Jul 2021 00:40:37 +0000

Hi, 

This draft analyzed the problems and requirements for the satellite network when it is integrated with Internet by current routing technologies. 
It may be relevant and interesting to internet, BGP, IGP. The further solution proposals may also come from different groups including research initiative SARAH.

Look forwarding to discussion and comments.

Thanks

Lin

-----Original Message-----
From: [email-masked] <[email-masked]> 
Sent: Saturday, July 3, 2021 5:07 PM
To: Lin Han <[email-masked]>; Richard Li <[email-masked]>
Subject: New Version Notification for draft-lhan-problems-requirements-satellite-net-00.txt

A new version of I-D, draft-lhan-problems-requirements-satellite-net-00.txt
has been successfully submitted by Lin Han and posted to the IETF repository.

Name:		draft-lhan-problems-requirements-satellite-net
Revision:	00
Title:		Problems and Requirements of Satellite Constellation for Internet
Document date:	2021-07-03
Group:		Individual Submission
Pages:		32
URL:            https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Farchive%2Fid%2Fdraft-lhan-problems-requirements-satellite-net-00.txt&amp;data=04%7C01%7Clin.han%40futurewei.com%7C495bb2e109a743748f6108d93e7fa6f8%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637609540278583772%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=qoFJMo63iQsH8W9iTaP5Vx%2F4OjIhXHoY%2BrdbcM%2FMntM%3D&amp;reserved=0
Status:         https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fdraft-lhan-problems-requirements-satellite-net%2F&amp;data=04%7C01%7Clin.han%40futurewei.com%7C495bb2e109a743748f6108d93e7fa6f8%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637609540278583772%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=r81hJUdFIvaZlm8DQYVBq3vMdC8x7SeExjqIZyE765g%3D&amp;reserved=0
Html:           https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Farchive%2Fid%2Fdraft-lhan-problems-requirements-satellite-net-00.html&amp;data=04%7C01%7Clin.han%40futurewei.com%7C495bb2e109a743748f6108d93e7fa6f8%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637609540278583772%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=YGLcf4XbKhOQwcFj4iFyYrmEpbi3yKt8BcPeVQvaua0%3D&amp;reserved=0
Htmlized:       https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fhtml%2Fdraft-lhan-problems-requirements-satellite-net&amp;data=04%7C01%7Clin.han%40futurewei.com%7C495bb2e109a743748f6108d93e7fa6f8%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637609540278593776%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=jl23CFSMjAbFnPCvHABeVeAKmOH1ODaq1q7U2BfH%2FQU%3D&amp;reserved=0

Abstract:
   This document presents the detailed analysis about the problems and
   requirements of satellite constellation used for Internet.  It starts
   from the satellite orbit basics, coverage calculation, then it
   estimates the time constraints for the communications between
   satellite and ground-station, also between satellites.  How to use
   satellite constellation for Internet is discussed in details
   including the satellite relay and satellite networking.  The problems
   and requirements of using traditional network technology for
   satellite network integrating with Internet are finally outlined.

The IETF Secretariat

---

From: Behcet Sarikaya <[email-masked]>
Date: Mon, 5 Jul 2021 10:32:07 -0500

Hi Lin,

Thanks for this interesting work.
I don't understand why the ID link is so complicated?
Why not just submit it on the datatracker?

Behcet

On Sat, Jul 3, 2021 at 7:41 PM Lin Han <[email-masked]> wrote:

> Hi,
>
> This draft analyzed the problems and requirements for the satellite
> network when it is integrated with Internet by current routing
> technologies.
> It may be relevant and interesting to internet, BGP, IGP. The further
> solution proposals may also come from different groups including research
> initiative SARAH.
>
> Subject: New Version Notification for
> draft-lhan-problems-requirements-satellite-net-00.txt
>
>
> URL:
> https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Farchive%2Fid%2Fdraft-lhan-problems-requirements-satellite-net-00.txt&amp;data=04%7C01%7Clin.han%40futurewei.com%7C495bb2e109a743748f6108d93e7fa6f8%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637609540278583772%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=qoFJMo63iQsH8W9iTaP5Vx%2F4OjIhXHoY%2BrdbcM%2FMntM%3D&amp;reserved=0
> Status:
> https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fdraft-lhan-problems-requirements-satellite-net%2F&amp;data=04%7C01%7Clin.han%40futurewei.com%7C495bb2e109a743748f6108d93e7fa6f8%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637609540278583772%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=r81hJUdFIvaZlm8DQYVBq3vMdC8x7SeExjqIZyE765g%3D&amp;reserved=0
> Html:
> https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Farchive%2Fid%2Fdraft-lhan-problems-requirements-satellite-net-00.html&amp;data=04%7C01%7Clin.han%40futurewei.com%7C495bb2e109a743748f6108d93e7fa6f8%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637609540278583772%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=YGLcf4XbKhOQwcFj4iFyYrmEpbi3yKt8BcPeVQvaua0%3D&amp;reserved=0
> Htmlized:
> https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fhtml%2Fdraft-lhan-problems-requirements-satellite-net&amp;data=04%7C01%7Clin.han%40futurewei.com%7C495bb2e109a743748f6108d93e7fa6f8%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637609540278593776%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=jl23CFSMjAbFnPCvHABeVeAKmOH1ODaq1q7U2BfH%2FQU%3D&amp;reserved=0
>
>
> Abstract:
> _______________________________________________
> Int-area mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/int-area
>

---

From: "UTTARO, JAMES" <[email-masked]>
Date: Tue, 6 Jul 2021 14:20:16 +0000

Lin,

	Are you suggesting that the current set of protocols can be used with or without enhancements or is the uniqueness of the satellite network require new protocol(s) to address the architecture you have laid out.. 

Thanks,
	Jim Uttaro

-----Original Message-----
From: Idr <[email-masked]> On Behalf Of Lin Han
Sent: Saturday, July 03, 2021 8:41 PM
To: [email-masked]; [email-masked]; [email-masked]
Cc: [email-masked]
Subject: [Idr] FW: New Version Notification for draft-lhan-problems-requirements-satellite-net-00.txt

Hi, 

Thanks

Lin

-----Original Message-----
From: [email-masked] <[email-masked]> 
Sent: Saturday, July 3, 2021 5:07 PM
To: Lin Han <[email-masked]>; Richard Li <[email-masked]>
Subject: New Version Notification for draft-lhan-problems-requirements-satellite-net-00.txt

Name:		draft-lhan-problems-requirements-satellite-net
Revision:	00
Title:		Problems and Requirements of Satellite Constellation for Internet
Document date:	2021-07-03
Group:		Individual Submission
Pages:		32
URL:            https://urldefense.com/v3/__https://nam11.safelinks.protection.outlook.com/?url=https*3A*2F*2Fwww.ietf.org*2Farchive*2Fid*2Fdraft-lhan-problems-requirements-satellite-net-00.txt&amp;data=04*7C01*7Clin.han*40futurewei.com*7C495bb2e109a743748f6108d93e7fa6f8*7C0fee8ff2a3b240189c753a1d5591fedc*7C1*7C0*7C637609540278583772*7CUnknown*7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0*3D*7C1000&amp;sdata=qoFJMo63iQsH8W9iTaP5Vx*2F4OjIhXHoY*2BrdbcM*2FMntM*3D&amp;reserved=0__;JSUlJSUlJSUlJSUlJSUlJSUlJSUlJQ!!BhdT!xvPiP9_hbkTD5NSajUzwqMhYGZLdFbSjp8NUTJ6PMxLHqI6tW_E4RbgGabg$ 
Status:         https://urldefense.com/v3/__https://nam11.safelinks.protection.outlook.com/?url=https*3A*2F*2Fdatatracker.ietf.org*2Fdoc*2Fdraft-lhan-problems-requirements-satellite-net*2F&amp;data=04*7C01*7Clin.han*40futurewei.com*7C495bb2e109a743748f6108d93e7fa6f8*7C0fee8ff2a3b240189c753a1d5591fedc*7C1*7C0*7C637609540278583772*7CUnknown*7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0*3D*7C1000&amp;sdata=r81hJUdFIvaZlm8DQYVBq3vMdC8x7SeExjqIZyE765g*3D&amp;reserved=0__;JSUlJSUlJSUlJSUlJSUlJSUlJQ!!BhdT!xvPiP9_hbkTD5NSajUzwqMhYGZLdFbSjp8NUTJ6PMxLHqI6tW_E4pUhPs_o$ 
Html:           https://urldefense.com/v3/__https://nam11.safelinks.protection.outlook.com/?url=https*3A*2F*2Fwww.ietf.org*2Farchive*2Fid*2Fdraft-lhan-problems-requirements-satellite-net-00.html&amp;data=04*7C01*7Clin.han*40futurewei.com*7C495bb2e109a743748f6108d93e7fa6f8*7C0fee8ff2a3b240189c753a1d5591fedc*7C1*7C0*7C637609540278583772*7CUnknown*7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0*3D*7C1000&amp;sdata=YGLcf4XbKhOQwcFj4iFyYrmEpbi3yKt8BcPeVQvaua0*3D&amp;reserved=0__;JSUlJSUlJSUlJSUlJSUlJSUlJQ!!BhdT!xvPiP9_hbkTD5NSajUzwqMhYGZLdFbSjp8NUTJ6PMxLHqI6tW_E4oLMB6mk$ 
Htmlized:       https://urldefense.com/v3/__https://nam11.safelinks.protection.outlook.com/?url=https*3A*2F*2Fdatatracker.ietf.org*2Fdoc*2Fhtml*2Fdraft-lhan-problems-requirements-satellite-net&amp;data=04*7C01*7Clin.han*40futurewei.com*7C495bb2e109a743748f6108d93e7fa6f8*7C0fee8ff2a3b240189c753a1d5591fedc*7C1*7C0*7C637609540278593776*7CUnknown*7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0*3D*7C1000&amp;sdata=jl23CFSMjAbFnPCvHABeVeAKmOH1ODaq1q7U2BfH*2FQU*3D&amp;reserved=0__;JSUlJSUlJSUlJSUlJSUlJSUlJSU!!BhdT!xvPiP9_hbkTD5NSajUzwqMhYGZLdFbSjp8NUTJ6PMxLHqI6tW_E4fYkRUn0$ 

Abstract:

The IETF Secretariat

_______________________________________________
Idr mailing list
[email-masked]
https://urldefense.com/v3/__https://www.ietf.org/mailman/listinfo/idr__;!!BhdT!xvPiP9_hbkTD5NSajUzwqMhYGZLdFbSjp8NUTJ6PMxLHqI6tW_E4Z0Dk4O4$

---

From: Lin Han <[email-masked]>
Date: Tue, 6 Jul 2021 17:07:18 +0000

Hi, Jim

I don't have clear answer.
What I can guess now is that most of current technologies (with enhancement) can be used, but some new technologies might be needed to solve the satellite specific issues, such as fast mobility, frequent topology changes, constraints in satellite power, security in open space, etc.
It is up to the community to decide what new technologies and what new protocols will be developed.

Regards

Lin

-----Original Message-----
From: UTTARO, JAMES <[email-masked]> 
Sent: Tuesday, July 6, 2021 7:20 AM
To: Lin Han <[email-masked]>; [email-masked]; [email-masked]; [email-masked]
Cc: [email-masked]
Subject: RE: New Version Notification for draft-lhan-problems-requirements-satellite-net-00.txt

Lin,

Thanks,
	Jim Uttaro

-----Original Message-----
From: Idr <[email-masked]> On Behalf Of Lin Han
Sent: Saturday, July 03, 2021 8:41 PM
To: [email-masked]; [email-masked]; [email-masked]
Cc: [email-masked]
Subject: [Idr] FW: New Version Notification for draft-lhan-problems-requirements-satellite-net-00.txt

Hi, 

Thanks

Lin

-----Original Message-----
From: [email-masked] <[email-masked]> 
Sent: Saturday, July 3, 2021 5:07 PM
To: Lin Han <[email-masked]>; Richard Li <[email-masked]>
Subject: New Version Notification for draft-lhan-problems-requirements-satellite-net-00.txt

Name:		draft-lhan-problems-requirements-satellite-net
Revision:	00
Title:		Problems and Requirements of Satellite Constellation for Internet
Document date:	2021-07-03
Group:		Individual Submission
Pages:		32
URL:            https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Furldefense.com%2Fv3%2F__https%3A%2F%2Fnam11.safelinks.protection.outlook.com%2F%3Furl%3Dhttps*3A*2F*2Fwww.ietf.org*2Farchive*2Fid*2Fdraft-lhan-problems-requirements-satellite-net-00.txt%26amp%3Bdata%3D04*7C01*7Clin.han*40futurewei.com*7C495bb2e109a743748f6108d93e7fa6f8*7C0fee8ff2a3b240189c753a1d5591fedc*7C1*7C0*7C637609540278583772*7CUnknown*7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0*3D*7C1000%26amp%3Bsdata%3DqoFJMo63iQsH8W9iTaP5Vx*2F4OjIhXHoY*2BrdbcM*2FMntM*3D%26amp%3Breserved%3D0__%3BJSUlJSUlJSUlJSUlJSUlJSUlJSUlJQ!!BhdT!xvPiP9_hbkTD5NSajUzwqMhYGZLdFbSjp8NUTJ6PMxLHqI6tW_E4RbgGabg%24&amp;data=04%7C01%7Clin.han%40futurewei.com%7Cc54df16138144c7ed23408d940893b44%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637611780428304372%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=xeP%2BMuWGk%2By8UtK8K9Oinjvk50jBp%2FuZQ2rC8uHaH2M%3D&amp;reserved=0 
Status:         https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Furldefense.com%2Fv3%2F__https%3A%2F%2Fnam11.safelinks.protection.outlook.com%2F%3Furl%3Dhttps*3A*2F*2Fdatatracker.ietf.org*2Fdoc*2Fdraft-lhan-problems-requirements-satellite-net*2F%26amp%3Bdata%3D04*7C01*7Clin.han*40futurewei.com*7C495bb2e109a743748f6108d93e7fa6f8*7C0fee8ff2a3b240189c753a1d5591fedc*7C1*7C0*7C637609540278583772*7CUnknown*7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0*3D*7C1000%26amp%3Bsdata%3Dr81hJUdFIvaZlm8DQYVBq3vMdC8x7SeExjqIZyE765g*3D%26amp%3Breserved%3D0__%3BJSUlJSUlJSUlJSUlJSUlJSUlJQ!!BhdT!xvPiP9_hbkTD5NSajUzwqMhYGZLdFbSjp8NUTJ6PMxLHqI6tW_E4pUhPs_o%24&amp;data=04%7C01%7Clin.han%40futurewei.com%7Cc54df16138144c7ed23408d940893b44%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637611780428304372%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=v2TL2s8B1%2B5s5jd90eOoX9mFhF1Onrl5H1t3ANih2ZM%3D&amp;reserved=0 
Html:           https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Furldefense.com%2Fv3%2F__https%3A%2F%2Fnam11.safelinks.protection.outlook.com%2F%3Furl%3Dhttps*3A*2F*2Fwww.ietf.org*2Farchive*2Fid*2Fdraft-lhan-problems-requirements-satellite-net-00.html%26amp%3Bdata%3D04*7C01*7Clin.han*40futurewei.com*7C495bb2e109a743748f6108d93e7fa6f8*7C0fee8ff2a3b240189c753a1d5591fedc*7C1*7C0*7C637609540278583772*7CUnknown*7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0*3D*7C1000%26amp%3Bsdata%3DYGLcf4XbKhOQwcFj4iFyYrmEpbi3yKt8BcPeVQvaua0*3D%26amp%3Breserved%3D0__%3BJSUlJSUlJSUlJSUlJSUlJSUlJQ!!BhdT!xvPiP9_hbkTD5NSajUzwqMhYGZLdFbSjp8NUTJ6PMxLHqI6tW_E4oLMB6mk%24&amp;data=04%7C01%7Clin.han%40futurewei.com%7Cc54df16138144c7ed23408d940893b44%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637611780428304372%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=mNQ9LrmFNNJKJomi3ocawbPYPt96UIntbZQN2vtsafY%3D&amp;reserved=0 
Htmlized:       https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Furldefense.com%2Fv3%2F__https%3A%2F%2Fnam11.safelinks.protection.outlook.com%2F%3Furl%3Dhttps*3A*2F*2Fdatatracker.ietf.org*2Fdoc*2Fhtml*2Fdraft-lhan-problems-requirements-satellite-net%26amp%3Bdata%3D04*7C01*7Clin.han*40futurewei.com*7C495bb2e109a743748f6108d93e7fa6f8*7C0fee8ff2a3b240189c753a1d5591fedc*7C1*7C0*7C637609540278593776*7CUnknown*7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0*3D*7C1000%26amp%3Bsdata%3Djl23CFSMjAbFnPCvHABeVeAKmOH1ODaq1q7U2BfH*2FQU*3D%26amp%3Breserved%3D0__%3BJSUlJSUlJSUlJSUlJSUlJSUlJSU!!BhdT!xvPiP9_hbkTD5NSajUzwqMhYGZLdFbSjp8NUTJ6PMxLHqI6tW_E4fYkRUn0%24&amp;data=04%7C01%7Clin.han%40futurewei.com%7Cc54df16138144c7ed23408d940893b44%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637611780428304372%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=iolNgYArNpDQlaMX7Xd6hYc7vuSOxdxkeXboUnBD988%3D&amp;reserved=0 

Abstract:

The IETF Secretariat

_______________________________________________
Idr mailing list
[email-masked]
https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Furldefense.com%2Fv3%2F__https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fidr__%3B!!BhdT!xvPiP9_hbkTD5NSajUzwqMhYGZLdFbSjp8NUTJ6PMxLHqI6tW_E4Z0Dk4O4%24&amp;data=04%7C01%7Clin.han%40futurewei.com%7Cc54df16138144c7ed23408d940893b44%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637611780428314367%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=UC0XpJ%2FtkgXxnU9yJazLK7kMtL0X94PfeVFSeaqMaYE%3D&amp;reserved=0

---

From: Hesham ElBakoury <[email-masked]>
Date: Tue, 6 Jul 2021 19:51:09 -0700

Mark Handley published the paper "*Using ground relays for low-latency
wide-area routing in megaconstellations"* to show that even if we do not
have ISL we can use ground terminals to route traffic with better latency
than fiber links.

Thanks
Hesham

On Tue, Jul 6, 2021, 10:08 AM Lin Han <[email-masked]> wrote:

> What I can guess now is that most of current technologies (with
> enhancement) can be used, but some new technologies might be needed to
> solve the satellite specific issues, such as fast mobility, frequent
> topology changes, constraints in satellite power, security in open space,
> etc.
> Subject: RE: New Version Notification for
>         Are you suggesting that the current set of protocols can be used
> with or without enhancements or is the uniqueness of the satellite network
> require new protocol(s) to address the architecture you have laid out..
>
> Thanks,
>         Jim Uttaro
>
> Subject: [Idr] FW: New Version Notification for
> https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Furldefense.com%2Fv3%2F__https%3A%2F%2Fnam11.safelinks.protection.outlook.com%2F%3Furl%3Dhttps*3A*2F*2Fwww.ietf.org*2Farchive*2Fid*2Fdraft-lhan-problems-requirements-satellite-net-00.txt%26amp%3Bdata%3D04*7C01*7Clin.han*40futurewei.com*7C495bb2e109a743748f6108d93e7fa6f8*7C0fee8ff2a3b240189c753a1d5591fedc*7C1*7C0*7C637609540278583772*7CUnknown*7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0*3D*7C1000%26amp%3Bsdata%3DqoFJMo63iQsH8W9iTaP5Vx*2F4OjIhXHoY*2BrdbcM*2FMntM*3D%26amp%3Breserved%3D0__%3BJSUlJSUlJSUlJSUlJSUlJSUlJSUlJQ!!BhdT!xvPiP9_hbkTD5NSajUzwqMhYGZLdFbSjp8NUTJ6PMxLHqI6tW_E4RbgGabg%24&amp;data=04%7C01%7Clin.han%40futurewei.com%7Cc54df16138144c7ed23408d940893b44%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637611780428304372%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=xeP%2BMuWGk%2By8UtK8K9Oinjvk50jBp%2FuZQ2
>  rC8uHaH2M%3D&amp;reserved=0
> Status:
> https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Furldefense.com%2Fv3%2F__https%3A%2F%2Fnam11.safelinks.protection.outlook.com%2F%3Furl%3Dhttps*3A*2F*2Fdatatracker.ietf.org*2Fdoc*2Fdraft-lhan-problems-requirements-satellite-net*2F%26amp%3Bdata%3D04*7C01*7Clin.han*40futurewei.com*7C495bb2e109a743748f6108d93e7fa6f8*7C0fee8ff2a3b240189c753a1d5591fedc*7C1*7C0*7C637609540278583772*7CUnknown*7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0*3D*7C1000%26amp%3Bsdata%3Dr81hJUdFIvaZlm8DQYVBq3vMdC8x7SeExjqIZyE765g*3D%26amp%3Breserved%3D0__%3BJSUlJSUlJSUlJSUlJSUlJSUlJQ!!BhdT!xvPiP9_hbkTD5NSajUzwqMhYGZLdFbSjp8NUTJ6PMxLHqI6tW_E4pUhPs_o%24&amp;data=04%7C01%7Clin.han%40futurewei.com%7Cc54df16138144c7ed23408d940893b44%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637611780428304372%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=v2TL2s8B1%2B5s5jd90eOoX9mFhF1Onrl5H1t3ANih2ZM%3D&amp;re
>  served=0
> Html:
> https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Furldefense.com%2Fv3%2F__https%3A%2F%2Fnam11.safelinks.protection.outlook.com%2F%3Furl%3Dhttps*3A*2F*2Fwww.ietf.org*2Farchive*2Fid*2Fdraft-lhan-problems-requirements-satellite-net-00.html%26amp%3Bdata%3D04*7C01*7Clin.han*40futurewei.com*7C495bb2e109a743748f6108d93e7fa6f8*7C0fee8ff2a3b240189c753a1d5591fedc*7C1*7C0*7C637609540278583772*7CUnknown*7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0*3D*7C1000%26amp%3Bsdata%3DYGLcf4XbKhOQwcFj4iFyYrmEpbi3yKt8BcPeVQvaua0*3D%26amp%3Breserved%3D0__%3BJSUlJSUlJSUlJSUlJSUlJSUlJQ!!BhdT!xvPiP9_hbkTD5NSajUzwqMhYGZLdFbSjp8NUTJ6PMxLHqI6tW_E4oLMB6mk%24&amp;data=04%7C01%7Clin.han%40futurewei.com%7Cc54df16138144c7ed23408d940893b44%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637611780428304372%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=mNQ9LrmFNNJKJomi3ocawbPYPt96UIntbZQN2vtsafY%3D&am
>  p;reserved=0
> Htmlized:
> https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Furldefense.com%2Fv3%2F__https%3A%2F%2Fnam11.safelinks.protection.outlook.com%2F%3Furl%3Dhttps*3A*2F*2Fdatatracker.ietf.org*2Fdoc*2Fhtml*2Fdraft-lhan-problems-requirements-satellite-net%26amp%3Bdata%3D04*7C01*7Clin.han*40futurewei.com*7C495bb2e109a743748f6108d93e7fa6f8*7C0fee8ff2a3b240189c753a1d5591fedc*7C1*7C0*7C637609540278593776*7CUnknown*7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0*3D*7C1000%26amp%3Bsdata%3Djl23CFSMjAbFnPCvHABeVeAKmOH1ODaq1q7U2BfH*2FQU*3D%26amp%3Breserved%3D0__%3BJSUlJSUlJSUlJSUlJSUlJSUlJSU!!BhdT!xvPiP9_hbkTD5NSajUzwqMhYGZLdFbSjp8NUTJ6PMxLHqI6tW_E4fYkRUn0%24&amp;data=04%7C01%7Clin.han%40futurewei.com%7Cc54df16138144c7ed23408d940893b44%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637611780428304372%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=iolNgYArNpDQlaMX7Xd6hYc7vuSOxdxkeXboUnBD988%3D&a
>  mp;reserved=0
>
>
> Abstract:

---

From: Lin Han <[email-masked]>
Date: Wed, 7 Jul 2021 17:18:04 +0000

Hi, Hesham

Thanks for the info.
The reference from prof. Mark has been given in the draft as [UCL-Mark-Handley] (sec. 7.2.2), the paper has demonstrated that satellite relay can achieve shorter latency than ground fiber network through simulation.
But for commercial use and widely deployment, IETF still needs technologies/protocols to solve issues in "multiple satellite relay", such as path/satellite selection, IP continuity, etc. Enhanced or new anchor-less mobility technologies might be needed to handle so quick/frequent hands over and topology changes.

Regards

Lin

From: Hesham ElBakoury <[email-masked]>
Sent: Tuesday, July 6, 2021 7:51 PM
To: Lin Han <[email-masked]>
Cc: UTTARO, JAMES <[email-masked]>; [email-masked]; [email-masked]; [email-masked]; [email-masked]
Subject: Re: [Int-area] New Version Notification for draft-lhan-problems-requirements-satellite-net-00.txt

Mark Handley published the paper "Using ground relays for low-latency wide-area routing in megaconstellations" to show that even if we do not have ISL we can use ground terminals to route traffic with better latency than fiber links.

Thanks
Hesham

On Tue, Jul 6, 2021, 10:08 AM Lin Han <[email-masked]<mailto:[email-masked]>> wrote:
Hi, Jim

Regards

Lin

-----Original Message-----
From: UTTARO, JAMES <[email-masked]<mailto:[email-masked]>>
Sent: Tuesday, July 6, 2021 7:20 AM
To: Lin Han <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>
Subject: RE: New Version Notification for draft-lhan-problems-requirements-satellite-net-00.txt

Lin,

Thanks,
        Jim Uttaro

-----Original Message-----
From: Idr <[email-masked]<mailto:[email-masked]>> On Behalf Of Lin Han
Sent: Saturday, July 03, 2021 8:41 PM
To: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>
Subject: [Idr] FW: New Version Notification for draft-lhan-problems-requirements-satellite-net-00.txt

Hi,

Thanks

Lin

-----Original Message-----
From: [email-masked]<mailto:[email-masked]> <[email-masked]<mailto:[email-masked]>>
Sent: Saturday, July 3, 2021 5:07 PM
To: Lin Han <[email-masked]<mailto:[email-masked]>>; Richard Li <[email-masked]<mailto:[email-masked]>>
Subject: New Version Notification for draft-lhan-problems-requirements-satellite-net-00.txt

Name:           draft-lhan-problems-requirements-satellite-net
Revision:       00
Title:          Problems and Requirements of Satellite Constellation for Internet
Document date:  2021-07-03
Group:          Individual Submission
Pages:          32
URL:            https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Furldefense.com%2Fv3%2F__https%3A%2F%2Fnam11.safelinks.protection.outlook.com%2F%3Furl%3Dhttps*3A*2F*2Fwww.ietf.org*2Farchive*2Fid*2Fdraft-lhan-problems-requirements-satellite-net-00.txt%26amp%3Bdata%3D04*7C01*7Clin.han*40futurewei.com*7C495bb2e109a743748f6108d93e7fa6f8*7C0fee8ff2a3b240189c753a1d5591fedc*7C1*7C0*7C637609540278583772*7CUnknown*7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0*3D*7C1000%26amp%3Bsdata%3DqoFJMo63iQsH8W9iTaP5Vx*2F4OjIhXHoY*2BrdbcM*2FMntM*3D%26amp%3Breserved%3D0__%3BJSUlJSUlJSUlJSUlJSUlJSUlJSUlJQ!!BhdT!xvPiP9_hbkTD5NSajUzwqMhYGZLdFbSjp8NUTJ6PMxLHqI6tW_E4RbgGabg%24&amp;data=04%7C01%7Clin.han%40futurewei.com%7Cc54df16138144c7ed23408d940893b44%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637611780428304372%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=xeP%2BMuWGk%2By8UtK8K9Oinjvk50jBp%2FuZQ2<https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Furldefense.com%2Fv3%2F__https%3A%2F%2Fnam11.safelinks.protection.outlook.com%2F%3Furl%3Dhttps*3A*2F*2Fwww.ietf.org*2Farchive*2Fid*2Fdraft-lhan-problems-requirements-satellite-net-00.txt%26amp%3Bdata%3D04*7C01*7Clin.han*40futurewei.com*7C495bb2e109a743748f6108d93e7fa6f8*7C0fee8ff2a3b240189c753a1d5591fedc*7C1*7C0*7C637609540278583772*7CUnknown*7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0*3D*7C1000%26amp%3Bsdata%3DqoFJMo63iQsH8W9iTaP5Vx*2F4OjIhXHoY*2BrdbcM*2FMntM*3D%26amp%3Breserved%3D0__%3BJSUlJSUlJSUlJSUlJSUlJSUlJSUlJQ!!BhdT!xvPiP9_hbkTD5NSajUzwqMhYGZLdFbSjp8NUTJ6PMxLHqI6tW_E4RbgGabg%24&data=04%7C01%7Clin.han%40futurewei.com%7C670eb6d435bc4ff5ed6108d940f219c8%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C1%7C637612230874663080%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=OlXi56I58fCwmob%2F9nE8jTnqmg2l6BMcoP5m0%2Fw37Ew%3D&reserved=0>
 rC8uHaH2M%3D&amp;reserved=0
Status:         https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Furldefense.com%2Fv3%2F__https%3A%2F%2Fnam11.safelinks.protection.outlook.com%2F%3Furl%3Dhttps*3A*2F*2Fdatatracker.ietf.org*2Fdoc*2Fdraft-lhan-problems-requirements-satellite-net*2F%26amp%3Bdata%3D04*7C01*7Clin.han*40futurewei.com*7C495bb2e109a743748f6108d93e7fa6f8*7C0fee8ff2a3b240189c753a1d5591fedc*7C1*7C0*7C637609540278583772*7CUnknown*7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0*3D*7C1000%26amp%3Bsdata%3Dr81hJUdFIvaZlm8DQYVBq3vMdC8x7SeExjqIZyE765g*3D%26amp%3Breserved%3D0__%3BJSUlJSUlJSUlJSUlJSUlJSUlJQ!!BhdT!xvPiP9_hbkTD5NSajUzwqMhYGZLdFbSjp8NUTJ6PMxLHqI6tW_E4pUhPs_o%24&amp;data=04%7C01%7Clin.han%40futurewei.com%7Cc54df16138144c7ed23408d940893b44%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637611780428304372%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=v2TL2s8B1%2B5s5jd90eOoX9mFhF1Onrl5H1t3ANih2ZM%3D&amp;re<https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Furldefense.com%2Fv3%2F__https%3A%2F%2Fnam11.safelinks.protection.outlook.com%2F%3Furl%3Dhttps*3A*2F*2Fdatatracker.ietf.org*2Fdoc*2Fdraft-lhan-problems-requirements-satellite-net*2F%26amp%3Bdata%3D04*7C01*7Clin.han*40futurewei.com*7C495bb2e109a743748f6108d93e7fa6f8*7C0fee8ff2a3b240189c753a1d5591fedc*7C1*7C0*7C637609540278583772*7CUnknown*7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0*3D*7C1000%26amp%3Bsdata%3Dr81hJUdFIvaZlm8DQYVBq3vMdC8x7SeExjqIZyE765g*3D%26amp%3Breserved%3D0__%3BJSUlJSUlJSUlJSUlJSUlJSUlJQ!!BhdT!xvPiP9_hbkTD5NSajUzwqMhYGZLdFbSjp8NUTJ6PMxLHqI6tW_E4pUhPs_o%24&data=04%7C01%7Clin.han%40futurewei.com%7C670eb6d435bc4ff5ed6108d940f219c8%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C1%7C637612230874673076%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=RK7stCPlu6jdXtOVMlN2S2aq37JZ0OWmPvZl4Zkd%2FxY%3D&reserved=0>
 served=0
Html:           https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Furldefense.com%2Fv3%2F__https%3A%2F%2Fnam11.safelinks.protection.outlook.com%2F%3Furl%3Dhttps*3A*2F*2Fwww.ietf.org*2Farchive*2Fid*2Fdraft-lhan-problems-requirements-satellite-net-00.html%26amp%3Bdata%3D04*7C01*7Clin.han*40futurewei.com*7C495bb2e109a743748f6108d93e7fa6f8*7C0fee8ff2a3b240189c753a1d5591fedc*7C1*7C0*7C637609540278583772*7CUnknown*7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0*3D*7C1000%26amp%3Bsdata%3DYGLcf4XbKhOQwcFj4iFyYrmEpbi3yKt8BcPeVQvaua0*3D%26amp%3Breserved%3D0__%3BJSUlJSUlJSUlJSUlJSUlJSUlJQ!!BhdT!xvPiP9_hbkTD5NSajUzwqMhYGZLdFbSjp8NUTJ6PMxLHqI6tW_E4oLMB6mk%24&amp;data=04%7C01%7Clin.han%40futurewei.com%7Cc54df16138144c7ed23408d940893b44%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637611780428304372%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=mNQ9LrmFNNJKJomi3ocawbPYPt96UIntbZQN2vtsafY%3D&am<https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Furldefense.com%2Fv3%2F__https%3A%2F%2Fnam11.safelinks.protection.outlook.com%2F%3Furl%3Dhttps*3A*2F*2Fwww.ietf.org*2Farchive*2Fid*2Fdraft-lhan-problems-requirements-satellite-net-00.html%26amp%3Bdata%3D04*7C01*7Clin.han*40futurewei.com*7C495bb2e109a743748f6108d93e7fa6f8*7C0fee8ff2a3b240189c753a1d5591fedc*7C1*7C0*7C637609540278583772*7CUnknown*7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0*3D*7C1000%26amp%3Bsdata%3DYGLcf4XbKhOQwcFj4iFyYrmEpbi3yKt8BcPeVQvaua0*3D%26amp%3Breserved%3D0__%3BJSUlJSUlJSUlJSUlJSUlJSUlJQ!!BhdT!xvPiP9_hbkTD5NSajUzwqMhYGZLdFbSjp8NUTJ6PMxLHqI6tW_E4oLMB6mk%24&data=04%7C01%7Clin.han%40futurewei.com%7C670eb6d435bc4ff5ed6108d940f219c8%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C1%7C637612230874673076%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=i5s9DYdudbdWitfy%2FVOt3cFjCGWHw6jNHMxcsfxU2%2Fc%3D&reserved=0>
 p;reserved=0
Htmlized:       https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Furldefense.com%2Fv3%2F__https%3A%2F%2Fnam11.safelinks.protection.outlook.com%2F%3Furl%3Dhttps*3A*2F*2Fdatatracker.ietf.org*2Fdoc*2Fhtml*2Fdraft-lhan-problems-requirements-satellite-net%26amp%3Bdata%3D04*7C01*7Clin.han*40futurewei.com*7C495bb2e109a743748f6108d93e7fa6f8*7C0fee8ff2a3b240189c753a1d5591fedc*7C1*7C0*7C637609540278593776*7CUnknown*7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0*3D*7C1000%26amp%3Bsdata%3Djl23CFSMjAbFnPCvHABeVeAKmOH1ODaq1q7U2BfH*2FQU*3D%26amp%3Breserved%3D0__%3BJSUlJSUlJSUlJSUlJSUlJSUlJSU!!BhdT!xvPiP9_hbkTD5NSajUzwqMhYGZLdFbSjp8NUTJ6PMxLHqI6tW_E4fYkRUn0%24&amp;data=04%7C01%7Clin.han%40futurewei.com%7Cc54df16138144c7ed23408d940893b44%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637611780428304372%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=iolNgYArNpDQlaMX7Xd6hYc7vuSOxdxkeXboUnBD988%3D&a<https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Furldefense.com%2Fv3%2F__https%3A%2F%2Fnam11.safelinks.protection.outlook.com%2F%3Furl%3Dhttps*3A*2F*2Fdatatracker.ietf.org*2Fdoc*2Fhtml*2Fdraft-lhan-problems-requirements-satellite-net%26amp%3Bdata%3D04*7C01*7Clin.han*40futurewei.com*7C495bb2e109a743748f6108d93e7fa6f8*7C0fee8ff2a3b240189c753a1d5591fedc*7C1*7C0*7C637609540278593776*7CUnknown*7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0*3D*7C1000%26amp%3Bsdata%3Djl23CFSMjAbFnPCvHABeVeAKmOH1ODaq1q7U2BfH*2FQU*3D%26amp%3Breserved%3D0__%3BJSUlJSUlJSUlJSUlJSUlJSUlJSU!!BhdT!xvPiP9_hbkTD5NSajUzwqMhYGZLdFbSjp8NUTJ6PMxLHqI6tW_E4fYkRUn0%24&data=04%7C01%7Clin.han%40futurewei.com%7C670eb6d435bc4ff5ed6108d940f219c8%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C1%7C637612230874683069%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=TIJpsbfOPQAjIIscsjQl0q58zXrzxyDNnEJHMUfId1o%3D&reserved=0>
 mp;reserved=0

Abstract:

The IETF Secretariat

_______________________________________________
Idr mailing list
[email-masked]<mailto:[email-masked]>
https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Furldefense.com%2Fv3%2F__https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fidr__%3B!!BhdT!xvPiP9_hbkTD5NSajUzwqMhYGZLdFbSjp8NUTJ6PMxLHqI6tW_E4Z0Dk4O4%24&amp;data=04%7C01%7Clin.han%40futurewei.com%7Cc54df16138144c7ed23408d940893b44%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637611780428314367%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=UC0XpJ%2FtkgXxnU9yJazLK7kMtL0X94PfeVFSeaqMaYE%3D&amp;reserved=0<https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Furldefense.com%2Fv3%2F__https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fidr__%3B!!BhdT!xvPiP9_hbkTD5NSajUzwqMhYGZLdFbSjp8NUTJ6PMxLHqI6tW_E4Z0Dk4O4%24&data=04%7C01%7Clin.han%40futurewei.com%7C670eb6d435bc4ff5ed6108d940f219c8%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C1%7C637612230874693063%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=D1JoF6YbIuNGOvlM9piTPczW3q6RzHFdBXfIwes7Dtk%3D&reserved=0>

_______________________________________________
Int-area mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/int-area<https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fint-area&data=04%7C01%7Clin.han%40futurewei.com%7C670eb6d435bc4ff5ed6108d940f219c8%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C1%7C637612230874693063%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=gTSAgULTua86NkwX6vWR8OTeULOvvx%2F4NClXWEaUNO8%3D&reserved=0>

---

From: Stewart Bryant <[email-masked]>
Date: Thu, 8 Jul 2021 15:19:20 +0100

The thing that worries me about iSL is whether the inability to do LI will prohibit licensing in some countries.

- Stewart

> On 7 Jul 2021, at 03:51, Hesham ElBakoury <[email-masked]> wrote:
> 
> On Tue, Jul 6, 2021, 10:08 AM Lin Han <[email-masked] <mailto:[email-masked]>> wrote:
> Hi, Jim
> 
> From: UTTARO, JAMES <[email-masked] <mailto:[email-masked]>> 
> To: Lin Han <[email-masked] <mailto:[email-masked]>>; [email-masked] <mailto:[email-masked]>; [email-masked] <mailto:[email-masked]>; [email-masked] <mailto:[email-masked]>
> Cc: [email-masked] <mailto:[email-masked]>
> From: Idr <[email-masked] <mailto:[email-masked]>> On Behalf Of Lin Han
> To: [email-masked] <mailto:[email-masked]>; [email-masked] <mailto:[email-masked]>; [email-masked] <mailto:[email-masked]>
> Cc: [email-masked] <mailto:[email-masked]>
> From: [email-masked] <mailto:[email-masked]> <[email-masked] <mailto:[email-masked]>> 
> To: Lin Han <[email-masked] <mailto:[email-masked]>>; Richard Li <[email-masked] <mailto:[email-masked]>>
> URL:            https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Furldefense.com%2Fv3%2F__https%3A%2F%2Fnam11.safelinks.protection.outlook.com%2F%3Furl%3Dhttps*3A*2F*2Fwww.ietf.org*2Farchive*2Fid*2Fdraft-lhan-problems-requirements-satellite-net-00.txt%26amp%3Bdata%3D04*7C01*7Clin.han*40futurewei.com*7C495bb2e109a743748f6108d93e7fa6f8*7C0fee8ff2a3b240189c753a1d5591fedc*7C1*7C0*7C637609540278583772*7CUnknown*7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0*3D*7C1000%26amp%3Bsdata%3DqoFJMo63iQsH8W9iTaP5Vx*2F4OjIhXHoY*2BrdbcM*2FMntM*3D%26amp%3Breserved%3D0__%3BJSUlJSUlJSUlJSUlJSUlJSUlJSUlJQ!!BhdT!xvPiP9_hbkTD5NSajUzwqMhYGZLdFbSjp8NUTJ6PMxLHqI6tW_E4RbgGabg%24&amp;data=04%7C01%7Clin.han%40futurewei.com%7Cc54df16138144c7ed23408d940893b44%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637611780428304372%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=xeP%2BMuWGk%2By8UtK8K9Oinjvk50jBp%2FuZQ2 <https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Furldefense.com%2Fv3%2F__https%3A%2F%2Fnam11.safelinks.protection.outlook.com%2F%3Furl%3Dhttps*3A*2F*2Fwww.ietf.org*2Farchive*2Fid*2Fdraft-lhan-problems-requirements-satellite-net-00.txt%26amp%3Bdata%3D04*7C01*7Clin.han*40futurewei.com*7C495bb2e109a743748f6108d93e7fa6f8*7C0fee8ff2a3b240189c753a1d5591fedc*7C1*7C0*7C637609540278583772*7CUnknown*7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0*3D*7C1000%26amp%3Bsdata%3DqoFJMo63iQsH8W9iTaP5Vx*2F4OjIhXHoY*2BrdbcM*2FMntM*3D%26amp%3Breserved%3D0__%3BJSUlJSUlJSUlJSUlJSUlJSUlJSUlJQ!!BhdT!xvPiP9_hbkTD5NSajUzwqMhYGZLdFbSjp8NUTJ6PMxLHqI6tW_E4RbgGabg%24&amp;data=04%7C01%7Clin.han%40futurewei.com%7Cc54df16138144c7ed23408d940893b44%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637611780428304372%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=xeP%2BMuWGk%2By8UtK8K9Oinjvk50jBp%2FuZQ2>
> Status:         https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Furldefense.com%2Fv3%2F__https%3A%2F%2Fnam11.safelinks.protection.outlook.com%2F%3Furl%3Dhttps*3A*2F*2Fdatatracker.ietf.org*2Fdoc*2Fdraft-lhan-problems-requirements-satellite-net*2F%26amp%3Bdata%3D04*7C01*7Clin.han*40futurewei.com*7C495bb2e109a743748f6108d93e7fa6f8*7C0fee8ff2a3b240189c753a1d5591fedc*7C1*7C0*7C637609540278583772*7CUnknown*7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0*3D*7C1000%26amp%3Bsdata%3Dr81hJUdFIvaZlm8DQYVBq3vMdC8x7SeExjqIZyE765g*3D%26amp%3Breserved%3D0__%3BJSUlJSUlJSUlJSUlJSUlJSUlJQ!!BhdT!xvPiP9_hbkTD5NSajUzwqMhYGZLdFbSjp8NUTJ6PMxLHqI6tW_E4pUhPs_o%24&amp;data=04%7C01%7Clin.han%40futurewei.com%7Cc54df16138144c7ed23408d940893b44%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637611780428304372%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=v2TL2s8B1%2B5s5jd90eOoX9mFhF1Onrl5H1t3ANih2ZM%3D&amp;re <https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Furldefense.com%2Fv3%2F__https%3A%2F%2Fnam11.safelinks.protection.outlook.com%2F%3Furl%3Dhttps*3A*2F*2Fdatatracker.ietf.org*2Fdoc*2Fdraft-lhan-problems-requirements-satellite-net*2F%26amp%3Bdata%3D04*7C01*7Clin.han*40futurewei.com*7C495bb2e109a743748f6108d93e7fa6f8*7C0fee8ff2a3b240189c753a1d5591fedc*7C1*7C0*7C637609540278583772*7CUnknown*7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0*3D*7C1000%26amp%3Bsdata%3Dr81hJUdFIvaZlm8DQYVBq3vMdC8x7SeExjqIZyE765g*3D%26amp%3Breserved%3D0__%3BJSUlJSUlJSUlJSUlJSUlJSUlJQ!!BhdT!xvPiP9_hbkTD5NSajUzwqMhYGZLdFbSjp8NUTJ6PMxLHqI6tW_E4pUhPs_o%24&amp;data=04%7C01%7Clin.han%40futurewei.com%7Cc54df16138144c7ed23408d940893b44%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637611780428304372%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=v2TL2s8B1%2B5s5jd90eOoX9mFhF1Onrl5H1t3ANih2ZM%3D&amp;re>
>  served=0 
> Html:           https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Furldefense.com%2Fv3%2F__https%3A%2F%2Fnam11.safelinks.protection.outlook.com%2F%3Furl%3Dhttps*3A*2F*2Fwww.ietf.org*2Farchive*2Fid*2Fdraft-lhan-problems-requirements-satellite-net-00.html%26amp%3Bdata%3D04*7C01*7Clin.han*40futurewei.com*7C495bb2e109a743748f6108d93e7fa6f8*7C0fee8ff2a3b240189c753a1d5591fedc*7C1*7C0*7C637609540278583772*7CUnknown*7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0*3D*7C1000%26amp%3Bsdata%3DYGLcf4XbKhOQwcFj4iFyYrmEpbi3yKt8BcPeVQvaua0*3D%26amp%3Breserved%3D0__%3BJSUlJSUlJSUlJSUlJSUlJSUlJQ!!BhdT!xvPiP9_hbkTD5NSajUzwqMhYGZLdFbSjp8NUTJ6PMxLHqI6tW_E4oLMB6mk%24&amp;data=04%7C01%7Clin.han%40futurewei.com%7Cc54df16138144c7ed23408d940893b44%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637611780428304372%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=mNQ9LrmFNNJKJomi3ocawbPYPt96UIntbZQN2vtsafY%3D&am <https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Furldefense.com%2Fv3%2F__https%3A%2F%2Fnam11.safelinks.protection.outlook.com%2F%3Furl%3Dhttps*3A*2F*2Fwww.ietf.org*2Farchive*2Fid*2Fdraft-lhan-problems-requirements-satellite-net-00.html%26amp%3Bdata%3D04*7C01*7Clin.han*40futurewei.com*7C495bb2e109a743748f6108d93e7fa6f8*7C0fee8ff2a3b240189c753a1d5591fedc*7C1*7C0*7C637609540278583772*7CUnknown*7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0*3D*7C1000%26amp%3Bsdata%3DYGLcf4XbKhOQwcFj4iFyYrmEpbi3yKt8BcPeVQvaua0*3D%26amp%3Breserved%3D0__%3BJSUlJSUlJSUlJSUlJSUlJSUlJQ!!BhdT!xvPiP9_hbkTD5NSajUzwqMhYGZLdFbSjp8NUTJ6PMxLHqI6tW_E4oLMB6mk%24&amp;data=04%7C01%7Clin.han%40futurewei.com%7Cc54df16138144c7ed23408d940893b44%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637611780428304372%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=mNQ9LrmFNNJKJomi3ocawbPYPt96UIntbZQN2vtsafY%3D&am>
>  p;reserved=0 
> Htmlized:       https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Furldefense.com%2Fv3%2F__https%3A%2F%2Fnam11.safelinks.protection.outlook.com%2F%3Furl%3Dhttps*3A*2F*2Fdatatracker.ietf.org*2Fdoc*2Fhtml*2Fdraft-lhan-problems-requirements-satellite-net%26amp%3Bdata%3D04*7C01*7Clin.han*40futurewei.com*7C495bb2e109a743748f6108d93e7fa6f8*7C0fee8ff2a3b240189c753a1d5591fedc*7C1*7C0*7C637609540278593776*7CUnknown*7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0*3D*7C1000%26amp%3Bsdata%3Djl23CFSMjAbFnPCvHABeVeAKmOH1ODaq1q7U2BfH*2FQU*3D%26amp%3Breserved%3D0__%3BJSUlJSUlJSUlJSUlJSUlJSUlJSU!!BhdT!xvPiP9_hbkTD5NSajUzwqMhYGZLdFbSjp8NUTJ6PMxLHqI6tW_E4fYkRUn0%24&amp;data=04%7C01%7Clin.han%40futurewei.com%7Cc54df16138144c7ed23408d940893b44%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637611780428304372%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=iolNgYArNpDQlaMX7Xd6hYc7vuSOxdxkeXboUnBD988%3D&a <https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Furldefense.com%2Fv3%2F__https%3A%2F%2Fnam11.safelinks.protection.outlook.com%2F%3Furl%3Dhttps*3A*2F*2Fdatatracker.ietf.org*2Fdoc*2Fhtml*2Fdraft-lhan-problems-requirements-satellite-net%26amp%3Bdata%3D04*7C01*7Clin.han*40futurewei.com*7C495bb2e109a743748f6108d93e7fa6f8*7C0fee8ff2a3b240189c753a1d5591fedc*7C1*7C0*7C637609540278593776*7CUnknown*7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0*3D*7C1000%26amp%3Bsdata%3Djl23CFSMjAbFnPCvHABeVeAKmOH1ODaq1q7U2BfH*2FQU*3D%26amp%3Breserved%3D0__%3BJSUlJSUlJSUlJSUlJSUlJSUlJSU!!BhdT!xvPiP9_hbkTD5NSajUzwqMhYGZLdFbSjp8NUTJ6PMxLHqI6tW_E4fYkRUn0%24&amp;data=04%7C01%7Clin.han%40futurewei.com%7Cc54df16138144c7ed23408d940893b44%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637611780428304372%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=iolNgYArNpDQlaMX7Xd6hYc7vuSOxdxkeXboUnBD988%3D&a>
>  mp;reserved=0 
> 
> 
> Abstract:
> [email-masked] <mailto:[email-masked]>
> https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Furldefense.com%2Fv3%2F__https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fidr__%3B!!BhdT!xvPiP9_hbkTD5NSajUzwqMhYGZLdFbSjp8NUTJ6PMxLHqI6tW_E4Z0Dk4O4%24&amp;data=04%7C01%7Clin.han%40futurewei.com%7Cc54df16138144c7ed23408d940893b44%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637611780428314367%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=UC0XpJ%2FtkgXxnU9yJazLK7kMtL0X94PfeVFSeaqMaYE%3D&amp;reserved=0 <https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Furldefense.com%2Fv3%2F__https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fidr__%3B!!BhdT!xvPiP9_hbkTD5NSajUzwqMhYGZLdFbSjp8NUTJ6PMxLHqI6tW_E4Z0Dk4O4%24&amp;data=04%7C01%7Clin.han%40futurewei.com%7Cc54df16138144c7ed23408d940893b44%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637611780428314367%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=UC0XpJ%2FtkgXxnU9yJazLK7kMtL0X94PfeVFSeaqMaYE%3D&amp;reserved=0> 
> 
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/int-area <https://www.ietf.org/mailman/listinfo/int-area>

---

From: Hesham ElBakoury <[email-masked]>
Date: Thu, 8 Jul 2021 08:23:15 -0700

Good points Lin! Hopefully they will be discussed when you present your
draft.

Thanks
Hesham

On Wed, Jul 7, 2021, 10:18 AM Lin Han <[email-masked]> wrote:

> Hi, Hesham
>
>
>
> Thanks for the info.
>
> The reference from prof. Mark has been given in the draft as
> [UCL-Mark-Handley] (sec. 7.2.2), the paper has demonstrated that satellite
> relay can achieve shorter latency than ground fiber network through
> simulation.
>
> But for commercial use and widely deployment, IETF still needs
> technologies/protocols to solve issues in “multiple satellite relay”, such
> as path/satellite selection, IP continuity, etc. Enhanced or new
> anchor-less mobility technologies might be needed to handle so
> quick/frequent hands over and topology changes.
>
>
>
> Regards
>
>
>
> Lin
>
>
>
> *From:* Hesham ElBakoury <[email-masked]>
> *Sent:* Tuesday, July 6, 2021 7:51 PM
> *To:* Lin Han <[email-masked]>
> *Cc:* UTTARO, JAMES <[email-masked]>; [email-masked]; [email-masked];
> [email-masked]; [email-masked]
> *Subject:* Re: [Int-area] New Version Notification for
> <https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Furldefense.com%2Fv3%2F__https%3A%2F%2Fnam11.safelinks.protection.outlook.com%2F%3Furl%3Dhttps*3A*2F*2Fwww.ietf.org*2Farchive*2Fid*2Fdraft-lhan-problems-requirements-satellite-net-00.txt%26amp%3Bdata%3D04*7C01*7Clin.han*40futurewei.com*7C495bb2e109a743748f6108d93e7fa6f8*7C0fee8ff2a3b240189c753a1d5591fedc*7C1*7C0*7C637609540278583772*7CUnknown*7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0*3D*7C1000%26amp%3Bsdata%3DqoFJMo63iQsH8W9iTaP5Vx*2F4OjIhXHoY*2BrdbcM*2FMntM*3D%26amp%3Breserved%3D0__%3BJSUlJSUlJSUlJSUlJSUlJSUlJSUlJQ!!BhdT!xvPiP9_hbkTD5NSajUzwqMhYGZLdFbSjp8NUTJ6PMxLHqI6tW_E4RbgGabg%24&data=04%7C01%7Clin.han%40futurewei.com%7C670eb6d435bc4ff5ed6108d940f219c8%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C1%7C637612230874663080%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=OlXi56I58fCwmob%2F9nE8jTnqmg2l6BMcoP5m0%2Fw37Ew%3D&reserved=0>
> <https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Furldefense.com%2Fv3%2F__https%3A%2F%2Fnam11.safelinks.protection.outlook.com%2F%3Furl%3Dhttps*3A*2F*2Fdatatracker.ietf.org*2Fdoc*2Fdraft-lhan-problems-requirements-satellite-net*2F%26amp%3Bdata%3D04*7C01*7Clin.han*40futurewei.com*7C495bb2e109a743748f6108d93e7fa6f8*7C0fee8ff2a3b240189c753a1d5591fedc*7C1*7C0*7C637609540278583772*7CUnknown*7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0*3D*7C1000%26amp%3Bsdata%3Dr81hJUdFIvaZlm8DQYVBq3vMdC8x7SeExjqIZyE765g*3D%26amp%3Breserved%3D0__%3BJSUlJSUlJSUlJSUlJSUlJSUlJQ!!BhdT!xvPiP9_hbkTD5NSajUzwqMhYGZLdFbSjp8NUTJ6PMxLHqI6tW_E4pUhPs_o%24&data=04%7C01%7Clin.han%40futurewei.com%7C670eb6d435bc4ff5ed6108d940f219c8%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C1%7C637612230874673076%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=RK7stCPlu6jdXtOVMlN2S2aq37JZ0OWmPvZl4Zkd%2FxY%3D&reserved=0>
>  served=0
> Html:
> <https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Furldefense.com%2Fv3%2F__https%3A%2F%2Fnam11.safelinks.protection.outlook.com%2F%3Furl%3Dhttps*3A*2F*2Fwww.ietf.org*2Farchive*2Fid*2Fdraft-lhan-problems-requirements-satellite-net-00.html%26amp%3Bdata%3D04*7C01*7Clin.han*40futurewei.com*7C495bb2e109a743748f6108d93e7fa6f8*7C0fee8ff2a3b240189c753a1d5591fedc*7C1*7C0*7C637609540278583772*7CUnknown*7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0*3D*7C1000%26amp%3Bsdata%3DYGLcf4XbKhOQwcFj4iFyYrmEpbi3yKt8BcPeVQvaua0*3D%26amp%3Breserved%3D0__%3BJSUlJSUlJSUlJSUlJSUlJSUlJQ!!BhdT!xvPiP9_hbkTD5NSajUzwqMhYGZLdFbSjp8NUTJ6PMxLHqI6tW_E4oLMB6mk%24&data=04%7C01%7Clin.han%40futurewei.com%7C670eb6d435bc4ff5ed6108d940f219c8%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C1%7C637612230874673076%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=i5s9DYdudbdWitfy%2FVOt3cFjCGWHw6jNHMxcsfxU2%2Fc%3D&reserved=0>
>  p;reserved=0
> Htmlized:
> <https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Furldefense.com%2Fv3%2F__https%3A%2F%2Fnam11.safelinks.protection.outlook.com%2F%3Furl%3Dhttps*3A*2F*2Fdatatracker.ietf.org*2Fdoc*2Fhtml*2Fdraft-lhan-problems-requirements-satellite-net%26amp%3Bdata%3D04*7C01*7Clin.han*40futurewei.com*7C495bb2e109a743748f6108d93e7fa6f8*7C0fee8ff2a3b240189c753a1d5591fedc*7C1*7C0*7C637609540278593776*7CUnknown*7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0*3D*7C1000%26amp%3Bsdata%3Djl23CFSMjAbFnPCvHABeVeAKmOH1ODaq1q7U2BfH*2FQU*3D%26amp%3Breserved%3D0__%3BJSUlJSUlJSUlJSUlJSUlJSUlJSU!!BhdT!xvPiP9_hbkTD5NSajUzwqMhYGZLdFbSjp8NUTJ6PMxLHqI6tW_E4fYkRUn0%24&data=04%7C01%7Clin.han%40futurewei.com%7C670eb6d435bc4ff5ed6108d940f219c8%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C1%7C637612230874683069%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=TIJpsbfOPQAjIIscsjQl0q58zXrzxyDNnEJHMUfId1o%3D&reserved=0>
>  mp;reserved=0
>
>
> Abstract:
> <https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Furldefense.com%2Fv3%2F__https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fidr__%3B!!BhdT!xvPiP9_hbkTD5NSajUzwqMhYGZLdFbSjp8NUTJ6PMxLHqI6tW_E4Z0Dk4O4%24&data=04%7C01%7Clin.han%40futurewei.com%7C670eb6d435bc4ff5ed6108d940f219c8%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C1%7C637612230874693063%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=D1JoF6YbIuNGOvlM9piTPczW3q6RzHFdBXfIwes7Dtk%3D&reserved=0>
>
> <https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fint-area&data=04%7C01%7Clin.han%40futurewei.com%7C670eb6d435bc4ff5ed6108d940f219c8%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C1%7C637612230874693063%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=gTSAgULTua86NkwX6vWR8OTeULOvvx%2F4NClXWEaUNO8%3D&reserved=0>
>
>

---

From: Behcet Sarikaya <[email-masked]>
Date: Thu, 8 Jul 2021 10:55:17 -0500

> quick/frequent hands over and topology changes.

 Now finally you are talking.
Let's dig more into these issues.

Behcet

---

From: Lin Han <[email-masked]>
Date: Thu, 8 Jul 2021 17:52:34 +0000

Hi, Stewart,

What does "LI" stand for?
ISL is not mature enough for real adoption.
The academia research suggested to use laser instead of microwave. When laser is used for ISL, there should not have spectrum license issue, I don't see the ITU or USA has spectrum allocation for the frequency of laser (400THz~700THz).

Lin

From: Stewart Bryant <[email-masked]>
Sent: Thursday, July 8, 2021 7:19 AM
To: Hesham ElBakoury <[email-masked]>
Cc: Stewart Bryant <[email-masked]>; Lin Han <[email-masked]>; [email-masked]; [email-masked]; [email-masked]; UTTARO, JAMES <[email-masked]>; [email-masked]
Subject: Re: [Int-area] New Version Notification for draft-lhan-problems-requirements-satellite-net-00.txt

- Stewart

On 7 Jul 2021, at 03:51, Hesham ElBakoury <[email-masked]<mailto:[email-masked]>> wrote:

Thanks
Hesham

Regards

Lin

-----Original Message-----
From: UTTARO, JAMES <[email-masked]<mailto:[email-masked]>>
Sent: Tuesday, July 6, 2021 7:20 AM
To: Lin Han <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>
Subject: RE: New Version Notification for draft-lhan-problems-requirements-satellite-net-00.txt

Lin,

Thanks,
        Jim Uttaro

-----Original Message-----
From: Idr <[email-masked]<mailto:[email-masked]>> On Behalf Of Lin Han
Sent: Saturday, July 03, 2021 8:41 PM
To: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>
Subject: [Idr] FW: New Version Notification for draft-lhan-problems-requirements-satellite-net-00.txt

Hi,

Thanks

Lin

-----Original Message-----
From: [email-masked]<mailto:[email-masked]> <[email-masked]<mailto:[email-masked]>>
Sent: Saturday, July 3, 2021 5:07 PM
To: Lin Han <[email-masked]<mailto:[email-masked]>>; Richard Li <[email-masked]<mailto:[email-masked]>>
Subject: New Version Notification for draft-lhan-problems-requirements-satellite-net-00.txt

Name:           draft-lhan-problems-requirements-satellite-net
Revision:       00
Title:          Problems and Requirements of Satellite Constellation for Internet
Document date:  2021-07-03
Group:          Individual Submission
Pages:          32
URL:            https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Furldefense.com%2Fv3%2F__https%3A%2F%2Fnam11.safelinks.protection.outlook.com%2F%3Furl%3Dhttps*3A*2F*2Fwww.ietf.org*2Farchive*2Fid*2Fdraft-lhan-problems-requirements-satellite-net-00.txt%26amp%3Bdata%3D04*7C01*7Clin.han*40futurewei.com*7C495bb2e109a743748f6108d93e7fa6f8*7C0fee8ff2a3b240189c753a1d5591fedc*7C1*7C0*7C637609540278583772*7CUnknown*7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0*3D*7C1000%26amp%3Bsdata%3DqoFJMo63iQsH8W9iTaP5Vx*2F4OjIhXHoY*2BrdbcM*2FMntM*3D%26amp%3Breserved%3D0__%3BJSUlJSUlJSUlJSUlJSUlJSUlJSUlJQ!!BhdT!xvPiP9_hbkTD5NSajUzwqMhYGZLdFbSjp8NUTJ6PMxLHqI6tW_E4RbgGabg%24&amp;data=04%7C01%7Clin.han%40futurewei.com%7Cc54df16138144c7ed23408d940893b44%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637611780428304372%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=xeP%2BMuWGk%2By8UtK8K9Oinjvk50jBp%2FuZQ2<https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Furldefense.com%2Fv3%2F__https%3A%2F%2Fnam11.safelinks.protection.outlook.com%2F%3Furl%3Dhttps*3A*2F*2Fwww.ietf.org*2Farchive*2Fid*2Fdraft-lhan-problems-requirements-satellite-net-00.txt%26amp%3Bdata%3D04*7C01*7Clin.han*40futurewei.com*7C495bb2e109a743748f6108d93e7fa6f8*7C0fee8ff2a3b240189c753a1d5591fedc*7C1*7C0*7C637609540278583772*7CUnknown*7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0*3D*7C1000%26amp%3Bsdata%3DqoFJMo63iQsH8W9iTaP5Vx*2F4OjIhXHoY*2BrdbcM*2FMntM*3D%26amp%3Breserved%3D0__%3BJSUlJSUlJSUlJSUlJSUlJSUlJSUlJQ!!BhdT!xvPiP9_hbkTD5NSajUzwqMhYGZLdFbSjp8NUTJ6PMxLHqI6tW_E4RbgGabg%24&data=04%7C01%7Clin.han%40futurewei.com%7C6bae4ef2fffc41f91a8a08d9421b62ed%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C1%7C637613507665432189%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=%2BVIqVvRvVwKYV3nX96Jb5z2ZMCyPCqQ1hFRMIwqrscM%3D&reserved=0>
 rC8uHaH2M%3D&amp;reserved=0
Status:         https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Furldefense.com%2Fv3%2F__https%3A%2F%2Fnam11.safelinks.protection.outlook.com%2F%3Furl%3Dhttps*3A*2F*2Fdatatracker.ietf.org*2Fdoc*2Fdraft-lhan-problems-requirements-satellite-net*2F%26amp%3Bdata%3D04*7C01*7Clin.han*40futurewei.com*7C495bb2e109a743748f6108d93e7fa6f8*7C0fee8ff2a3b240189c753a1d5591fedc*7C1*7C0*7C637609540278583772*7CUnknown*7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0*3D*7C1000%26amp%3Bsdata%3Dr81hJUdFIvaZlm8DQYVBq3vMdC8x7SeExjqIZyE765g*3D%26amp%3Breserved%3D0__%3BJSUlJSUlJSUlJSUlJSUlJSUlJQ!!BhdT!xvPiP9_hbkTD5NSajUzwqMhYGZLdFbSjp8NUTJ6PMxLHqI6tW_E4pUhPs_o%24&amp;data=04%7C01%7Clin.han%40futurewei.com%7Cc54df16138144c7ed23408d940893b44%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637611780428304372%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=v2TL2s8B1%2B5s5jd90eOoX9mFhF1Onrl5H1t3ANih2ZM%3D&amp;re<https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Furldefense.com%2Fv3%2F__https%3A%2F%2Fnam11.safelinks.protection.outlook.com%2F%3Furl%3Dhttps*3A*2F*2Fdatatracker.ietf.org*2Fdoc*2Fdraft-lhan-problems-requirements-satellite-net*2F%26amp%3Bdata%3D04*7C01*7Clin.han*40futurewei.com*7C495bb2e109a743748f6108d93e7fa6f8*7C0fee8ff2a3b240189c753a1d5591fedc*7C1*7C0*7C637609540278583772*7CUnknown*7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0*3D*7C1000%26amp%3Bsdata%3Dr81hJUdFIvaZlm8DQYVBq3vMdC8x7SeExjqIZyE765g*3D%26amp%3Breserved%3D0__%3BJSUlJSUlJSUlJSUlJSUlJSUlJQ!!BhdT!xvPiP9_hbkTD5NSajUzwqMhYGZLdFbSjp8NUTJ6PMxLHqI6tW_E4pUhPs_o%24&data=04%7C01%7Clin.han%40futurewei.com%7C6bae4ef2fffc41f91a8a08d9421b62ed%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C1%7C637613507665442186%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=Zb%2BIEL2nzp0ismuLQ1N5HCSyBC7KoWnDFGPNJQjzuaY%3D&reserved=0>
 served=0
Html:           https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Furldefense.com%2Fv3%2F__https%3A%2F%2Fnam11.safelinks.protection.outlook.com%2F%3Furl%3Dhttps*3A*2F*2Fwww.ietf.org*2Farchive*2Fid*2Fdraft-lhan-problems-requirements-satellite-net-00.html%26amp%3Bdata%3D04*7C01*7Clin.han*40futurewei.com*7C495bb2e109a743748f6108d93e7fa6f8*7C0fee8ff2a3b240189c753a1d5591fedc*7C1*7C0*7C637609540278583772*7CUnknown*7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0*3D*7C1000%26amp%3Bsdata%3DYGLcf4XbKhOQwcFj4iFyYrmEpbi3yKt8BcPeVQvaua0*3D%26amp%3Breserved%3D0__%3BJSUlJSUlJSUlJSUlJSUlJSUlJQ!!BhdT!xvPiP9_hbkTD5NSajUzwqMhYGZLdFbSjp8NUTJ6PMxLHqI6tW_E4oLMB6mk%24&amp;data=04%7C01%7Clin.han%40futurewei.com%7Cc54df16138144c7ed23408d940893b44%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637611780428304372%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=mNQ9LrmFNNJKJomi3ocawbPYPt96UIntbZQN2vtsafY%3D&am<https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Furldefense.com%2Fv3%2F__https%3A%2F%2Fnam11.safelinks.protection.outlook.com%2F%3Furl%3Dhttps*3A*2F*2Fwww.ietf.org*2Farchive*2Fid*2Fdraft-lhan-problems-requirements-satellite-net-00.html%26amp%3Bdata%3D04*7C01*7Clin.han*40futurewei.com*7C495bb2e109a743748f6108d93e7fa6f8*7C0fee8ff2a3b240189c753a1d5591fedc*7C1*7C0*7C637609540278583772*7CUnknown*7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0*3D*7C1000%26amp%3Bsdata%3DYGLcf4XbKhOQwcFj4iFyYrmEpbi3yKt8BcPeVQvaua0*3D%26amp%3Breserved%3D0__%3BJSUlJSUlJSUlJSUlJSUlJSUlJQ!!BhdT!xvPiP9_hbkTD5NSajUzwqMhYGZLdFbSjp8NUTJ6PMxLHqI6tW_E4oLMB6mk%24&data=04%7C01%7Clin.han%40futurewei.com%7C6bae4ef2fffc41f91a8a08d9421b62ed%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C1%7C637613507665452180%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=UmQTCWAWP5NZ0oaIPz66RTn9j2LWiGtTfMh2RgkmRpg%3D&reserved=0>
 p;reserved=0
Htmlized:       https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Furldefense.com%2Fv3%2F__https%3A%2F%2Fnam11.safelinks.protection.outlook.com%2F%3Furl%3Dhttps*3A*2F*2Fdatatracker.ietf.org*2Fdoc*2Fhtml*2Fdraft-lhan-problems-requirements-satellite-net%26amp%3Bdata%3D04*7C01*7Clin.han*40futurewei.com*7C495bb2e109a743748f6108d93e7fa6f8*7C0fee8ff2a3b240189c753a1d5591fedc*7C1*7C0*7C637609540278593776*7CUnknown*7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0*3D*7C1000%26amp%3Bsdata%3Djl23CFSMjAbFnPCvHABeVeAKmOH1ODaq1q7U2BfH*2FQU*3D%26amp%3Breserved%3D0__%3BJSUlJSUlJSUlJSUlJSUlJSUlJSU!!BhdT!xvPiP9_hbkTD5NSajUzwqMhYGZLdFbSjp8NUTJ6PMxLHqI6tW_E4fYkRUn0%24&amp;data=04%7C01%7Clin.han%40futurewei.com%7Cc54df16138144c7ed23408d940893b44%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637611780428304372%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=iolNgYArNpDQlaMX7Xd6hYc7vuSOxdxkeXboUnBD988%3D&a<https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Furldefense.com%2Fv3%2F__https%3A%2F%2Fnam11.safelinks.protection.outlook.com%2F%3Furl%3Dhttps*3A*2F*2Fdatatracker.ietf.org*2Fdoc*2Fhtml*2Fdraft-lhan-problems-requirements-satellite-net%26amp%3Bdata%3D04*7C01*7Clin.han*40futurewei.com*7C495bb2e109a743748f6108d93e7fa6f8*7C0fee8ff2a3b240189c753a1d5591fedc*7C1*7C0*7C637609540278593776*7CUnknown*7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0*3D*7C1000%26amp%3Bsdata%3Djl23CFSMjAbFnPCvHABeVeAKmOH1ODaq1q7U2BfH*2FQU*3D%26amp%3Breserved%3D0__%3BJSUlJSUlJSUlJSUlJSUlJSUlJSU!!BhdT!xvPiP9_hbkTD5NSajUzwqMhYGZLdFbSjp8NUTJ6PMxLHqI6tW_E4fYkRUn0%24&data=04%7C01%7Clin.han%40futurewei.com%7C6bae4ef2fffc41f91a8a08d9421b62ed%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C1%7C637613507665452180%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=50aZJUDtBM9ZhPljp6YzBuX1g2rY13MjP8GbKzhb4oM%3D&reserved=0>
 mp;reserved=0

Abstract:

The IETF Secretariat

_______________________________________________
Idr mailing list
[email-masked]<mailto:[email-masked]>
https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Furldefense.com%2Fv3%2F__https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fidr__%3B!!BhdT!xvPiP9_hbkTD5NSajUzwqMhYGZLdFbSjp8NUTJ6PMxLHqI6tW_E4Z0Dk4O4%24&amp;data=04%7C01%7Clin.han%40futurewei.com%7Cc54df16138144c7ed23408d940893b44%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637611780428314367%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=UC0XpJ%2FtkgXxnU9yJazLK7kMtL0X94PfeVFSeaqMaYE%3D&amp;reserved=0<https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Furldefense.com%2Fv3%2F__https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fidr__%3B!!BhdT!xvPiP9_hbkTD5NSajUzwqMhYGZLdFbSjp8NUTJ6PMxLHqI6tW_E4Z0Dk4O4%24&data=04%7C01%7Clin.han%40futurewei.com%7C6bae4ef2fffc41f91a8a08d9421b62ed%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C1%7C637613507665462177%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=L%2FkCG1ITapn5jdNwGXv7yv3Af1AL4vTO19gZ1ipQoUs%3D&reserved=0>

_______________________________________________
Int-area mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/int-area<https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fint-area&data=04%7C01%7Clin.han%40futurewei.com%7C6bae4ef2fffc41f91a8a08d9421b62ed%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C1%7C637613507665472173%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=Zk30hk5eqCXSlGYuCD5BK8MppMleID0hMRPWacyQqwg%3D&reserved=0>
_______________________________________________
Int-area mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/int-area

---

From: Hesham ElBakoury <[email-masked]>
Date: Thu, 8 Jul 2021 10:56:59 -0700

I think LI means Lawful Intercept.
It is a security issue. I recall seeing some ETSI documents about it.

Hesham

On Thu, Jul 8, 2021, 10:52 AM Lin Han <[email-masked]> wrote:

> Hi, Stewart,
>
>
>
> What does “LI” stand for?
>
> The academia research suggested to use laser instead of microwave. When
> laser is used for ISL, there should not have spectrum license issue, I
> don’t see the ITU or USA has spectrum allocation for the frequency of laser
> (400THz~700THz).
>
>
>
> Lin
>
>
>
> *From:* Stewart Bryant <[email-masked]>
> *Sent:* Thursday, July 8, 2021 7:19 AM
> *To:* Hesham ElBakoury <[email-masked]>
> *Cc:* Stewart Bryant <[email-masked]>; Lin Han <
> [email-masked]>; [email-masked]; [email-masked];
> [email-masked]; UTTARO, JAMES <[email-masked]>; [email-masked]
> <https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Furldefense.com%2Fv3%2F__https%3A%2F%2Fnam11.safelinks.protection.outlook.com%2F%3Furl%3Dhttps*3A*2F*2Fwww.ietf.org*2Farchive*2Fid*2Fdraft-lhan-problems-requirements-satellite-net-00.txt%26amp%3Bdata%3D04*7C01*7Clin.han*40futurewei.com*7C495bb2e109a743748f6108d93e7fa6f8*7C0fee8ff2a3b240189c753a1d5591fedc*7C1*7C0*7C637609540278583772*7CUnknown*7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0*3D*7C1000%26amp%3Bsdata%3DqoFJMo63iQsH8W9iTaP5Vx*2F4OjIhXHoY*2BrdbcM*2FMntM*3D%26amp%3Breserved%3D0__%3BJSUlJSUlJSUlJSUlJSUlJSUlJSUlJQ!!BhdT!xvPiP9_hbkTD5NSajUzwqMhYGZLdFbSjp8NUTJ6PMxLHqI6tW_E4RbgGabg%24&data=04%7C01%7Clin.han%40futurewei.com%7C6bae4ef2fffc41f91a8a08d9421b62ed%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C1%7C637613507665432189%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=%2BVIqVvRvVwKYV3nX96Jb5z2ZMCyPCqQ1hFRMIwqrscM%3D&reserved=0>
> <https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Furldefense.com%2Fv3%2F__https%3A%2F%2Fnam11.safelinks.protection.outlook.com%2F%3Furl%3Dhttps*3A*2F*2Fdatatracker.ietf.org*2Fdoc*2Fdraft-lhan-problems-requirements-satellite-net*2F%26amp%3Bdata%3D04*7C01*7Clin.han*40futurewei.com*7C495bb2e109a743748f6108d93e7fa6f8*7C0fee8ff2a3b240189c753a1d5591fedc*7C1*7C0*7C637609540278583772*7CUnknown*7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0*3D*7C1000%26amp%3Bsdata%3Dr81hJUdFIvaZlm8DQYVBq3vMdC8x7SeExjqIZyE765g*3D%26amp%3Breserved%3D0__%3BJSUlJSUlJSUlJSUlJSUlJSUlJQ!!BhdT!xvPiP9_hbkTD5NSajUzwqMhYGZLdFbSjp8NUTJ6PMxLHqI6tW_E4pUhPs_o%24&data=04%7C01%7Clin.han%40futurewei.com%7C6bae4ef2fffc41f91a8a08d9421b62ed%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C1%7C637613507665442186%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=Zb%2BIEL2nzp0ismuLQ1N5HCSyBC7KoWnDFGPNJQjzuaY%3D&reserved=0>
>  served=0
> Html:
> <https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Furldefense.com%2Fv3%2F__https%3A%2F%2Fnam11.safelinks.protection.outlook.com%2F%3Furl%3Dhttps*3A*2F*2Fwww.ietf.org*2Farchive*2Fid*2Fdraft-lhan-problems-requirements-satellite-net-00.html%26amp%3Bdata%3D04*7C01*7Clin.han*40futurewei.com*7C495bb2e109a743748f6108d93e7fa6f8*7C0fee8ff2a3b240189c753a1d5591fedc*7C1*7C0*7C637609540278583772*7CUnknown*7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0*3D*7C1000%26amp%3Bsdata%3DYGLcf4XbKhOQwcFj4iFyYrmEpbi3yKt8BcPeVQvaua0*3D%26amp%3Breserved%3D0__%3BJSUlJSUlJSUlJSUlJSUlJSUlJQ!!BhdT!xvPiP9_hbkTD5NSajUzwqMhYGZLdFbSjp8NUTJ6PMxLHqI6tW_E4oLMB6mk%24&data=04%7C01%7Clin.han%40futurewei.com%7C6bae4ef2fffc41f91a8a08d9421b62ed%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C1%7C637613507665452180%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=UmQTCWAWP5NZ0oaIPz66RTn9j2LWiGtTfMh2RgkmRpg%3D&reserved=0>
>  p;reserved=0
> Htmlized:
> <https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Furldefense.com%2Fv3%2F__https%3A%2F%2Fnam11.safelinks.protection.outlook.com%2F%3Furl%3Dhttps*3A*2F*2Fdatatracker.ietf.org*2Fdoc*2Fhtml*2Fdraft-lhan-problems-requirements-satellite-net%26amp%3Bdata%3D04*7C01*7Clin.han*40futurewei.com*7C495bb2e109a743748f6108d93e7fa6f8*7C0fee8ff2a3b240189c753a1d5591fedc*7C1*7C0*7C637609540278593776*7CUnknown*7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0*3D*7C1000%26amp%3Bsdata%3Djl23CFSMjAbFnPCvHABeVeAKmOH1ODaq1q7U2BfH*2FQU*3D%26amp%3Breserved%3D0__%3BJSUlJSUlJSUlJSUlJSUlJSUlJSU!!BhdT!xvPiP9_hbkTD5NSajUzwqMhYGZLdFbSjp8NUTJ6PMxLHqI6tW_E4fYkRUn0%24&data=04%7C01%7Clin.han%40futurewei.com%7C6bae4ef2fffc41f91a8a08d9421b62ed%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C1%7C637613507665452180%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=50aZJUDtBM9ZhPljp6YzBuX1g2rY13MjP8GbKzhb4oM%3D&reserved=0>
>  mp;reserved=0
>
>
> Abstract:
> <https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Furldefense.com%2Fv3%2F__https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fidr__%3B!!BhdT!xvPiP9_hbkTD5NSajUzwqMhYGZLdFbSjp8NUTJ6PMxLHqI6tW_E4Z0Dk4O4%24&data=04%7C01%7Clin.han%40futurewei.com%7C6bae4ef2fffc41f91a8a08d9421b62ed%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C1%7C637613507665462177%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=L%2FkCG1ITapn5jdNwGXv7yv3Af1AL4vTO19gZ1ipQoUs%3D&reserved=0>
>
> <https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fint-area&data=04%7C01%7Clin.han%40futurewei.com%7C6bae4ef2fffc41f91a8a08d9421b62ed%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C1%7C637613507665472173%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=Zk30hk5eqCXSlGYuCD5BK8MppMleID0hMRPWacyQqwg%3D&reserved=0>
>

---

From: Eliot Lear <[email-masked]>
Date: Thu, 8 Jul 2021 19:57:53 +0200

Lawful Intercept.

---

From: Stewart Bryant <[email-masked]>
Date: Fri, 9 Jul 2021 07:01:53 +0100

Yes, that was interesting work.

However, I spoke to one of the ITU Raporteurs about this, and was warned that relaying through ground stations would likely be subject to geo-political restriction in the same way that telephone call routing is (county C will block calls between anyone and country E embargoed by country C - examples were given but I will not repeat them).

Countries hosting a relay, or indeed universal relays as modelled by Mark need to license the relay as it is a radio system. The licensing of radio traffic is subject to significant scrutiny in many developing countries, as indeed it was in most of the world until the late 60s.

So whilst ground station relays are a neat idea, we should not think of them as being opaque in the way that fibre is, at least not yet.

Stewart

Sent from my iPad

---

From: Lin Han <[email-masked]>
Date: Fri, 9 Jul 2021 23:23:32 +0000

========== trim the message for int-area size requirement

Hi, Hesham

The draft does not want to touch the territory of 3GPP. Having said that, all radio, signal process, coding, wireless resource management, 4G/5G integration, etc. are not in the scope of the draft.
The intention of the draft is to only address the problems and solution for satellite networking when routing and switching technologies are used.

Thanks
Lin

Sent: Friday, July 9, 2021 10:51 AM

Hi Lin,

Is the integration of 5G and satellite networks part of your research ?. 3GPP has started the work on this integration and already has work items (WI) for Rel 17 and 18 to address this issue. There are already few recent related publications. For example, here is a recent survey: https://ieeexplore.ieee.org/document/9193893<https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fieeexplore.ieee.org%2Fdocument%2F9193893&data=04%7C01%7Clin.han%40futurewei.com%7C89587d9f2e774a787c0f08d94302285d%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C1%7C637614498840617824%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=%2BZsBixpOZ9Z2ktNZBPAU2%2FORKMJvXsoSln8MPxYmNTc%3D&reserved=0>. I am not sure if O-RAN is currently working on this issue ?

Thanks

Hesham

---

From: Hesham ElBakoury <[email-masked]>
Date: Fri, 9 Jul 2021 16:29:56 -0700

Hi Lin
I agree with you. 5G integration can be in a separate draft.

Thanks
Hesham

On Fri, Jul 9, 2021, 4:23 PM Lin Han <[email-masked]> wrote:

> The draft does not want to touch the territory of 3GPP. Having said that,
> all radio, signal process, coding, wireless resource management, 4G/5G
> integration, etc. are not in the scope of the draft.
>
> The intention of the draft is to only address the problems and solution
> for satellite networking when routing and switching technologies are used.
>
>
>
> Thanks
>
> Lin
>
>
>
> *Sent:* Friday, July 9, 2021 10:51 AM
> Is the integration of 5G and satellite networks part of your research ?.
> 3GPP has started the work on this integration and already has work items
> (WI) for Rel 17 and 18 to address this issue. There are already few recent
> related publications. For example, here is a recent survey:
> https://ieeexplore.ieee.org/document/9193893
> <https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fieeexplore.ieee.org%2Fdocument%2F9193893&data=04%7C01%7Clin.han%40futurewei.com%7C89587d9f2e774a787c0f08d94302285d%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C1%7C637614498840617824%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=%2BZsBixpOZ9Z2ktNZBPAU2%2FORKMJvXsoSln8MPxYmNTc%3D&reserved=0>.
> I am not sure if O-RAN is currently working on this issue ?
>
> Thanks
>
> Hesham
>
>
>
>