Subject: [Iot-onboarding] IETF 107 Hackathon topic: Develop and test DPP code with TEAP.

From: "M. Ranganathan" <[email-masked]>
Date: Wed, 29 Jan 2020 09:21:47 -0500

Hello,

I see a hackathon topic that proposes to integrate  DPP and TEAP. I am
interested in this,  Are there any drafts, presentations or proposals
on this that I can read?

Thanks,

Ranga

-- 
M. Ranganathan

---

From: Eliot Lear <[email-masked]>
Date: Wed, 29 Jan 2020 15:27:26 +0100

Hi Ranga,

TEAP is RFC 7170.  We are revising it in draft-lear-eap-teap-brski, and will be generalizing that draft a bit more before the deadline.
DPP is the Wifi Alliance spec available off their web site (wi-fi.org <http://wi-fi.org/>).

Eliot

> On 29 Jan 2020, at 15:21, M. Ranganathan <[email-masked]> wrote:
> 
> Hello,
> 
> Iot-onboarding mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/iot-onboarding

---

From: Michael Richardson <[email-masked]>
Date: Fri, 31 Jan 2020 08:31:22 +0100

Eliot Lear <[email-masked]> wrote:
    > TEAP is RFC 7170.  We are revising it in draft-lear-eap-teap-brski, and
    > will be generalizing that draft a bit more before the deadline.  DPP is
    > the Wifi Alliance spec available off their web site (wi-fi.org
    > <http://wi-fi.org/>).

Yes, but none of them tell us how to integrate them :-)
that's what I think Ranga wants to read about.
(me too)

-- 
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-