Subject: [Iotops] IIC Overview at the IETF - Request to fill the doodle by Friday 25th Sept

From: Ines Robles <[email-masked]>
Date: Thu, 23 Sep 2021 21:58:07 +0300

FYI

---------- Forwarded message ---------
From: Ines Robles <[email-masked]>
Date: Thu, Sep 23, 2021 at 4:36 PM
Subject: IIC Overview at the IETF - Request to fill the doodle by Friday
25th Sept
To: IETF IoT Directorate <[email-masked]>
Cc: Ari Keränen <[email-masked]>, Samita Chakrabarti <
[email-masked]>, Samita Chakrabarti <[email-masked]>

Dear all,

In order to understand the work of IIC and discuss possible cooperation
efforts, Wael William Diab [1] from IIC, will provide us with an overview
of IIC.

In order to participate in this meeting, please fill the following doodle
by Friday 25th September at 3pm UTC.

https://doodle.com/poll/weqq2wnhuh29ie5c?utm_source=poll&utm_medium=link

Notice that the meeting will be recorded and posted on youtube.

Thank you very much in advance,

Ines, Samita and Ari

[1] https://www.iiconsortium.org/awards-program/wael-diab.htm

---

From: Ines Robles <[email-masked]>
Date: Sat, 25 Sep 2021 23:11:37 +0300

Dear all,

The date and time for the meeting will be on 12th October at 7:00 am
Pacific Time = 2pm UTC = 5pm EEST (Finland).

Meeting details will be sent later.

BR,
Ines.

---

From: Toerless Eckert <[email-masked]>
Date: Tue, 28 Sep 2021 21:43:06 +0200

Thanks for setting this up!

Unfortunately, i have a medical procedure at that time slot,
but will be watching the recording.

Cheers
    Toerless

> -- 
> Iot-directorate mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/iot-directorate

-- 
---
[email-masked]